Treiber oder Information zu Radeon RX Vega 8 Grafik?


12.10.2021, 00:50

*Edit: Bild hinzugefügt vom Programm CPU-Z: links wie es laut Bildersuche sein sollte, rechts wie es bei mir ist*

2 Antworten

Moin, hast du dir diesen Treiber hier installiert? https://www.amd.com/de/support/apu/amd-ryzen-processors/amd-ryzen-7-mobile-processors-radeon-graphics/amd-ryzen-7-5700u

Im Gerätemanager unter dem Punkt Grafikkarte, sollte normalerweise Vega 8 stehen. Die Vega 8 Grafik hast du auf jeden Fall, da die in jedem 5700U integriert ist.

Hi. Ja, ich hatte es bereits installiert. Wusste aber nicht ob  21.8.2 oder 21.10.1 Version.
Jetzt habe ich es nochmal deinstalliert und versucht die 21.10.1 neu zu installieren. Das hat immer eine Fehlermeldung ausgegeben, dass die Installation nicht fortgesetzt werden kann da "eine vorherige Installation oder Aktualisierung aussteht". Auch nach mehreren Neustarten und nochmal probieren hat es nicht geklappt.
Die 21.8.2 hat dann auch den gleichen Fehler ausgespuckt. Jetzt habe ich den Support angefragt.

Aber trotzdem wurde es, obwohl ich es installiert hatte, nicht im Gerätemanager angezeigt. Auch in dem Programm stand nichts von Vega 8 o.Ä. Auch stand im Programm etwas von 1024 MB VRAM, glaube mich aber erinnern zu können dass bis zu 2 GB shared RAM genutzt wird (finde es aber nicht mehr)

Das ganze ist ja ein Programm, welches dann die neuesten Treiber findet, oder?

0
@user5

Der Treiber scheint jetzt nicht sauber deinstalliert zu sein. Zuerst die Amd Software deinstallieren -> dann im Gerätemanager die Grafikkarte deinstallieren -> 1x neustarten -> dann 21.10.1 nochmal installieren.

1
@dremba

Ok, danke auf jeden Fall schonmal. Das Programm "AMD Software" was mit dem Treiber mit installiert wurde läuft auf jeden Fall wieder.
Nur dass da nichts zu der Vega 8 Grafik steht wundert mich immer noch. Auch steht in der Software, wie gesagt, VRAM von 1045 MB DDR4 mit 1333 Mhz.

0
@user5

Du kannst im BIOS die Video Memory Size einstellen, event. ist es dort falsch eingestellt, richtig wären glaube ich 2048MB. Das erklärt zwar nicht wieso die Vega 8 nicht im Gerätemanager auftaucht, aber überprüfe das mal.

0
@dremba

Leider gibt es im BIOS dazu keine Einstellung

0

Mal so als Grundaussage....

Die iGPUs für Notebooks erhalten von fast allen Herstellern ein gesonderten Treiber da dieser speziell auf das Notebook zugeschnitten ist ( zb. Für iGPU Takt, Energiebedarf, Monitorsteuerung, Lastschaltung etc. ).

Normale AMD Treiber funktionieren zumeist nicht richtig oder werden Fehlerhaft installiert oder bestenfalls garnicht.

Also lade dir den Treiber von der Hersteller Hompage deines Notebooksherstellers.

Ich hab auf der Herstellerwebsite meine Treiber prüfen lassen und es sind "keine Treiberaktualisierungen erforderlich". Wenn ich manuell bestimmte Treiber vergleiche blicke ich kaum durch ob ich einen falschen Treiber habe oder nur eine aktuellere Version (oder sollte auf der Website immer aktuell sein? Ist ein ThinkPad von Lenovo zur Info). Auch weiß ich nicht, welcher Treiber für die interne Grafik da sein sollte. Es gibt einen AMD Video Driver, einen Chipset Driver, ...

0
@user5

Lenovo, HP, Acer etc. haben eigentlich gute Prüfprogramme bezüglich ihrer Treiber. Wenn dir diese Programme sagen das du auf dem aktuellsten Stand bist dann passt das zumeist.

Ansonsten, für die Grafikeinheit ist es der Video Driver.

Der neuste Treiber ist immer der mit der höchsten Revisionsnummer und/oder der mit dem neusten Datum auf der Homepage.

0
@WillEsWissen64

UMA Frame Buffer Size bedeutet wie viel vom RAM als VRAM für die APU zur Verfügung gestellt wird, da reichen eigentlich 512MB oder 1024MB, außer du willst Spiele spielen die mehr Leistung brauchen. Also wenn du da 2GB auswählst, solltest du 2GB VRAM haben.

0
@WillEsWissen64

Ich habe bei der Frage nochmal ein Bild hinzugefügt wo man sieht, dass es irgendwie nicht erkannt wird.
Auch bietet mein Boot Menü leider nicht diese Optionen.

1
@user5

Ok, die Option habe ich gefunden. Trotzdem bleibt das Grundproblem bestehen: die Vega Grafik weder im Gerätemanager, Taskmanager noch von externen Programmen wie CPU-Z als solches erkannt, obwohl ich per Bildersuche oft sehe, dass es eigentlich angezeigt werden sollte.

1
@user5

Diese Tools lesen nur das aus was Ihnen das BIOS/UEFI vorgibt. Wenn das BIOS diese Daten nicht zur Verfügung stellt dann wird das auch nichts.

Du kannst jedoch noch CPU-Z und HWINFO probieren wenn es dir so wichtig ist.

0
@user5

Kannst ja auch nochmals den Chipset Treiber von Lenovo installieren.

0
@WillEsWissen64

Chipset- und danach Grafiktreiber habe ich jetzt nochmal von Lenovo installiert.

Naja, zu dem wie wichtig es mir ist. Was letzten Endes da steht ist mir egal, solange ich weiss dass alles so funktioniert wie es soll. Nun zu meinem Gedanken: Ich kenne mich so wenig aus, dass ich nicht weiss ob es Performanceunterschiede gibt weil ja das Gerät scheinbar nicht erkennt, dass es diesen Grafikchip besitzt.
Ich nutze das Gerät für Simulationen (FEM, CFD), Matlab/Simulink und CAD-Software. Da möchte ich halt, dass alles an Performance rausgeholt werden kann und nicht durch einen Software Fehler das ganze langsamer läuft.

1
@user5

Dann nutze FurMark und lasse den laufen ( aber mit Stromanschluss ). Wenn die GPU hochtaktet dann passt das schon. Der Takt wird dir bei Furmark angezeigt, kannst ihn aber auch noch mit GPU-Z anzeigen lassen ( nicht CPU-Z ).

0

Was möchtest Du wissen?