Frage zu Webcam/Lautsprecher deaktivieren

1 Antwort

Es scheint sich hier um ein Notebook mit eingebautem Mikrofon zu handeln.

Versuche folgendes: Geh über die Sytemsteuerung > Sound > in "Aufnahme" und deaktiviere über einen Rechtsklick die angezeigten Mikrofone, siehe Bildbeispiel.

Da Windows normalerweise das System bei jedem PC-Start nach fehlenden Treibern absucht, wird es versuchen online den passenden Treiber zu suchen und zu installieren, was auch meistens gelingt.
Deshalb mein Rat: Geh in den Gerätemanager und deaktiviere die Webcam über einen Rechtsklick auf den Webcameintrag (unter Bildverarbeitungsgeräte).
Wenn Du ganz sicher gehen willst, kleb ein kleines Stück dunkles Papier auf das Webcam-Schutzglas - keinesfalls das Klebband selbst! Kleberreste auf dem Schutzglas würden später mit Sicherheit Probleme bereiten

Wenn du mit E-Mail-Anhängen vorsichtig umgehst, halte ich die Gefahr, dass Du Dir einen Webcam-Spionage-Trojaner einfängst für ziemlich gering.

Mikrofon deaktivieren - (Treiber, Webcam, Gerätemanager)

Okay, danke. Das mit dem Mikrofon ist seit gerade gemacht und die Webcam war ja schon deaktiviert. Trojaner müsste Avast ja sowieso bei E-Mails erkennen. Also hoffe, dass alles in Ordnung ist.

0
@ComputerJoey

E-Mails werden normalerweise schon von den Mail-Dienstleistern auf Schädlinge geprüft, jedoch anscheinend nicht die Anhänge. Denn sonst gäb es nicht die Infektionen durch Öffnen bestimmter E-Mail-Anhänge.
Ob Avast bei dem "E-Mail-Schutz" auch die Anhänge miteinbezieht, weiß ich nicht. Meiner Meinung nach ist es wichtig, dass man mit E-Mail-Anhängen unklarer Herkunft misstrauisch ist. Im Zweifelsfall beim Absender anrufen und klären.

0

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

Was möchtest Du wissen?