Frage zu Webcam/Lautsprecher deaktivieren

1 Antwort

Es scheint sich hier um ein Notebook mit eingebautem Mikrofon zu handeln.

Versuche folgendes: Geh über die Sytemsteuerung > Sound > in "Aufnahme" und deaktiviere über einen Rechtsklick die angezeigten Mikrofone, siehe Bildbeispiel.

Da Windows normalerweise das System bei jedem PC-Start nach fehlenden Treibern absucht, wird es versuchen online den passenden Treiber zu suchen und zu installieren, was auch meistens gelingt.
Deshalb mein Rat: Geh in den Gerätemanager und deaktiviere die Webcam über einen Rechtsklick auf den Webcameintrag (unter Bildverarbeitungsgeräte).
Wenn Du ganz sicher gehen willst, kleb ein kleines Stück dunkles Papier auf das Webcam-Schutzglas - keinesfalls das Klebband selbst! Kleberreste auf dem Schutzglas würden später mit Sicherheit Probleme bereiten

Wenn du mit E-Mail-Anhängen vorsichtig umgehst, halte ich die Gefahr, dass Du Dir einen Webcam-Spionage-Trojaner einfängst für ziemlich gering.

Mikrofon deaktivieren - (Treiber, Webcam, Gerätemanager)

Okay, danke. Das mit dem Mikrofon ist seit gerade gemacht und die Webcam war ja schon deaktiviert. Trojaner müsste Avast ja sowieso bei E-Mails erkennen. Also hoffe, dass alles in Ordnung ist.

0
@ComputerJoey

E-Mails werden normalerweise schon von den Mail-Dienstleistern auf Schädlinge geprüft, jedoch anscheinend nicht die Anhänge. Denn sonst gäb es nicht die Infektionen durch Öffnen bestimmter E-Mail-Anhänge.
Ob Avast bei dem "E-Mail-Schutz" auch die Anhänge miteinbezieht, weiß ich nicht. Meiner Meinung nach ist es wichtig, dass man mit E-Mail-Anhängen unklarer Herkunft misstrauisch ist. Im Zweifelsfall beim Absender anrufen und klären.

0

OMEGLE - "Stranger May Be Using A Simulated Webcam" - Fehler? Beheben?

Hallo, letztens hat mir ein Freund die Seite "Omegle" gezeigt und ich fand es ziemlich interessant sich mit Leuten aus der ganzen Welt bildlich verbinden zu können.

Nur als ich die Seite dann zu Hause selbst testen wollte, war es sofort ziemlich auffällig, dass mich fast alle sofort weggeklickt haben. Ich meine so menschen-abschreckend sehe ich dann doch nicht aus.

Nach 10 Minuten habe ich dann einfach mal eine Sprache ausgewählt, auf der momentan niemand aktiv war und habe diese ebenfalls auf einem zweiten Browser geöffnet und eingestellt und konnte sofort meine eigene Webcam sehen. Und dort ist mir aufgefallen, dass die Meldung "Stranger May Be Using A Simulated Webcam" angezeigt wird. Meine Webcam ist aber real. Steht übrigens bei mehreren Leuten, die ganz normal angezeigt werden. Simuliert sind dort Videos und die Bilder, wobei ab und zu bei Bildern dann doch nichts steht, was keinen Sinn ergibt.

Meine Webcam ist im Laptop eingebaut. War aber mal eine Zei tlang vollkommen deaktiviert und hat mittlerweile andere Treiber. Hängt es damit zusammen? Muss ich mir eine neue zulegen, damit die Meldung verschwindet? Ich habe nämlich keine Lust, dass die Meldung dann immer noch nicht weg ist und ich mir umsonst eine neue gekauft habe. Wobei es eh unnötigig ist, wo ich doch eine habe.

Hat jemand eine Idee oder gar eine Lösung? Danke im Voraus

...zur Frage

Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

...zur Frage

Stereomix zeigt keinen Pegel an

Ich habe ein Problem mit meinem Stereomix. Ich will über Audacity eine Tonspur direkt von meiner Soundkarte aufnehmen, dazu brauche ich den Stereomix, der ja allen zum Ausgeben bestimmten Sound vereint und dann als Aufnahme"gerät" fungiert (sofern ich das richtig verstanden habe?).

Nun hab ich in Audacity Stereomix als Aufnahmegerät ausgewählt (Stereomix ist in den Soundeinstellungen als Standart ausgewählt und aktiviert), aber wenn ich die Tonspur abspiele sehe ich weder einen Pegelausschlag in den Soundeinstellungen noch in Audacity, ergo nimmt er nichts auf.

Ich habe eine Soundkarte von Realtek (High Definition Audio) und Win7. Ich habe gehört das Win7 den Stereomix automatisch deaktiviert, da man Raubkopien verhindern will, aber bei mir ist er nicht deaktiviert (ich kann ihn ja schließlich auswählen), ich habe auch den neusten Treiber drauf und die neuste Audacity Version.

Was soll ich tun damit er nun über Stereomix die Tonspur aufnimmt ?

Vielen Dank im Vorraus!

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

**gelöst** Wie kann ich in Windows 10 die Einzelklickfunktion deaktivieren?

Nach neuem Aufsetzen des Laptops wurde Windows 10 aufgespielt und es hat sich die 1-fach-Klick-Funktion eingestellt, bei welcher man nur 1x auf ein Programm oder einen Ordner klicken muss um dieses oder diesen zu öffnen.

Leider kann ich kein Bild hinzufügen wo man sieht, dass die Auswahlmöglichkeit unter "Ansicht" --> "Optionen" --> "Markieren von Elementen" ausgegraut ist und nur "Öffnen durch Doppelklick (Auswahl d. einfachen Klick)" in normaler Schrift zu sehen ist und auch angeklickt ist - trotzdem war der Einzelklick aktiviert.

Weiß jemand, wie ich diese blöde Funktion (evtl. irgendein Eintrag in der Regedit) deaktivieren kann OBWOHL die anderen Möglichkeiten nicht angehakt werden können??

Vielen Dank für eure Hilfe

lg

Michael

Update: lesen hilft... hab mich vorher vertan mit Einzelklick und Doppelklick und aktiviert und deaktiviert und habe die Frage oben jetzt richtig gestellt.

Habe auch inzwischen eine Lösung gefunden, welche ich euch nicht vorenthalten möchte:


Musste dann nochmal die 1 Klick Funktion aktivieren u. neustarten und dann nochmal die Doppelklickfunktion aktivieren und DANN hat er es übernommen.

Hoffe, ich kann dem einen oder anderen helfen!

lg

...zur Frage

Was möchtest Du wissen?