Ein falsche Urzeit und gar ein falsches Datum ist ein klarer Hinweis darauf, dass die CMOS-Batterie auf dem Mainboard altersschwach geworden oder gar leer ist.

Tausche sie gegen eine neue (vermutlich Type CR 2032) aus.
Achte darauf, dass die Beschriftung oben ist.

...zur Antwort

Geh in Einstellungen > Anzeige > Unter "Skalierung und Anordnung" ändere die "Größe von Text . . ." z. B. auf 125 %.

Sollte Dir die Vergößerung zu hoch sein gehe weiter in "Erweiterte Skalierungseinstellungen > Unter "Benutzerdefinierte Skalierung" gib mit der Tastatur den gewünschten Zwischenwert, z. B. 115 %, ein > Anwenden.
Siehe Bildbeispiel.

...zur Antwort

Hast Du schon in der Datenträgerverwaltung nachgeschaut? - Dort müsste die zweite Hälfte der SSD als "Nicht zugewiesener Speicherplatz" ausgewiesen sein.

Wenn die Partition (C:) um diesen Speicherplatz erweitert werden soll, setze einen Rechtsklick auf (C:) > Volume erweitern ... > Folge dem Assistenten . . .

...zur Antwort

Siehe die URL und beachte bei der Produktserie die Auswahl: "GeForce 10 Series" .

...zur Antwort

Deine Frage kann ich nicht sicher beantworten.
Vermutlich ist ein falscher Treiber installiert. - Dann würde es helfen, den NVIDIA-Grafikkartentreiber neu herunter zu laden* und zu installieren.
Den NVIDIA-Link kann ich leider nicht mitangeben, da-CF ihn als vulgär, beleidigend oder rechtlich nicht zulässig bewertet, siehe:

Vor der Installation entferne den alten Treiber in "Programme und Features"
oder bei Win10 auch in "Einstellungen > Apps" > Rechtsklick auf den NVIDIA-Eintrag > Deinstallieren.

Die Auflösung lässt sich auch in den Anzeigeeinstellungen (Rechtsklick auf eine Stelle des Desktops > Anzeigeeinstellungen) einstellen. Siehe Bildbeispiel (Win10).

Die empfohlene Auflösung entspricht der natürlichen Auflösung des Monitors.
Eine Abweichung davon führt zur Bildunschärfe und kann Bildverzerrungen herbeiführen (falsches Bildseitenverhältnis).

...zur Antwort

Schließe die SATA-SSD wieder an, fahre den PC hoch und schau in der Datenträgerverwaltung nach, ob auf der M.2 SSD die notwendige EFI-Partition angelegt ist.

...zur Antwort

Vielleicht hilft folgendes:
Fahre einen PC-Neustart. (Im Ausschaltmenü: Neu starten)
Wenn das nicht hilft, geh in den Gerätemanager > Rechtsklick auf die USB-Hubs > Treiber aktualisieren . . .

Ich hätte wegen der anderen Mainboard-Hardware und des damit verbundenen Treiberwechsels eine Win-Neuinstallation vorgezogen. - Bei Win10 per LAN mit dem Internet verbinden.

...zur Antwort

Es wäre hilfreich, wenn Du angeben würdest, um welche Software es sich hier handelt.

...zur Antwort

Mit einer (selbstgebrannten) Computerbild Notfall-DVD kannst Du das Passwort zurücksetzen.
Den Link kann ich hier nicht einfügen. Er wird von CF als vulgär etc. eingestuft.
Da musst Du dann mal eben selbst googeln.

Habe das schon mal unter Win 7 gemacht. Es ging ziemlich einfach.
Die Anleitung ist als PDF-Datei mit im Programm.

...zur Antwort

Gemäß den Angaben dieses eBay-Angebots: https://www.ebay-kleinanzeigen.de/s-anzeige/flachbettscanner-medion-md-6190-inkl-aller-kabel/993427380-225-2020 sind die technischen Daten des Scanners: 12 V Gleichspannung, 1.25 A Strom.

Netzteile mit diesen Daten sind im Internet per Google leicht zu finden.
Sicherheitshalber würde ich ein Netzteil auswählen, das höher belastbar ist, z. B: max 1,5 oder 2 A.

...zur Antwort

Eine Treiberinstallation hat nur einen Sinn, wenn das Gerät vom System erkannt wird.

Zunächst ist im Gerätemanager nachzuschauen, ob es dort aufgelistet ist.
Sollte Deine Grafikkarte dort nicht aufgeführt sein, hilft meistens ein gefahrener PC-Neustart.
Führt der nicht zum Ziel, klick in der Gerätemanager-Symbolleiste das Symbol für "Nach geänderter Hardware suchen" an. - Wenn die Grafikkarte korrekt angeschlossen ist, wird sie nach einigen Sekunden erkannt.

Danach kann der Treiber installiert werden.

...zur Antwort

Um den Fehler einzukreisen, nimmt doch mal die Grafikkarte heraus und schließe den Monitor an der Onboard-Grafik an.

...zur Antwort

Probleme mit Internetverbindung bei neuem Laptop mit Win10?

Hey! Ich habe mir vor kurzem einen neuen Laptop (Asus Vivo Book Pro mit i7-7700HQ Prozessor/16 GB RAM, WIN10) gekauft, da meine alter Acer Laptop schon in die Jahre gekommen ist (läuft mit WIN 7). Da der neue Laptop im ausgelieferten Zustand ziemlich zugemüllt war (ich glaube Crapware ist der richtige Ausdruck), hab ich mit dem Media Creation Tool von Microsoft, die neuste WIN10-Version neu installiert und auch ausgewählt, dass die am Computer vorhandenen Daten gelöscht werden sollen. So weit so gut. Ich bin mit dem Computer prinzipiell sehr zufrieden, habe aber das Problem, dass die Internetverbindung zeitweise ausfällt (Zuerst wird angezeigt, dass noch eine Verbindung vorhanden ist, dann bricht sie ab, verbindet sich wieder, usw.). Dies passiert mMn vor allem dann, wenn ich YouTube-Videos höherer Qualität ansehe bzw. streame, oder aber auch Internetseiten, beispielsweise mit viel Werbung, aufrufe. Meine Internetverbindung verfügt über eine durchschnittliche Downloadgeschwindigkeit von etwa 7, 5 Mbit/s und 0,65 Mbit/s Uploadgeschwindigkeit. Bisher hatte ich auf keinem Rechner Probleme mit der Internetverbindung und konnte problemlos HD-Videos streamen, usw. (allerdings ist auf meinen anderen Rechnern überall WIN7 installiert). Treiberprobleme gibt es auch keine (zumindest keine offensichtlichen).

Woran kann es liegen, dass die Internetverbindung abbricht? Liegt es an der Geschwindigkeit/Bandbreite meiner Internetverbindung, am Laptop/Hardware oder an dem oben beschriebenen Vorgehen, und/oder warum tritt das jetzt bei WIN10 auf?

Würde mich über jeden (sinnvollen) Ansatz zur Lösung meines Problems freuen. Danke im Voraus!

...zur Frage

Das Neuaufsetzen des Laptops hättest Du Dir besser ersparen sollen.

Es wäre deutlich weniger aufwendig gewesen, die sog. Crabware über Einstellungen > Apps oder Systemsteuerung > Programme und Features zu deinstallieren.
Wobei zu berücksichtigen ist, dass nicht alles, was ein USER als Crapware identifiziert, tatsächlich eine solche sein muss.

Zu Deinem Problem: Geh auf die Asus-Support-Seite und lade Dir für Deinen Laptop zumindest den WLAN-Treiber herunter und installiere ihn.
Es kann auch sein, dass Dein WLAN-Adapter eine geringere Eingangsempfindlichkeit hat, als die Deiner vorherigen Computer.

...zur Antwort

Da Du kein CD-Laufwerk hast, kopiere die auf der CD befindlichen Ordner bzw Dateien an einem Laptop oder PC eines Freundes auf den USB-Stick

...zur Antwort

Kopiere die Software an einem anderen PC/Laptop einfach von der CD auf den Stick.

...zur Antwort

Bist Du sicher, dass als Drucker tatsächlich Dein Drucker und nicht z. B. "Microsoft Print to PDF" ausgewählt ist? - Siehe Bildbeispiel.

...zur Antwort