Atheros AR9285 Wireless Network Adapter Treiber

1 Antwort

Die vernünftigste Seite ist die des Hardwareherstellers oder die Seite des Geräteherstellers.
In deinem Fall http://support.asus.com.tw/download/download.aspx?SLanguage=de-de
Dort nur noch Produkt/Serie/Modell und Betriebssystem auswählen und schon sollte der richtige Download erscheinen.

Jepp, und auch künftig sollte das die erste Adresse bei Treiberfragen sein. Erst der Spezialist kann sinnvoll neuere Treiber des Komponentendesigners nutzen. So wird bspw. ein Gamer den Grafikchiptreiber nicht beim Notebookhersteller, sondern beim Grafikchipdesigner herunterladen (gut, ein Gamer würde wahrscheinlich ohnehin zu einem ganz anderen Gerät greifen, trotzdem stimmt meine Aussage).

Wer ein Notebook zum Arbeiten benutzt, lädt alle Treiber von der Herstellerseite herunter und achtet dort trotzdem darauf, stets den aktuellsten Treiber zu erwischen!

0

Genau. DH. (Wollte nur auch mal was schreiben.) ;)

0

Woran erkenne ich dort aber den richtigen Treiber, Atheros wird dort nirgends erwähnt.

0
@JJKMagic

Bei "Produkt auswählen" rechts auf den kleinen Drop-Down-Pfeil (kleines Dreieck) klicken, und "Notebook" auswählen (dazu muss du evtl. etwas herunterscrollen).

Dann im Feld "Serie auswählen", "X52 Series" auswählen (dazu musst du weit herunterscrollen).

Als Nächstes im Feld "Modell auswählen", "X52N" auswählen und nach einem Klick auf "Suchen" noch das Betriebssystem angeben.

Dann landest du auf einer Seite mit den Treibern für deinen Klapprechner und unter "Wireless" gibt es den "Azurewave Wireless Lan Driver and Application" in der Version "V9.0.0.222_7.2.0.45" - zumindest wenn man als Betriebssystem **Windows* 7 64-bit" angegeben hat.

Und den Treiber würde ich nehmen.

1

Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

...zur Frage

Was möchtest Du wissen?