Passwortwechsel an WinServer2012 über ThinClients?

Hallo,
jeder Admin wird das Problem kennen,dass User ab und an ihre Passwörter vergessen und man sie im Active Directory zurücksetzen muss. Üblicherweise setzt man es auf ein Standardpasswort zurück und setzt die Option,dass der User es beim nächsten Login ändern soll. Soweit,sogut. An richtigen PCs funktioniert das auch.
Nun, bei uns arbeiten die meisten User aber mit ThinClients auf Terminalservern mit Windows Server 2012 drauf. Dummerweise funktioniert das o.g. Verfahren dort nicht, weil diese Maske zur Änderung des Passwortes erst vom Terminalserver generiert wird, der ThinClient aber nach der Meldung, dass das Passwort geändert werden muss, nicht mehr weiterverbindet,d.h. sie kriegen diese Maske gar nicht erst zu sehen.

Bislang habe ich dieses Problem umgangen,indem ich die User angehalten habe, sich an ihre jeweiligen Abteilungsleiterzu wenden,weil die einen richtigen PC haben und sich von dort in ihren Account einzuloggen und so ihr Passwort zu ändern. Danach klappt auch der Login via ThinClient wieder.

Nun soll nach der neusten Idee unseres Chefs ab Anfang Juli eine neue Passwortrichtlinie umgesetzt werden,d.h. alle User werden Anfang Juli aufgefordert, ihr Passwort zu ändern. Damit nicht alle zu ihren Abteilungsleitern rennen müssen, ist geplant, daß die User ca 1 Woche vorher schon eine Mitteilung via Loginscript bekommen, dass Passwort schon vorher zu ändern ist (via Strg+Alt+Entf=>Kennwort ändern). Wie das so ist, so ignorieren User sowas gerne oder loggen sich aus anderen Gründen (z.B. Urlaub oder Krankheit) erst dann ein, wenn die neue Richtlinie schon aktiv ist. Dann steigen mir die Abteilungsleiter aufs Dach,wenn plötzlich User bei ihnen Schlange stehen,um das Passwort zu ändern.
Hat jemand eine Idee, wie man es möglich machen kann, daß die User auch nach Inkrafttreten der neuen GPO ihr Passwort ändern können ?

Thin Client, windows server 2012
0 Antworten
Problem bei Übertragung von Fotos auf den Computer?

Habe Google Chrome und Windows 7. Möchte von meinem Handy Sony Ericsson, Walkman, W 350i, schon etwas älter, Fotos auf meinen Computer per USB-Kabel übertragen. Bis vor kurzem war das möglich. Das Handy hat eine Mini-Speicherkarte.

Ich stelle es bei Einstellungen auf USB-Datenübertragung ein. dann schließe ich das Kabel an. Dann erscheint ein Fenster, in dem ich anklikke "Ordner öffnen und Dateien anzeigen". Ich sehe dann DCIM, klikke drauf und lese dann: 100MSDCF. Klikke ich das an, konnte ich bisher die Liste von zu speichernden Fotos als Nummern sehen, drauf klikken und ich konnte jedes Foto etwas bearbeiten und in den richtigen Ordner speichern. Jetzt aber lese ich nur noch "Ordner ist leer". Dasgleiche, wenn ich links in der Liste unter Phonecard F die einzelnen Positionen anklikke (music,picture, other, video etc.).

Dann hatte ich hier mal nachgefragt und ich bekam den Tipp Sony Ericsson Media Manager bzw. MediaGo zu installieren und es damit zu versuchen. Das habe ich gemacht, dauerte ca. 2 Stunden und habe es damit versucht. Finde aber nicht die Stellen, die ich anklikken muß, um auf den Computer zu übertragen, nur umgekehrt. Auch die Hilfen bringen nichts.

Kann mir hier jemand schreiben, wie ich da genau, Schritt für Schritt vorgehen muß, damit ich einmal die Fotos, die ich übertragen möchte, ansehen kann und wo bzw. an welcher Stelle ich sie verkleinern und in den entsprechenden Ordner speichern kann.

Bedanke mich.

Media Go, Fotos vom Handy
1 Antwort
Grafikkarten Treiber kann nicht installiert werden. Liegt es am Win 10 Build 10240?

Wenn ich den benötigten Treiber für meine Grafikkarte installieren möchte, kommt immer eine Fehlermeldung. Hab schon unglaublich viele Dinge versucht um dieses Problem zu fixen. Dann bin ich auf einen Artikel gestoßen, in dem stand, dass das Windows 10 Build 10240 nicht mehr mit Aktualisierungen von Microsoft versorgt wird. Ohne Treiber mag die Grafikkarte natürlich nicht, so bringt mir der PC leider wenig.

Der Treiber sagt mir beim Installationsversuch, dass meine Windows-Version nicht kompatibel ist. Der PC ist frisch zusammengebaut und die Windows Version ist auch neu gekauft, dort stand aber nirgendwo, dass sie veraltet ist. Und von sowas geht man doch auch nicht aus, das grenzt ja irgendwie an Abzocke. Aber vielleicht versteh ich ja doch was falsch? (Ich bezweifle es aber)

Ich hab 'ne Win Pro (Version 1709) schon bereit, die muss nur noch gebrannt werden. In dem Fall müsste ich wohl erst das jetzige Windows 10 deinstallieren? Oder überschreibt sich das ganze einfach?

Oder gibt es doch noch Hoffnung? Ich bin mir ja fast sicher, dass ich das Problem gefunden habe und es kein anderes drumherum gibt als eine andere Win 10 Version zu installieren. Das ganze wundert mich aber, da trotzdem einige Windows Updates installiert wurden als ich danach gesucht hab. Das einzige, das fehlt ist "NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813" welches sich wie gesagt nicht installieren lässt.

Grafikkarte, Treiber, veraltet, Windows 10
2 Antworten
GTA 5 runterladen funktioniert nicht 202?

Wo fange ich an? Nach längerer Zeit will ich mir GTA 5 wieder aus dem Social Club runterladen. Wenn ich nun in den Social Club gehe und in den Reiter Spiele Downloads, dann taucht wie gewohnt die Seite mit den Spielen auf, darunter auch GTA 5. Nun klicke ich auf "für Windows runterladen" und es öffnet sich eine neue Seite. Ja, von wegen, bei mir kommt: "Diese Website ist nicht erreichbar". "patches.rockstargames.com hat die Verbindung abgelehnt"

Das heißt, ich kann mir auf dem PC nicht mal das benötigte SetupTool herunterladen. Habe es jetzt so gelöst, dass ich mir das Tool über meinen Laptop geladen habe, was wunderbar funktioniert hat. Das SetupTool habe ich nun mithilfe eines Sticks auf den PC gezogen und wollte das Spiel endlich downloaden und installieren. Und wieder, von wegen.. nachdem ich die Lizenzvereinbarungen und den Pfad eingestellt hab, sollte der Download beginnen. Doch es erscheint der "Fehler 202 - der Rockstar Update Service ist gegenwärtig nicht verfügbar."

Habe bereits probiert, den DNS Cache zu leeren (per CMD als Admin), habe versucht den Stecker vom Router zu ziehen, damit ich ne neue IP zugewiesen bekomme, habe die Einstellungen der Firewall komplett zurückgesetzt, dass Updates nicht geblockt werden.. nichts hat geholfen. Einzig und allein das Tool Psiphon3 hat mir stellenweise geholfen. Mithilfe des Tools konnte ich mir eine neue IP mit ganz anderem Standort besorgen (Frankfurt) und das Spiel endlich herunterladen. Das allerdings extrem langsam mit nur 10kb / Sek. Das hätte Wochen gedauert, die knapp 74 GB herunterzuladen. Ist also auch keine Lösung.

Jetzt lade ich das Spiel über den Laptop (andere IP, falls das hilft) auf eine externe Festplatte herunter. Auf dem Laptop funktioniert das wunderbar, jedoch werde ich GTA 5 darauf nicht spielen können. Ich habe nun vor, das Spiel auf der Festplatte zu installieren und dann auf meinen PC zu ziehen. Jedoch befürchte ich, dass ich GTA 5 danach immer noch nicht spielen kann, da mir vermutlich die Verbindung gekappt wird. Updates werde ich wohl nicht ausführen können geschweige denn Online spielen, da mein Rechner das ja quasi unterbindet.

Download, Probleme, Ip-Adresse, gta 5
1 Antwort
Läuft mein neuer PC nicht weil der Monitor an die Grafikkarte angeschlossen sein MUSS?

Hey. Hab mir mit sehr viel Hilfe eines erfahrenen Freundes einen PC selbst zusammengebaut, insgesamt inklusive Monitor und Gehäuse um die 1000 €. Hab jetzt nur das Problem, dass der Anschluss der beim Monitor dabei war ein "Dual VGA Kabel" ist, welches nur oben am CPU und nicht an der Grafikkarte angeschlossen werden kann.

Das hat für mich zuerst nur bedeutet, dass der PC halt nach dem Starten nur mit der onboard Grafikkarte des Prozessors funktioniert, die Grafikkarte ist dann quasi nicht da. Jedoch mach ich den PC an mit VGA Anschluss vom Monitor zum CPU und es erscheint selbst nach 20 Minuten kein Bild. Alles dreht und leuchtet aber sonst passiert nichts außer "No video input" und "Enter sleep mode" aufm Monitor.

Die Grafikkarte leuchtet innen drin auch, verhindert Diese evtl. den kompletten Start des Rechners? Der Anschluss der Graka ist soweit ich weiß "DVI". Ein Adapter ist schon bestellt, bin mir jedoch nicht 100% sicher ob dieser im Endeffekt überhaupt der Richtige ist (den hat nämlich mein Kumpel bestellt). War heute schon in 'nem Laden und hab einen DVI-VGA Adapter mitgenommen ders nicht gebracht hat wegen "4 Punkten links am Anschluss" welche die Verbindung verhindert haben, da der Anschluss an meiner Grafikkarte simpel gesagt "rechts viele Punkte und links ein kleiner Strich in der Mitte" (tut mir leid für die Erklärungen aber ich hab da einfach keine Ahnung bisher.. :D) ist. Hab also den DVI-VGA Anschluss wieder zurückgebracht und hab einfach keinen gefunden, welcher auf meinen Graka-Anschluss passen würde. Mein Philips Monitor hat auch so 'nen HDMI Anschluss, also ich denke ein HDMI Kabel würde es evtl. auch tun.

Zurück zu meiner Frage: Kann es überhaupt an der Graka liegen? Ich bin noch nicht besonders erfahren, jedoch würde ich mir ja denken, dass die Grafikkarte die geringste Rolle beim Starten spielt solange der Prozessor eine onboard hat. Mein Kumpel meinte dann, ich könnte sie entweder ausbauen (was ich sicher nicht machen werde, ich kenn mich ja kaum aus) oder auf den Adapter warten. PC hab ich also wieder ausgemacht auf die unschöne Weise des "Knopf gedrückt halten bis es nicht mehr leuchtet" was sich jedes mal anfühlt wie jemandem mit einem Kissen zu ersticken und wieder auf den Laptop hier gewechselt (der es nach seinen 4 1/2 Jahren echt noch ziemlich gut bringt, aber Laptop ist halt Laptop)... :D

Falls es eine Rolle spielt -> Das ist mein Setup:

Mainboard: MSI Z370-A PRO Intel Z370 So. 1151 Dual Channel DDR4 ATX Retail

Prozessor: Intel Core i5 8600K 6x 3.60 GHz So. 1151 WOF

Grafikkarte: Gigabyte GeForce GTX 1060 Rev. 2.0 6GB OC High End Grafikkarte

Arbeitsspeicher: 8GB (1x 8192 MB) Crucial Ballistix Sprt LT weiß DDR4-2400 DIMM CL16-16-16 Single

Festplatte: 1000 GB Toshiba DT01ACA [.....] 7200 U/min 32MB [...] SATA 6GB/s

Prozessor Kühler: EKL Ben Nevis Tower kühler

Netzteil: 550 Watt Corair VS Series VS550 White Non-Modular 80+

Gehäuse: Sharkoon M25-V Midi Tower

Grafikkarte, CPU, Monitor, Anschluss
2 Antworten
Es geht um eine Art Datenschutz?

Bin nicht sicher ob man mir hier helfen kann, aber ich probiere es. Darum geht es:

Es hat sich jemand aus einem Nicht-EU-Land für eins meiner Bücher, angeboten auf einem Büchermarkt interessiert. Erklärte kurz das Problem von Zahlungen und entsprechenden Gebühren für den Empfänger in der EU, sonst garnichts. Hörte dann nichts mehr und dachte, es sei gelaufen.

Aber auf meinem Kontoauszug sah ich die Zahlung kurz darauf und hatte natürlich auch schon die Gebühren von meiner Bank belastet bekommen, die aber der Einzahler, obwohl er davon wußte nicht mit eingezahlt hatte.

Habe innerhalb von ca. 10 Tagen 3 mal nachgefragt, woher man an meine Kontonr. gekommen sei. Erst heute erhielt ich die Antwort Ich nahm an von dem Büchermarkt, wo ich inzwischen die Konto-Nr. gelöscht habe. Warum sagt der Interessent mir nicht, wie er dran gekommen ist. Heute erhielt ich die Info, bei Amazon habe man die Nummer gefunden. Nun frage ich mich, wie das, denn bei meinem Kontodaten stehen nur die beiden letzten Ziffern lesbar. Außerdem habe ich niemals Amazon erwähnt in der Mail-Korrespondenz, woher konnte man wissen, daß dort eine Bankkonto von mir zu finden sein könnte. Ich glaube, daß es nicht die Wahrheit ist.

Leider kann ich Amazon nicht anschreiben, da ich keine anschreibbare Mail-Adresse finden. Alle Hilfsthemen die dort aufgeführt sind, treffen nicht mein Thema. Wer kann mir da entsprechende Tipps geben? Bin nur ein kleiner Kunde bei Amazon, hab mal einen Gutschein eingetauscht und eine kleine Sache gekauft.

Egal, was ich probiert habe, Kontaktformular oder kontakt, man wird immer auf die Seiten mit Stichworten gelenkt, die mir nichts bringen.

wie Amazon erreichen, Amazon per Mail
2 Antworten
Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

software, Betriebssystem, Hardware, hilfe, System, Technik, Event, Lösung, PC-Problem, Windows 10
2 Antworten

Beliebte Themen