Netzwerke zurückgesetzt und jetzt ist alles tot. Was nun?

Hallo Ihr Lieben,

meine Schwester und ich haben gestern versucht den Router um zu stellen. Hier war dann das Problem das keins unserer Geräte (Handys, PC, Laptop) einen Internetzugriff bekommen hatte. Wlan war da, aber kein Empfang. Ich hatte erst vermutet es liegt an meinem Laptop. Problem-Behandlung gemacht etc. mit dem Wissen, bringt ja meist eh nichts. Das Ding war nur das ich durch die Behandlung an meinem Laptop alle Netzwerke zurück gesetzt hatte. Und nun habe ich an meinem Laptop keinen Zugriff mehr auf unser Wlan. Dies liegt aber diesmal nicht am Router sondern an dem Laptop. Weder der Router meiner Nachbarn, noch unser eigener, NOCH mein Mobiler Hotspot wird gefunden. Habe dann Internet per Kabel eingerichtet in der Hoffnung es tut sich was sobald das Teil wieder Internetzugriff hat wie Treiber oder sowas neu Installieren. Nichts. Dann hatte ich versucht einen Hotspot vom Laptop aus zu starten für mein Handy. Auch hier ist er wie tot. Ich klicke auf den Button für das einschalten und er springt direkt wieder zurück. Also weder Empfang noch Raussenden funktioniert bei mir. In der Adaptereinstellung ist Wlan aktiviert und zeigt mir keine Fehlermeldung oder etwas in der Art an. Auch Treiber sagt er mir sind alle gut. Oder er lädt die Runter und kurz vor ende spuckt er mir den Fehlercode 0x80070643 aus. Ich bin echt verzweifelt und gleichzeitig mega angefressen. Was kann ich tun? Finde weder eine Lösung in den Netzwerkeinstellungen noch im Geräte Manager oder sonst wo.

Liebe Grüße

Netzwerk, Internet, PC, Router, WLAN
Schwere Probleme mit Netzwerk und Audioausgabe?

Ich versuche meine Frage nun so genau wie möglich zu stellen.
Meine Hardware:

Mainboard: MSI MPG B550 Gaming Plus

GPU: MSI RTX 3060ti

CPU: Ryzen 7 3800

RAM: 4mal 8Gb DDR4 Corsair Vengeance RGB Pro

Netzteil: Be Quite glaube 650Watt

Eine HDD und eine SSD

Liquit Kühlung für CPU

Betriebssysthem: Windows 10 Pro

So nun zu dem eigentlichen Problem, es fing alles Gestern an als mein Game gecrashed ist. Aus irgendeinem Grund hatte ich dadurch einen Dauerhaften Blackscreen. Ich habe ein Weilchen gewartet doch als er nach ca. 5min immernoch da war beschloss ich den Pc Neuzustarten. Interessant könnte noch sein das ich trotz dem Blackscreen auf mein Programme zugreifen konnte. Damit meine ich das ich bespielsweise mein Yt Viedeo noch pausieren und starten konnte. Es könnte also sein das ich mich irgendwo verklickt habe was ich aber unerscheinlich finde.

Als ich den Pc dann wieder neu startete war das Netzwerk schon nichtmehr verbunden. Ich habe die Standart Dinge schon probiert wie alles Neustarten, Kabel raus rein... . Der Router Funktioniert. LAN an meiner Ps4 Funktioniert auch.
Nach einer Weile fragte ich meinen Bekannten welcher sich gut mit dem Thema auskennt.
Er bat mich die Eingabeaufirderung zu öffnen und ipconfig/all zu suchen:

Er meinte, dass die ip falsch ist.

Unter Netzwerkstatus wird garnichts angezeigt:

Die Problembehandlung findet keine Fehler.
Mein Bekannter meinte das ich die Adapteroption öffnen soll.
Das kommende Bild kommt auch unter Netzverbindungen:

Ab diesen Moment wusste mein Bekannter auch nichtmehr richtig weiter. Er meinte das entweder ein Fehler meiner Windows Einstellungen vorliegt oder meine Netzwerkkarte krachen gegangen ist...

Mein komplettes Setup is erst ca. 4Monate alt also hoffe ich nicht zweiteres.
Interressant könnte auch noch sein das ich unten links am Bildschirm auch nicht das Netzwerksymbol habe. Ich sehe es nur unter Benachrichtigungen:

Die EINZIGE Meldung welche ich Bekomme ist folgende:

Das is Momentan meine einzige Hoffnung da sie unter den Bereich Firewall und Netzwerk fällt.

Wenn ich die Benachrichtigung antippe komme ich auf dieses Fenster:

Wenn ich Windows Defender Firewall aufrufe kommt folgendes:

Wenn ich die Empfolenden Einstellungen zurücksetzen möchte macht der Pc garnichts er lädt kurz aber sonnst nichts.

Ich weiß auch nicht wie ich die Firewall wieder aktivieren kann.

Meine Audioausgabe ist auch betroffen. Wie man auf dem 3.Bild von unten schon sehen konnte ist neben dem Soundsymbol ein X. Ich habe keine Sound Ausgabe/Eingabe mehr. Der Pc erkennt die Geräte nicht. Sie sind Korrekt eingesteckt.
Wenn ich auf mein Bios gehe sehe ich auch das die Geräte mit meinen USB Plots verbunden sind.

Das war’s soweit ich würde mich extrem freuen wenn mir jemand helfen kann. Ich brauche meinen Pc für die nächsten Drei Wochen Homeschooling.

Danke im Voraus👍

Schwere Probleme mit Netzwerk und Audioausgabe?
Netzwerk, Internet, Windows, Hardware, PC, LAN
2 Wlan Repeater für zwei PCs?

Hallo zusammen. Vorab, ich bin Laie und habe nur "Grundwissen" was man im Netz so nachlesen kann. Ich habe 4 PCs (wegen der Kinder). Zwei davon sind per LAN mit dem Router verbunden und zwei per WLAN.

Mir geht es um folgendes: ich habe einen normalen Router der Telekom. Daran habe ich zwei unterschiedliche Repeater zu hängen. An diesen wiederum ist jeweils ein PC verbunden. Ein Repeater ist von Devolo und funktioniert einwandfrei. Daran angeschlossen erkennt dessen PC alle weiteren PCs im Homenetzwerk. Der zweite PC ist an einem Strong Universal Repeater angeschlossen. Dieser PC hat permanent Probleme ins Internet zu kommen, obwohl im Netzwerkstatus angezeigt wird, dass eine Internetverbindung besteht. Außerdem zeigt er an, dass er mit "Netzwerk" verbunden ist, während alle anderen PCs im "Netzwerk 4" angemeldet sind. Fragt bitte nicht warum 4, ich habe keine Ahnung. Schließe ich einen anderen PC an diesen Repeater, zeigt auch dieser PC "Netzwerk" an und kommt schlecht ins Internet, während der ursprüngliche PC per LANverbindung keine Probleme macht. Es liegt also nicht am PC. Habe außerdem überall Teamviewer installiert. Alle PCs werden angezeigt, sobald sie online sind, auch der am Strong Repeater. Verbinden kann ich mich mit dem PC aber nicht (Meldungen wie zB nicht am Server angemeldet usw.).

Ich sehe schon, dass der Repeater das Problem verursacht. Aber wo liegt der Fehler? Ich habe den Strong direkt mit dem Router verbunden. Weil beim Einrichten war der DEVOLO Repeater gar nicht an. Also zieht der Repeater doch direkt das Signal vom Router, oder doch vom anderen Repeater? Der aber wiederum erzeugt doch keine eigenes Netzwerk, oder? Ist der DEVOLO aus, geht der Strong ja trotzdem nicht. Ich versteh es nicht. Hat jemand einen Rat? DANKE!

Netzwerk
Ubiquiti Netzwerk richtig aufbauen?

hallo wie oben schon gesagt möchte ich gerne mit ubiquiti ein heim netzwerk aufbauen. mein Hauptziel ist es das ich bei uns im garten wlan habe. leider kann ich da wir im Altbau wohnen nur sehr schwer lan kabel legen daher müsste alles möglichst über wlan funktionieren. momentan kommt das Signal von der fritzbox meines onkels über ein lan kabel zu unserem d-lan Router, dieser verteilt das Signal auf den pc meines Vaters, den pc meiner mutter und auf einen Ubiquiti UniFi AP um auch in der ganzen Wohnung wlan zu haben. das funktioniert auch alles wunderbar.

jetzt möchte ich aber das Signal von dem Ubiquiti UniFi AP weiterleiten zu der Wohnung meiner oma über uns und von dort aus auf ihren Balkon. von dem Balkon möchte ich dan eine P to P Verbindung in den garten Schafen Entfernung ca. 400-500 meter in unserer garten Hütte möchte ich dan einen weiteren Ubiquiti UniFi AP betreiben um auch eine Flächen deckende Verbindung zu haben. meine frage ist jetzt is das ganze ohne lan kabel mach bar also nur immer das wlan signal verstärken oder nicht und wen ja welche Komponenten brauche ich ?

mein momentaner plan ist das ich bei meiner oma einen weiteren Ubiquiti UniFi AP installiere und diesen als repeter einsetze wen das geht. auf dem Balkon möchte ich dan eine Ubiquiti NanoStation Loco M2 aufbauen (falls diese P to P unterstützt hab da noch nichts genaues gefunden) welche dan das Signal von dem Ubiquiti UniFi AP in den garten schickt an der garten Hütte möchte ich dan nochmal eine Ubiquiti NanoStation Loco M2 montieren welche das Signal empfängt und an die Ubiquiti UniFi AP in der garten Hütte weiter leitet. ist das so mach bar oder geht das auch einfacher? meine Lösung wäre auch ziemlich teuer also wen jemand einen biligeren weg kennt immer her damit .

kann ich die Ubiquiti NanoStation Loco M2 überhaupt als repeter nutzen oder geht das nur mit einem lan kabel ?

Netzwerk, heimnetzwerk, WLAN
Internet geht, Ping nicht?

Hallo an alle,

Ich habe neuerdings das Problem, dass meine Pingtests nicht mehr laufen wie sie sollten.

Wenn im cmd "ping google.de" eingebe bekome ich nur Timeouts zurück. Wenn ich aber ein "www" davorsetze, also "ping www.google.de" bekomme ich wieder einen ping. Bei google.com und gmx.net und anderen Websites funktioniert ganz normal, also auch ohne "www". Außerdem kann ich meinen PC nicht nicht von einem anderen Gerät in meinem Netzwerk anpingen. Allerdings kann ich alle Geräte in meinem Netzwerk ohne Probleme von meinem PC aus anpingen. Ansonsten habe ich keine Probleme mit dem Internet.

Noch eine kleine Anmerkung am Rande: Mein PC hat als einziger in diesem Netzwerk dieses Problem und ist auch der einzige der über ein LAN-Kabel an einen Repeater angeschlossen ist. Alle anderen Geräte sind über WLAN verbunden.

An der Firewall habe ich bisher noch nichts geändert.

Mein PC:

Der PC ist noch relativ neu. Ich habe die Komponenten am im Dezember 2016 bekommen und habe auch direkt das wichtigste eingerichtet. Als ich den PC eingerichtet hatte haben auch die Pingtests ganz normal funktioniert

  • Windows 10 pro
  • Motherboard: Asus Z170 Pro Gaming
  • Netzwerkadapter (Treiber ist aktuell): Intel(R) Ethernet Connection (2) I219-V (ist im Motherboard integriert)
  • Intel i7 6700 (4x 3,4Ghz)

sonstige Infos über den PC (wahrscheinlich unwichtig):

  • Gigabyte GTX 1070
  • 16GB DDR4 Corsair Vengance
  • 2TB HDD
  • 750W Netzteil (Corsair CS750M)

Danke für eure Hilfe im Voraus

Netzwerk, Internet, ping
Die Echtheit dieser Windows Kopie wurde noch nicht bestätigt. Was tun?

Wie schon gesagt das steht halt unten rechts an meinem laptop und ich hsbe eigentlich ein desktop hintergrundbild aber des ist jetzt einfach schwarz.(habe windows7.neuer laptop) Habe eine kleine geschichte für euch bin ein nullchecker. 1.ich habe mir rocket league auf stram gekauft und runtergeladen für 20€ danach hiess es das meine mutter will das wir das wlan passwort ändern keine ahnung warum.dies hab ich dann getan doch da ich keine ahnung habe wie ich am laptop das neue wlan passwort eingebe ist das meine 2. frage denn wenn ich auf verbinden klicke komm ich nicht ins wlan da der laptop immer noch versucht mit dem alten passwort sich einzuloggen also wie komm ich mit meinem neuen jetzt rein? Ich würde jetzt halt gerne wissen wie ich des jetzt irgendwie bestätige das ich ganz normales windows habe und wie ich ins wlan reinkomme mit dem neuen passwort denn wie ihr deht gehts prima am handy deswgen schreibe ich gerade :) bei fragen bitte einfach stellen denn ich drücke mich manchmal schlecht aus.BITTE HILFT MIR.WÜRDE GERNE WIEDER MEINEN LAPTOP NORMAL BENUTZEN!!!!Mit freundlichen Grüßen Daki der Asiate(jap kreativer name) FALLS IHR EIN BILD VON MEINEM DERZEITIGEN DESKTOP MIT DER NACHRICHT BRAUCHT KANN ICH ES EUCH SCHICKEN.(über whatsapp oder instagram facebook......)

Netzwerk, Windows 7, Laptop, WLAN
Heimnetzwerk-Überwachung?

Hallo, vor ab, bevor ich meine Frage stelle : Ich habe KEINE böswilligen Absichten, es ist mein eigenes Heimnetzwerk & somit ist jegliche Aktion Legitim/Legal. Es ist wort wörtlich MEIN Netzwerk, nicht das Meiner eltern, meiner Frau o.ä. es Läuft auf Meinem Namen. somit habe ich jegliche Rechte. Nur für die Besserwisser unter uns. (Nicht böse gemeint !) Ich Möchte gerne das Gesamte Netzwerk Überwachen. "Big Brother is Watchig you" Ich Rede nicht vom Einfachen Datenfluss lesen, sondern vom Puren Sniffing. Ich möchte, dass Jegliche Daten wie evtl facebook, Amazon Messenger etc mitgeschrieben wird. Und dass Geräte auf wie mit einer Art RAT (Remote Admin Tool) laufen. Also, dass ich von meinem Laptop in mein Anderes Gerät schauen kann und machen kann wie ich lustig bin. Hintergrund ist folgender : Ich habe unzählige Geräte im Haushalt (Mein Vater schenkt mir des öfteren jegliche Medien Geräte, die im Geschäft als B ware liegen bleiben oder einfach nicht verkauft werden, über die Jahre sammelt sich da eine Menge an.) und diese möchte ich nicht alle reihe weg aufbauen und immer nach Links und Rechts huschen, wenn ich etwas brauche, somit brauche ich die Kontrolle. das Pure Sniffing beruht darauf, dass ich bei Bedarf schauen kann ob jemand aus meinem Haushalt an meine Geräte geht und meine Daten Missbraucht. Wir gebrauchen eine FritzBox und eigentlich alles außer 2 Tower (LAN), laufen über W-Lan. Ich hoffe, ihr könnt mir Weiterhelfen & Vielen Dank im Voraus. Nochmal, es sind keine Böswilligen Absichten dahinter, auch wenn der Gebrauch solcher art und weise Als "Hacken" oder "Cracken" angesehen wird oder wie auch immer, in meinem Netzwerk darf gerne Dunkle Materie Verwaltet werden, wenn jemand weiß wie ich da vor gehen soll, wäre ich sehr Dankbar. schöne Grüße

Netzwerk, Administrator, Fritz Box
Führt das PS4 & WLAN-Geräte gleichzeitig betreiben trotz 32.000 Internetleitung zur Überforderung?

Guten Tag liebe Beantwortenden, Leser und alle anderen,

ich bin Kabel Deutschland Kunde und besitze einen der alten Verträge, bei denen man separat ein Modem und ein dazugehörigen Router (D-Link DIR 615) bekam.

Nun zu meinem Anliegen: Während ich mit meiner PlayStation 4 online spiele (Destiny) und mich gleichzeitig im Sprachchat der PlayStation befinde kommt es oftmals zum Lag/Ruckeln, besonders in sog. Raids bei denen beispielsweise Einsatztrupps von bis zu 6 Personen herrschen. Testweise habe ich dann mal den Versuch gestartet an meinen WLAN-Geräten das WLAN abzuschalten (1 iPad Mini & 1 Smartphone). Nach dem Abschalten der WLAN-Funktion ist das spielen wieder spürbar besser.

Da ich aber von Freunden und Bekannten weiß, dass diese zum Teil nur 16k Leitungen haben und trotzdem mehr als 2 WLAN-Geräte im Betrieb haben, während sie zocken oder andere Bekannte Brüder noch seperat online zocken und der zweite Streaming-Seiten besucht, kann ich mir nicht vorstellen, dass es an meiner 32k Leitung liegt. Ich habe über WieIstMeineIP.de bereits zu verschiedenen Zeiten meine Leitung getestet (natürlich ohne etwas Großes laufen zu lassen) und komme auf 29k bis 33k.

Kann es nun sein, dass eventuell mein Router einfach aufgrund seines Alters oder warum auch immer überfordert damit ist so viele Informationsflüsse gleichzeitig zu bearbeiten? Liegt es doch an meiner 32.000 Leitung? Hilft ein neuer Router eventuell?

PS: Ich möchte ungern meinen Provider bitten mir einen neuen Router zuzuschicken, denn ich habe dadurch, dass ich den Vertrag schon vor längerer Zeit abgeschlossen habe damals wie oben erwähnt noch separat Router & Modem bekommen. Jetzt würden sie mir denke ich eine ihrer ollen All-In-One Kisten schicken, bei denen ich extra fürs WLAN zahle und die das steuern können. Zumal ich von den Routern eh nichts halte. Momentan kann ich ja gücklicherweise alles hinter das Modem hängen was ich möchte und würde dann zu einer Fritzbox oder einem Asus tendieren. Voraussetzung ist natürlich, dass das dann Abhilfe schafft.

PS die Zweite: Hoffe die Länge des Textes schreckt nicht ab, wollte aber detailliert sein, um die besten Antworten zu ermöglichen!

Vielen Dank für Antworten im Voraus!

Netzwerk, Router, WLAN, Internetverbindung, ping
Ping schwankt sehr stark

Hallo zusammen, da ich zur Zeit meinen PC etwas verbessern möchte fallen mir sehr viele Dinge auf, die so eigentlich nicht sein sollten. Vorhin, als ich ein neuest Spiel spielen wollte viel mir auf, dass mein Ping extrem schlecht ist.(teilweise über 600) Hab also mal etwas gegoogelt und gefunden, dass man in der reitstry 2 Werte verändern sollte und zwar in dem Unterordner HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters und den Unterordner HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip\Parameters\Interfaces habe dann PC neu gestartet und ein par Ping tests gemacht und mich erst gefreut, die ersten 3-4 Tests lag der ping bei ca 25. Doch dann beim nächsten test hatte ich über 500, beim nächsten waren es wieder ca 30, also war abwechselnd der Ping gut und dann wieder schlecht. Hab also die Werte wieder geändert und neu gestartet, jetzt sind die ping Werte beio ca 50 aber bei mehreren Tests habe ich dann sogar 600. Wie könnte ich es hinbekommen, dass der Ping ca gleich bleibt, denn sobald der Ping rauf geht fliege ich immer aus dem Spiel. Könnte es auch was mit meiner netzwerkkarte liegen, denn manchmal schaltet sie die sozusagen die verbindung aus (vor dem Zeichen, dass eine verbindung besteht ist ein gelbes zeichen mit Ausrufezeichen drin) Manchmal funktioniert es, wenn ich dann den Treiber deaktiviere und wieder aktiviere, manchmal hilf selbst das nicht, da hilft dann nur noch ein Neustart. hab schon problembehandlung gemacht --> nichts gefunden. habe mal den alten Treiber von der treiber Cd probiert --> nichts ändert sich. Habe dann den neuesten Treiber instaliert ---> es stürtzt manchmal immer noch ab. Falls es wichtig ist ich habe Onboard netztwerkkarte Auf dem motherboard Asrock h61icafe und die Karte heißt Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Ich hoffe ihr könnt mir helfen, denn es ist ziehmlich nervig wenn der Ping beim spielen voll hoch geht. MfG Jonas

Ps: Solltet ihr Rechtschreibfehler finden, dann dürft ihr sie behalten :)

Netzwerk, ping
Nutzloses Netzwerk entstanden, keine Internetverbindung mehr

Ich stelle diese Frage hier auch, (auch auf gutefrage.net) weil ich hoffe so schneller ein Antwort zu bekommen. Hallo zusammen, bevor ich zu meinem Problem komme, zuerst meine derzeitige Netzwerklage: Ich wohne im ersten Stock meines Hauses, die Fritzbox, die an dem Telefonanschluss angeschlossen ist, ist im Erdgeschoss. Mein Rechner ist über ein Netzwerkkabel (also via LAN) mit einem Router (hier Modell: https://encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcRsmYIUqLZ6FuVT9GxPJVE49fHv7hdjjqqkZu8zjdn26tvGtn ) verbunden(dient also nur als Weiterleitung). An diesem ist ein weiteres Netzwerkkabel angeschlossen, das mich über einen Umweg mit der Fritzbox verbindet.(verbinden sollte)

Zum Problem: Trotz Eingabe eines bevorzugten DNS servers, bei der IPv4 Verbindung, habe ich seit einigen Tage das Problem, keinen Internetzugriff mehr zu haben. Mein Netzwerkname, der früher "Wireless" hieß, heißt nun "Wireless 2" und hat keinen wirklichen Nutzen mehr. Früher gab es keine Probleme bei der Weiterleitung, ich musste nur einen bevorzugten DNS Server (also Standartgateway) eingeben, doch nun verbindet sich der Router irgendwie nicht mehr mit der Fritzbox. Laut /ipconfig ist nun der Standartgateway nun ein vollkommen anderer.(früher 10.0.0.1) Falls irgendjemand Ideen hat, ich bin sehr dankbar für jede Hilfe. Ich weiß wirklich keinen Rat mehr...

Netzwerk, Internet, LAN, Router, Fritz Box, Verbindung

Meistgelesene Fragen zum Thema Netzwerk