Internet zu langsam trotz positivem speedtest

8 Antworten

Hi, WLAN ist meist langsamer. Im DSL Providertest werden jedoch nur die Leitungen geboten, wenn die Technik auf der anderen Seite lahm ist, liegt es nicht am DSL. Beim Speedtest musst alle anderen Down- und Uploads ruhen lassen.

Wie weit bist du denn von der WLAN BOX entfernt bzw. wie dick sind die Wände? Das kann ja manchmal auch große Probleme machen. Ansonsten könnte ein WLAN Repeater die Lösung sein.

Unitymedia langsamer Download, stark schwankender Ping

Hallo Leute,

Seid ein oder zwei Monaten ist mein Ping viel zu hoch. Gelegentlich downloade ich auch zu langsam. Hier mal meine Pings. Weiß jemand was da los ist. Bekomme keine Antwort auf E-Mail und komme nach 1 Stunde nicht durch die Warteschlange. Ich kann so echt nicht spielen und weil das Internet eigentlich meinem Opa gehört, kann ich nichts an seinem PC testen. Ich weiß dass es nicht an ihm liegt. Auch wenn sein PC aus ist und ich alleine im Internet bin, ist der Ping hoch. Kennt einer von euch eine bekannte Störung oder so? Denn so will ich nicht spielen^^

mfg Nik

Pings:

Zeit=67ms Zeit=82ms Zeit=84ms Zeit=125ms Zeit=36ms Zeit=181ms Zeit=112ms Zeit=196ms Zeit=157ms Zeit=123ms Zeit=50ms Zeit=25ms Zeit=84ms Zeit=172ms Zeit=167ms Zeit=178ms Zeit=146ms Zeit=81ms Zeit=300ms Zeit=141ms Zeit=165ms Zeit=301ms Zeit=145ms Zeit=158ms Zeit=400ms Zeit=211ms Zeit=98ms Zeit=131ms

...zur Frage

Nach Routertausch Netzwerk Problem und Internet ist langsam - was tun?

Hallo, ich habe meinen Internetzugang von 16.000 auf 50.000 umgestellt (1&1). mein alter Roter war AVM 7312 neuer Router ist AVM 7560. Was habe ich gemacht: Alle Gerät von LAN stromlos gemacht. Backup vom alten Router Neuen Router installiert Backup aufgespielt Netzwerk soweit ok. Alle Geräte, Switches Access Points usw. einzeln am neuen Router angemeldet. Alle Computer und Smarthome Geräte wieder angemeldet. Alle Drucker im LAN wieder installiert.

Mein Netzwerk im IP Scanner geprüft und es ist soweit ok. Ich kann auf alle Geräte zugreifen und das Netzwerk scheint zu gehen. Alle Gerät haben, soweit möglich, im AVM Router eine feste IP-Adresse. Computer und 2 der 5 Drucker auch. Firmwareupdates von AVM bei allen Geräten gemacht. Telephon und Fax gehen.

Mein Problem: Der Seitenaufbau von Seiten im Internet ist sehr langsam. Bilder werden nicht geladen bzw dauern ewig. Netflix braucht lange bis das Bild ok ist.

Habe DSL Speedtest gemacht: Da das 50.000 Internet noch nicht freigeschaltet ist läuft bei mir alle noch mit nominell 16.000. Real ist es ca. 11000 .

Hat jemand eine Idee?

...zur Frage

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

WLAN geht bei neuem Gerät auf einmal viel zu langsam

Ich hab heute ein neues Acer Aspire Switch 12 bekommen und direkt am Wlan angeschlossen. Die Download Geschwindigkeit war ungefähr 5 Mb/s (Steam) und HD Videos auf Youtube luden problemlos. Nach einer Weile luden Internetseiten schlecht oder sehr langsam bzw. gar nicht. Nach Speedtest(net) ist die Down.-Geschw. unter 1Mb/s und die Upload Geschwindigkeit trotzdem bei 5Mb/s geblieben. Steam zeigt ca 50Kb/s an. Zum Surfen reicht es jedenfalls nicht mehr. Das Gerät hat einen Intel Wireless-AC 7265 Netzwerkadapter und unterstützt 802.11n/g/b während der Router Technicolor TC7200.U von Unitymedia 802.11n unterstützt. In einem anderen Netzwerk funktioniert das Internet ganz normal ohne großen Unterschied zur normalen Internetgeschwindigkeit. Das Gerät ist wie gesagt heute ausgepackt und das Problem ist während der ersten Sitzung aufgetaucht.

Ich hoffe jemand kann mir helfen :)

...zur Frage

WLAN über Kabel Deutschland plötzlich EXTREM langsam?

Heho,

ich habe ein kurioses Problem. Am Samstag Abend habe ich über Netflix Daredevil geguckt und alles war tutti. Von jetzt auf gleich ist meine Internet-Verbindung komplett eingebrochen, der Stream lief auf niedriger Qualität und hat dauernd gebuffert. Das Problem besteht so seit Samstag. Die PS4 ist ca. 4m vom Modem entfernt, ohne Hindernisse dazwischen. Im nächsten Raum steht mein PC, der bekommt fast gar nichts vom Modem mit. Mein MacBook, das ich 40cm neben das Ding gestellt hab, gibt mir beim Speedtest krasse 0,7Mbit/s aus. Ich habe eine 100Mbit-Leitung.

Und jetzt die Pointe. Wenn ich mein MacBook per LAN an das Modem anschließe, ist die Leitung ohne Beschwerden da.

Kundenservice ist erwartungsgemäß nutzlos, man meldet sich in ein paar Tagen bei mir (Schönen Dank.)

Was ist da los?? Kennt das jemand??

...zur Frage

Prozessor zu langsam

Hallo zusammen,

folgende Ausgangslage: Bei meinem Dell-Notebook XPS 15 L502X wird der Akku schon seit längerem nicht mehr geladen. Ich hab den Notebook einige Zeit nicht genutzt und wollte ihn nun vom Netz nutzen, was immer noch funktioniert.

Aus dem Schrank geholt, formatiert, Win7 64 Bit draufgespielt und Treiber installiert.

Nun das Problem: Nach dem formatieren war plötzlich alles sehr langsam und ich kann nicht sagen wie es vorher war. Sehr hohe CPU Auslastung festgestellt und daraufhin sowohl CPU-Z als auch den Intel CPU Check genutzt. Bei beiden wird lediglich eine Taktfrequenz von 800 Mhz angezeigt.

Ich denke, dass das Problem wohl bei der CPU liegen wird. Alle Treiber nochmal überprüft, dabei ergab meine Suche, dass ein BIOS Update helfen könnte.

Meine BIOS Version ist A06, die neuste Verfügbare ist A12.

Ein Update funktioniert aber nur mit geladenem Akku, was bei mir aber ja nicht der Fall ist.

Wieder recherchiert und rausgefunden, dass man ein BIOS Update per DVD oder Boot Stick machen kann.

DVD-RWs hab ich da, einen USB Stick leider nicht, kann ich zur Not aber kaufen.

Was in den Anleitungen steht, ist dass man ein Flash-Tool UND die BIOS Datei vom Hersteller braucht, während ich auf der Dell Seite lediglich die .exe finden konnte, mit der man das BIOS normalerweise updated.

Jetzt sitze ich hier seit Stunden und habe möglicherweise die CPU als Fehlerquelle identifiziert, bei der möglicherweise ein BIOS-Update hilft, was ich aber nicht mal schaffe alleine durchzuführen.

Ich wäre sehr sehr dankbar für jede Hilfe! Alleine komme ich nicht mehr weiter :(

...zur Frage

Was möchtest Du wissen?