WLAN geht bei neuem Gerät auf einmal viel zu langsam

2 Antworten

Hey abmaster,

wenn ich Dich richtig verstehe, hast Du mit anderen Rechnern in dem genannten Netzwerk keine Probleme? Mit dem neuen Rechner hast Du auch keine Probleme in anderen Netzwerken, soweit richtig?

Wie ist die Internetanbindung, wenn Du Dich direkt mit LAN Kabel an den Router anstöpselst? Läuft sie dann problemfrei, oder hast Du dann die selben Probleme?

Hast Du die aktuellste Firmware auf Deinem Router? Kann es einfach auch nur ein temporäres Problem Deines ISPs sein?

Lieben Gruß,

NerdyByNature

36

 Moin Moin Nerdy altes Haus :-)

Beachte auch Nebenbei das das Internet nicht immer Full Speed laufen kann. Viele Server sind oft stark belastet und das zeigt sich auch im Download Speed. Da kann dir der tollste und neueste Pc mit all seinen Fatures nichts dafür :-) .Sind die Hops dicht ist das internet auch "langsam" . Viele Beschweren sich darüber aber machen kann man da nix.




0
2

Nach einigen Tests hab ich das Problem gefunden: es ist nur Standortabhängig. Direkt vor dem Router empfange ich mit 70 (!) etwas weiter mit 20 (im Durchschnitt). Oben empfange ich auf meinem Tisch gar nichts (deshalb dachte ich es geht nicht mehr), 2 meter daneben im selben Zimmer wieder 5. Die Upload geschwindigkeit ist aber die ganze Zeit bei 5, egal wo. Habs auch an der Uni probiert, fast das gleiche. Am Router hab ich nichts gemacht aber die Wlan treiber habe ich von Anfang an die Neuste

Danke schonmal für die Mühe

0

Da du den Compi ja heut erst bekommen hast, evt. hast alles drumherum vergessen vor Freude/Aufregung/Eifer, hast evt. vergessen die richtigen Treiber zu installieren?, ist nicht die größte Schande und evt. nachvollziehbar, mir ist erst kürzlich ein Unding passiert, versuch mal einen Compi ohne Strom zu booten :D

Nach Routertausch Netzwerk Problem und Internet ist langsam - was tun?

Hallo, ich habe meinen Internetzugang von 16.000 auf 50.000 umgestellt (1&1). mein alter Roter war AVM 7312 neuer Router ist AVM 7560. Was habe ich gemacht: Alle Gerät von LAN stromlos gemacht. Backup vom alten Router Neuen Router installiert Backup aufgespielt Netzwerk soweit ok. Alle Geräte, Switches Access Points usw. einzeln am neuen Router angemeldet. Alle Computer und Smarthome Geräte wieder angemeldet. Alle Drucker im LAN wieder installiert.

Mein Netzwerk im IP Scanner geprüft und es ist soweit ok. Ich kann auf alle Geräte zugreifen und das Netzwerk scheint zu gehen. Alle Gerät haben, soweit möglich, im AVM Router eine feste IP-Adresse. Computer und 2 der 5 Drucker auch. Firmwareupdates von AVM bei allen Geräten gemacht. Telephon und Fax gehen.

Mein Problem: Der Seitenaufbau von Seiten im Internet ist sehr langsam. Bilder werden nicht geladen bzw dauern ewig. Netflix braucht lange bis das Bild ok ist.

Habe DSL Speedtest gemacht: Da das 50.000 Internet noch nicht freigeschaltet ist läuft bei mir alle noch mit nominell 16.000. Real ist es ca. 11000 .

Hat jemand eine Idee?

...zur Frage

Ping ERHÖHEN! Ja ihr hört richtig ;)

Hallo, ich habe eine Netzwerk-technische Frage. Und zwar geht es darum den Ping eines Computers zu einem Server zu ERHÖHEN. Vom theoretischen Aspekt betrachtet sollte sich dies nicht als allzu schwierig darstellen, da die Pakete, die von meinem Rechner aus gesendet werden, von einem Programm abgefangen und nach einer variablen Zeit (bspw.: 60ms) erst von dem Programm an den Router bzw. Server gesendet werden. Somit ergibt sich der gesamt Ping aus Grundping + künstlichem Ping. Ich denke diese Frage hat sich noch kaum jemand gestellt, von daher wollte ich mich mal bei den Experten erkundigen ob so etwas möglich ist und wie bzw mit welchem Programm.

PS: Und bitte keine Vorschläge in Richtung: "Lad dir doch einfach etwas im Hintergrund herunter" , da ich einen relativ konstanten künstlichen Ping benötige.

Vielen Dank schon einmal an jeden der die Mühen nicht scheut sich mit diesem Thema auseinander zu setzten.

MFG Felix

...zur Frage

Was möchtest Du wissen?