WLAN geht bei neuem Gerät auf einmal viel zu langsam

2 Antworten

Hey abmaster,

wenn ich Dich richtig verstehe, hast Du mit anderen Rechnern in dem genannten Netzwerk keine Probleme? Mit dem neuen Rechner hast Du auch keine Probleme in anderen Netzwerken, soweit richtig?

Wie ist die Internetanbindung, wenn Du Dich direkt mit LAN Kabel an den Router anstöpselst? Läuft sie dann problemfrei, oder hast Du dann die selben Probleme?

Hast Du die aktuellste Firmware auf Deinem Router? Kann es einfach auch nur ein temporäres Problem Deines ISPs sein?

Lieben Gruß,

NerdyByNature

 Moin Moin Nerdy altes Haus :-)

Beachte auch Nebenbei das das Internet nicht immer Full Speed laufen kann. Viele Server sind oft stark belastet und das zeigt sich auch im Download Speed. Da kann dir der tollste und neueste Pc mit all seinen Fatures nichts dafür :-) .Sind die Hops dicht ist das internet auch "langsam" . Viele Beschweren sich darüber aber machen kann man da nix.




0

Nach einigen Tests hab ich das Problem gefunden: es ist nur Standortabhängig. Direkt vor dem Router empfange ich mit 70 (!) etwas weiter mit 20 (im Durchschnitt). Oben empfange ich auf meinem Tisch gar nichts (deshalb dachte ich es geht nicht mehr), 2 meter daneben im selben Zimmer wieder 5. Die Upload geschwindigkeit ist aber die ganze Zeit bei 5, egal wo. Habs auch an der Uni probiert, fast das gleiche. Am Router hab ich nichts gemacht aber die Wlan treiber habe ich von Anfang an die Neuste

Danke schonmal für die Mühe

0

Da du den Compi ja heut erst bekommen hast, evt. hast alles drumherum vergessen vor Freude/Aufregung/Eifer, hast evt. vergessen die richtigen Treiber zu installieren?, ist nicht die größte Schande und evt. nachvollziehbar, mir ist erst kürzlich ein Unding passiert, versuch mal einen Compi ohne Strom zu booten :D

Acer Aspire E5-551 zurückgesetzt . Jetzt Bluescreen 0xc000021a?

Ich habe meinen Laptop zurückgesetzt (Win10) ohne meine Daten zu sichern da ich der Meinung war dass ich da nichts wichtiges drauf habe. Doch nun kommt beim Start immer nur der Bluescreen 0xc000021a (startet ohne Ende neu). Wie kann man das beheben? Müsste ich meine Daten sichern damit das nicht passiert?

...zur Frage

Stromverbindung während Firmware Update unterbrochen und seitdem ist der Wlan Router tot - was tun?

Hey Leute, ich habe ein großes Problem mit meinem Tp-Link Archer C7. Gestern habe ich die Aktuellste Firmware auf das Gerät installiert und während dem Laden bin ich an den Steckdosenschalter hingekommen! Jetzt Leuchtet nur noch die Power LED des Routers und sonst ist alles tot kein Wlan, kein zugriff auf das Gerät. Es reagiert nicht einmal mehr der Reset Knopf! Ich habe schon alles mögliche versucht die Firmware wieder zu reparieren doch ohne erfolg. Kennt sich jemand aus? Es muss doch irgendeine lösung geben das man eine Neue Firmware installieren kann!? Brauche Hilfe das teil hat fast 100€ gekostet. Danke im vorraus

...zur Frage

Gelbes Fragezeichen und Ausrufezeichen im Geräte-Manager

Hallo Ihr Lieben,

Sorry, aber ich weiß einfach nicht mehr weiter. Kurz zur Geschichte:

Ich habe mir vor ein paar monaten einen gebrauchten Laptop ersteigert, soweit alles ok. WLAN und Lautsprecher funktionierten tadellos.Das einzige mankel das er hatte, er war zu langsam. Habe eine Windows XP CD genommen um diese neu auf den Laptop zu Installieren. Seit diesem zeitpunkt geht weder WLAN noch Ton auf dem Laptop.Hab dann mal im Geräte-Manager nachgeschaut und folgendes gefunden:

unter anderen Geräten 2 gelbe Fragezeichen: 1mal bei : PCI-Modem (code28) PCI-Bus0, Gerät 2, Funktion 6 dann 1 mal bei: Videokontroller (VGA-kompatibel) code 28, PCI-Bus 1, Gerät 0, Kunktion 0

desweiteren gelbe Ausrufezeichen bei der Ordnung Netzwerkadapter ! BCM5701-Gigabithethernet (code10) PCI-Bus 0,Gerät 11, Funktion 0 ! SiS 900 PCI Fast Ethernet Adapter (code10) PCI-Bus 0, Gerät 2 , Kunktion 7

Kurz zum Laptop: Es ist ein acer Aspire 3000 Mobile AMD Sempron (tm) Prozessor 2800+ 1.60 GHz , 448MB Ram Physikalische Adresserweiterung

Dieser Laptop hat ein eingebautes WLAN wo eigentlich auch ein lämpchen blinken sollte was es seitdem auch nicht macht.

Zur zeit bin ich mit einem Internetstick online. Ich hoffe ihr könnt einer Hilflosen Frau hier irgendwie weiter helfen.

Ganz herzlichen Dank schon mal für eure Antworten. glg

...zur Frage

Internet zu langsam trotz positivem speedtest

Hallo zusammen!

Ich habe seid längerem ein Problem, und zwar ist mein Internet sehr langsam!

Habe eine DSL 6000 Leitung von Vodafone laut Ookla Speedtest komme ich auf ca. 5.2MB/S

WLAN Verbindung!!!

Aber wenn ich irgendwas downloade zb. bei steam oder Itunes komme ich nie über 0,7-0,8MB/S

Woran könnte das liegen?! Habe die Easybox 803 von Vodafone und G DATA Internet Security 2014

Vielen Dank im Vorraus

...zur Frage

Was möchtest Du wissen?