Bremsen 100mbit-Geräte Gbit-Lan aus?

2 Antworten

Am Switch hängen allerdings nicht nur Gbit-fähige Geräte, sondern auch 2 Geräte, die nur 100mbit beherrschen (Sat-Receiver+Drucker). Die gehen selbst aber nicht oder nur für ein kurzes Softwareupdate ins Netz. 
Soweit ich weiß, bestimmt ja das langsamste Gerät die Geschwindigkeit des ganzen LAN-Ports.

Falls du sowas befürchtest wie "ein FastEthernet Gerät am Switch => an keinen anderen Ports mehr Gigabit", dann ist das falsch. Wenn du ein Gigabit-Switch hast und daran ein Gerät hängst dass nur eine 100MBit/s-Netzwerkkarte hat ist nur die Strecke vom Switch-Port zu diesem Gerät 100MBit/s. Am Rest vom Switch kannst du weiterhin Gigabit nutzen.

Danke für Deine Antwort. Genau das war meine Befürchtung, dass die beiden 100mbit-Geräte die Geschwindigkeit der Gbit-Geräte ausbremsen,obwohl sie selbst keinen wirklichen Datenverkehr verursachen.

0

Wenn der Switch nur 100MBit/s kann, dann haben alle Geräte, die an ihm hängen 100MBIt/s als maximale Transferrate. Hat der Switch jedoch 1GBit/s-Ports, dann schaltet der jeweilige Port, an dem ein 100MBit/s-Gerät hängt auf 100 MBit/s herunter, die anderen Ports bleiben auf 1GBit/s. Falls du einen Gigabit-Switch bereits hast, dann brauchst du nur den Router auszutauschen.

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

Was möchtest Du wissen?