Wie kann ich unter Windows 10 den aktuellen Datenverbrauch/ Datenfluss (Upload/ Downlaod) einsehen?

3 Antworten

Der Task-Manager hat im Leitung-Tab eine entsprechende Anzeige.

Genauere Informationen liefert der Ressourcenmonitor. Entweder klickst du auf den Link im Taskmanager um ihn zu öffnen oder du drückst Win+R und gibst "resmon" ein um ihn zu starten. Da kann man genau sehen welches Programm gerade Netzwerkzugriffe macht und wie viele Bytes übertragen wurden

Siehe meine Antwort oben. Im Kommentar kann man keine Bildet einstellen (komisch).

0
@Olivenbaum2013

Ich bin mir ziemlich sicher dass es ein Software-Problem des Browsers ist und nichts mit deinem Internet zu tun hat. Aus irgendeinem Grund bleibt der Thread / die Threads zum Zeichnen der Benutzeroberfläche kurz hängen. 

Um deine Internetverbindung auszuschließen muss man nur mal die Eingabeaufforderung öffnen (Strg+R, "cmd") und den Befehl "ping 8.8.8.8 -t -w 1000" eingeben. Dann sendet dein Rechner im Sekundentakt einen Ping an Googles DNS-Server und wenn dann deine Webseiten hängen während der Ping normal weiterläuft (keine Zeitüberschreitung kommt) kann es nicht am Internet liegen. 

Du solltest einfach mal einen anderen Browser versuchen, wie z.B. Vivaldi: https://vivaldi.com/?lang=de_DE

2

Meinst Du vielleicht den Status von Ehternet bzw. WiFi?  -  Dort lässt sich die Aktivität (Gesendet / Empfangen) der Verbindung beobachten.
Geh hierzu in Netzwerkverbindungen   >  Rechtsklick auf das Ethernet- bzw. WiFi-Symbol > Status.

Übrigens, ein ähnliches Problem hatte ich auch mal vor längerer Zeit beim Öffnen von Webseiten oder Links. Es wurde vom Virenschutzprogramm ausgelöst. Es bremste zu stark aus.
Wie ich es gelöst habe, weiß ich nicht mehr.  -  Mach doch mal einen Test mit deaktivierten Virenschutz. Dann wirst Du weitersehen . . . 

Bild 1 - (Internet, Download, Netzwerk)

Diese Option wollte ich gerade auch ausprobieren, musste aber feststellen, dass ich den Reiter 'Netzwerkverbindungen' nicht finde/habe. 

0
@Olivenbaum2013

Es steht unter Verwaltung.  -  Gib unter Suchen "Netzwerkverbindungen" ein.

Ich glaube aber, dass Du damit auch nicht weiter kommen wirst, weil dann wahrscheinlich auch diese Anzeige einfrieren wird.

Hast Du eigentlich schon in der "Ereignisanzeige" (bei Suchen eingeben) nachgesehen?

0
@hans39

Korrektur: Der erste Satz ist falsch. Richtig ist:
Sie sind unter Systemsteuerung  >  Netzwerk und Freigabecenter  > Adaptereinstellungen ändern, zu finden.

0

Danke Euch beiden.

Ich habe zunächst den Resourcemonitor ausprobiert. Folgende zwei Desktopbilder konnte ich machen. Vielleicht könnt Ihr damit ein wenig mehr anfangen. Die Bilder zeigen einmal svhost ganz oben, das andere mal chrome.

 - (Internet, Download, Netzwerk)  - (Internet, Download, Netzwerk)

Habe das Ganze ein wenig beobachtet und muss sagen, dass die Freeze-Komik irgendwie in keiner mir ersichtlichen Korrelation zu den Ausschlägen im Taskmanager steht.

Vielleicht liegt es an der Internetverbindung? Wie kann ich denn die Flüssigkeit dort ermitteln?

0

Windows 10 Dateien Kopieren auf NAS nicht möglich?

Hallo! Ich habe neudings ein Problem unter Windows 10, wenn ich Dateien auf meine NAS (NSA310s) kopieren will. Beim Kopieren via Drag&Drop steht im Kopierfenster ewig "Berechnung..." Die HDD in der NAS fängt während der "Berechnung..." unglaublich stark an zu rattern. Aber die Dateien kopieren nicht. Ein Abbrechen der Aktion ist nicht möglich (reagiert nicht). Nach einiger Zeit kommt so oder so von alleine die Meldung "Datei nicht gefunden" und die Option zum Abbrechen oder Wiederholen!?

Ich dachte zuerst die HDD sei defekt, jedoch kann ich von Linux und mit der CMD-Konsole (xcopy-Befehl) von Windows die selben Dateien problemlos kopieren und auch ohne dass die HDD so laut anfängt zu rattern. Auch das Health-Check Programm der NAS sagt, dass die HDD "Healthy" ist. Meine interne ist ein SSD die auch fehlerfrei läuft. Zwischendurch klappt es bei manchen Dateien dann aber wieder. Einmal half es sogar eine Datei nach 3 Fehlschlägen sie zu kopieren einfach umzubennen und dann kopierte sie auf einmal problemlos.

Ein weiteres eher kosmetisches "Problemchen" was vielleicht damit zusammenhängt ist, dass wenn die Dateien mal kopieren teilweise völlig falsche Geschwindigkeiten angezeigt werden, da steht dann sowas von (stark schwankend) "3kb/s" und erst nach ~30s steigt der Wert und die richtige Geschwindigkeit wird angezeigt, während die echte Geschwindigkeit aber defakto schon direkt am Anfang bei 25-30MB/s über WLAN liegt. Eine z.B. 500MB große Datei wird binnen Sekunden rüberkopiert, obwohl laut Windows die ganze Zeit nur mit z.B. "2,8kb/s" kopiert wird :D. Der Balken zeigt aber den korrekten Status an.

Irgendjemand ne Idee woran sowas liegen könnte? Ich vermutete zweitweise auch mal, dass es am ac-Netzwerktreiber liegen könnte, wobei mich da wundert, dass es mit Xcopy funktioniert. Also muss es am Windows Explorer liegen? Aber warum rattert die NAS dann so wie bekloppt als wenn sie defragmentiert wird, wenn der Fehler auftritt? Gibt es einen alternativen "Explorer"/"File Commander" der empfehlenswert zum Austesten wäre?

Vielen Dank im Vorraus!

...zur Frage

Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme Kommt ein Bild es steh Please enter Setup to recover Bios Settings und USB devices over curren Status detected und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput . Ich habe nichts auf dem PC installiert auch keinen Betriebssystem weil wie soll ich einen Betriebssystem runterladen wen kein Bild kommt oder muss ich Betriebssystem runterladen und nacher Grafikkarte einfach rein tun oder wie könnt ihr mir Bitte Helfen.

Meine Teile

EVAG Geforce GTX 950 Grafikkarte, Corsair 650 watt Netzteil, ASUS H81M-A Mainboard, 2* 4GB Arbeitsspeicher, Intel Core I7 4771 CPU 3.5 GHZ,

Danke

...zur Frage

Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

...zur Frage

Was möchtest Du wissen?