Internet kackt immer ab / ich raste gleich aus?

Guten Tag liebe Forum Gemeinde.

Nein ich bin kein totaler Neuling was Netzwerke angeht. Ja ich habe mich schon mit devolo Adaptern, repeatern rumgeschlagen und es bringt alles nichts. Ich weiss nicht worans liegt. Wenn ich alleine im Netz bin funktioniert das gerade noch mit dem Empfang. Alllerdings auch nur mit 1/4 oder 1/5 der eigentlichen Leistung. Das Modem befindet sich im Erdgeschoss. Mein PC steht im Obergeschoss. Klar die Leistung nimmt ab, kein Thema aber wie kann es sein, dass die extra dafür gekauften devolo adapter nichts bringen?! Wir haben mittlerweile fünf oder sechs Stück davon rumliegen. Ja rumliegen, weil sie nichts taugen. Der Empfang ist NICHT gegeben. Manchmal funktionierts, manchmal aber auch nicht. Es ist ein Glückspiel und das sollte es NICHT sein. Auch der WLAN Repeater taugt nichts. Es ist wirklich zum verzweifeln. Das Haus ist noch nicht alt. Die Leitungen etc. sollten doch funktionieren? Wurde da geschlammt? Wie kann es sein, dass man eine 100 Mbit Leitung nix taugt? Dass die Devolo Adapter immer wieder den Empfang / Leitung zum Modem verlieren? Ja ich hab mir das devolo cockpit runtergeladen und alles manuell versucht. Kannst du vergessen. Ich hab alles versucht und bin mittlerweile an dem punkt an dem ich es ertrage dass die Leitung rumhüpft von 50 ms ping auf 5000. Stelle sicher alle anderen Leitungfresser abzustellen (Videos, musik, Handy etc) und wenns dann nichts bringt hilft nur noch eins. Gaming unterbrechen bzw. PC ausschalten. Traurig aber wahr. Nein ich kann leider auch nicht direkt vom Modem beziehen, da ich noch zuhause wohne und meine Eltern es nicht erlauben würden eine wahrscheinlich 30 meter langes kabel zu benutzen.

Netzwerk, Internet
2 Antworten
Wechseln in Standby-Modus dauert sehr lange?

Hallo!

Ich habe eine Frage, zu der ich kein Ähnlichen Thread im Internet finde!

Ich habe das ASUS Vivobook S15 mit einem i7 8. Gen., einer Nvidia Geforce und 16GB RAM. Außerdem 256GB SSD und 1TB HDD (viell. wichtig zu wissen)

Problem:

Wenn ich in den Energiesparmodus wechsel (Zuklappen des Laptops), dann benötigt dieser sehr lange, um endlich in diesen Zustand zu wechseln!

Das Ganze sollte erfahrungsgemäß (Habe mit anderen Notebook-Nutzern gesprochen) zwischen 4-10 sek dauern, dauert aber fast 1,5 Minuten bei mir.

Ich messe das Ganze an der Lampe seitlich an meinem Notebook. Diese blinkt im Energiesparmodus und das tut sie wie gesagt erst nach ungefähr 1,5 Min. 

Das Hochfahren danach dauert nur 1 sek, dann kann ich mich schon wieder im Log-In Screen anmelden.

Wenn ich allerdings das Notebook zuklappe und direkt wieder aufklappe, es also beim "Wechseln in den Energiesparmodus unterbreche", tut sich gar nichts. Der Screen bleibt schwarz, die Lampe bleibt durchgehend an, und auch per Klick auf den On/Off-Button kann ich nichts erzwecken. Ich muss dann einfach sehr lange warten.

Ich habe bereits alle Windows-Einstellungen bezüglich Energiesparplänen/Energiesparoptionen etc durch, ich habe schon den aktuellsten Grafiktreiber geladen und ich habe schon mit anderen Vivobook Nutzern (nicht EXAKT das selbe) die Einstellungen abgeglichen und die Werte gemessen.

Hat da vielleicht noch jemand eine Idee, woran das Ganze liegen könnte? Könnte es was mit der HDD zu tun haben? (Ich höre beim Herunterfahren in den E-Sparmodus auch die Festplatte "rattern")? Oder habe ich eine Einstellung übersehen?

Vielen Dank schonmal!

Notebook, Computer, Asus, Laptop, Standby
0 Antworten
Neuer Pc wird extrem laut etc?

Hallo, undzwar habe ich folgende frage ich habe mir bei Alternate einen PC für 2000+ Euro zusammenbauen lassen und nun habe ich folgende Probleme wenn ich COD4 spiele drehen die Lüfter der Grafikkarte total am rad 2000+ RPM und bei World of Warcraft kriege ich mit 20 spielern+ FPS drops auf 10-20 und des Weiteren, manchmal wenn ich den PC starte kriege ich auf dem Bildschirm kein Bild meine Maus/tastatur Leuchtet nicht in den bios komme ich auch nicht.

Die LEDs im PC leuchten der lüfter dreht sich "kein piepsen oder sonstiges"

Maus: Razer Naga Epic Chroma

Tastatur: Corsair Strafe RGB

Bildschirm: unbekannt Asus 27zoll 60hz - habe es auch mit Acer 144hz 27zoll monitor versucht "gleiche probleme"

nun stellt sich die frage wie finde ich heraus was das problem ist zurrückschicken klar wäre ne option die ich aber lieber vermeiden würde da dies sehr lange dauert bis dann alles wieder da ist :(

Mein System:#

Prozessor: Intel Core i7-8700K 3700 1151V2 TRAY

Mainboard: Asus ROG STRIX Z370-I GAMING Z370

RAM; D416GB 3200-16-18-18 Ripjaws V K2 GSK

Lüfter: be quiet! Dark Rock 4 Pro

Festplatte: SSD 500GB 510/560 MX500 SA3 CRU

Netztteil: be quiet! STRAIGHT POWER11 CM 650W ATX24

Betriebssystem: MS Win10 Pro OA3.0 64bit OEM Alternate

Grafikkarte: GiBy8GB D5X GTX 1080 OC WF3

Gehäuse: be quiet! DARK BASE PRO900rev.2 orbk ATX

ps kenne mich nicht wirklich gut aus mit PC´s und traue mir auch nicht zu da irgendwas rumzumachen

mfg :)

software
1 Antwort
Könnte der Arbeitsspeicher Defekt sein?

Mein System:

Windows 10 Pro ( Hatte wegen dem Fehler von Windows 7 Home gewechselt )

Mainboard: ASUS Prime B350M-K

CPU: Ryzen 1600X

Grafikkarte: GTX 1050 ti

Arbeitsspeicher : 8GB G.Skill RipJaws V DDR4 - 3200 CL 16-18-18-38 ( 2x 4096MB )

SSD: 275GB Crucial MX300

HDD: 4T Seagate Barracuda Compute ST4000DM004 256MB

Hallo Leute, ich habe ein Problem mit dem Arbeitsspeicher und zwar zeigt mir mein Pc an das der Arbeitsspeicher voll ist obwohl ich noch 2GB frei habe und ich werde gezwungen programme zu schlißen ehe ich was machen kann, also als beispiel habe ich bei der meldung ein Screenshot gemacht und konnte diese nicht speichern weil der speicher angeblich voll war.

Wie man im bild erkennen kann habe ich 2 GB frei, da der speicher im Standby ja bei bedarf freigegeben wird. ( Das Bild habe ich mit Windows 7 gemacht )

Also ich habe schon länger das Gefühl gehabt das etwas nicht stimmt da ich vorher den Virtuellen speicher noch aktiviert hatte und der Computer sich ab einem gewissen wert plötzlich so träge verhalten hat, also dachte ich das es villt daran liegt das der Virtuelle speicher genutzt wurde obwohl der mein Ram noch 2 GB frei hatte, aber wie es aussieht muss etwas defekt sein oder etwas ist falsch eingestellt, nur habe ich dan keine Ahnung woran das liegen könnte.

Im Bild oben habe ich Bluestacks laufen mit 2 Instanzen und wenn ich dan noch G-Chrom aufmache fängt der Computer an zu meckern.

Bitte nur auf meine Frage eingehen und nicht etwas schreiben wie Erweiter doch deinen RAM oder sonst was hier geht es nur darum ob es ein Fehler der Einstellung ist oder ob das Modul defekt sein könnt ... obwohl dieses dan einfach nicht angezeigt werden würde soweit ich das weiß.

Arbeitsspeicher, RAM, Computer, PC, Technik
1 Antwort
Terminalserver benutzern unterschiedliche Standarddrucker zuweisen?

Hallo!
Die Nutzer bei uns arbeiten über Thin-Clients an verschiedenen Terminalservern (mit Win Server 2012 R2 drauf). Gedruckt und gescannt wird auf MFC-Geräten, die für die (räumlich getrennten) Nutzer der einzelnen Abteilungen jeweils auf dem Flur stehen. Allerdings sollen die Nutzer auch auf den Druckern in den anderen Abteilungen drucken können. D.h. wenn sie sich an ihren Terminalservern anmelden und was drucken wollen, sehen sie in der Liste der verfügbaren Drucker immer alle an diesem Terminalserver installierten Drucker. Allerdings sind die Nutzer natürlich auch gerne mal faul und erwarten, dass "ihr" meistgenutzter (weil nahegelegener) Drucker immer als Standarddrucker voreingestellt ist.
Und genau da liegt mein Problem, denn die User der verschiedenen Abteilungen wollen natürlich auch unterschiedliche Standarddrucker eingestellt haben. Irgendwann haben die User spitz gekriegt, wie sie den eingestellten Standarddrucker auf "ihren" Lieblingsdrucker umstellen können. Die Krux an der Sache: das wirkt aus mir unklarem Grund immer auf alle Benutzer auf diesem Terminalserver und nicht nur auf einen.
Natürlich habe ich schon versucht, einzelnen Benutzern per gefilterten Gruppenrichtlinien auf Benutzerebene einen bestimmten Standarddrucker aufzubrummen. Funktioniert ansich auch...allerdings nur solange, bis sich der nächste User anmeldet, der einen anderen Standarddrucker vorgegeben hat.

Weiß jemand, wie ich jedem Benutzer einen individuellen Standarddrucker zuweisen kann,ohne dass das jedesmal gleich alle Benutzer betrifft ?

Drucker
0 Antworten
Wie entferne ich den locked bzw Locky Virus und entschlüssle meine daten?

Hallo!

Erstmals vielen Dank, dass du auf diese Frage aufmerksam geworden bist, ich brauche nämlich dringend Hilfe! Und zwar wurde mein Computer letztens vom sogenannten Locky Virus befallen (man nennt ihn auch Locked Virus, mit der exakten Bezeichnung und mit Viren generell kenne ich mich jedoch nicht aus). Jetzt ist meine Frage wie ich das Ganze schnellstmöglichst zurücksetze, sodass der Virus entfernt ist, und ich auf meine Daten wieder zugreifen kann. Da ich mich schon informiert habe, ist mir bekannt, dass normalerweise Opfer mitgeteilt bekommen (durch Textdokumente, veränderte Hintergrundbilder, etc. ), dass sie, um die Dateien entschlüsselt zu bekommen, an ein Konto 500 Euro überweisen müssen, und dass das Ganze dann so abläuft, dass die Opfer den Betrag bis Dato zahlen müssen, und falls diese das nicht tun, dann verdoppelt sich der Betrag. Diese Kriterien treffen jedoch nicht auf mich zu. Es wurde mir in keinerweise vom Hacker mitgeteilt, dass ich ein Lösegeld bezahlen muss. Außerdem ist anzumerken, dass nicht alle Daten verschlüsselt sind. Jedoch welche, die mir sehr wichtig sind. Und da ich gehört habe, dass man dagegen ankämpfen kann und die . LOCKED Dateien entschlüsseln kann, hatte ich selbst bereits experimentiert, bin aber bisher zu keiner Lösung gekommen. Entweder haben die Scanner bzw. Anti Ransomware Programme keine Bedrohung erkannt, oder aber angeblich viele Bedrohungen, aber dafür müsste man dann ein Abo abschließen. Ich bitte um eine kostenfreie Lösung, damit ich wieder in Ruhe arbeiten kann. Ich bedanke mich bereits im Vorraus für eure Mühe mir zu helfen, das schätze ich sehr! Vielen Dank.

Viren, Virenscanner
1 Antwort

Beliebte Themen