Wie kann ich meine HTML / CSS Gallery zentrieren?

Hallo, würde gerne diese Gallery zentriert haben. Kriege es aber leider irgendwie nicht. Würde sehr dankbar sein wenn mir jemand helfen könnte.

Code:

<html>
<head>
<meta charset="utf-8">
</head>
<body>

<div class="newgallery"> <!-- developed by TechTick.Merdia --> <!-- Feel free to use or edit, but don't remove this comments --> <!-- visit our page: https://techtick.de -->

<input name="gallery_image_switch" id="id1" checked="checked" type="radio" /> <label for="id1"> <img src="1.png" /> </label> <img src="1.png" /> <input name="gallery_image_switch" id="id2" type="radio" /> <label for="id2"> <img src="2.png" /> </label> <img src="2.png" />

<input name="gallery_image_switch" id="id3" type="radio" /> <label for="id3"> <img src="3.png" /> </label> <img src="3.png" />

<input name="gallery_image_switch" id="id4" type="radio" /> <label for="id4"> <img src="4.png" /> </label> <img src="4.png" />

</div> </body>

<style>

/* CSS GALLERY */ .newgallery { width:100%; position: relative; margin:0 auto; margin-top: 5px; overflow-x:hidden; }

.newgallery label { margin: 18px 0 10px 15px; border: 3px solid #999; float: left; cursor: pointer; transition: all 0.5s; opacity: 0.6; margin-top:420px; width: 20%; max-width: 140px; } .newgallery input[name='gallery_image_switch'] {display:none;} .newgallery label img {display:block;width:100%;}

.newgallery>img { position: absolute; left: 0; top: 0; transition: all 0.5s; width:auto; height: 400px; } .newgallery input[name='gallery_image_switch'] ~ img { opacity: 0; transform: scale(1.1); margin-left:-100%; }.newgallery input[name='gallery_image_switch']:checked+label+img { opacity: 1; transform: scale(1); margin-left:0%; }

@media (max-width: 550px) { .newgallery label { max-width:110px; margin: 18px 0 10px 5px; } }

/* CSS GALLERY */

</style>

</html>

Webseite, HTML, CSS, Programmieren
0 Antworten
Was genau ist die " Patronenerkennung " bei einem Drucker?

Ich habe das Problem bei meinem HP Officejet Pro 8615, dass er bei den Patronen PLÖTZLICH ( nach dem nachfüllen von gelb ) die gelbe und die magenta- Patroone
als leer oder defekt ausweist ( kompatible Patronen, mit denen er allerdings ohne Probleme seit 2 Jahren druckt ...) Ich habe einen neuen Satz wiederbefüllbare
Patronen mit komplett neuen Chips gekauft- gleiches Problem...

Nach sämtlichen Maßnahmen wie Einstellungen im HP Menue ändern , Werks- Reset, Ausbau und reinigen des Druckkopfes / Überprüfen von Chips und Kontakten besteht das Problem nicht nur weiter, sondern als ich dann entnervt einen Satz Original- HP Patronen gekauft habe, hat er wieder gelb und magenta moniert und sie nicht als Original- Patronen erkannt.

Das Problem liegt also nicht an irgendwelchen Einstellungen oder Updates, denn
blau und schwarz werden ja akzeptiert, sondern am Gerät selber.

Der HP Support schreibt jetzt, wenn es am Druckkopf nicht läge, müsste wohl
die Patronenerkennung defekt sein- was bitte verbirgt sich dahinter, ist es ein elektronisches Bauteil, im oder außerhalb des Druckkopfes, ist es " ein Zu-sammenspiel von mehreren Komponenten " ( HP Support ) oder ... ?

Ich würde gerne wissen, ob man da noch was machen kann , sonst kaufe ich mir schnellstens einen neuen Drucker, denn die Recherche- Zeit, dem Problem auf
die Spur zu kommen, steht schon jetzt in keinem Verhältnis zu dem Preis eines
Neugerätes. Bin für jeden Hinweis Technik- begabter Leute dankbar !

HP Patronen, Drucker defekt
1 Antwort
Ip Adressenkonflikt entfernen?

Hallo,

und zwar habe ich ein Problem mit meine IP oder mit meinem Netzwerk.

Ich habe früher immer einen Internetstick gehabt, wo ich immer einen IP-Adressenkonflikt bekommen habe (2 weitere PCs sind im selben Netzwerk).
Also hatte ich im Internet recherchiert und hatte irgendwo gelesen, dass das Problem weg geht, wenn man eine feste IP Adresse eingibt.
Habe ich also gemacht und das Problem war auch gelöst

Nun hatte ich vor ein paar Tagen kurz einen anderen Internet Stick ausprobiert, der nicht funktioniert hatte. Also habe ich meinen alten wieder eingesteckt und auf einmal bekam ich wieder den IP-Adressenkonflikt.
Dann habe ich mir gedacht: "Änderste die IP halt wieder" .

Doch, wenn ich jetzt eine feste IP einstelle habe ich gar kein Internet mehr.
Und wenn ich die IP halt automatisch beziehen lasse, bekomme ich jede halbe Stunde die IP-Adressenkonflikt Meldung und mein Internet ist dann für 2 Minuten weg.

Da ich in meiner Freizeit gerne League of Legends spiele, ist das echt eine Qual, da ich immer mitten im Spiel rausgeworfen werde.
Bin echt verzweifelt und habe keine Ahnung mehr, was ich tun soll

Bei der festen IP habe ich auf jeden Wert geachtet und den richtig eingegeben
IP-Adresse: 192.168.2.XX (Habe immer nur das "XX" geändert)
Subnetzmaske : 255.255.255.0 (Habe ich genau so wieder eingegeben)
Standartgateway: 192.168.2.1 (Habe ich auch genauso eingegeben)

Hat irgendjemand eine Ahnung was ich noch machen kann? Oder habe ich nur einen kleinen Fehler gemacht?

https://abload.de/img/unbenannt7ms48.png

Netzwerk, IP, Ip-Adresse, Kein Internet
1 Antwort

Beliebte Themen