Stabilitätsprobleme, Windows 10?

Hallo zusammen

Ich habe mit meinem Pc ständig Probleme. Er hängt sich manchmal auf, das Netzteil brummt manchmal ungewöhnlich laut, zwischendurch hohe Festplatten auslastung (nicht dauerhaft) bei den einfachsten Anwendungen und in manchen Spielen selbst auf niedriger Grafik starke fps Drops, wobei ich beim Taskmanager beobachten konnte, dass die auslastung der cpu während der Drops sinkt. Das hochfahren dauert auch schon mal was länger. So, ich glaube jetzt hab ich alles 😅

Die Temperaturen sind alle im grünen Bereich. Habe den Arbeitsspeicher auf Fehler überprüft, das System und die Festplatte, keine Fehlermeldungen.

Die Treiber sind auf dem neusten Stand. Festplatte ist kaum gefüllt, defragmentiert und entmüllt. Das System habe ich vor etwa 3 Monaten neu aufgesetzt, ohne Erfolg...

Hoffe sehr, dass mir jemand Abhilfe schaffen kann....

Hier daten zum pc

AMD fx 8350 (keine 4 Monate alt)

Geforce GTX 760 ti

2x4gb ram (crucial ballistix sport)

Seagate FireCuda 2 TB hdd (zusammen mit Prozessor gekauft)

Asrock 970 extreme 4

Corsair cx 600w 80+ Bronze

System Windows 10 home 64bit...

software, Hardware, Probleme, System, zocken, 64 bit, 64-Bit Version, 64bit, freeze, Komponenten, Performance, Problembehandlung, Systemstart, brummen, Instabil, Netzteil, Stabilität, Standbild, Systemfehler, problembehebung, hängt sich auf, FX8350, Fps Probleme , Windows 10, fps drops
2 Antworten
Raspberry Pi3B: wie installiere ich wxPython?

Guten Tag,

Ich bin jetzt seit mehreren Tagen am Verzweifeln, wie ich das GUI-Paket "wxPython" installieren kann. Das Betriebssystem ist Raspbian (9 - "stretch") und Python ist mit der neuesten Version 3.6.4 installiert (sowie auch die vorinstallierte 2.7).

https://wiki.wxpython.org/BuildWxPythonOnRaspberryPi

Kaum ein Schritt dieser Anleitung funktioniert fehlerfrei, habe mich aber bis nach unten durchgekämpft, bestimmt um die 30 Abhängigkeiten manuell rausgesucht und installiert von anderen Seiten, aber es scheitert nach wie vor beim Build-Vorgang.

python3 build.py build bdist_wheel --jobs=1 --gtk2

Diese Zeile verursacht selbst nach allen Abhängigkeiten noch diesen Fehler:

sh: 1: /root/wxPython-4.0.1/ext/wxWidgets/configure: Permission denied
Error running configure
ERROR: failed building wxWidgets
Traceback (most recent call last):
 File "build.py", line 1295, in cmd_build_wx
  wxbuild.main(wxDir(), build_options)
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 374, in main
  "Error running configure")
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 85, in exitIfError
  raise builder.BuildError(msg)
buildtools.builder.BuildError: Error running configure

Allerdings verursacht eine, anscheinend wichtige, Abhängigkeit trotzdem einen Fehler bei der Installation:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:

 apt-get install gstreamer1.0

 gstreamer1.0-omx-dbg : Hängt ab von: gstreamer1.0-omx (= 1.0.0.1-0+rpi12+jessipmg) aber 1.10.4-1+rpt3 soll installiert werden

Linux, Python, Raspberry PI, Raspbian
1 Antwort
Windows 10 bootet nur selten ?

Hallo zusammen!

ich habe das Notebook (Medion Akoya E7223T) einer Arbeitskollegin bekommen mit der Information, dass es nicht mehr läuft. Das Problem ist folgendes:

Im Normalfall, nach Einschalten des Notebooks, öffnet sich das BIOS-Menü. Unter Boot-Optionen findet man dann nur die Internetprotokolle IPv4 und IPv6, keinen Windows-Boots-Manager (also keine Festplatte).

Auffällig ist auch, dass die LED-Leuchte für die Festplatte nur kurz beim Starten aufleuchtet und danach nicht mehr. Dennoch taucht der Name der Festplatte im BIOS auf. Das Notebook hat zwei Steckplätze für Festplatten. Bei beiden das gleiche Problem (habs getestet).

Weiterhin habe ich den Arbeitsspeicher getestet und die Default Settings in den BIOS Einstellungen wiederhergestellt und die BIOS-Batterie einmal neu eingesetzt. Alles erfolgslos.

Meine Vermutung ist, dass die Festplatte keine Spannung bekommt, also ein Fehler im Netzteil oder im Mainboard.

Nun aber das komische: In seltenen Fällen nach Einschalten des Notebooks startet es Windows ganz normal und Windows läuft dann auch stabil ohne Abstürze oder ähnlichem. Es zeigt dann auch die Festplatte als Boot-Option im BIOS an.

Weiterhin ist mir aufgefallen, dass ich nichtmal USB-Mäuse oder Tastaturen anschließen kann, denn dann kommt es immer zur Fehlermeldung bei Windows Update (Fehler 0x80070002).

Ich würde ja Windows gerne neu installieren, ist aber schwierig wenn keine Festplatte erkannt wird...

Hat jemand eine Idee oder Ratschläge, woran das liegen könnte? Windows NT? Fehlende oder fehlerhafte Treiber? Oder ist es doch ein Hardware-Fehler?

Windows, software, Notebook, Hardware, Bios, Windows 10
1 Antwort

Beliebte Themen