FPS Einbußen bei Spielen nachdem der PC bewegt wurde?

Hallo liebe Community, wie oben in meiner Frage bereits erwähnt, habe ich seit gestern FPS Einbußen bei Spielen, die zuvor solide gelaufen sind (Beispiel: League of Legends mit 600 FPS, nun mit 80 FPS). Ich habe mir einen zweiten Bildschirm gekauft, in der Hoffnung so Sachen wie die Minimap auf eben diesen legen zu können. Das Problem was nun auftrat sah wie folgt aus: In meinem kindlichen Eifer schob ich den PC (er steht auf dem Schreibtisch) von Punkt A nach Punkt B (20cm weiter). Als ich alle Kabel neu angeschlossen hatte (diese wurden auch schon überprüft) wollte ich natürlich spielen. Da kam der erste Schlag, denn die FPS waren auf 10 runtergedropt. Okay, nach einigem Nachforschen hab ich festgestellt es ist der CPU, der zu 100% ausgelastet war. Was wird also getan: der PC wird aufgemacht, die Anschlüsse überprüft und das System neu aufgesetzt. Nach dem Aufsetzen kam das Problem mit dem CPU nicht mehr vor, jedoch verweilten meine FPS nun bei 80 (bei einigen Spielen unter 20). Da die Grafikkarte schon mal aus ihrem Schlitz gerutscht ist, hab ich diese auch noch mal überprüft, aber auch nichts gefunden (Der Hersteller konnte keine Schrauben anziehen). Die Komponenten des PC's sind: Prozessor: I7- 6700k 8kernig 4,0 mhz Grafikkarte: GTX980ti 6mb Mainboard: Z170 Pro gaming Netzteil: 600 Watt Ram: 32 GB (Kingson Hyper X) Kühlung: 3 gewöhnliche Ventilatoren und Wasserkühlung von Maelstrom

Ich hoffe ihr habt eine Idee, was ich noch ausprobieren könnte! ;-; Vielen Dank schon mal im Vorraus!

PC, Spiele, FPS
1 Antwort
PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

Grafikkarte, Computer, PC, Intel, Mainboard, Motherboard, Netzteil, Windows 10
2 Antworten
Passen diese PC-Komponente gut zusammen?

Hallo zsm. Ich habe gerade meinen neuen PC zusammengestellt und möchte fragen, ob alles ok ist. Ich habe einige Stunden damit verbracht die Teile sorgfältig zu vergleichen und zu entscheiden. Natürlich kann auch ich mal etwas übersehen, vergessen oder einen Fehler gemacht haben. Und deswegen hoffe ich, dass ihr mir versichern könnt, dass alles passt. Natürlich hoffe ich auf gute Antworten, mit Begründungen und euren Support!

Was will ich mit dem PC machen?

Nun ich möchte Yter werden, d.h. ich möchte aufnehmen und zocken.(FullHD, hohe Einstellungen und 30-60 FPS Und zwar geht es in Richtung Minecraft, LOL, CSGO, Fallout 4, diverse Onlinegames und ich möchte auch von Nintendo-Konsolen aufnehmen. Der PC sollte mindestens 5 Jahre aktuell für Spiele in FHD sein!

Wichtige Anmerkungen: Ein klares Budget habe ich nicht, aber ich möchte ihn so billig wie möglich haben und maximal 1800.- ausgeben! Da ich in der Schweiz wohne, kann ich nur über Alternate und Amazon bestellen! Der Pc muss nicht flüsterleise sein, aber er darf keinen Krach machen!

Hardware:

Prozessor : i7-6700K 369.00

Grafikkarte: Gigabyte Geforce GTX 980 Extreme Windforce 3X 569.00

RAM : Kingston Hyper X DDR4-2400 16GB 71.00

Mainboard : MSI Z170A GamingPro 154.00

Netzteil : be Quiet! Straight Power 10 500W 97.90

SSD : Sandisk Ultra ll(2) 240GB 72.00

Harddisk : WD Blue 1TB 49.99

Gehäuse : Aerocool XPredatorX1 59.90

CPU-Kühler : be Quiet!Dark Rock Advanced c1 58.00

Gehäuse Kühler :

3x be Quiet! Pure Wings 2 120mm 9.79

2x be Quiet! Pure Wings 2 140mm 10.99

Total : 30.57

Netzwerkkarte : TP-Link TL-WDN4800 36.00

OS : Windows 7 (Windows 10) 30.00

DVD-Laufwerk : LG-GH24NSD1 14.99

Monitor : Acer G237HLA-LED Monitor 149.00

Gesamttotal : 1759.13

Was würdet ihr anders machen? Was findet ihr gut/schlecht ? Ich hoffe ihr könnt mir helfen! Wenn ihr eine Antwort geschrieben habt und bei mir noch Fragen auftauchen, werde ich sie stellen und hoffen, dass ihr sie beantwortet und mir weiterhelft!

Hardware, PC, Selbstbau
4 Antworten
PC bzw. Mainboard bekommt für 2 Sekunden Strom und geht dann sofort wieder aus, Mainboard kaputt?

Hallo. Also erstmal möchte ich sagen das der PC nicht neu ist, die Teile sind schon so 2-3 Jahre oder älter.

Meine Hardware:

(CPU) Intel Core i5 750 (Grafikkarte) Palit GeForce GTX 750 Ti 2GB (RAM) 1 x 2GB und 1 x 4GB (Ich glaube beide von Kingston) (Mainboard) ASRock P55 Pro/USB3 (Netzteil) 450 Watt (CPU Kühler) Arctic Freezer 13

Habe so gut wie alles versucht was ich im Internet finden konnte. Der 20+4 Pin Stecker ist drin, der 4 Pin Stecker ist drin (Mainboard hat eigentlich 8 Pin anschluss), Alle Lüfter angeschlossen und auch schon das Mainboard auf den Tisch gelegt und nur mit Mainboard + CPU + CPU Kühler + 1 RAM und 2 RAM Sticks + Ohne und mit Grafikkarte probiert.. Jedes mal passierte das gleiche, das Mainboard bekam ganz kurz Strom (bzw. POWER + RESET Knopf am Mainboard blinkten auf). Habe es auch einmal geschafft (Mainboard war schon im Gehäuse) das der PC für 2-3 Sekunden Saft bekam, also Lüfter usw. drehten sich, und dann aus ging.. Das ganze wiederholte sich dann bis ich nicht letzendlich dem Netzteil den Saft wegnahm. Das sah so in etwa aus: https://www.youtube.com/watch?v=QPl2kULPvhI Bei ihm war jedoch das NETZTEIL kaputt doch das Netzteil funktioniert bei meinem alten Setup immer noch.

Hardware:

(CPU/APU) AMD A4-4000 (Mainboard) Biostar Hi-Fi A88S3+

Der Rest ist gleich wie beim anderen Setup, habe also die meisten Teile nur gewechselt, die 750 Ti war auch noch drin habe also nicht die OnBoard benutzt.

Also kann es nun doch nur das Mainboard sein, oder? Vielleicht muss ich ein Netzteil mit einem 8 Pin Stecker kaufen weil das Mainboard ja ein 8 Pin Anschluss hat aber ich den 4 Pin einfach auf die linke Seite reingesteckt habe und rechts jetzt noch 4 frei sind?

Kann falls nötig noch Bilder schicken.. Bin hier echt am verzweifeln.

Computer, PC, Mainboard, Motherboard, Netzteil
2 Antworten
werden spionageprogramme wie mspy und highster usw über das google-konto wieder auf das handy oder den PC importiert?

Ich habe eine ähnliche Frage schon mal gestellt, weil ich vor einiger Zeit das Gefühl hatte, dass ich über mein Handy ausspioniert werde. Ich habe mir damals ein neues gekauft und darauf aufgepasst, aber nach einiger Zeit hatte ich erneut das Gefühl, dass etwas nicht stimmt (eine gewisse Person wusste wo ich war und kannte Aussagen von mir, die sie nicht kennen konnte, ich aber über SMS an einen anderen Freund geschrieben hatte, etc.). Nun habe ich ein weiteres neues Handy und wurde wieder damit konfrontiert, dass ich mich aussponiert fühle. Aber eben nur in bestimmten Aussagen, die über mein Handy liefen oder wenn ich mein Handy dabei hatte oder wo ich war, wenn ich mein Handy dabei hatte. Hatte ich es nicht mit, traten solche Situationen nicht auf. Nun habe ich daher mein Handy vollständig zurückgesetzt und wirklich alles gelöscht. Bei der Neueinrichtung wurden mir diverse Apps über mein Google-konto wieder zugänglich gemacht. Das war mir nie aufgefallen. Nun frage ich mich, können besondere Spyware (nicht so simple), wie mSpy und Highster und Flexyspy und Stealthgenie usw usw (top10spysoftware.com), die nicht so einfach von üblicher anti-spyware gefunden werden, über das google-konto wieder auf das handy und ggfs auch auf den pc aufgespielt/importiert werden? Wie finde ich das raus und was kann man dagegen tun? Wie kann ich diese Software auf Handy oder PC erkennen? Sollte solche Software auch auf dem Google-Konto gespeichert werden, kann man sie ja nie loswerden. Wer solche Spyware nicht kennt, kann mal mSpy googeln. Es gibt diverse Seiten dazu, was die kann und wie respektlos das ist.

software, PC, Handy, Laptop
1 Antwort

Meistgelesene Fragen zum Thema PC