PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

Grafikkarte, Computer, PC, Intel, Mainboard, Motherboard, Netzteil, PC-Notdienst, Windows 10
2 Antworten
Passen diese PC-Komponente gut zusammen?

Hallo zsm. Ich habe gerade meinen neuen PC zusammengestellt und möchte fragen, ob alles ok ist. Ich habe einige Stunden damit verbracht die Teile sorgfältig zu vergleichen und zu entscheiden. Natürlich kann auch ich mal etwas übersehen, vergessen oder einen Fehler gemacht haben. Und deswegen hoffe ich, dass ihr mir versichern könnt, dass alles passt. Natürlich hoffe ich auf gute Antworten, mit Begründungen und euren Support!

Was will ich mit dem PC machen?

Nun ich möchte Yter werden, d.h. ich möchte aufnehmen und zocken.(FullHD, hohe Einstellungen und 30-60 FPS Und zwar geht es in Richtung Minecraft, LOL, CSGO, Fallout 4, diverse Onlinegames und ich möchte auch von Nintendo-Konsolen aufnehmen. Der PC sollte mindestens 5 Jahre aktuell für Spiele in FHD sein!

Wichtige Anmerkungen: Ein klares Budget habe ich nicht, aber ich möchte ihn so billig wie möglich haben und maximal 1800.- ausgeben! Da ich in der Schweiz wohne, kann ich nur über Alternate und Amazon bestellen! Der Pc muss nicht flüsterleise sein, aber er darf keinen Krach machen!

Hardware:

Prozessor : i7-6700K 369.00

Grafikkarte: Gigabyte Geforce GTX 980 Extreme Windforce 3X 569.00

RAM : Kingston Hyper X DDR4-2400 16GB 71.00

Mainboard : MSI Z170A GamingPro 154.00

Netzteil : be Quiet! Straight Power 10 500W 97.90

SSD : Sandisk Ultra ll(2) 240GB 72.00

Harddisk : WD Blue 1TB 49.99

Gehäuse : Aerocool XPredatorX1 59.90

CPU-Kühler : be Quiet!Dark Rock Advanced c1 58.00

Gehäuse Kühler :

3x be Quiet! Pure Wings 2 120mm 9.79

2x be Quiet! Pure Wings 2 140mm 10.99

Total : 30.57

Netzwerkkarte : TP-Link TL-WDN4800 36.00

OS : Windows 7 (Windows 10) 30.00

DVD-Laufwerk : LG-GH24NSD1 14.99

Monitor : Acer G237HLA-LED Monitor 149.00

Gesamttotal : 1759.13

Was würdet ihr anders machen? Was findet ihr gut/schlecht ? Ich hoffe ihr könnt mir helfen! Wenn ihr eine Antwort geschrieben habt und bei mir noch Fragen auftauchen, werde ich sie stellen und hoffen, dass ihr sie beantwortet und mir weiterhelft!

Hardware, PC, Selbstbau
4 Antworten
PC bzw. Mainboard bekommt für 2 Sekunden Strom und geht dann sofort wieder aus, Mainboard kaputt?

Hallo. Also erstmal möchte ich sagen das der PC nicht neu ist, die Teile sind schon so 2-3 Jahre oder älter.

Meine Hardware:

(CPU) Intel Core i5 750 (Grafikkarte) Palit GeForce GTX 750 Ti 2GB (RAM) 1 x 2GB und 1 x 4GB (Ich glaube beide von Kingston) (Mainboard) ASRock P55 Pro/USB3 (Netzteil) 450 Watt (CPU Kühler) Arctic Freezer 13

Habe so gut wie alles versucht was ich im Internet finden konnte. Der 20+4 Pin Stecker ist drin, der 4 Pin Stecker ist drin (Mainboard hat eigentlich 8 Pin anschluss), Alle Lüfter angeschlossen und auch schon das Mainboard auf den Tisch gelegt und nur mit Mainboard + CPU + CPU Kühler + 1 RAM und 2 RAM Sticks + Ohne und mit Grafikkarte probiert.. Jedes mal passierte das gleiche, das Mainboard bekam ganz kurz Strom (bzw. POWER + RESET Knopf am Mainboard blinkten auf). Habe es auch einmal geschafft (Mainboard war schon im Gehäuse) das der PC für 2-3 Sekunden Saft bekam, also Lüfter usw. drehten sich, und dann aus ging.. Das ganze wiederholte sich dann bis ich nicht letzendlich dem Netzteil den Saft wegnahm. Das sah so in etwa aus: https://www.youtube.com/watch?v=QPl2kULPvhI Bei ihm war jedoch das NETZTEIL kaputt doch das Netzteil funktioniert bei meinem alten Setup immer noch.

Hardware:

(CPU/APU) AMD A4-4000 (Mainboard) Biostar Hi-Fi A88S3+

Der Rest ist gleich wie beim anderen Setup, habe also die meisten Teile nur gewechselt, die 750 Ti war auch noch drin habe also nicht die OnBoard benutzt.

Also kann es nun doch nur das Mainboard sein, oder? Vielleicht muss ich ein Netzteil mit einem 8 Pin Stecker kaufen weil das Mainboard ja ein 8 Pin Anschluss hat aber ich den 4 Pin einfach auf die linke Seite reingesteckt habe und rechts jetzt noch 4 frei sind?

Kann falls nötig noch Bilder schicken.. Bin hier echt am verzweifeln.

Computer, PC, Mainboard, Motherboard, Netzteil
2 Antworten
Pc startet sich immer und immer wieder neu?

Hey , ich habe mir vor 4 tagen einen Gebrauchten PC gekauft nun , 2 Tage lief er auch komplett ohne Beschwerden. Vorgestern jedoch als ich ihn eingeschaltet habe hat er sich nach 3 min neugestartet dannach lief er Perfekt , nach 5 std hat er sich wieder einfach so neu gestartet. Gestern konnte ich ihn garnicht hochfahren , Immer als er sich booten wollte schaltete er sich direkt wieder aus. 2 Std Später startete der PC ohne Probleme und lief auch 5 std lang , bis er sich wieder neu startete. Heute wenn ich den PC starte läuft er ca 2-10 min bis er sich wieder Neustarten und weiter läuft als ob nichts wäre. Im
internet habe ich gefunden , dass es angeblich an einem Windows fehler legen würde ich habe ihn "behoben" jedoch Startete er sich immer wieder neu. Um auszuschließen das es an windows liegt habe ich die Festplatten mit meinem Bruder getauscht, bei ihm lief der PC mit meiner festplatte einwandfrei und bei mir startete sich der PC nach 10 min neu. Also ist es auch kein virus. Woran liegt es ? Ich habe gelesen das es am Mainboard legen würde denn auch als ich im bios war hat sich der pc neugestartet. Ist es das Netzteil? es ist schon alt aber es hat 750Watt, kann es sein , dass das Netzteil manchmal einfach so aussetztet hat? müsste dann nicht eine Richtige Fehlermeldung kommen? Eine Überhitzung kann ich ausschliessen denn in den tagen wo der PC lief habe ich die Temperaturen Genau überwacht, alles normal, also liegt es zu 100% nicht an Überhitzung. Es ist auch nichts übertaktet. Also woran liegt es und wie kann ich es beheben? 
Mein PC:
Windows 10 Pro (64Bit)
i7 3770,
Gtx 760 4Gb ,
1TB HDD,
750Watt netzteil ,
8GB DDR3 RAM,
Mainboard kenne ich leider nicht.
LG

PC, Gaming, hilfe, Windows 10
3 Antworten
werden spionageprogramme wie mspy und highster usw über das google-konto wieder auf das handy oder den PC importiert?

Ich habe eine ähnliche Frage schon mal gestellt, weil ich vor einiger Zeit das Gefühl hatte, dass ich über mein Handy ausspioniert werde. Ich habe mir damals ein neues gekauft und darauf aufgepasst, aber nach einiger Zeit hatte ich erneut das Gefühl, dass etwas nicht stimmt (eine gewisse Person wusste wo ich war und kannte Aussagen von mir, die sie nicht kennen konnte, ich aber über SMS an einen anderen Freund geschrieben hatte, etc.). Nun habe ich ein weiteres neues Handy und wurde wieder damit konfrontiert, dass ich mich aussponiert fühle. Aber eben nur in bestimmten Aussagen, die über mein Handy liefen oder wenn ich mein Handy dabei hatte oder wo ich war, wenn ich mein Handy dabei hatte. Hatte ich es nicht mit, traten solche Situationen nicht auf. Nun habe ich daher mein Handy vollständig zurückgesetzt und wirklich alles gelöscht. Bei der Neueinrichtung wurden mir diverse Apps über mein Google-konto wieder zugänglich gemacht. Das war mir nie aufgefallen. Nun frage ich mich, können besondere Spyware (nicht so simple), wie mSpy und Highster und Flexyspy und Stealthgenie usw usw (top10spysoftware.com), die nicht so einfach von üblicher anti-spyware gefunden werden, über das google-konto wieder auf das handy und ggfs auch auf den pc aufgespielt/importiert werden? Wie finde ich das raus und was kann man dagegen tun? Wie kann ich diese Software auf Handy oder PC erkennen? Sollte solche Software auch auf dem Google-Konto gespeichert werden, kann man sie ja nie loswerden. Wer solche Spyware nicht kennt, kann mal mSpy googeln. Es gibt diverse Seiten dazu, was die kann und wie respektlos das ist.

software, PC, Handy, Laptop, Google Konto, Spyware, mSpy
1 Antwort
Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme Kommt ein Bild es steh Please enter Setup to recover Bios Settings und USB devices over curren Status detected und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput . Ich habe nichts auf dem PC installiert auch keinen Betriebssystem weil wie soll ich einen Betriebssystem runterladen wen kein Bild kommt oder muss ich Betriebssystem runterladen und nacher Grafikkarte einfach rein tun oder wie könnt ihr mir Bitte Helfen.

Meine Teile

EVAG Geforce GTX 950 Grafikkarte, Corsair 650 watt Netzteil, ASUS H81M-A Mainboard, 2* 4GB Arbeitsspeicher, Intel Core I7 4771 CPU 3.5 GHZ,

Danke

Betriebssystem, Grafikkarte, Computer, PC, Bios, Mainboard
4 Antworten
PC-GPU wird erst nach einem Neustart ''angekickt''?

Hallo community, vor ein paar Tagen habe ich etwas komisches bei meiner GPU erkannt (MSI radeon r9 270x gaming 2gb) und zwar wenn ich mein spiel Guild Wars 2 starte habe ich mega ruckler. Dann starte ich meine PC erstmal neu und dann klappts, das gleiche passier wenn ich mit meinen Kumpel Torchlight 2 zusammen spielen will. Vor ungefähr einem halbem Jahr ging noch alles perfekt. Gestern habe ich Dark Souls 2 spielen wollen, ich habe sogar meine GPU mit MSI Afterburner etwas mehr hochgetaktet aber nur ein bisschen, Lüfter auf schneller gestellt. Ich wusste dass ich einen Neustart machen muss, nach dem Neustart sah das spiel mega aus, keine Ruckler nichts. Ich weiß nicht wieso das so ist, als ob die GPU erst nach dem Neustart checkt aha ich muss arbeiten, er will spielen also los. ich habe den neuesten Treiber von der AMD seite originell heruntergeladen und installiert. Ich habe auch AMD catalyst control center zum überwachen von Treiber-updates. ich denke mein system ist nicht schlecht aber auch nicht super toll. ich hab auch in anderen Foren gelesen, dass es mit dem Mainboard zusammenhängen kann, also irgendwelche Chipsatz updates oder sonstiges, jedoch kenne ich mich da gar nicht aus, also hoffe ich das es eine andere mögliche Lösung gibt, wenn es eine gibt überhaupt, ist echt komisch Mein System: Mainboard: ASRock h87 pro4 SSD: 128GB Transcend HDD: 1TB Seagate Barracuda GPU: MSI Radeon r9 270x Gaming 2gb CPU: Intel core i5 4670 mit einem Arctic Freezer 13 CO RAM: 2x4gb Corsair Vengeance 1600MHz Netzteil weiß ich nicht die marke mehr aber das Netzteil hat 450W oder 500W das weiß ich aber genug power hat er sicher das hab ich ausgerechnet Was soll ich machen?

Grafikkarte, PC
1 Antwort
Pc stürzt ohne Vorwarnung und ohne Bluescreen in verschiedenen Abständen seit einer Weile immer wieder ab. Hilfe?

Hallo, wie in der Frage bereits steht stürzt mein Pc ständig ab. Ich bin einmal leider dagegen gestoßen und seitdem geht das so. Keine Ahnung, ob es überhaupt daran liegt. Jedenfalls ist es so: Ich schalte den Pc ein, alles läuft bestens und plötzlich ist er aus. Kein Bluescreen, kein gar nichts. Dann startet er sofort neu. Manchmal stürzt er dann bereits beim Neustart wieder ab und manchmal läuft er dann wieder für Stunden ganz normal. Ich habe bereits überprüft, ob er zu heiß wird, was nicht der Fall ist. Gesäubert habe ich auch bereits alles und, sowie in vielen Foren geraten wird, habe ich die Energiespareinstellungen auf Höchstleistungen gestellt. Auch habe ich eingestellt, dass der Pc bei einem Absturz nicht sofort neustarten soll, da, wieder laut Foren, er dann einen Bluescreen anzeigen soll. Wieder Fehlanzeige. Das alles hat bis jetzt nichts geholfen und ich drehe so langsam wirklich am Rad..

Wenn jemand einen Rat hat, wäre ich wirklich unglaublich dankbar. Ich finde einfach keine Lösung für mein Problem ):

Das Netzteil ist das Inter-Tech SL500 500 Watt Netzteil 120mm Lüfter. Kabel sind alle fest und für das messen der Temperatur habe ich das Core Temp. Programm benutzt. Ich schreibe mal alles, was das Programm momentan anzeigt: Tj. Max: 100°C Power: 21 watts Core #0: 51°C  Min.: 49°C Max.: 79°C  Core #1: 50°C  Min.: 48°C Max.: 81°C Core #2: 52°C  Min.: 49°C Max.: 80°C Core #3: 53°C  Min.: 51°C Max.: 81°C Laut jemandem in einem Forum ist das alles absolut ok.

Der Prozessor ist Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

PC, absturz
1 Antwort

Meistgelesene Fragen zum Thema PC

Bios Funktion "Reset Case Open" funtz nicht ?

2 Antworten

Server PC fürs zocken aufrüsten??

2 Antworten

Wie schnell ist ein CAT 6a LAN-Kabel??

2 Antworten

Suche In-Game Chat Übersetzer ?!?

3 Antworten

WSE Rocket Virus entfernen?

3 Antworten

Realtek AC'97 Audio Treiber lässt sich nicht installieren

1 Antwort

"Platt gemachter PC" mit Windows bespielen

2 Antworten

was bewirkt der puffer bei dvd laufwerken?

2 Antworten

Windows 7 mein ich hätte zu wenig ram um ein video zu starten :(

3 Antworten

PC - Neue und gute Antworten