2-Port PS/2 KVM Switch KVM-0212 erkennt Tastatur und Maus nicht

Wollte Daten vom alten, selten benutzten PC der Vorgängerversion mit Win ME, (233 MHz Takt und 256 MB ROM) auf den neueren PC mit Win XP SP3 übertragen per PC-Direktverbindung über gekreuztes Netzwerkkabel. Dazu sollten ja im einfachsten Falle zwei Monitore, zwei Tastaturen und 2 Mauszeigergeräte vonnöten sein. Im PC-Shop konnte ich erfahren, daß es eine wesentlich preiswerte Lösung gäbe, nämlich mit sogenanntem Switch. Dieser schaltet auf einen (den normalerweise benutzten) Monitor wahlweise den einen oder anderen PC. Diese Funktion würde schon ausreichen, da ich ja zwei Tastaturen und zwei Mäuse habe. Der Switch schaltet nun auch noch beide PCs über eine Tastatur und eine Maus. Und nun das Problem: Der Win XP-Rechner läßt keine Paßworteingabe beim Hochfahren zu, weil der Mauszeiger sich nicht bewegt und weil die Tastatur nicht funktioniert. Es ist ja so, daß der Switch seine Spannungsversorgung über die PS/2-Anschlüsse für Tastatur und Maus bezieht, sonst hätte ich ja die Tastatur und die Maus ja am Win-XP-Rechner belassen können. Wird nun der WinME-Rechner mit dem Switch noch verbunden, kann nur der Tastaturanschluß bedient werden, nicht aber die Maus, diese ist eine serielle Maus mit Anschluß an COM1. Jetzt habe ich herausgefunden, daß zumindest beide Tastaturanschlüsse des Switches mit je einem Rechner verbunden sein müssen, damit er funktioniert, also die Maus direkt an den WinXP-Rechner, die serielle Maus direkt an den WinME-Rechner. Also muß zwischen den Mäusen herumjonglieren. Funktioniert aber. Frage: Ist der Treiber für die Tastaturemulationserkennung beim WinXP schuld oder "nur" die Spannungsversorgungsanforderung des Switches.

PC
2 Antworten
PC stürzt bei Hochfahren ab mit Millisekunden Bluescreen

Hallo Community,

zunächst versuch ich alle wichtigen Daten zusammenzufassen:

System: Windows 7 64Bit Mainboard: Gigabyte Z68-UD3H-B3 GraKa: Zotac GTX560

Problem: Beim Starten des PCs kommt als aller erstes der Screen von Gigabyte Touch BIOS. Nach wenigen Sekunden will es des Operating System und gelangt zum Windows Loading Screen immer an der gleichen Stelle nach 1 Sekunde kommt ein wirklich kurzer Bluescreen, von dem ich nichts in der kurzen Zeit (unter einer Sekunde) erkennen kann. Der PC beginnt einen Neustart. Es kommt wieder der Screen von Gigabyte, das System wird geladen und es kommt die Meldung, dass Windows nicht gestartet werden kann und das auf eine Hardwäre oder Softwäreänderung zurückzuführen sein kann. Ich hab die Möglichkeit zwischen zwei Optionen zu wählen:

Starthilfe starten (empfohlen) und Windows normal starten

Bei der Starthilfe läd er etwas. Sagt dass er den PC nicht automatisch reparieren kann. Systemwiederherstellung, die ich dannach durchführen kann geht aber ändert nichts am Problem.

Windows normal starten bricht er wieder an der gewohnten stelle ab.

Ich habe bevor ich den PC runtergefahren hab den Treiber des Motherboards aktualisiert mit der vom Motherboard gelieferten Datei. Dannach tritt der Fehler auf, doch das Wiederherstellen des alten zustands hilft nicht.

Was soll ich tun? Hat einer eine Idee?

BIOS kann ich öffnen, Windows CD einlegen macht er nichts mit

PC, Windows 7, Bluescreen
1 Antwort
Spiele laufen flüssig, jedoch kurze Standbilder

Guten Morgen,

da ich die ganze Nacht damit verbacht habe, mein Problem zu lösen, jedoch zu keinem Ergenbis gekommen bin, wende ich mich nun erwartungsvoll an euch.

Vor ca. 4 Wochen habe ich mir bei Amazon einen komplett PC inkl. Externer Grafikkarte geholt. Den PC habe ich überwiegend zum Arbeiten gekauft. Ich habe aber nebenbei noch einige Spiele installiert. Trackmania Nations, Minecraft, Sims 2 usw.

Nun ist es aber so, dass ich ein konstantes Geräusch im PC wahrnehme. Dieses Geräusch verschwindet komischerweise, sobald ich Trackmania starte. Dann jedoch taucht dieses Geräusch in kurzen Abständen immer wieder auf und für diese Zeit friert auch das Bild ein. Es ist wirklich nur ein Bruchteil einer Sekunde. Sobald ich auf dem Desktop bin, ist das Geräusch dauerhaft - Jedoch ist es eher schwankend. Ich will mich nicht festlegen, aber es klingt so, als würde der Lüfter diese Geräusche verursachen. Bei Minecraft sind die Geräusche häufiger. Dazu habe ich auch mal ein Bild angehängt, wo man sehr schön die Wellen erkennen kann. Dort, wo die Wellen ausschlagen, war auch das Geräusch zu hören. Auf dem Desktop war es wieder dauerhaft. Bild: -> http://s7.directupload.net/file/d/3245/op48ywdu_png.htm

Ich hoffe, dass ich von euch viele Antworten bekommen kann. Falls ihr irgendwelche Logs benötigt, werde ich diese sofort posten.

Grafikkarte, Lüfter, PC, Geräusche
2 Antworten
PC booten/formatieren per USB?

Moin zusammen.

Ich würde gerne meinen Rechner formatieren, habe allerdings kein CD-Rom Laufwerk. Da ich nicht sonderlich viel Ahnung von den technischen Aspekten eines PCs habe, habe ich versucht mich im Internet schlau zu machen. Ich hab' gelesen man kann auch per USB booten und dann die Festplatte(n) formatieren, allerdings funktioniert das bei mir nicht. Ich habe im BIOS natürlich alles umgestellt, habe das booten von USB (HDD) erlaubt und in die Option in der Bootreihenfolge vor meine internen Festplatten gesetzt. Kann es sein, dass das Booten auf diese Weise einfach unfassbar lange dauert? Ich hatte nach 15 Minuten des Wartens aufgegeben. Oder spielt es eventuell eine Rolle in welchem USB Port ich die externe Festplatte anschließe? Ich habe insgesamt 16 Ports, 2 explizit für Maus und Tastatur, 4 vorne am Rechner und 10 weitere hinten am Rechner, 2 davon sind blau und dort steht USBB.

Des Weiteren würde ich gerne wissen, wenn ich nicht von meiner externen Festplatte booten kann, ist es dann eventuell möglich nur mit meinen internen Festplatten das System zu formatieren und neu aufzusetzen? Ich meine, aktuell ist mein System auf C installiert; kann ich also von C booten, dann D formatieren, im Anschluss das Betriebssystem auf D installieren, von D booten und dann C formatieren?

Ich hoffe das war jetzt nicht zu kompliziert bzw unverständlich gedacht/geschrieben. D:

Danke schon mal für eure Hilfe.

Betriebssystem, PC, Festplatte, Formatierung, USB, externe Festplatte
1 Antwort
PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

Grafikkarte, PC, Spiele, absturz, minecraft, Technik, Treiber
2 Antworten
PC fährt nicht mehr hoch (bleibt stehn)

Hi,

ich bzw. ein Kumpel von mir hat ein "kleines" problem mit seinem Rechner. Wenn er den Rechner ca. 30 min bis 1 std. (teilweise auch länger) stehn lässt, dann fährt der PC wie gewohnt normal hoch. Der PC bleibt aber nur für ca. max. 10 min. an und schaltet sich dann wieder ohne vorwahnung aus, das heist er fährt nicht herunter o.ä. die Bildschirme werden schwarz und der lüfter dreht auf minimum runter.

Das selbe Prinzip ist es auch wenn man den PC dann versucht wieder neu zu starten. Wenn man auf den Power on Knopf drückt gehn alle Leds und Lüfter an blos der CPU Lüfter müsste normalerweise viel höher drehen, was er in dem Fall nicht tut. Er bleibt immer ganz leise auf ein und der selben "Frequenz".

Das ganze hat damit angefangen, dass Maus und Tastatur kurzzeitig immer komplett ausvielen und auf einmal gingen die Bildschirme aus. Wir hatten den PC auch schon beim Mediamarkt .... (falsche Entscheidung) die meinten nur wir hätten das Netzteil falsch angeschlossen und hätten es behoben, daheim angekommen war genau das selbe Problem wieder. Wir hatten zuvor natürlich einiges ausprobiert aber falsch angeschlossen war da nichts ...! (und das hat 39€ gekostet. ...)

Wir meinten es könne vielleicht an dem Netzteil liegen was in etwa 450W hat. Daraufhin haben wir meins mit in etwa 550W (bequiet) angeschlossen, was aber den gleichen effekt beim booten hatte.

weitere Infos: - Das Bios Piepst nicht wenn er bootet. - Nach ca. 1 std. warten geht es für 10 Minuten max. wobei sich hier der Lüfter aber auch normal dreht. - Der PC lief davor ca. 2 Monate ganz normal. - Windows 7 wurde erst vor ca. 2 Wochen erneut installiert. - Es wurde mit anderem Netzteil und anderer Grafikkarte probiert.

Kann das vll. doch an einem Virus liegen? Oder an dem Motherboard? Hatte schonmal einer das Problem bzw. ein ähnliches?

MfG

MCSell

PC, Motherboard, Booten, Netzteil
3 Antworten

Meistgelesene Fragen zum Thema PC