Computer startet nicht, Lüfter laufen aber?

Hallo Mein Rechner hat sich letzten Sonntag im laufenden Betrieb einfach ohne Warnung oder Fehlermeldung abgeschaltet (Nicht Heruntergefahren sondern einfach aus, wie ein Stromausfall) Habe danach versucht neu zu starten, ging nicht, Computer bleibt tot. (Kein Lüfter kein POST) Vom Strom getrennt, aufgemacht, alle Kabel überprüft, geruchstest (ob was verschmort riecht) alles wie üblich. Temperatur normal (Max 67grad) Erneut zu starten versucht: nichts. Als wär kein Strom dran.

Also: erster Gedanke - Natürlich - Netzteil defekt. Meins raus, Frauchens rein - Nichts. Immernoch tot.

Montag morgens zum HW-Händler meines Vertrauens geeiert, neues mainboard.

Mein Gedanke war: wenn das NT nicht das Problem ist, muss es das MB sein, da bei allem anderen mindestens die Lüfter anspringen müssten.

Also neues mainboard eingebaut und siehe da: die Lüfter rennen wieder, Bild (und POST) hab ich trotzdem keins. Nächster Gedanke: Vllt hat die GraKa einen Hau abbekommen, also meine raus, Frauchens rein: Lüfter: Ja, Bild(oder POST): nein

Und jetzt steh ich hier, und hab keine Ahnung was es noch sein kann.

Hoffe ich hab alles gut genug erklärt.

TL;DR: Rechner zeigt kein Bild (nichtmal biosmeldungen) Lüfter laufen, USB-Ventilator läuft, Tastatur und Maus werden NICHT beleuchtet, GraKa, Mainboard und Netzteil können als Fehlerquellen ausgeschlossen werden.

Hardware, defekt
2 Antworten
PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

software, Grafikkarte, Hardware, Spiele, Stromverbrauch, Netzteil, Stromversorgung
2 Antworten
Passen diese PC-Komponente gut zusammen?

Hallo zsm. Ich habe gerade meinen neuen PC zusammengestellt und möchte fragen, ob alles ok ist. Ich habe einige Stunden damit verbracht die Teile sorgfältig zu vergleichen und zu entscheiden. Natürlich kann auch ich mal etwas übersehen, vergessen oder einen Fehler gemacht haben. Und deswegen hoffe ich, dass ihr mir versichern könnt, dass alles passt. Natürlich hoffe ich auf gute Antworten, mit Begründungen und euren Support!

Was will ich mit dem PC machen?

Nun ich möchte Yter werden, d.h. ich möchte aufnehmen und zocken.(FullHD, hohe Einstellungen und 30-60 FPS Und zwar geht es in Richtung Minecraft, LOL, CSGO, Fallout 4, diverse Onlinegames und ich möchte auch von Nintendo-Konsolen aufnehmen. Der PC sollte mindestens 5 Jahre aktuell für Spiele in FHD sein!

Wichtige Anmerkungen: Ein klares Budget habe ich nicht, aber ich möchte ihn so billig wie möglich haben und maximal 1800.- ausgeben! Da ich in der Schweiz wohne, kann ich nur über Alternate und Amazon bestellen! Der Pc muss nicht flüsterleise sein, aber er darf keinen Krach machen!

Hardware:

Prozessor : i7-6700K 369.00

Grafikkarte: Gigabyte Geforce GTX 980 Extreme Windforce 3X 569.00

RAM : Kingston Hyper X DDR4-2400 16GB 71.00

Mainboard : MSI Z170A GamingPro 154.00

Netzteil : be Quiet! Straight Power 10 500W 97.90

SSD : Sandisk Ultra ll(2) 240GB 72.00

Harddisk : WD Blue 1TB 49.99

Gehäuse : Aerocool XPredatorX1 59.90

CPU-Kühler : be Quiet!Dark Rock Advanced c1 58.00

Gehäuse Kühler :

3x be Quiet! Pure Wings 2 120mm 9.79

2x be Quiet! Pure Wings 2 140mm 10.99

Total : 30.57

Netzwerkkarte : TP-Link TL-WDN4800 36.00

OS : Windows 7 (Windows 10) 30.00

DVD-Laufwerk : LG-GH24NSD1 14.99

Monitor : Acer G237HLA-LED Monitor 149.00

Gesamttotal : 1759.13

Was würdet ihr anders machen? Was findet ihr gut/schlecht ? Ich hoffe ihr könnt mir helfen! Wenn ihr eine Antwort geschrieben habt und bei mir noch Fragen auftauchen, werde ich sie stellen und hoffen, dass ihr sie beantwortet und mir weiterhelft!

Hardware, PC, Selbstbau
4 Antworten
Wie kann ich die genaue Ursache für Framedrops beim Spielen an einem PC mit starker Gaming-Ausstattung finden und korrigieren?

Hallo zusammen!

Habe für einen Kumpel seinen PC modernisiert und jetzt ist er recht frustriert, weil er in Spielen (insbesondere GTAV) massive FPS-Drops erhält. Auffällig ist dabei, dass die Framedrops bei niedrigen und starken Grafikeinstellungen im Spiel auftauchen.

Hier eine kurze Nennung der eingebauten Teile:

Grafikkarte: Sapphire 11244-00-20G AMD Radeon R9 390 Nitro Grafikkarte (2x PCI-e, 8GB GDDR5 Speicher, DVI, HDMI, DisplayPort,)

CPU: AMD FX 8350 Octa-Core Prozessor (4GHz, Socket AM3+, 16MB Cache, 125 Watt)

Arbeitsspeicher: HyperX Savage HX316C9SRK2/16 Arbeitsspeicher 16GB (1600MHz, CL9) DDR3-RAM Kit (2x8GB)

Mainboard: Gigabyte GA-970A-DS3P Mainboard Sockel AM3+ (ATX, AMD 970/SB950, 6x SATA III, 4x DDR3-Speicher, RJ-45, 2x USB 3.0)

Netzteil: RHOMBUTECH® 800 Watt PC-Netzteil ATX | Gaming-Netzteil | Saving Power | Effizient bis zu 84% | AKTIV PFC | Ultra Silent | 140mm kugelgelagerter Lüfter

Prozessorkühler: ARCTIC Freezer XTREME Rev. 2 - Prozessorkühler für Power-User - kompatibel mit Intel- bis zu 160 Watt Kühlleistung durch 120 mm PWM-Lüfter

Trotz der starken Ausrüstung kam es leider bei Spielen wie GTAV regelmäßig zu starken Framedrops von weit unter 30FPS. Das einzig Auffällige, was er mir bisher berichten konnte, ist dass seine Festplatte oft zu 100% ausgelastet ist und dass der Prozessor im Spiel oft nur zu 8% ausgelastet ist.

Als Festplatte verwendet er folgendes Modell: 1000GB Hitachi HDT721010SLA360 16MB 7200 U/min SATA

Aktuell bin ich über jeden Rat dankbar, egal wie abgedreht er ist! Vielen Dank im Voraus!

Grafikkarte, Hardware, Festplatte, FPS
1 Antwort
Weshalb läuft neues Netzteil auf Hochtouren?

Holla zusammen, also ich habe mir einen neuen rechner zusammengestellt,folgenden: Zalman Z9, Netzteil thermaltake berlin 630Watt, 8 GB Gskill ddr3 RAM, MSI Geforce gtx 970 4GB, Intel CPU I5 4670K gakühlt durch einen Alpenföhn Brocken Lüfter, LG DVD Brenner. So, als ich das gerät zum ersten mal anschaltete war alles gut netzteil sowie graka leise bzw so gut wie. Jetzt ist es mir aber schon zum zweiten mal passiert, das das netzteil auf vollen touren lief, also wirklich laut war, was vorher nicht der fall war, da war es flüsterleise. Das war diese beiden male nicht erst nach ein, zwei stunden zocken, nein, Sofort. Zu meiner installierten software muss ich sagen, habe hardwaremoinitor, msi afterburner, die aktuelle, mitgelieverte nvidia treber dvd mit ein par tuning programmen, speedfan, nvidia experience und noch ein , zwei andere programme mit installiert. Als spiele witcher 3, call of duty MW 3, Metro 2033 sowie einen billigshooter installiert. Wo kann die ursache für dieses plötzliche loslegen,voll aufdrehen des netzteil liegen? Hab im bios bzw uefi schon nach ner lösung gesucht, dann aber alles wieder auf empfohlenr werte zurück gestellt. Bin überfragt, was das sein kann. Hat eventuell eines dieser sogenannten tuning programme etwas in system verstellt. Wäre super wenn mir da bei jemand helfen könnte. Vielen Danke vorab. Gruß peter

Grafikkarte, Hardware, tuning, Fehler, Strom, Temperatur, MSI, Netzteil
1 Antwort
Welches Blu Ray Laufwerk?: LG BH16NS40 oder Asus BW-16D1HT?

Schaue mich nach einem Blu Ray Player um und habe mich (noch nicht) für einen dieser beiden entschieden. Sie sind sich beide relativ ähnlich

Asus BW-16D1HT

  • Kostet ~73€
  • Unterstützt M-Disc, Bluray 3D, Blu Ray bis 128GB
  • Schnellere Zugriffszeit auf DVDs (20ms laut Mindfactory)
  • sehr leise
  • Persönlich: Sieht besser aus ;)

LG BH16NS40

  • Kostet ~60
  • Unterstützt auch M-Disc, 3DBluray, Bluray bis ...?
  • langsamere Zugriffszeit auf DVDs
  • wahrscheinlich etwas lauter (laut Kundenrezessionen auf Mindfactory z.t Sehr Laut)
  • Upscaling

Das sind die Informationen und Unterschiede im groben. Quellen waren Mindfactory sowie dieser Link.

http://www.blurayplayertest.de/brenner-intern/

Die Informationen sind bei dem LG leider nicht vollständig (Blu Rays bis 128GB?). Er wurde aber von mehr Leuten gekauft. Deswegen weiß ich nicht, was ich mit den wenigen schlechten Bewertungen die aber nicht nach Einzelfall klingen (eher nach gnerellen Problemen) anfangen soll. Bei dem Anderen gibt es nur Positive, aber sie sind in der Anzahl ca. 1/100 zum LG-Player. So kann man den Player schlecht durch die Rezessionen bewerten.

Was die Lautheit betrifft so wird dies nur in manchen Rezssionen des LG angemerkt, währendessen man auf der gegebenen Seite von "Laufruhe", bei dem Asus hingegen von Flüsterleise gesprochen wird. Das upscaling ist nur bei dem Modell von LG bei Merkmale vorzufinden nicht aber bei Ausus. Ich weiß aber nicht ob ich das brauche. Das selbe bei der Zugriffszeit: 20ms (=Millisekunden?) schneller. Macht das einen großen Unterschied? bemerkt man das überhaupt?

Welchen würdet ihr nehmen? Ist der Asus die zusätzlich ~10€ Wert? Oder ist eher noch schlechter? Ich würde die 10€ ausgeben, wenn es sinnvoll ist. Ich will nur nicht mehr Geld ausgeben und am Ende die gleiche oder geringere Leistung dafür bekommen.

Also eure Meinungen, ggf. Erfahrungen und Natürlich Hilfe sind gefragt :)

Ich hoffe ihr könnt mir helfen mich zu entscheiden.

LG BH16NS40 0%
Asus BW-16D1HT 0%
Player, Hardware, Beratung, blu-ray, laufwerk, Brenner, intern, Meinung
1 Antwort
Neue Wifi Karte aber keine Verbindung

Hallo,

habe mir vor 3 Tagen einen neuen Computer zugelegt und versuche den jetzt verzweifelt mit dem Internet zu verbinden. Hab mir den PC von one.de zusammen bauen lassen und es sollte ja dann auch theoretisch alles Betriebsbereit sein ,wenn sie mir alles einstellen. Denkste. Alles installiert, aber rein garnichts bei der NIC eingestellt. Was denken die denn, warum ich die einbauen lasse? Problem also folgendes: Ich sitze hier vorm Geräte-Manager mit folgenden Neztwerkadapter-möglichkeiten

  • 20/40 Koexistenz Deaktiviert (Aktiviert, Automatisch)
  • 40 MHz intolerant Aktiviert (Deaktiviert)
  • 802.11n Preamble Automatisch (Mixed Mode)
  • Antennendiversität Hauptschacht (Automatisch, Aux)
  • ARP Offload Deaktiviert (Aktiviert)
  • Ausgangsleistung 100% (75%, 50%, 25%)
  • Bandwith Capability 11b/g:20MHz (11b/g: 20/40MHz)
  • Bluetooth-Kompatibilität Aktivieren (Automatisch, Deaktivieren)
  • BSS-PLCP-Header Lang (Auto (Kurz/Lang)
  • BT-AMP Aktiviert (Deaktiviert)
  • Fragmentierungsschwelle 2346
  • Funkgerät bei Kabel deakt. Deaktiviert (Aktiviert)
  • Geschwindigkeit Beste Geschwindigkeit ( 54, 48, 36, 24, 18, 12, 11, 9, 6...)
  • IBSS-54g(tm)-Schutzmodus Automatisch (Deaktiviert)
  • IBSS-Modus 802.11b/g/n - Auto (54g Leistung, 54g Auto, Nur 802.11b)
  • Local verwalt. MAC-Adresse Nicht vorhanden ( Oder Eingabefeld)
  • Mindeststromverbrauch Deaktiviert (Aktiviert)
  • Modus "AP-Kompatibilität" Höhere Leistung (Größere Kompatibilität)
  • NS Offload Deaktiviert (Aktiviert)
  • Priorität & VLAN Priorität & VLAN deaktiviert ( Priorität & VLAN aktiviert, Priorität aktiviert, VLAN aktiviert)
  • Roamingentscheidung Automatisch (Bandbreite optimieren, Entfernung optimieren, Standard)
  • Raoming-Tendenz Automatisch (Hoch, Mittel, Traditionell)
  • RTS-Schwelle 2347
  • Short GI Automatisch (Deaktiviert)
  • Unterstütz. gemischt. Zellen Deaktiviert (Aktiviert)
  • Wake on Magic Paket Aktiviert (Deaktiviert)
  • Wake on Pattern Match Aktiviert (Deaktiviert)
  • WiFI Rekeying Offload Aktiviert (Deaktiviert)
  • WMM Deaktiviert (Aktiviert, Automatisch)
  • WZC IBSS-Kanalnummer 1 20MHz (Channel 1-14 mit 20 MHz u teilweise 40 MHz)
  • XPress(TM)-Technologie Deaktiviert (Aktiviert)

Modell ist die Tenda W322E

In Klammern stehen die nicht ausgewälten Optionen. Was muss ich jetzt wie einstellen? Habe absolut keine Ahnung.

Würde mich über eure Hilfe sehr freuen :)

Internet, Hardware, Konfiguration, Gerätemanager, Wifi, Netzwerkadapter
2 Antworten

Meistgelesene Fragen zum Thema Hardware

Gibt es eine Computertastatur speziell für Softwareentwickler?

2 Antworten

Was bedeutet Midi Tower ?

4 Antworten

Woher kann ich herausfinden welche sorte mein RAM ist ? #bitteantworten

5 Antworten

Welche Computerzeitschrift ist gut und taugt wirklich was?

6 Antworten

Maus Problem mit Planetside 2.

2 Antworten

Muss man bei USB-Sticks auf Kühlung achten?

4 Antworten

Wie kann ich DHCP beim Mac deaktivieren?

1 Antwort

Ist zu dem Mainboard A68HM-PLUS die Grafikkarte MSI GeForce GTX 970 Gaming 4G, 4GB GDDR5 kompatibel?

2 Antworten

Herausfinden, ob ein DVD-Laufwerk defekt ist

1 Antwort

Hardware - Neue und gute Antworten