Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

software, Betriebssystem, Hardware, hilfe, System, Technik, PC-Problem, Windows 10
2 Antworten
Mein PC hängt sich einfach auf und es wird immer häufiger, kann mir jemand weiter helfen?

Erstmal danke, dass DU dir das hier durchließt und mir bitte bitte helfen kannst.

Ich habe von einem Kumpel einen zusammen gebauten PC gekauft. Nach ca 1 Monat hat es dann angefangen, dass er sich meistens bei Spielen aufhängt. Wenn das passiert, dann gibt es vorher keinerlei Anzeichen, dass das passieren wird. Meine zwei Bildschirme zeigen das an, was ich in dem Moment sehe, in dem sich der PC aufhängt. Es gibt keinen Ton mehr und warten bringt auch nichts, also mache ich den PC am Tower aus.

Als das angefangen hat, war mein PC schon einige Stunden, teilweise auch im zweistelligen Bereich, an und dann wenn ich dann weiter gespielt habe wurde es immer häufiger. Nun, ca 2 Monate nach dem das Problem das erste mal aufgetreten ist schmiert mein PC schon nach einer halben Stunde ab, selbst bei Spielen die keine große Leistung erfordern. Es wird wirklich zum Haare zerraufen und ich bin super verzweifelt.

Es werden sich wahrscheinlich ein paar Leute denken, dass mein Kumpel mich abgezockt hat und mir einen kaputten PC verkauft hat. Er hat mir aber versichert, dass er dieses Problem nie hatte und ich glaube ihm! Außerdem führt das nicht zur Lösung des Problems. Er kennt sich relativ gut mit Computern aus und hat den PC selber zusammengebaut.

Er hat versucht mir zu helfen und der erste Ansatz war, dass es vlt. ein Temperaturproblem sein könnte aber nachdem wir ein Programm haben laufen lassen, dass Temperaturen aufzeichnet (während ich viele Programme habe laufen lassen) schien dies aber nicht das Problem gewesen zu sein. So meinte er es zumindest, da ich wirklich ein absoluter Amateur bin was PC's angeht. Wir haben den PC auch komplett neu aufgesetzt, also muss das Problem ja bei der Hardware liegen?!

Auch wenn wir das mit der Temperatur schon getestet haben ist das eigentlich das nahe liegenste, da nachdem sich der PC das erste mal aufgehängt hat und ich ihn direkt wieder anmache er sich relativ schnell wieder aufhängt. (Vorallem weil es jetzt Sommer wird)

Ich bin absolut frustriert und weiß nicht mehr weiter. Bitte bitte bitte helft mir.

Hardware, PC-Problem
2 Antworten
Windows 10 bootet nur selten ?

Hallo zusammen!

ich habe das Notebook (Medion Akoya E7223T) einer Arbeitskollegin bekommen mit der Information, dass es nicht mehr läuft. Das Problem ist folgendes:

Im Normalfall, nach Einschalten des Notebooks, öffnet sich das BIOS-Menü. Unter Boot-Optionen findet man dann nur die Internetprotokolle IPv4 und IPv6, keinen Windows-Boots-Manager (also keine Festplatte).

Auffällig ist auch, dass die LED-Leuchte für die Festplatte nur kurz beim Starten aufleuchtet und danach nicht mehr. Dennoch taucht der Name der Festplatte im BIOS auf. Das Notebook hat zwei Steckplätze für Festplatten. Bei beiden das gleiche Problem (habs getestet).

Weiterhin habe ich den Arbeitsspeicher getestet und die Default Settings in den BIOS Einstellungen wiederhergestellt und die BIOS-Batterie einmal neu eingesetzt. Alles erfolgslos.

Meine Vermutung ist, dass die Festplatte keine Spannung bekommt, also ein Fehler im Netzteil oder im Mainboard.

Nun aber das komische: In seltenen Fällen nach Einschalten des Notebooks startet es Windows ganz normal und Windows läuft dann auch stabil ohne Abstürze oder ähnlichem. Es zeigt dann auch die Festplatte als Boot-Option im BIOS an.

Weiterhin ist mir aufgefallen, dass ich nichtmal USB-Mäuse oder Tastaturen anschließen kann, denn dann kommt es immer zur Fehlermeldung bei Windows Update (Fehler 0x80070002).

Ich würde ja Windows gerne neu installieren, ist aber schwierig wenn keine Festplatte erkannt wird...

Hat jemand eine Idee oder Ratschläge, woran das liegen könnte? Windows NT? Fehlende oder fehlerhafte Treiber? Oder ist es doch ein Hardware-Fehler?

Windows, software, Notebook, Hardware, Bios, Windows 10
1 Antwort
USB für Windows 10 Installation lässt BIOS einfrieren?

Hallo, ich habe ein kleines Problem

Ich bin ein absoluter Noob was Computer undso angeht aber da mir öfters Mut gemacht wurde mir selber einen PC zusammen zu bauen, hab ich dies getan. Einige Komplikationen gabs aber als ich ihn das erste mal angeschaltet habe sah alles eigentlich ziemlich vielversprechend aus da alle Lüfter direkt angingen und die LEDs der Grafikkarte auch geleuchtet haben.

Jaa aber das wars auch. Kein Bild. Gar nichts. Ich habe nicht mal ein Piepen gehört, wobei ich nicht weiß ob das unbedingt so sein muss. Naja Stecker war richtig drin, auch den HDMI port habe ich versucht. Nichts. Mit dem Anschluss an der Grafikkarte hat es komischerweise direkt funktioniert. Naja hab mir da nicht viel gedacht und wollte erstmal Windows aufspielen. Da ich kein Laufwerk verbaut habe, habe ich mir im Internet einen bootfähigen USB-Stick mit Windows 10 drauf bestellt von dem ich das alles installieren wollte. Hab mir auch zahlreiche Videos dazu angeschaut und sah eigentlich auch ziemlich einfach aus. Naja das Problem ist nur dass der USB Stick alles zum einfrieren bringt. Ich bin mir nicht sicher ob es wirklich am USB liegt aber sobald ich ihn einstecke reagieren Maus und Tastatur nicht mehr und im BIOS bleibt die Zeit stehen. Sobald ich ihn allerdings wieder rausziehe kann ich alles wieder ganz normal benutzen. Habe natürlich alle USB Ports ausprobiert.

Liegt das jetzt wirklich nur am USB oder hab ich was falsch verkabelt oder ist vielleicht sogar das Mainboard defekt?

Ich verzweifel langsam weil das schon verdammt viel Geld war und ich jetzt nicht weiß woran es genau liegt.

Ich frage mich jetzt sogar ob es nicht besser gewesen wäre, wenn ich das mit dem PC einfach gelassen hätte.

Hier meine Komponenten für einen besseren Überblick:

Gehäuse: Cooler Master MasterBox 5 mit Sichtfenster KWNN 11 Midi Tower

Grafikkarte: 6GB Palit GeForce GTX 1060 JetStream Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Pure Power 10 CM Modular 80+ Silver

RAM: 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit

Prozessor: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX

SSD: 275GB Crucial MX300 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC Toggle (CT275MX300SSD1)

Festplatte: 1000GB Seagate BarraCuda ST1000DM010 64MB 3.5" (8.9cm) SATA 6Gb/s

Mainboard: ASRock Fatal1ty AB350 Gaming K4 AMD B350 So.AM4 Dual Channel DDR4 ATX Retail

Ich hoffe wirklich das jemand so nett ist und mir helfen kann :3

Grafikkarte, Hardware, Mainboard, USB, Windows 10
1 Antwort
Wieso lässt sich mein Xeon X5650 nicht übertakten?

Hallo erstmal

Undzwar habe ich foglendes Problem. Ich selbst habe mir einen Xeon X5650 CPU zugelegt und würde diesen unheimlich gerne übertakten um auf die nötige Spieleleistung zu kommen. Ich habe mich zwar in die Basics des Übertaktens eingelesen, Jedoch fählt mir dies schwerer als angenommen.Das Übertakten funktioniert nehmlich überhaupt nicht, wobei ich einfach nicht weiß woran das liegen könnte. Der X5650 ist ein sehr gut übertaktbarer CPU den man von 2,67ghz auf bis zu 4,0ghz problemlos Übertakten können sollte.Jedoch schmiert mein PC schon bei weit weniger ab (2,8 ghz) und geht beim start wieder aus. Ich habe schon die Bios-Einstellungen durchforstet, kann mir aber nicht denken woran das liegen könnte. Ich habe den standart Clock von 20x133 = 2,67ghz auf 20x150 = 3,0ghz angehoben die Vcore spannung auf 1,28v erhöht und den overspeed Schutz ausgestellt, wobei die DRam-Frequenz sich automatisch runtergeregelt hat. Ich bin am Ende mit meinem Latein und hoffe das mir hier jemand helfen kann, da ich sonst nicht viel vom Übertakten verstehe und wissen will wo das Problem liegt.

Hier mein weiteres System

  • Prozessor: Xeon X5650
  • Mainboard: MSI X58 PRO-E
  • CPU-Kühlung: LC-Power CC 120
  • Grafikkarte: GeForce G100 (Übergangsweise bis die GPU Preise sich normalisiert haben)
  • RAM: 6 x 2gb 1066mhz DDR3
  • Netzteil: be quit 500w
  • Harddrive: Intensio 128 gb SSD
  • Betriebssystem: WIn 10 Home
Hardware, übertakten, MSI
1 Antwort
Planet Coaster auf Laptop spielen?

Zu meiner Frage: Vor 8 Tagen habe ich den Laptop Lenovo Yoga 510 bekommen (mit touchscreen). Darauf wollte ich eigentlich nur Sims 4 spielen was auch problemlos läuft, nun habe ich aber auf Steam das Spiel Planet Coaster gefunden was ich zugern spielen möchte. Die Systemanforderungen des Spiels stimmen aber leider nicht genau mit denen von meinem Laptop überein.. da ich mich aber nich gut auskenne wollte ich hier fragen ob das Spiel vllt doch laufen könnte oder ob ein Kauf total zwecklos wäre...

Hier einmal die Systemanforderungen von dem Spiel: Minimum: Betriebssystem: Windows 7 (SP1+)/8.1/10 64bit Prozessor: Intel i5-2300/AMD FX-4300 Arbeitsspeicher: 8 GB RAM Grafik: nVidia GTX 560 (2GB)/AMD Radeon 7850 (2GB) DirectX: Version 11 Speicherplatz: 8 GB verfügbarer Speicherplatz

Hier meine Laptop Daten: Prozessor: Intel® Core™ i5-7200U Prozessor (bis zu 3,10 GHz mit Intel® Turbo-Boost-Technik 2.0, 3MB Intel® Smart-Cache) Betriebssystem: Windows 10 Arbeitsspeicher-Größe: 4 GB Bildschirmmerkmale: Entspiegelt Festplatte 1: SSD , 256 GB , SATA Grafikkarte: Radeon R5 M430 Anschlüsse: 2x USB 3.0, 1x USB 2.0 (Always-On), 1x HDMI, 1x RJ-45, 1x 3.5 mm Audio-Kombi-Anschluss

Mit was müsste ich rechnen wenn ich mir das Spiel doch installieren würde? Kann man seinen Laptop so ausbauen lassen das es darauf läuft und mit welchen kosten müsste man rechnen? Oder falls nichts von beiden möglich ist kennt ihr alternative Laptops die max 630€ kosten auf denen dieses Spiel sicher ohne Probleme laufen würde?

Ich würde mich über Antworten freuen :-)

Hardware, Arbeitsspeicher, Games, Gaming, Spiele, Daten, System, Technik, Leistung
1 Antwort
Kopieren auf/ vom USB-Stick: nach 99% kommt eine Wartezeit. Wieso?

Beim Kopieren auf den USB-Stick gehen die ersten 99% schnell. Dann dauert es (je nach Datenmenge) Sekunden, manchmal sogar Minuten bis das letzte Prozent erledigt ist. Bsp: ich kopiere ca. 200 MB von der Festplatte auf einen Stick. Die ersten 99% sind nach wenigen Sek. fertig. Dann dauert es noch 30 oder 60 Sek., bis die Anzeige 99% endlich verschwindet Jetzt habe ich es zb gerade mit einem usb-3.0-stick,32 gb von toshiba getestet. ca 300 MB wurden kopiert, bzw. auf dem Stick mit neueren versionen überschrieben. Kopiervorgang ca. 1 Minute, dann vergingen ca. weitere 3 Min., wo er bei 99% stand und die Meldung kam "... wird gelöscht". Die zu löschenden Dateien machten aber nur sehr wenige MB aus. Auch ohne Löschvorgang dauert es manchmal Minuten bis die Anzeige von 99 auf 100% springt. Im Taskmanager konnte ich sehen, dass der Datenträger zu 100% ausgelastet ware. Der PC hat Win 10, 8GB Hauptspeicher und die Treiber habe ich vor einiger Zeit aktualisiert. Mir wurde immer angezeigt "die besten Treiber für dieses Gerät sind bereits installiert) Im Gerätemanager werden aktuell aufgelistet: AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) AMD USB 3.0 extensible Hostcontroller 0,96 (Microsoft) Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard Open HCB USB-Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller Standard PCI-zu-USB erweiterter Hostcontroller USB Massenspeichergerät USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub USB Root-Hub (USB 3.0) USB Root-Hub (USB 3.0) Warum manche Einträge im Gerätemanager mehrfach vorkommen, weiß ich nicht. Frage: handelt es sich um einen Defekt oder wie kann man das in Zukunft beschleunigen? Für Tipps: danke im Voraus!

Hardware, Speicher, USB-stick, USB, USB Anschluss
2 Antworten

Meistgelesene Fragen zum Thema Hardware