Computer Crash - einfarbiger Bildschirm?

4 Antworten

Hallo Jodesch,

Hast Du auch die neueste Chipsatztreiber vom Mainboard installiert (MSI?)

Du könntest im Bios mal testweise die CPU per Offset um +0,1 Volt Spannung erhöhen.

Du könntest im Bios den RAM statt 1.35 auf 1.40 Volt erhöhen und die Timings alle um 2 Millisekunden verlängern, z.B. 37-20-20-20 statt 35-18-18-18

Wenn das alles nicht hilft, teste mal anderen RAM, eine andere SSD, ein anderes Netzteil.

Wäre super wenn Du irgendeinen Freund / Nachbar / Arbeitskollege hättest, der Dir Ersatzteile ausleihen kann. Zur Not bringe den PC in ein PC Geschäft, dort kann man auch ausprobieren und hat genug Ersatzteile da.

Viele versuchen immer wieder mit Brachialer Gewalt irgendwas zu erreichen ( wie man das bei dir auch gut Lesen kann) .dabei denkt kaum einer mal Nach und schaut mal in der Ereignisanzeige nach . Dort werden alle Fehlermeldungen Softwareseitig Protokolliert. Wenn du nicht weist wo diese ist ( aber System schonmal zurückgesetzt) --> Tante google Hilft.

Die Beschreibung deines Problemes ist obendrein sehr schwammig. Es können mehre Komponenten dran beteiligt sein aber auch nur ein reiner Softwarefehler .

Erstelle dir auf einem anderen Pc mittels passenden Tools wie Rufus oder Unetbootin einen Bootfähigen USB Stick mit Linux. Passendes ISO kannst dir im Link ziehen.

https://www.linuxmint.com/edition.php?id=285

Unter Documentation findest auch eine bebilderte Anleitung wie man einen Bootfähigen USB erstellt. Falls du sowas noch nicht gemacht hast. Einen USB Stick heutzutage mit mehr als 8 Gb sollte als Standard Nutzer auch Pflichtbewusst vorhanden sein. andernfalls leih dir einen aus und kauf dir später einen eigenen.

Boote dein System damit im LEGACY Modus und einmal im UEFI.

Treten die Probleme dort ebenfalls auf wie bei dir Unter MS Windows ,dann liegt ein Hardwareproblem vor und ohne Kreuztesten von Komponenten keine Chance den Fehler Einzugrenzen was es genau ist. Läuft aber das Linux (gebootet auf deiner Kiste absolut Stabil .Dann liegt das Problem eher am Windows in Verbindung mit den Treibern & Patches die du verwendest. Hier musst schauen was welches Problem bei dir Hevorruft. Da hilft es nicht es zurückzusetzen und es damit zu probieren. Vielmehr müsste man Daten sichern und Komplett das Windows von der Platte fegen (Clean) und komplett neu (von Grund auf) Installieren. Ohne dies würde der Fehler immer wieder vorkommen.

Woher ich das weiß:Beruf – Linux Administrator

Wow. Sehr ausführlich. Super.

Hast ja schon ne Menge unternommen.

Was würde ich noch tun ?

MSI Afterburner installieren und den Takt der GPU senken ( sowohl in RAM als auch im Core ). Am besten diesen mal um 30% senken und ihn fixen.

Dann FurMark laufen lassen.

Keine 100% Garantie das das Problem daran liegt.

0

NACHTRAG:

Verwende zum Testen die Linux Mint MATE nicht die Cinnamon Version.

Woher ich das weiß:Beruf – Linux Administrator

Was möchtest Du wissen?