1x lang 3x kurz Piepton

Hallo Leute,

ich habe ein Problem, ich hab am Freitag mit einem Kumpel ganz normal gezockt ( ich hab einen Alienware und noch einen etwas älteren PC). Der ältere PC lief die ganze Zeit wunderbar, auch davor hatte ich keine Probleme. Am Samstag morgen wollte ich ihn dann einschalten, jedoch kamen dann der Piep Ton 1x lang 3x kurz => Video Fehler laut der Tabelle.

Ich habe darauf hin, die Grafikkarte von meinem alten Pc bei dem auch das Problem auftritt ausgebaut und in meinem Alienware eingebaut. Dieser ist ganz normal hochgefahren und war funktionsfähig. Also kann es doch an der Grafikkarte nicht liegen oder?

Bevor bei dem alten PC die Piep Töne kam, hat die Uhr auch nicht mehr funktioniert, hat sich immer verstellt etc. Deswegen dachte ich, dass es vielleicht an der Bios Batterie lag, diese habe ich jetzt auch gewechselt, aber er läuft immer noch nicht obwohl es eine ganz neue Batterie ist.

http://www.biosflash.com/bios-pieptoene.htm Dann habe ich diese Anleitung durchgeführt: Wenn die Pieptöne in untenstehender Liste nicht aufgeführt sind, dann hilft folgende Methode um die Fehlerquelle auf einem PC-Mainboard einzugrenzen:

RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen. Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => Netzteil, CPU, Mainboard oder BIOS höchstwahrscheinlich defekt. es kommen Pieptöne => Pieptöne merken und nächster Schritt.

PC ausschalten, und RAM-Speicher einbauen. PC einschalten, und auf die Pieptöne achten: keine Pieptöne => RAM falsch eingebaut. gleiche Pieptöne wie vorher => RAM höchstwahrscheinlich defekt. Pieptöne haben sich geändert => nächster Schritt.

PC ausschalten, und Grafikkarte einbauen. PC einschalten: es kommen Pieptöne => Grafikkarte höchstwahrscheinlich defekt. kein Bild => Grafikkarte höchstwahrscheinlich defekt.

Aber es kann die Grafikkarte nicht sein, da sie bei meinem Alienware läuft.

Ich habe noch die Arbeitsspeicher in verdacht, jedoch hat sich bei dem Test das Piepsen verändert, somit fallen die auch raus.

Zu dem Technischen Daten des alten PC: Er hat 2 GB Arbeitsspeicher im 1. und 3. Slot ( Habe ich auch schon gewechselt) Hat eine Silent Pipe II Grafikkarte und das Betriebssystem ist ein 32-byte Vista System wenn ich es richtig im Kopf habe.

Was mir noch aufgefallen ist, ich habe meinen PC aufgeschraubt habe ihn gestartet und dann kam ein Rumpeln aus dem CD Laufwerk, dann habe ich es mal aus gesteckt und dann war das Geräusch weg und es hat sich dann so anhört, als würden sich die Drehzahlen des Ventilators immer mehr werden und somit "durchdrehen"

Ich hoffe, es kann mir jemand helfen.

Mit freundlichen Grüßen Mirko

Grafikkarte, PC startet nicht
6 Antworten
Geteilter Speicher bei Grafikkarten, nutzt meine Grafikkarte den eigenen Speicher nicht effizient genug?

Hallo,

Ich habe aufgrund einigen Bluescreens mal ein paar Hardwarestabilitätstests gemacht und bin dann bei der Grafikkarte darauf "gestossen", dass sehr viel Speicher geteilt wird (Grafikkarte und RAM).

Da frage ich mich, ob das nicht sehr uneffizient ist, wie man auf den angehängten Bildern sehen kann. Meine Grafikkarte ist die GTX 1060 Gaming 6G von MSI.

Ich habe 6 Tests gemacht. Einmal einen Test der besonders für die GPU belastend ist und 5 Mal welche, die besonders belastend für den Grafikspeicher sind. Je einmal mit 1,2,3,4 & 6GB Auslastung (sieht man jeweils in den Bildern).

Das komische dabei ist jetzt, dass bei diesen Tests auch mein Arbeitsspeicher ziemlich stark belastet wird.

D.H beim 4GB Test wird vom Prozess ca. 3.7GB vom Arbeitsspeicher genutzt. Das ist ja irgendwie nicht normal, wenn meine Grafikkarte 6GB hat. Komischerweise wird aber gleichzeitig ausgelesen, dass die Grafikkarte ca.65% ihres Speichers ausgelastet hat (also 4GB wären ja 66% von 6GB, würde also etwa aufgehen), während dem aber trotzdem 3.7GB vom Arbeitsspeicher genutzt werden (evtl. wird der dazu gezählt, sonst kann ich mir das nicht erklären).

Auch beim 3GB Test werden 2.6GB vom Arbeitsspeicher genutzt (also wieder sehr viel ausgelagert).

Beim 2GB Test sind es 1.6GB

Beim 1GB Test sind es 0.4GB

Beim GPU Test ist die Belastung vom Arbeitsspeicher eigentlich praktisch nichts.

Also das kann doch nicht wirklich effizient sein, wenn trotz 6GB Grafikspeicher immer so viel auslagert werden ? Wie kann ich das ausstellen bzw. umstellen? Ich will doch schliesslich meinen Grafikspeicher auch nutzen können.

Und warum wird so viel Speicherverbrauch beim Arbeitsspeicher gemessen und gleichzeitig aber auch eine, dem Test entsprechende, Menge an Grafikspeicherauslastung angezeigt ?

Danke schonmal für die Hilfe.

Grafikkarte, Arbeitsspeicher, grafikspeicher
2 Antworten
PC läuft mit neuer Grafikkarte extrem langsam - warum ist das so?

Moin!

Ich hab gestern in meinen PC eine "vom Hersteller generalüberholte" GTX Nvidia 970 eingebaut.

Dabei musste ich auch eine Festplatte in einen anderen Slot umsetzen. Nach dem Start habe ich die neuen Treiber für die 970 installiert und schon bemerkt, dass der PC unnormal langsam läuft. Nochmal neu gestartet, Graka wurde erkannt, Auflösung passte - lief.

Einen Ordner zu öffnen dauerte allerdings plötzlich ~20 sek. Taskmanager öffnet nicht, Systemsteuerung öffnet sich erst beim 3. Versuch - es ist unerträglich.

Woran liegt es evtl? Festplatte beim umsetzen geschrottet? Graka defekt?

Hab schon gelesen dass die Laufwerke beim Manager nicht auf 'PIO' sonder 'DMA' laufen sollen. Ein Laufwerk (zeigt leider nicht an welches - ich habe 2 hdd's und ein cd laufwerk) läuft auf pio, lässt sich allerdings auch nicht umstellen.

Meine Daten: Cpu: amd fx 4300 quad-core prozessor Gpu alt : nvidia geforce 7800gt Gpu neu: nvidia geforce 970gtx Ram: 8gb ddr3 Netzteil: 420w (kann aber doch nicht am netzteil liegen oder? Schließlich würde der pc bei zu kleinem netzteil doch eher gar nicht starten..?)

So. Habt ihr Ideen? Windows neu draufziehen? Altebgraka einsetzen und auf fehlersuche gehen? Kabel neu ab und anstöpseln?

Bin leider gerade in der Berufsschule und kann nichts tun außer überlegen, Ideen und Lösungen sammeln und recherchieren.

Bin überfragt, danke schonmal im Vorraus!

MfG VastoZone

Grafikkarte, Hardware, gpu, Nvidia, Geschwindigkeit, Leistung, GTX 970
2 Antworten
PC schaltet sich unter Last aus.Ursachen?

Ich habe seit einiger Zeit eine neue Grafikkarte (Zotac GTX 980 TI AMP Omega 6 GB). So weit so gut. Seit einiger Zeit schaltet sich der PC unter Last nach einiger Zeit (Bei Spielen wie Battlefield 4 oder Assassins´s Creed Unity) einfach ab, um dann selber neuzustarten und mich zu fragen, ob ich Windows normal oder oder im abgesicherten Modus (etc.) nach dem unerwarteten herunterfahren ausführen möchte. Ich dachte schon, die neue Grafikkarte würde mein Netzteil überfordern. Daher habe ich zwischen Steckdose und PC mal einen klassischen Wattzähler gesteckt. Selbst ohne V-Sync steigt der Verbrauch (zu meiner Verwunderung, schließlich habe ich mit meinen Komponenten ein System im High-End Bereich) nie über 450 Watt. Da mein Netzteil mit 875 W angegeben ist sollte der Fehler also nicht beim Netzteil liegen (oder?). Die Temperaturen sind auch völlig in Ordnung. Bei Auslastung unter Prime95 liegt die max. Temperatur der CPU bei 65°C. Bei Furmark liegt die Temperatur bei Auslastung der GPU bei maximal 65 °C. Selbst als ich Furmark und Prime 95 gleichzeitig habe laufen lassen lief das System stabil. Das Netzteil war mit 350-400 Watt auch nicht ausgelastet. Was mich jedoch stutzig gemacht hat ist, dass Furmark zwar 100% Nutzung der Grafikkarte angegeben hat, die "GPU Power" jedoch lediglich bei 67-68% lag. Wäre es also möglich, dass das Netzteil zwar an sich stark genug ist, die GPU aber aus irgendeinem Grund trotzdem nicht genug Strom bekommt und daher die Notbremse zieht? Ist möglicherweise mein Netzteil dabei sich zu verabschieden? Erwähnenswert ist außerdem, dass die Grafikarte zwei 8-Pin-Stecker vorraussetzt, ich aber nur 6-Pin-Stecker im System habe. Den passenden Adapter hatte ich schon, weshalb ich mir keine Gedanken darüber gemacht habe. Da ich allerdings nicht weiß, wieviel Leistung 6-pin-Stecker weitergeben können wäre dies ja auch eine mögliche Fehlerquelle. Nebenbei habe ich auch einmal das BIOS über die Batterie resetted. Dies hat natürlich auch nicht geholfen. Das Internet konnte mir bisher nicht weiterhelfen, weshalb ich hoffe hier Hilfe zu finden :)

software, Grafikkarte, Hardware, Spiele, Stromverbrauch, Netzteil, Stromversorgung
2 Antworten
Laptop-Bildschirm gefriert und wird dann schwarz... Was tun?

Hallo liebe Community, seit mehreren Tagen hab' ich ein Problem mit meinem Laptop (Win7), und zwar ist es so, dass er unmittelbar nach dem Start (ca. 5 Min. danach) gefriert (ich kann erst noch alles anklicken, aber es tut sich nichts, danach kann ich nur noch meine Maus bewegen und das nachher schließlich auch nicht mehr) und der Bildschirm dann schwarz wird (Taskmgr geht übrigens ganze Zeit auch nicht - manchmal kam in der Mitte von dem schwarzen Bildschirm dann auch noch ''Fehler beim Anzeigen der Sicherheits- und Herunterfahroptionen - *). Bis vor kurzem konnte ich dieses Problem noch in den Griff bekommen, indem ich einfach etwas gewartet habe (irgendwann wurde der Bildschirm dann wieder normal und es war halt alles wieder normal) oder den PC nie ganz runtergefahren habe, sondern nur in den Ruhemodus geschaltet habe, nachdem das Problem dann nicht mehr auftauchte, inzwischen aber ständig, d.h. ich kann so gut wie gar nichts mehr mit dem Laptop machen... außer im abgesicherten Modus, da geht alles...

Mein Freund (der Ahnung von sowas hat :-) ist sich sicher, dass das Problem an der Grafikkarte, (am Grafikkartentreiber) liegt. Allerdings kann ich mein Update dafür, das in Windows Update noch verfügbar war, über den abgesicherten Modus nicht installieren, da, wenn ich Windows Update öffne, sich nichts tut. ... ... (Fortsetzung im 1. Kommentar.... :-) ...

Windows, Grafikkarte, Hardware, Computer, Festplatte, Windows 7, Laptop, Nvidia, Treiber
3 Antworten