CPU übertaktet: Taktet sich selbst immer runter (meine nicht den Stromsparmodi)?

Hallo erstmal. Also ich habe ein Problem beim Übertakten, könnte Hilfe gebrauchen :)

Prozessor: i7 4820K Mainboard: Asus P9X79 WS

Ich habe folgendes Problem: Wenn ich (per Multiplikator) übertakte, dann stellt sich das einfach (mit der Zeit?) wieder zurück zum Standarttakt (also 3.7Ghz). Ich meine nicht, das der Takt manchmal schwankt, ich rede also nicht vom Stromsparmodus. Der Takt will einfach nie mehr über 3.7GHz gehen, wenn er mal "festgehangen" ist. Runter takten kann er noch, aber hochtakten nur noch bis Standarttakt. Temperatur ist auch nicht das Problem, die ist immer unter 50°.

Ich habe z.B den Multiplikator (auf allen Kernen) auf 41. Dann starte ich Windows (7) und öffne gleich HwInfo64. Alles schön und gut, ich sehe es ging kurz auf 4.1Ghz. Starte ich ein Spiel, immer noch 4.1Ghz. Doch dann "hängt" sich der Multiplikator irgendwie auf. Er geht einfach auf 37 runter und hängt da fest. Obwohl ich ja manuell auf 41 gestellt habe.

Manchmal passiert das sofort beim Spielstart, manchmal auch erst 5 min später. Das passiert auch im Desktopbetrieb. Der PC läuft völlig stabil, also das passiert nicht nur bei 4.1GHz, auch bei 4.2, 4.3, 4.4 & 4.5.

Wenn ich den PC neustarte, dann gehts wieder (am Anfang kurz).. Wenn ich dann z.B irgend ein Programm starte, sehe ich, dass der Prozessor kurz auf 4.1GHz hochtaktet. Wenn ich dann wieder ein Spiel spiele, der Multi hängen bleibt, dann wieder ein Programm öffne, bleibt der takt einfach stur bei 3.7GHz. Es kann eigentlich kein Stromsparmodus sein. Ich habe diesen zwar eingestellt, aber der funktioniert schon (gegen unten), aber beim Hochtakten gehts dann eben nur bis 3.7GHz.

Und was ich mit HwInfo auch noch ausgelesen habe (aber nur einmalig, evtl. war es fehlerhaft): Der BLCK hat sich anscheinend auch noch verselbständigt und sich (irgendwann) auf 135MHz hochgetaktet (von 100). Somit war der Maximalwert von der CPU um die 5.5GHz (die Spannung war aber normal, was es irgendwie unglaubwürdig erscheinen lässt, da der Prozessor kaum ohne Spannungserhöhung und ohne Absturz auf 5.5GHz takten kann.). Das passierte alles während dem ich gezockt habe.

Ich habe den BLCK und Multiplikator auf manuell und die Spannungen sind auf automatisch. BLCK ist auf 100MHz wie normal und übertaktet wie gesagt nur über Multi. Verstehe nicht, warum der so hängen bleibt. Den Stromsparmodi abschalten liegt nicht drinn, ich takte nicht dauerhaft auf vollem Takt.

Wäre mal froh um Hilfe

1 Antwort
Geteilter Speicher bei Grafikkarten, nutzt meine Grafikkarte den eigenen Speicher nicht effizient genug?

Hallo,

Ich habe aufgrund einigen Bluescreens mal ein paar Hardwarestabilitätstests gemacht und bin dann bei der Grafikkarte darauf "gestossen", dass sehr viel Speicher geteilt wird (Grafikkarte und RAM).

Da frage ich mich, ob das nicht sehr uneffizient ist, wie man auf den angehängten Bildern sehen kann. Meine Grafikkarte ist die GTX 1060 Gaming 6G von MSI.

Ich habe 6 Tests gemacht. Einmal einen Test der besonders für die GPU belastend ist und 5 Mal welche, die besonders belastend für den Grafikspeicher sind. Je einmal mit 1,2,3,4 & 6GB Auslastung (sieht man jeweils in den Bildern).

Das komische dabei ist jetzt, dass bei diesen Tests auch mein Arbeitsspeicher ziemlich stark belastet wird.

D.H beim 4GB Test wird vom Prozess ca. 3.7GB vom Arbeitsspeicher genutzt. Das ist ja irgendwie nicht normal, wenn meine Grafikkarte 6GB hat. Komischerweise wird aber gleichzeitig ausgelesen, dass die Grafikkarte ca.65% ihres Speichers ausgelastet hat (also 4GB wären ja 66% von 6GB, würde also etwa aufgehen), während dem aber trotzdem 3.7GB vom Arbeitsspeicher genutzt werden (evtl. wird der dazu gezählt, sonst kann ich mir das nicht erklären).

Auch beim 3GB Test werden 2.6GB vom Arbeitsspeicher genutzt (also wieder sehr viel ausgelagert).

Beim 2GB Test sind es 1.6GB

Beim 1GB Test sind es 0.4GB

Beim GPU Test ist die Belastung vom Arbeitsspeicher eigentlich praktisch nichts.

Also das kann doch nicht wirklich effizient sein, wenn trotz 6GB Grafikspeicher immer so viel auslagert werden ? Wie kann ich das ausstellen bzw. umstellen? Ich will doch schliesslich meinen Grafikspeicher auch nutzen können.

Und warum wird so viel Speicherverbrauch beim Arbeitsspeicher gemessen und gleichzeitig aber auch eine, dem Test entsprechende, Menge an Grafikspeicherauslastung angezeigt ?

Danke schonmal für die Hilfe.

Grafikkarte, Arbeitsspeicher
2 Antworten