status LEDs von Servernetzteilen blinken grün und flasche Spannung liegt nach Grafikkarten einbau an?

1 Antwort

Ich vermute mal das du ein redundantes Netzteil in deinem alten betagten Server hast.Beim Starten des Servers MÜSSEN BEIDE Netzteile eingesteckt sein ,egal ob defekt oder funktionierend. Damit die Elektronik weis das das Netzteil die Funktion Redundant hat. Erst danach folgt die weitere Initialisierung der Komponenten bis hin zum booten. Je nach Modell kann man auch mit einem Netzteil den Server betreiben ,dann wird aber eine Fehlermeldung ausgegeben ( siehe Blinkende Grüne LED bei dir) das nur EIN Netzteil im Redundant System aktiv ist.

Ein Hauptfehler den du gemacht hast das du Windows 10 drauf Installiert hast.

Windows 10 ist kein SERVER BETRIEBSSYSTEM !

Am einfachsten wäre es gewesen sich eine Linux Live Version zu nehmen und diese drauf zu Installieren (sofern man das kann) und damit das System testen.

Die meisten Komponenten werden im Server Bereich über die 12 Volt Schiene versorgt.die Kritischen oder bestimmten über 5 volt und nur wenige auf 3.3 volt wobei bei einigen Server Prozessoren ein VRM für die notwendigen Spannungen sorgt (VRM = Voltage Regulation Modul) . Die einen haben es gesteckt die anderen fest auf dem "Brett" aufgelötet. Daher ist die 12 Volt Stromversorgung bei Servern auch so Prägnant ausgelegt.

Was deine Grafikkarte angeht ,wäre es besser erstmal sich das Manual oder das Handbuch zum Mainboard zu besorgen. Sich mit den Specs des Servers auch damit vertraut machen. Oftmals haben Server andere Steckplätze als PCIe , PCI100 und andere sind entsprechend Server Konform. Sie können ähnlich sein und auch passen aber Ihre Pinbelegung total anders sein. Daher in den Unterlagen Nachlesen was das "Brett" für Specs hat. auch bei der Pinbelegung der Stromversorgung sollte man peinlichst drauf achten welche 12 Volt Spannungsversorgung man anzapft.

Oftmals nutzen server mehre 12 Volt Rails (Stromschienen) oder teilen dies auf mehre Kabel auf. Hat den Vorteil das man dünnere Querschnitte verlegen kann ( oftmals 1,5 bis 2,5 qm²) . Würde man eine stelle mit einem Hauptabnahmepunkt auf das Mainboard setzen müsste man mindestens 10 wenn nicht 16 qm² Kabel verwenden und das ist auch in der Flexiblen Form in den engen Stellen sehr Unbequem/ schwierig zu verlegen.

Woher ich das weiß:Beruf – Linux Administrator

Vielen Dank für Deine Antwort!

Ich hätte noch anmerken sollen das ich den Server davor immer mit einem Netzteil betrieben habe und selbst nachdem ich die Grafikkarte wieder ausgebaut hatte, funktionierte der Server mit den zwei Netzteilen nicht...

Die Slotbelegung habe ich mir angeschaut, ich habe meine Graka in einen x16 Slot gesetzt der als einzige anmerkung hat das der zweite Prozessor dafür benötigt wird und der ist ja verbaut...

Ich hab die Netzteile auch mal extern vom Server getestet und keine erwartende Spannung erhalten, wobei ich mir nicht 100% sicher bin ob die Spannung an einem Flexslotnetzteils erschlossen werden kann

Allerdings verstehe ich nicht ganz was das mit windows 10 zu tun haben soll? kann es vielleicht sein, dass wenn man die Festplatte nach einer derartigen Änderung zwingend benötigt, ich hatte sie nicht angesteckt weil ich erstmal ins BIOS wollte, zuvor hatte das immer funktioniert...

Und wenn nicht hättest du einen konkreten Lösungsvorschlag ich bin echt am Ende mit meinem Latein.

Die 160Gb hdd nehm ich nur zum testen, ich kann auch andere Betriebssysteme drauf spielen da ich jetzt sowieso auf eine ssd umsteige

0
@SUPERpuma1234

Wie ich schon geschrieben habe ist Windows 10 kein Server Betriebssystem.

Mir erschließt sich nicht was ein Anwender darunter nicht verstehen kann.

Wenn man einen Server ( egal ob alt oder neu) verwendet sollte man auch Betriebssysteme Verwenden die für die Kategorien geeignet sind. Passende MS Windoof Betriebssysteme wären z.B: Windows Server 2010 RC irgendwas.

In der Eula ist klar und unmissverständlich vermerkt das Windows 10 AUSSCHLIEßLICH FÜR DEN Privaten und Desktop Gebrauch bestimmt ist und KEIN SERVER BETRIEBSYSTEM ist. Wenn man es verwendet dann auf eigenes Risiko ( AT OWN RISK!) . Es hat nichts damit zu tun ob es darauf funktioniert oder nicht, sondern es ist schlichtweg nicht geeignet dafür. Mir sträuben sich auch immer wieder die Haare wenn Leute versuchen auf einen RasPi mit 8 GB Windows 10 drauf zum laufen zu Bewegen. Dafür ist es ebenfalls nicht geeignet. Es werden nicht umsonst Spezifische Systemanforderungen genannt sowie MINDESTANFORDERUNGEN worauf das Os laufen soll. Wenn man es schlichtweg Ignoriert und meint alles damit machen zu können wird schnell die grenzen des machbaren merken oder sehen.

Diverse Linux Distributionen sind von Haus aus auf Multinutzung ausgelegt. Und die meisten Server dieser Welt laufen mit einem Linx OS . Ob es Debian,Ubuntu, Suse Enterprise, Red Hat oder anderes Linux ist ist völlig Egal. Wenn man damit keine Ahnung hat ,es gibt genug Literatur im www wo man sich durchlesen kann um Kenntnisse zu Linux zu erlangen. Und wer sich dann traut kann auch eine LPI Zertifizierung damit machen und Ähnlich wie die alten MCSE Zertifizierungen bei MS sich auch mit Linux Zertifizieren.

Ich hab die Netzteile auch mal extern vom Server getestet und keine erwartende Spannung erhalten, wobei ich mir nicht 100% sicher bin ob die Spannung an einem Flexslotnetzteils erschlossen werden kann

Auch hier kommt man nicht drum herum sich vom Hersteller die Pinbelegung geben zu lassen um zu sehen wie man auch ein solches Netzteil Prüfen kann. Für Server Netzteile gibt es nicht wie bei ATX Netzteilen der Fall einen entsprechenden Tester. Ebenso darf auch der 12 Volt Stromkreis nicht unbelastet am Netzteil Verwendet werden. Man muss hier auch wissen das es keine Konventionellen Netzteile sind die man einfach nach Bedarf Verwenden kann. Auch Server Netzteile benötigen diverse Vorkehrungen damit man diese auch Testen kann. Ebenso besitzen die Redundanten Netzteile die Synchronisationsschaltung damit nicht durch Phasenverschiebung beide Netzteile sich zerstören. Dies muss man auch entsprechend Beschalten.

Wird meistens erledigt wenn man ein Netzteil im Redundanten Slot einsetzt.

Einzeln lassen sich diese Netzteile nur schwer Testen. Wenn beide nicht funktionieren , dann sollte man sich ein gebrauchtes funktionierendes Beschaffen .Dort weis man das es funktioniert und kann die beiden anderen damit Testen. Anders lässt sich das auf die schnell Prüfen.

Die 160Gb hdd nehm ich nur zum testen, ich kann auch andere Betriebssysteme drauf spielen da ich jetzt sowieso auf eine ssd umsteige

Siehe Text weiter oben.

0
@Silberfan

Nochmals danke, aber wie gesagt war die Festplatte nicht einmal angeschlossen, also sollte ich zumindest ins Bios kommen. Allerdings startet der Server überhaupt nicht, weder Lüfter noch sonst was... Also geh ich schwer davon aus , das ein Windows Server 2008 etc. hier auch nichts bewirken wird und nur ums verständlich zu machen, ist die Festplatte ja nicht für immer gedacht, ich hatte den server nur ein einziges mal für 10 minuten getestet um zu schauen ob iwelche defekte vorliegen, was nicht der fall war.

Der Plan ein Windows 2016 Server aufzuspielen war mir durchaus schon eingefallen, aber wofür der aufwand wenn er gar nicht funktioniert?

0

Was möchtest Du wissen?