Kurze Standbilder und wenig FPS trotz guter Hardware aufgrund von der HDD?

2 Antworten

Den zusammenhang mit der HDD und den Standbildern lässt sich sinvoll zusammen bringen. Wen die HDD zu sehr ausgelastet wird und gerade die Welt geladen wird ist das normal. Aber das mit den Wenigen Fps nicht.

Schau mal im Taskmanager nach was diese Hohe Auslastung verursacht.

Auch würde ich mal den Grafikktreiber mal neu drauf machen aber zuerst mit DDU Tool richtig löschen.

Schau mal nach wie es mit deinen Temperaturen aussieht.

Wen alles nix gebracht hat würde ich eine System neuinstallation wagen.

Und wohl angemerkt ergeben die Benchmark Ergebnisse in Cinebench R15 und weiteren hervorragende Lösung, es klappt nur wenn es dann zum selber Spielen kommt nicht wirklich, was ziemlich komisch ist ://

GTX 980 Ti Performance Probleme?

Hallo Leute, Ich habe Folgendes Problem: Ich habe mir vorige Woche eine PALIT Geforce GTX 980 TI SuperJetstream bestellt. Einbau verlief komplett Reibungslos. Aber Ingame stellte ich bei praktisch allen Spielen deutlich niedrigere Frame Raten als erwartet Fest Als Info vorab ich spiele alles in 1080p also KEIN 4k.

GTA 5 alles maxed außer die erweiterten Einstellungen schwankt die Framerate stark, von 100 in weniger belebten Gebieten bis hin zu nur 40 in der Innenstadt was ziemlich stört. In Wow habe ich ebenfalls nur ca 40 FPS in den Hauptstädten / Garnision außerhalb 80 - 100. Starcraft durchgehend 40 - 50. 3dmark Firestrike 10604 Punkte. Das erscheint mir doch ein wenig suspekt, dafür das die Karte immerhin in den Benchmarks im Internet teilweise mit den 4 Fachen Werten davon steht.

Hardware : Gigabyte GA 970a ud3 am3+ / FX 8350 4,2GHZ / 2 x 4 GB Corsair Vengeance 1333Mhz / samsung 840 EVO / 1 TB HDD / GTX 980 TI ehemals GTX 670

Meine Theorie wäre, dass der Prozessor möglicherweise der Flaschenhals ist oder die Karte an sich nicht in Ordnung ist, wobei ich mir beim ersteren nicht Sicher bin ob der FX nicht eigentlich für Gaming nicht schon reichen sollte.

Treiber wurden selbstverständlich beim Umrüsten erst mit ddu entfernt und neuinstalliert nach einbau.

Ich bedanke mich im Vorfeld für alle Antworten.

...zur Frage

Passen diese PC-Komponente gut zusammen?

Hallo zsm. Ich habe gerade meinen neuen PC zusammengestellt und möchte fragen, ob alles ok ist. Ich habe einige Stunden damit verbracht die Teile sorgfältig zu vergleichen und zu entscheiden. Natürlich kann auch ich mal etwas übersehen, vergessen oder einen Fehler gemacht haben. Und deswegen hoffe ich, dass ihr mir versichern könnt, dass alles passt. Natürlich hoffe ich auf gute Antworten, mit Begründungen und euren Support!

Was will ich mit dem PC machen?

Nun ich möchte Yter werden, d.h. ich möchte aufnehmen und zocken.(FullHD, hohe Einstellungen und 30-60 FPS Und zwar geht es in Richtung Minecraft, LOL, CSGO, Fallout 4, diverse Onlinegames und ich möchte auch von Nintendo-Konsolen aufnehmen. Der PC sollte mindestens 5 Jahre aktuell für Spiele in FHD sein!

Wichtige Anmerkungen: Ein klares Budget habe ich nicht, aber ich möchte ihn so billig wie möglich haben und maximal 1800.- ausgeben! Da ich in der Schweiz wohne, kann ich nur über Alternate und Amazon bestellen! Der Pc muss nicht flüsterleise sein, aber er darf keinen Krach machen!

Hardware:

Prozessor : i7-6700K 369.00

Grafikkarte: Gigabyte Geforce GTX 980 Extreme Windforce 3X 569.00

RAM : Kingston Hyper X DDR4-2400 16GB 71.00

Mainboard : MSI Z170A GamingPro 154.00

Netzteil : be Quiet! Straight Power 10 500W 97.90

SSD : Sandisk Ultra ll(2) 240GB 72.00

Harddisk : WD Blue 1TB 49.99

Gehäuse : Aerocool XPredatorX1 59.90

CPU-Kühler : be Quiet!Dark Rock Advanced c1 58.00

Gehäuse Kühler :

3x be Quiet! Pure Wings 2 120mm 9.79

2x be Quiet! Pure Wings 2 140mm 10.99

Total : 30.57

Netzwerkkarte : TP-Link TL-WDN4800 36.00

OS : Windows 7 (Windows 10) 30.00

DVD-Laufwerk : LG-GH24NSD1 14.99

Monitor : Acer G237HLA-LED Monitor 149.00

Gesamttotal : 1759.13

Was würdet ihr anders machen? Was findet ihr gut/schlecht ? Ich hoffe ihr könnt mir helfen! Wenn ihr eine Antwort geschrieben habt und bei mir noch Fragen auftauchen, werde ich sie stellen und hoffen, dass ihr sie beantwortet und mir weiterhelft!

...zur Frage

Wie kann ich die genaue Ursache für Framedrops beim Spielen an einem PC mit starker Gaming-Ausstattung finden und korrigieren?

Hallo zusammen!

Habe für einen Kumpel seinen PC modernisiert und jetzt ist er recht frustriert, weil er in Spielen (insbesondere GTAV) massive FPS-Drops erhält. Auffällig ist dabei, dass die Framedrops bei niedrigen und starken Grafikeinstellungen im Spiel auftauchen.

Hier eine kurze Nennung der eingebauten Teile:

Grafikkarte: Sapphire 11244-00-20G AMD Radeon R9 390 Nitro Grafikkarte (2x PCI-e, 8GB GDDR5 Speicher, DVI, HDMI, DisplayPort,)

CPU: AMD FX 8350 Octa-Core Prozessor (4GHz, Socket AM3+, 16MB Cache, 125 Watt)

Arbeitsspeicher: HyperX Savage HX316C9SRK2/16 Arbeitsspeicher 16GB (1600MHz, CL9) DDR3-RAM Kit (2x8GB)

Mainboard: Gigabyte GA-970A-DS3P Mainboard Sockel AM3+ (ATX, AMD 970/SB950, 6x SATA III, 4x DDR3-Speicher, RJ-45, 2x USB 3.0)

Netzteil: RHOMBUTECH® 800 Watt PC-Netzteil ATX | Gaming-Netzteil | Saving Power | Effizient bis zu 84% | AKTIV PFC | Ultra Silent | 140mm kugelgelagerter Lüfter

Prozessorkühler: ARCTIC Freezer XTREME Rev. 2 - Prozessorkühler für Power-User - kompatibel mit Intel- bis zu 160 Watt Kühlleistung durch 120 mm PWM-Lüfter

Trotz der starken Ausrüstung kam es leider bei Spielen wie GTAV regelmäßig zu starken Framedrops von weit unter 30FPS. Das einzig Auffällige, was er mir bisher berichten konnte, ist dass seine Festplatte oft zu 100% ausgelastet ist und dass der Prozessor im Spiel oft nur zu 8% ausgelastet ist.

Als Festplatte verwendet er folgendes Modell: 1000GB Hitachi HDT721010SLA360 16MB 7200 U/min SATA

Aktuell bin ich über jeden Rat dankbar, egal wie abgedreht er ist! Vielen Dank im Voraus!

...zur Frage

Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

...zur Frage

Stabilitätsprobleme, Windows 10?

Hallo zusammen

Ich habe mit meinem Pc ständig Probleme. Er hängt sich manchmal auf, das Netzteil brummt manchmal ungewöhnlich laut, zwischendurch hohe Festplatten auslastung (nicht dauerhaft) bei den einfachsten Anwendungen und in manchen Spielen selbst auf niedriger Grafik starke fps Drops, wobei ich beim Taskmanager beobachten konnte, dass die auslastung der cpu während der Drops sinkt. Das hochfahren dauert auch schon mal was länger. So, ich glaube jetzt hab ich alles 😅

Die Temperaturen sind alle im grünen Bereich. Habe den Arbeitsspeicher auf Fehler überprüft, das System und die Festplatte, keine Fehlermeldungen.

Die Treiber sind auf dem neusten Stand. Festplatte ist kaum gefüllt, defragmentiert und entmüllt. Das System habe ich vor etwa 3 Monaten neu aufgesetzt, ohne Erfolg...

Hoffe sehr, dass mir jemand Abhilfe schaffen kann....

Hier daten zum pc

AMD fx 8350 (keine 4 Monate alt)

Geforce GTX 760 ti

2x4gb ram (crucial ballistix sport)

Seagate FireCuda 2 TB hdd (zusammen mit Prozessor gekauft)

Asrock 970 extreme 4

Corsair cx 600w 80+ Bronze

System Windows 10 home 64bit...

...zur Frage

Was möchtest Du wissen?