Was macht man, wenn die Fehlermeldung "CPU Fan Error!" beim Hochfahren erscheint?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hat dieser Lüfter diesen 4 poligen Anschlusss (PWR), dann wird dieser vom Mainboard gesteuert, einige Lüfter springen aber manchmal nicht gleich an, weil der Kühler, sozusagen, zu gut ist und der Lüfter nicht benötigt wird und schon gibt es diesen Fan error. Ist bei mir leider auch so und habe im Bios keine Funktion zu Abstellen gefunden. Vielleicht wird das durch ein Biosupdate mal behoben. Mein PC läuft danach aber ohne Probleme.

vielleicht hast du den lüfter am amschluß für gehäuselüfter und nicht cpu-lüfter angeschlossen. oder er gibt dem mainboard keine rückmeldung über seine drehzahlen. wenn du sicher bist, dass der funktioniert, kannst du die lüfterfehlerprüfung wahrscheinlich irgendwo im bios deaktivieren

Naja was kannst du wohl machen wenn der Fehler kommt?;-). Nicht immer sind die Fehlermeldungen sinnlos. Das heißt wohl du hast einen kaputten CPU-Lüfter oder zumindest einen falsch angeschlossenen. Also schau mal ob er sich dreht wenn du den PC anmachst wenn nein shau ob die Kabel richtig eingesteckt sind. Ist dies auch der Fall benötigst du wohl einen neuen Lüfter. Gruß

ich hab den Lüfter erst neulich prüfen lassen, und alles ist OK. Es ist halt schon recht nervig, wenn ich immer auf die Meldung warten muss, "bis es weiter geht" ;) ich hab auch Speedfan installiert, und dort sind die Werte auch im grünen Bereich . . .

0

PC bootet nach Start ins Bios, was tun?

Hallo, vor kurzem hatte ich das Problem, dass plötzlich nach dem Start des Pc's das Asus logo nicht mehr weg ging. Nach mehreren neustarten kam schließlich die Fehlermeldung ,,Overclocking failed''. Ich hatte zu der Zeit nur den Asus Optimal modus drinnen, aber keinen OC . Ich hatte dann das Bios auf standard gesetzt und seitdem bootet der PC nach jedem Start dort hinein. Mir ist aufgefallen das meine HDD nun die Bootpriorität #1 hat, nun wollte ich versuchen wieder meine SSD (wo auch mein Betriebssystem drauf ist auf Stelle #1 zu setzten, was aber nicht klappte. Hatte auch den PC vom Strom getrennt und die Kabel an SSD und HDD ab/ an gesteckt, danach funktionierte alles wieder einwandfrei für vll. 4 Hochfahrten des PC's.

P.s: Nachdem der Pc ins Bios gebootet hat und man nochmal Verlassen und Abspeichern auswählt, kommt man auch auf den Desktop!!!

...zur Frage

"All setting were reset to default values" - was ist das Problem?

Beim ersten Boot des Tages erscheint immer ein schwarzer Bildschirm mit einer Abfrage und einem Text: "All setting were reset to default values"

F1 BIOS

F2 Continue

Weiß nicht wieter

Am ersten Boot des Tages oder nach einer gewissen Zeit kommt immer dasselbe problem.

...zur Frage

Operating system not found, was soll ich nun tun?

Hi an alle die das lesen :) Mein Laptop lässt sich nicht mehr hochfahren. Ich wollte einen Hard reset durchführen. hab versucht durch Anleitungen im Internet das selber zu machen hab aber richtig mist gebaut glaube ich. Ich habe es geschafft das er wieder auf Werkeinstellungen gestellt wird. Doch während der Installation ist es nach 23% angehalten und ich habe das Gerät auch über nach am Strom gelassen damit es weiter installiert. Hatte sich aber nichts gerührt, also habe ich den Powerbutton zum herunterfahren gedrückt. Als ich den wieder Hochfahren wollte erschien ein Bildschirm mit aussage:

An operating system was not found. Try disconnecting any drives that don't conrtain an operating system. Press Ctrl+Alt+ Del to restart.

Ich habe auch irgendwelche sachen im BIOS durchwühlt baer es bringt nichts. Ich habe nun im BIos " set to Defaults" gedrückt und nun öffnet sich ein bildschirm mit:

Boot device not found Please install operating system on your hard disk. Hard Disk (3F0) F2 System Diagnostics

ich brauche unbedingt hilfe. Mein Laptop ist ein HP Pavilion dm1 ohne CD laufwerk. Ich hatte vorher Win8 und danach Win10.

Ich danke euch im vorraus :))

hier noch bilder die das Beantworten vielleicht erleichtern

https://www.dropbox.com/sh/njpz57kpy85bs4o/AAAWjUPqshh9FuSc3pU-O0kta?dl=0

...zur Frage

PC sehr laut durch Frontlüfter.

Hallo,

habe gerade einen PC zusammengebaut. Er läuft einwandfrei und schnell.

Nur ein problem, der vordere Gehäuselüfter ist sehr laut. Es ist ein aerocool shark red.

Ich denke es liegt nicht am Lüfter selbst. Ich wusste nicht haargenau wo anschließen. Den CPU habe ich an CPU Fan angschlossen, den hinteren Gehäuselüfter an den CHA FAN 1 und dann hab es da noch unter der CPU den PWR FAN und CHA FAN 2 (ich habe ihn dann an den CHA FAN 2 angeschlossen) Komischerweiße hat dieser einen 4 Pin anschluss, ich habe den 3 Pin dann einfach darauf angeschlossen.

IM Bios sagt es mir dass der CPU Fan auf 450rpm läuft und der Gehäuselüfter 1 auf etwa 500. Bei Gehäuselüfter 2 zeigt es mir an dass dieser fast auf 1200 läuft. Wie kann ich das runter regeln oder habe ich doch etwas falsch angeschlossen. Kann ihc an den PWR FAN gehen?

Bitte um Hilfe.

...zur Frage

Wofür ist @BIOS?

Ich habe auf meinem Computer die Treiber-Software installiert. Nun, jetzt ist da eine Datei die heißt @BIOS. Ich denke mal, das ist zum flashen. Habe es mal geöffnet, da kommt eine Meldung:

@BIOS will automatically terminate some programs, (such as EasyTune, etc..) Do you want to continue ?

Habe Abbrechen geklickt, hab mal nach @BIOS gegoogelt, habe wie erwartet nichts gescheites gefunden. Deswegen frage ich jetzt hier um Rat! Was kann passieren, wenn ich OK klicke? (EasyTune ist, falls jemand es nicht weiß, eine Software, mit der ich Overclocking und Lüfter (Nur Boxed anscheinend) kontrollieren kann, RAM und Grafikkarte, Temperaturwerte sehen kann etc.

Ich hoffe, das ist ausführlich genug geschrieben!

Mein Mainboard ist übrigens ein Gigabyte-GA-970A-UD3 mit einem AMD FX-4170 Prozessor und einem Award-Bios!

...zur Frage

Was möchtest Du wissen?