Wieso bekomme ich ständig Fehlermeldungen?

Guten Tag,

bin neu hier und hab mich nur hier angemeldet weil ich nicht mehr weiter weiß. Ich bin zwar recht belesen auf dem Thema und kenne mich aus, da ich beruflich viel damit zutun habe aber sowas hatte ich noch nicht.

Zunächst einmal zu der Frage bzw den Problemen- Ich bekomme seit ich den Computer aufgerüstet habe ständig irgendwelche Blue-Screens und Errors. Unter Windows 7 hatte ich das Problem, das ständig nach dem 1. Neustart, eine Schleife entstanden ist weil Updates nicht richtig konfiguriert wurden. Gut, habe ich mir gedacht Windows 10 drauf alles paletti. Unter Windows 10 geht es bisher ganz gut, nur das System crasht immer noch sehr oft. Ich bekomme sehr oft die Fehlermeldung DPC WATCHDOG VIOLATION . Habe die Fehlerursache gegoogelt, die Festplatte über die CMD und Programme getestet, funktioniert alles verstehe wieso es die Festplatte sein sollte. Der Arbeitsspeicher ist auch in Ordnung, und aktuell habe ich den alten verbauten- trotzdem, die selben Probleme. Eine Festplatte sollte im Normalfall kompatibel sein- auch wenn - der Festplattentreiber von 2006 am AKTUELLSTEN ist. Gestern bekam ich dann die Fehlermeldung " Driver IRQL not less or equal" -> rtwlanu.sys Hab schon an den Registry rumgefummelt versucht sie zu reparieren, aber es gibt nichts zu reparieren. Eben dann die Fehlerursache Memory Managment bekommen. Ich verstehe es nichtmehr. Ich bin überfragt und mit meinem Latein komplett am Ende, und hoffe das jemand vielleicht eine Antwort zu oben genannter Frage zu den Systemabstürzen und der Ursache hat.

Bisher habe ich versucht: Schnellstart ausgeschaltet Alle Treiber aktuell Windows 10 2x sauber nachinstalliert Arbeitsspeicher getauscht Gehäuse sauber gemacht ( CPU hatte unter Vollast oft 80°.. hätte ja sein können das es daran liegt, das Mainboard spuckt auch oft Werte jenseits der 70 grad aus! ) Logitech Treiber deinstalliert ( war wohl bei einigen Leuten der Fall ) Und die Windows Start Programme deinstalliert und neu aufgespielt..

An dem RAM ( selbe Taktung, allerdings anderer Hersteller sollte es nicht liegen können, da er ja eh gerade ausgebaut ist? ) und die Festplatte, nunja Sata ist Sata und war schon immer Sata, hab es nicht aufwärtskompatibel gemacht sondern SATA II an SATA II.

64 Bit System, 16 GB Arbeitsspeicher, Intel Core i5 5. Generation..

Mit freundlichen Gruß, betend und hoffend, und dankbar das jemand soviel text gelesen hat...

Shoxi

Aufrüstung, System, Fehler, Fehlermeldung, Systemabsturz
4 Antworten
PC startet nicht. Kein Zugriff. Was tun?

Hallo!

Mein Laptop (Lenovo ThinkPad, E520, intel core i3) lässt sich nicht mehr hochfahren. Hier ein paar Details. Heute Morgen als ich meinen Laptop hochfahren wollte, ging alles ganz normal. Nach dem "Windows wird gestartet" "beendet" wurde (da wo die vier Farben aufeinendertreffen und sich das Logo von Windows ergibt), war der Bildschirm kurz schwarz, und dann kurz blau (da stand iwas mit P_0 oder so, es war nicht einmal eine Sekunde zu sehen), und dann hat sich der PC von neu gestartet. Mir wurde darauf angeboten im sicheren Modus zu starten, das habe ich danach auch gemacht. Ich gelang zu einem Bild von einen Rettungsreifen (diente denke ich nur zur Gestaltung) und darunter stand "ThinkVintageTechnologies", auf der anderen Seite (rechts) "lenovo" (-> das Logo). Der Mausbutton war zu sehen und es ließ sich auch alles normal bewegen, nur geschah nichts. Dann öffnete sich ein Fenster namens: "Systemwiederherstellungsoptionen" wo ich eine Sprache wählen musste. Ich wählte Deutsch und drückte auf "Weiter". Das Fenster verschwand und ich wartete wieder ca. 10 Minuten. Dann erschien ein neues Fenster, eine Fehlermeldung, und dort stand: "Sie müssen sich anmelden, um auf die Systemwiederherstellungsoptionen zuzugreifen. Wenden Sie dich an den Computeradministrator, wenn Sie Schwierigkeiten bei der Anmeldung haben. Klicken sie auf "OK", und den Computer neu zu starten" Als ich auf OK drückte, startete sich der Computer neu und ich stand wieder am Anfang. Ich komme nicht in meinen Benutzer rein, alles führt mich zurück. Ich will ihn nicht zur Reperatur schicken, da er vor einem Monat schon repariert wurde. Gibt es irgendeine Möglichkeit das Problem zu lösen? Ich habe übrigens keine Windows CD falls diese benötigt wird...

Danke im Vorraus!

Administrator, Bluescreen, Laptop, Fehler, Systemwiederherstellung, PC startet nicht
1 Antwort
Weshalb läuft neues Netzteil auf Hochtouren?

Holla zusammen, also ich habe mir einen neuen rechner zusammengestellt,folgenden: Zalman Z9, Netzteil thermaltake berlin 630Watt, 8 GB Gskill ddr3 RAM, MSI Geforce gtx 970 4GB, Intel CPU I5 4670K gakühlt durch einen Alpenföhn Brocken Lüfter, LG DVD Brenner. So, als ich das gerät zum ersten mal anschaltete war alles gut netzteil sowie graka leise bzw so gut wie. Jetzt ist es mir aber schon zum zweiten mal passiert, das das netzteil auf vollen touren lief, also wirklich laut war, was vorher nicht der fall war, da war es flüsterleise. Das war diese beiden male nicht erst nach ein, zwei stunden zocken, nein, Sofort. Zu meiner installierten software muss ich sagen, habe hardwaremoinitor, msi afterburner, die aktuelle, mitgelieverte nvidia treber dvd mit ein par tuning programmen, speedfan, nvidia experience und noch ein , zwei andere programme mit installiert. Als spiele witcher 3, call of duty MW 3, Metro 2033 sowie einen billigshooter installiert. Wo kann die ursache für dieses plötzliche loslegen,voll aufdrehen des netzteil liegen? Hab im bios bzw uefi schon nach ner lösung gesucht, dann aber alles wieder auf empfohlenr werte zurück gestellt. Bin überfragt, was das sein kann. Hat eventuell eines dieser sogenannten tuning programme etwas in system verstellt. Wäre super wenn mir da bei jemand helfen könnte. Vielen Danke vorab. Gruß peter

Grafikkarte, Hardware, tuning, Fehler, Strom, Temperatur, MSI, Netzteil
1 Antwort
Absturz bei diversen Spielen - Vertikale Streifen auf dem Bildschirm

Also ich habe das Problem das mein PC Abstürtzt und dabei auf dem Bildschirm vertikale Streifen zusehen sind, die alle die selbe Farbe haben. Der Sound läuft manchmal für eine weile weiter und ab und zu passiert es auch das es nach 10-15 sec doch weiter läuft als wäre nichts geschehen doch das ist nur selten so. Außerdem kann ich während der Bildschirm abgestützt ist auch über Teamspeak bzw. Skype weiter mit den anderen reden aber der PC reagiert nicht mehr auf die Tastatur Maus oder sonst irgentwas und nur der Reset Knopf hilft.

Es tritt auf bei diversen Spielen wie:

DayZ, The Last Remnant, Left 4 Dead 2, Arcania A Gothic Tale

Ich habe einige Dinge ausprobiert um das Problem einzugrenzen:

  1. PC Komplett gesäubert kein staub vorhanden.

  2. Windows Komplett neu installiert und Treiber auch neu heruntergeladen.

  3. Programme wie z.B. FurMark, prime95, memtest, CrystalDiskinfo usw laufen lassen um zu schauen ob es vielleicht am GPU, CPU,RAM oder der Festplatte liegt. Alles wies keine Fehler auf und auch die Temperaturen sind unter Stress stabil und nicht zu hoch.

  4. Ich habe WhoCrashed benutzt um die Dateien die bei einem System absturz enstehen, auszulesen und dabei ist der einzige Anhaltspunkt den ich besitze das:

This was probably caused by the following module: atikmpag.sys (atikmpag+0xB848)

Bugcheck code: 0x116 (0xFFFFFA800E62E4E0, 0xFFFFF88004B06848, 0x0, 0xD)

Error: VIDEOTDRERROR

file path: C:\Windows\system32\drivers\atikmpag.sys

product: AMD driver

company: Advanced Micro Devices, Inc.

description: AMD multi-vendor Miniport Driver

Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed. A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).


Mein System besteht aus:

Windows Version: Windows 7 Service Pack 1 - 64 BIT

Motherboard: ASRock, 970 Pro3 R2.0

CPU: AMD FX(tm)-4300 Quad-Core Processor AMD586

RAM: 8 GB ( 2x4 )

Netzteil: 650 Be Quit Gamer Netzeil ( Sorry weiß den Richtigen Namen nicht )

GPU: AMD Readon R9 280x Windforce 3x ( 3 Ventilatoren )

Grafikkarte, Computer, Windows 7, Spiele, absturz, bildschirm, System, Treiber, Fehler
0 Antworten
:( Monitor flackert andauernd beim Zocken, Hilfe! :(

Hallo zusammen,

seit heute hat mein Monitor angefangen, beim Spielen - und nur beim Spielen! - ein paar Minuten lang permanent zu flackern, dann ist wieder eine halbe Stunde Ruhe. Das passiert etwa im Abstand von 30 - 60 min. Der Bildschirm wird also für ein paar Millisekunden schwarz, und das oft und schnell hintereinander. Hab es heute festgestellt, als ich Assassin's Creed Brotherhood gezockt habe. Wenn ich im Spiel in Rom herumlaufe, kommt das Flackern in genannten Abständen vor, wenn ich aber per ESC ins Animus-Menü gehe (also wenig animiert, kaum Farbe usw.), hört das Flackern auf. Nur in der Spielwelt hab ich das Problem. Netzstecker usw. sind überprüft. Meine Mutter hatte mir zuvor noch was ziemlich beunruhigendes erzählt, bevor ich selbst am PC war: Nachmittags, als ich noch in der Schule war, bekam der Monitor angeblich einen ganz plötzlichen Aussetzer und bunte Streifen waren über dem Bildschirm verteilt, etwa so:

http://www.prad.de/board/index.php%3Fpage%3DAttachment%26attachmentID%3D1767%26h%3Dfa295109dbc660205d165642ec466d7cfe7cc598

Danach hat sie den PC neugestartet, und alles war normal. Ich hab mir bis dahin nichts weiter gedacht, bis ich dann selbst dieses kurze, schwarze Flackern festgestellt habe.

Der Computer und der Bildschirm sind neu (Halbes Jahr alt) und in gutem Zustand. Ein paar Infos zum System:

Monitor: DELL U2212HM

Motherboard: MSI MS-7721

Grafikkarte: ASUS HD7750 Series

Wenn ihr noch weitere Infos braucht, sagt es bitte. Ich brauch dringend Hilfe, hoffe, dass es kein schwerwiegendes Problem ist! :(

Ich hoffe, ihr könnt mir weiterhelfen.

Danke im Voraus!

Animation, Grafikkarte, Hardware, Asus, computerspiele, Monitor, Fehler
3 Antworten
Problem mit Firefox :( Textfelder, Menüpunkte und Meldungen/Hinweise nicht lesbar

Hallo zusammen,

ich bin gerade dabei, in einen anderen Browser "umzuziehen", d.h. vorhin habe ich Chrome genutzt, finde Firefox (trotz meines Problems, was ich schon länger habe) jetzt aber besser und habe erstmal meine ganzen Lesezeichen importiert.

Jetzt will ich ein kleines Problem beheben: Wegen eines Windows Designs, was ich mich vor längerem heruntergeladen habe und das Windows ein wenig interessanter macht (statt dem üblichen Aero-Design ist bei mir jetzt alles sozusagen auf "schwarzem Hochglanz"), habe ich mit Firefox ein Problem. Textfelder, Menüpunkte und Meldungen bzw. Hinweise sind kaum oder gar nicht lesbar (Beispiele in den Bildern). Textfelder sind schwarz und haben eine kaum lesbare, graue Schrift, ebenso wie obere Leiste der Einstellungen in den Lesezeichen, bei den Menüpunkten ist der Hintergrund UND die Schrift weiß - also nicht lesbar, und Meldungen, die man mit "OK" bestätigen muss, sind ebenfalls komplett weiß. Das Design möchte ich aber nicht ändern, da es für mich ansprechender und schöner wirkt als das übliche Aero und "Standardblau mit Geschnörkelzeugs".

Weiß jemand, wie ich die Farbe der Textfelder, Meldungen etc. individuell einstellen kann, sodass es nicht vom Design beeinflusst wird? (Bei den üblichen Website-Einstellungen, wo man z.B. die Farbe der Links ändern kann, geht das nicht.)

Bei Chrome habe ich das Problem allerdings nicht.

Ich hoffe, ihr könnt mir helfen.

Danke im Voraus! :)

Browser, Firefox, Design, Probleme, Farbe, Fehler
2 Antworten
viele Warnungen und Fehler im Ereignisprotokoll - ist der PC wirklich neu?

Hallo,

ich habe über eBay einen angeblichen neuen Laptop (Neuware) ersteigert. Dieser wurde in geöffneter Originalverpackung geliefert, was auch logisch ist, weil ich mich für einen vorinstallierten PC (auspacken und sofort arbeiten) entschieden habe. Darauf sollte Windows 7 Home Premium und Office Starter 2010 installiert sein, was auch der Fall war. Mit dem Auspacken und sofort arbeiten war das allerdings so eine Sache. Irgendwie war schon alles veraltet, ich musste neue Updates aufspielen, Avira installieren etc. Nach tagelanger Arbeit (ich habe sehr wenig Ahnung) dachte ich nun, ich wäre endlich fertig. Allerdings stelle ich nun fest, dass der PC oft abstürzt. Heute bereits dreimal. Wie ich mittlerweile herausgefunden habe, ist der Absturz ein "Bluescreen". Die Fehlermeldung konnte ich nie lesen, weil sie immer schnell verschwunden ist. Habe jetzt aber dank Internet schon die Einstellung gefunden, wie der Bluescreen mir länger angezeigt wird. Seitdem ist der PC allerdings nicht mehr abgestürzt, aber das kommt sicher wieder. Dann habe ich zumindest die genaue Fehlermeldung, die mir wohl aber auch nicht viel helfen wird.

Ferner habe ich im Internet gelesen, dass man sich das Ereignisprotokoll ansehen soll. Dieses habe ich auch gefunden und die Fehler und Warnungen darin sagen mir nicht viel.

Nach dieser Vorgeschichte nun zu meiner eigentlichen Frage:

a) Ist es normal, dass im Ereignisprotokoll massenhaft Fehler und Warnungen angezeigt werden? Ich denke, eher nicht.

b) Ich habe den PC erst seit 24.06.2014. Klar muss daran zuvor gearbeitet worden sein, um Windows 7 und Office Starter zu installieren etc.

Allerdings macht mich folgendes stutzig:

Laut dem Ereignisprotokoll fängt es mit den Fehlern und Warnungen bereits am 31.01.2013 an. Dann geht es munter weiter mit 07.03.2013, 04.05.2013, 06.05.2013, 08.05.2013, 18.09.2013, 19.09.2013 und 16.06.2014. Das spricht doch dafür, dass der PC zumindest an diesen Tagen eingeschaltet war und irgendwie damit gearbeitet wurde oder täusche ich mich?

Irgendwie sagt mir mein Bauchgefühl, dass ich den PC dem Händler wieder zurückschicken sollte. Die Widerrufsfrist läuft übermorgen (am Dienstag) ab. Und natürlich habe ich auch Garantie.

Es ist zum Heulen. Jetzt wo ich endlich alles eingerichtet habe. Ansonsten bin ich mit dem PC auch sehr zufrieden. Aber das mit dem ständigen Abstürzen bei einer Neuware geht halt überhaupt nicht.

Ich wäre sehr dankbar, wenn ein paar Fachmänner und Fachfrauen mir hier - bitte möglichst schnell wegen der Widerrufsfrist - ihre Meinung kundtun könnten.

Herzlichen Dank

Andrea

Bluescreen, Fehler, Neuer PC, Ereignisprotokoll, PC Absturz
2 Antworten
ComputerbildSpiele (CBS) ArcaniA-Gothic 4 startet nicht

also folgendes, ich habe gothic 4 von der DVD aus instaliert ins startverzeichniss und zwar als admin und mit ausgeschaltetem antivierensystem, directX habe ich manuell instaliert und PhysX klappt gar nicht von der DVD aus aber das sollte ich eigentlich auf der aktuellsten version haben da ich eine NVIDIA GeForce GTX 660 habe, denn beim manuellen instalieren steht dann nur TEXT in einem fenster uns sonst passiert nichts, bei der instalation kommt dann immer eine fehlermeldung "Installation Terminated". also wenn physx beim instalieren des spiel instaliert werden soll und VCredist sollte ich eig. auch aktuell haben denn von der DVD aus startet das setup kurz und dann schließt es einfach wieder, ich weiß nicht ob das so sein soll, nunja der sound ist auf 16bit und auf 48000Hz sind das glaube ich gestellt, denn dieses problemen hatten viele leute, allerdings klappt alles nicht was ich im internet finde, als admin starten und in jedem kompatibilitätsmodus klappt nicht antivirus ist auch aus hilft nicht (norton 2014 auch von der CBS/CB), das spiel ist auf dem neusten patch aber egal was ich versuche auch neustarten vor und nach dem insta bzw. deinstalieren hilft nicht immer wenn ich gothic4 starte sehe ich das sich die .exe im taskmanager öffnet und nach ca. 5 sek einfach schließt ohne jegliche fehlermeldung, ich weiß einfach nicht weiter, wäre nett wenn mir jemand helfen könnte danke im vorraus (und bitte kommt mir nicht mit so nem kommentar wie: "dööö das spiel isch voll kaka isch es eh net wert!" das will ich schon selber entscheiden!) mein system sieht so aus: WIndows 7 64bit 16GB RAM GTX 660 i7-2600k 4Ghz (wakü) asus maximus v formula 750watt netzteiol von be quiet! uuund 1Tb festplatte und DVD laufwerk halt treiber und andere programme sind alle auf dem neusten stand gothic 3 läuft problemlos und andere spiele wie Dota2 LoL oder Planetside 2 laufen mit voller grafik mit 60fps (auser planetside 2 da sind es auf fast voller grafik 40fps) wäre echt nett wenn ihr mir helft das problem zu finden, was evntl. noch wichtig wäre ich benutzt CCleaner Tuneup 2010 und steam origin u.ä. aber registry schlüssel wurden eig. nicht gelöscht DANKE! Mfg Jake

Games, Fehlersuche, hilfe, Fehler
2 Antworten
Dedicated Serven erstellen, Server antwortet nicht! Jedes Mal das gleiche!

Hallo! Es geht mir langsam wirklich auf den Senkel, dass bei mir kein Dedicated Server funzt. Das einzige ist ein Minecraft-Server. Wenn ich jedoch versuche Dedicated Serven von Spiele wie von Zombie Panic Source, oder Killing Floor machen, dann ist es jedesmal das gleiche - Server antwortet nicht. Ich verstehe es wirklich nicht. Damit mir jetzt keiner die freischaltung der jeweiligen Ports auf den Tisch klatscht, würd ich schonmal sagen, dass ich sie bereits frei habe. Ich habe sie im Firewall & im Router freigeschaltet. Dazu habe ich logischerweise auch meine Static-IP dazu ausgewaehlt. Trotzdem - Server antwortet nicht. Bei Killing Floor klappt es wunderbar, wenn ich ein Spiel HOSTE, also kein Dedicated Server im Hintergrund habe, sondern einfach hosten. Ich verstehe den Sinn wirklich nicht, wie bereits ein Post von mir auf'nem Forum:

Hi there. I wanted to play KF with some friends. That's why I decided to make a KF-Server. I opened EVERY PORT so dont tell me I need the ports to open! Whatever. My friends can join me if I host a game. But, if I make a dedicated Server, then they're getting the message: Server is not responding. I have this problem with Zombie Panic Source dedicated server too! I wrote in a forum but nobody replied. Please help me! I dont know why this wont work.. Maybe these additional informations help you: Opened every port, from UDP to TCP looks like: TCP: 28852,8075,20560 UDP: 7707,7708,7717,28852,20560 And I have chosen my static IP 192.168.2.xx Windows 8 64-bit Firewall Ports opened (UCC.exe) Public & Private. Playing on a notebook. ServerBehindNat=True AntiVirus isnt blocking the connection as well. Now, tell me goddamn, I'm sitting for some hours to solve this problem. Please help me!

Ich warte immernoch auf eine Antwort beim Tripwire Forum, antwortet trotzdem keiner. Weiss nun wirklich niemand, wie dieses Problem zu lösen ist?

Fehler, Dedicated Server
1 Antwort
Windows unterbricht Verbindung von iPod zu iTunes

Also ein kurzes Vorwort: Ich lese mich schon seit 2 Tagen Lösungs Berichte von Apple und anderen Leuten durch. Keine hat geholfen und keine wendet sich an mein Problem. Deshalb hoffe ich hier um eine Antwort:

Seit 3 Tagen habe ich ein Problem mit iTunes (aktuellste Version), Windows 8.1 Pro (alle updates installiert) und dem Apple iPod Nano 6. Generation. Wenn ich meinen iPod am PC anschließe, bekomme ich die wohl bekannte Fehlermeldung, das iTunes den iPod erkannt hat, ihn aber nicht benutzen kann und das man iTunes mal neuinstallieren solle.

Bis jetzt bin ich folgende Schritte durchgegangen:

  • Fehlerbehebungsassistent von Apple für iPod nano 6. G.
  • Bericht "iPod wird zwar in Windows angezeigt, aber nicht in iTunes"
  • Bericht "iPod wird weder in Windows noch in iTunes angezeigt"
  • Ich hab den Laufwerkbuchstaben geändert
  • Hab VERSUCHT Treiber neu zu installieren
  • Hab iTunes neuinstalliert

Das hat alles garnichts gebracht.

Was mir allerdings aufgefallen ist:

  • Es ligt aufjedenfall am PC. Habs an Windows 8, einem anderen Windows 8.1, Windows 7 und WIndows Vista versucht. An denen ging alles einwandfrei.
  • Wenn der iPod entfernt wird werden in dem Geräte-Manager Folgende Geräte entfernt: Unter USB-Controler: USB-Massenspeicher, Unter Tragbare-Geräte: iPOD NANO, unter Laufwerke: Apple iPod USB Device (eigentlich sollte es ja nur Apple iPod USB Device unter USB-Controler sein)
  • Im Windows Explorer wird er angezeigt, aber da kann man ja nichts mit anfangen weil man ja Lieder über iTunes drauf machen muss.

Weis jemand wo das Problem liegt? Wenn ja wo? Weil ich hab nicht wirklich gerne vor jedes mal wenn ich was aufn iPod machen will, das ich da zu meiner Schwester an den Laptop muss :)

Vielen dank im Vorraus

P.S.: Es ist WIndows 8.1 Pro 64-BIT

Itunes, USB, Windows 8, Fehler, iPod nano, verbinden
0 Antworten

Meistgelesene Fragen zum Thema Fehler

Critical service failed, wie behebe ich das?

1 Antwort

Laptop fährt nicht mehr hoch(Windows lädt unendlich lange)

3 Antworten

Seit gestern funktioniert meine linke Maustaste nicht mehr richtig. Was kann ich tun??

4 Antworten

Bildschirm nur noch schwarz weiß. Wer kann helfen?

1 Antwort

Basisfiltermodul lässt sich nicht starten

4 Antworten

Was ist eine .nfo Datei und wie öffne ich diese?

5 Antworten

Mainboard piepst 3mal lange.

4 Antworten

Warum wird meine Gpu nicht komplett ausgelastet?

4 Antworten

Mein Acer LCD-Monitor geht nicht mehr. Hilfe

1 Antwort

Fehler - Neue und gute Antworten