PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

Computer, PC, Elektronik, hilfe, Probleme, PC-Problem
4 Antworten
Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

software, Betriebssystem, Hardware, hilfe, System, Technik, PC-Problem, Windows 10
2 Antworten
a disc read error occurred?

Hallo,

ich habe jetzt fast in jedem Computer-Forum nachgefragt, alles nachgeschlagen, was es über diesen Error zu wissen gibt.

Kommen wir erstmal zu meinem Problem:

Ich habe hier schoneinmal eine Frage gestellt undzwar was ich mit 200€ anfangen kann, bzw wie ich die 200€ sinnvoll in meinen PC investieren kann. Mir wurde im großen und ganzen geraten, eine SSD für mein Betriebssystem zu kaufen, was ich auch getan habe.

Seit Oktober 2016 habe ich große Probleme mit meinem Computer. Angefangen hat es damit, dass ich ein Spiel gespielt habe, ich dann einfach ein Standbild bekomme & ich den PC neustarten muss, da auch strg-alt-enft nicht hilft. Nach dem Bios-Logo kommt dann der Error "a disc error occurred" dann habe ich den erneut neugestartet & dann ging er wieder für ein paar stunden. Der PC hängt sich ebenfalls auch auf, wenn ich in keinem Spiel bin. So, schön und gut habe das gegoogelt, paar meinten das könnte mit dem RAM zusammenhängen, habs dann überprüft 2 RAM riegel waren defekt & habe KOMPLETT alles neu gekauft (jetzt 20GB Ram drin) nach einer woche wieder der Error. habe gedacht, hmm vllt liegts an nem programm, habe jedes Programm deinstalliert, die registry gelöscht & meine platten defragmentiert/formatiert wieder ging es eine woche gut, dann wieder der error. dann dachte ich mir, vllt liegt es an windows 7 weil das ist ja schon älter, habe mir dann windows 10 gekauft & installiert, am gleichen tag der gleiche error. habe dann wieder gegoogelt, dann meinten die es sei das mainboard, ich dachte mir ok.. ist auch schon älter dann kauf ich mir eben n neues. eingebaut, alles lief wieder ca ne woche gut, dann wieder der error. So, dann habe ich die frage gestellt mit den 200€ & habe mir dann die SSD gekauft, mich informiert wie man diese denn richtig einbaut etc & dann im AHCI mode Windows 7 installiert. dann ging es ca 20 Tage gut, dann fing es wieder an das mein PC den geist aufgibt, sobald ich spotify öffne, oder sonst was mache. Sata Kabel habe ich ebenfalls ausgetauscht, andere Festplatten getauscht um zu schauen ob der error festplatten-übergreifend ist, negativ denn er kommt auch bei anderen festplatten.

ich habe im bios nachgeschaut ob da fehler sind, nix gefunden, habe geschaut ob da treiber fehlen, oder ein update vorhanden ist, ebenfalls nein. habe alles nachgeschaut, aber der error will einfach nicht weg gehen.

ich hoffe das man mir hier helfen kann, ich bin komplett am ende.

grüße

Computer, hilfe
3 Antworten
HILFE! .htaccess Datei in FTP geändert, jetzt funktioniert meine Webseite nicht mehr, was kann ich tun?

Hallo ich bitte dringend um Hilfe!!! Ich bin total verzweifelt ... Ich hoffe hier sind einige, die sich mit FTP und Wordpress auskennen ...

Ich habe an meiner Webseite gearbeitet und plötzlich kam ein Fehler "Error - 500", es konnte keine Verbindung mehr hergestellt werden zu meiner Seite. Ich dachte, dass es an einem Plugin liegt und habe über FTP alle Plugins deaktiviert, aber der Error blieb trotzdem.

Also habe ich nachgeforscht, was ich noch tun kann und bin auf folgende Seite gestoßen: http://forum.wpde.org/wordpress-mu/31934-500-error.html

Ich habe den Tipp mit der .htaccess Datei befolgt. Zugegeben, ich weiß nicht was das für eine Datei ist, aber ich dachte es würde eventuell helfen. Also habe ich meine Datei vom Webspace gezogen, via Editor geöffnet und dort den Code aus dem Forum eingetragen. Ich kann den Code leider nicht hier reinschreiben aus Spamm-Gründen, aber er ist oben im Link zufinden! Dann habe ich die Datei gespeichert und zurück auf den Webspace geladen.

Danach war allerdings alles kaputt ... meine Seite zeigt nur noch einen komischen Quellcode an, sonst nichts (Allerdings nur vom PC aus, vom Handy zeigt es immer noch den Error 500 an). Ich habe die geänderte Datei dann wieder gegen die Originaldatei ausgetauscht (Hatte sie vorher gespeichert), jedoch hat sich immer noch nichts geändert.

Ich weiß absolut nicht, was ich tun soll!! Kann es vielleicht daran liegen, dass ich die .htaccess Datei mit dem Editor geöffnet habe und diesen als Standardprogramm festgelegt habe? Ich habe schon versucht rauszufinden, wie ich diese Standardsetzung rückgängig oder löschen kann, aber ich bekomme es nicht hin ... ich brauche echt dringend Tipps, ansonsten ist einfach alles weg!! .... Vielen Dank

PS: Ich kenn mich kaum aus in dem Bereich, also habt bitte Verständnis

wordpress, Webseite, FTP, hilfe, error, Wiederherstellung
1 Antwort
Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

RAM, hilfe, Langsam, Laptop
5 Antworten
ComputerbildSpiele (CBS) ArcaniA-Gothic 4 startet nicht

also folgendes, ich habe gothic 4 von der DVD aus instaliert ins startverzeichniss und zwar als admin und mit ausgeschaltetem antivierensystem, directX habe ich manuell instaliert und PhysX klappt gar nicht von der DVD aus aber das sollte ich eigentlich auf der aktuellsten version haben da ich eine NVIDIA GeForce GTX 660 habe, denn beim manuellen instalieren steht dann nur TEXT in einem fenster uns sonst passiert nichts, bei der instalation kommt dann immer eine fehlermeldung "Installation Terminated". also wenn physx beim instalieren des spiel instaliert werden soll und VCredist sollte ich eig. auch aktuell haben denn von der DVD aus startet das setup kurz und dann schließt es einfach wieder, ich weiß nicht ob das so sein soll, nunja der sound ist auf 16bit und auf 48000Hz sind das glaube ich gestellt, denn dieses problemen hatten viele leute, allerdings klappt alles nicht was ich im internet finde, als admin starten und in jedem kompatibilitätsmodus klappt nicht antivirus ist auch aus hilft nicht (norton 2014 auch von der CBS/CB), das spiel ist auf dem neusten patch aber egal was ich versuche auch neustarten vor und nach dem insta bzw. deinstalieren hilft nicht immer wenn ich gothic4 starte sehe ich das sich die .exe im taskmanager öffnet und nach ca. 5 sek einfach schließt ohne jegliche fehlermeldung, ich weiß einfach nicht weiter, wäre nett wenn mir jemand helfen könnte danke im vorraus (und bitte kommt mir nicht mit so nem kommentar wie: "dööö das spiel isch voll kaka isch es eh net wert!" das will ich schon selber entscheiden!) mein system sieht so aus: WIndows 7 64bit 16GB RAM GTX 660 i7-2600k 4Ghz (wakü) asus maximus v formula 750watt netzteiol von be quiet! uuund 1Tb festplatte und DVD laufwerk halt treiber und andere programme sind alle auf dem neusten stand gothic 3 läuft problemlos und andere spiele wie Dota2 LoL oder Planetside 2 laufen mit voller grafik mit 60fps (auser planetside 2 da sind es auf fast voller grafik 40fps) wäre echt nett wenn ihr mir helft das problem zu finden, was evntl. noch wichtig wäre ich benutzt CCleaner Tuneup 2010 und steam origin u.ä. aber registry schlüssel wurden eig. nicht gelöscht DANKE! Mfg Jake

Games, hilfe, Fehler
1 Antwort

Meistgelesene Fragen zum Thema Hilfe