Ping schwankt sehr stark

Hallo zusammen, da ich zur Zeit meinen PC etwas verbessern möchte fallen mir sehr viele Dinge auf, die so eigentlich nicht sein sollten. Vorhin, als ich ein neuest Spiel spielen wollte viel mir auf, dass mein Ping extrem schlecht ist.(teilweise über 600) Hab also mal etwas gegoogelt und gefunden, dass man in der reitstry 2 Werte verändern sollte und zwar in dem Unterordner HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters und den Unterordner HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip\Parameters\Interfaces habe dann PC neu gestartet und ein par Ping tests gemacht und mich erst gefreut, die ersten 3-4 Tests lag der ping bei ca 25. Doch dann beim nächsten test hatte ich über 500, beim nächsten waren es wieder ca 30, also war abwechselnd der Ping gut und dann wieder schlecht. Hab also die Werte wieder geändert und neu gestartet, jetzt sind die ping Werte beio ca 50 aber bei mehreren Tests habe ich dann sogar 600. Wie könnte ich es hinbekommen, dass der Ping ca gleich bleibt, denn sobald der Ping rauf geht fliege ich immer aus dem Spiel. Könnte es auch was mit meiner netzwerkkarte liegen, denn manchmal schaltet sie die sozusagen die verbindung aus (vor dem Zeichen, dass eine verbindung besteht ist ein gelbes zeichen mit Ausrufezeichen drin) Manchmal funktioniert es, wenn ich dann den Treiber deaktiviere und wieder aktiviere, manchmal hilf selbst das nicht, da hilft dann nur noch ein Neustart. hab schon problembehandlung gemacht --> nichts gefunden. habe mal den alten Treiber von der treiber Cd probiert --> nichts ändert sich. Habe dann den neuesten Treiber instaliert ---> es stürtzt manchmal immer noch ab. Falls es wichtig ist ich habe Onboard netztwerkkarte Auf dem motherboard Asrock h61icafe und die Karte heißt Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Ich hoffe ihr könnt mir helfen, denn es ist ziehmlich nervig wenn der Ping beim spielen voll hoch geht. MfG Jonas

Ps: Solltet ihr Rechtschreibfehler finden, dann dürft ihr sie behalten :)

Netzwerk, ping
2 Antworten
Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

bildschirm
3 Antworten
DVB Viewer Problem (DVB S Empfang)

Hallo zusammen, hatte die Frage schon mal drinnen, aber hilfreiche Antwort bekommen, deshalb versuche ich es nochmal. Ich hatte früher schon mal den DVB Viewer auf meinem win 7 64 Bit, da lief er, nur, dass ich abundzu Bluescreen hatte. Musste dann meinen PC neu machen und seitdem funktioniert er nicht mehr, die TE Version lässt sich instalieren, aber funktioniert nicht richtig, ich habe nur schwarzes Bild, dann hab ich mir die Demo vom normalen geholt, der lässt sich instalieren, aber sobald ich ihn starte will er eine neue Konfiguration anlegen, wenn man dann auf weiter geht, dann geht der DVB einfach aus. Hatte ne Zeit lang Xp noch als zweit System auf ner anderen HDD im PC, da lief der DVB TE auch nicht richtig, er brachte nur Ton, hab diese ganzen Sachen was im Internet stehen ausprobiert, aber klappt trotzdem nicht, dann habe ich mir die pro demo drauf gemacht, die lief erst auch nicht, aber sie lies sich ganz normal instalieren, dann hab ich irgendwo eine Einstellung gefunden, dass es ging, nur leider gibt es diese Einstellung nicht im TE. Wenn es möglich wäre hätte ich gern die Te Version, da diese mir besser gefällt. Achja, Xp habe ich nicht mehr, weil er mir schon zwei mal den MBR von win 7 gelöscht hat und dann ging XP und Win 7 nicht mehr und es lies sich nur beheben, wenn ich die XP HDD augesteckt habe, wenn aber win 7 lief und ich die XP HDD angesteckt hatte hat sich der PC aufgehängt, sobald ich sie wieder abstecke geht er wieder, kann aber auch an der HDD liegen, weil die irgend ein Problem mit wiederherstellenden Sektoren oder so hat, sie ist also am sterben. Wäre froh, wenn mir jemand sagen könnte wie ich das Problem mit dem DVB viewer lösen kann.

MfG Jonas

2 Antworten