Laptop schwarzer Bildschirm?

...komplette Frage anzeigen

2 Antworten

Hallo Rillepeter12,

hier scheint beim zurücksetzen u.U. ein Treiber nicht mehr zu passen.
Versuch doch mal folgendes:

    Beim starten des PCs drückst du die F8-Taste. Damit kommst du in ein Menü mit mehreren Start-Optionen zur Auswahl.
    Wähle die Option "letzte als funktionierend bekannte konfiguration"
    Der Rechner wird nun mit den Windows bekannten Treibern geladen, bei denen kein Fehler aufgetreten ist.

Sollte dieser Weg nicht funktionieren kannst du aus dem eben

beschriebenen Start-Menü auch die Optionen "Computer reparieren" oder
"Abgesicherter Modus" wählen.

Viele Grüße aus Frankfurt,
Dein Tabius-Team

Rillepeter12 13.06.2016, 20:55

Danke für die Antwort allerdings komme ich nicht mit f8 in ein Menü und das andere Menü kam nur einmal da am Anfang habe jetzt beim Start nur kurz das Toshiba Logo und dann einen schwarzen Bildschirm!

0
Tabius 13.06.2016, 21:00
@Rillepeter12

Hallo Rillepeter12,

oh, das erschwert die Fehlersuche etwas.

Dann probier doch mal folgendes:

  1. Trenne dein Laptop von der Stromversorgung und entferne den Akku. 
  2. Drück dein Ein-/Ausschalter sodass die Restladung verbraucht wird.
  3. Lasse deinen Laptop mindestens 2 Stunden, am besten jedoch über Nacht ohne Stromversorung stehen.
  4. Sobald die Zeit verstrichen ist, kannst du die Stromversorgung wieder anschließen und den Akku einstecken.
  5. Jetzt schaltest du dein Laptop wieder ein.

Viele Grüße aus Frankfurt,
Dein Tabius-Team

0
Rillepeter12 13.06.2016, 21:11
@Tabius

Ich werde dies mal probieren und werde mich morgen dazu wieder melden. Danke für Ihre Hilfe! Ich hoffe falls es nicht gelingt dass Sie mir weiterhelfen können :) 

1
Tabius 14.06.2016, 21:31
@Rillepeter12

Hallo Rillepeter12,

wie ist der Stand der Dinge? Geht es mittlerweile wiederß

Viele Grüße aus Frankfurt,
Dein Tabius-Team

0

Starte die Recoverypartition etneut und führe die Installation durch und laß dein Netzkabel eingesteckt.

Rillepeter12 14.06.2016, 13:42

Geht doch nicht weil ich nicht mal soweit komme normalerweise ist auch immer ein Ladezeichen beim Hochfahren beim Toshiba Logo allerdings ist dies auch nicht vorhanden nur noch schwarzer Bildschirm danach 

0

Was möchtest Du wissen?