HP laptop sehr langsam, wieso?

3 Antworten

Ich würde mal so vorgehen:

Festplatte bereinigen und dann defragmentieren. Rechtsklick auf Laufwerk C und Eigenschaften, da findest du das.

Dann mal sicherheitshalber den JRT (Junkware Removal Tool) und AdwCleaner laufen lassen.

Beide Progis kannst du dir hier kostenlos laden (freeware): http://filepony.de

Zu erst mal empfehle ich dir deinen Rechner etwas aufzuräumen, z.B. indem du die Festplatte defragmentierst oder den Temp Ordner leerst usw. Es gibt für solche bereinigungs aktionen genug Tools im Internet.

Alternativ würde ich Fugenfuzzi zustimmen, denn nach 4 Jahren solltest du dein Windows einmal komplett neu aufsetzen! ;-)

Daten sichern , Kiste Plattmachen und neu Installieren. Das Problem ist dann vom Tisch. Für Windoof Verhältnisse sind 4 Jahre eine kleine Ewigkeit !

Und sollte es bei der Neu Installation zu Problemen kommen ist es einfacher danach zu Recherchieren als wie bei "Schiffe Versenken" auf Vermutungen rumzureiten.

Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

...zur Frage

Computer braucht seit einem Tag doppelt so lange zum Hochfahren

Hallo, ich habe das Dell Inspiron 15 5000 Series Notebook mit Windows 8

Gestern lief mein Computer fast den ganzen Tag und heute Morgen habe ich gemerkt, dass er doppelt so lange wie sonst zum hochfahren braucht. Ich dachte vielleicht, weil Updates installiert wurden, allerdings hat sich bei 4 weiteren Versuchen nichts geändert.

Immer wenn ich den Computer hochfahre, taucht als erstes das Dell-Logo auf. Anschließend taucht seit heute ebenfalls darunter der Windows-Lade-Kreis auf (Die kleinen Punkte, die sich im Kreis drehen). Das passiert sonst nur, wenn ich einen Neustart wegen einer (De)Installation oder Updates machen muss.

Und wenn ich mich dann später einlogge und wieder der Ladekreis beim Login-Fenster auftaucht, dann wird seit heute für 1/3 Sekunden ebenfalls der Bildschirm ganz kurz schwarz. In dieser Zeit passiert irgendetwas. Das habe ich wie gesagt erst seit heute. Ich weiß nicht woher es kommt. Das war vorher auch noch nie so. Ich habe auch gestern nicht unübliches an dem Computer gemacht, an das ich mich erinnern könnte ...

Die letzte Veränderung ist, dass wenn ich dann nach dem Einloggen (was ebenfalls seit heute doppelt solange dauert), den blauen Ladekreis neben dem Mauszeiger sehe. Auch das war vorher noch nicht so.

Woran könnte es liegen? Kann ich da etwas nachschauen/prüfen? Oder vielleicht eine Systemwiederherstellung von vor 2-3 Tagen machen? Ich habe schon mit Avast nach Viren gesucht, CCleaner und Adw-Cleaner. Nichts hat geholfen. Eurer Rat ist gefragt. Danke im Voraus.

...zur Frage

Was möchtest Du wissen?