Mit Netzwerk verbunden, aber kein Internetzugriff

Hallo Leute,

ich habe seit gestern das Problem, dass mein Laptop über W-Lan keinen Zugriff aufs Internet hat.(Gelbes Dreieck unten rechts bei Netzwerkverbindungen) Sowohl Heimnetzwerk, als auch virtuelle Hotspots. Aufgetreten ist das Problem nach der Installation von Avira(Free). Ein Treiberupdate des Netzwerkadapters hat nichts bewirkt, sowie ein Reset vom Router(o2DSL Surf&Phone). Nicht einmal bei einer Systemwiederherstellung hat sich was verändert. Auf Geräten, wie z.Bsp. dem Laptop meiner Schwester und etlicher Smartphones gibts keine Probleme.


Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Thommy-PC Primäres DNS-Suffix . . . . . . . : Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 3:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter # 2 Physikalische Adresse . . . . . . : C4-85-08-3A-E7-2A DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter Physikalische Adresse . . . . . . : C4-85-08-3A-E7-2A DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6235 Physikalische Adresse . . . . . . : C4-85-08-3A-E7-29 DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja Verbindungslokale IPv6-Adresse . : fe80::886:f8e0:e5bd:2949%13(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 192.168.1.33(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Lease erhalten. . . . . . . . . . : Sonntag, 14. Oktober 2012 19:42:31 Lease läuft ab. . . . . . . . . . : Mittwoch, 17. Oktober 2012 19:42:30 Standardgateway . . . . . . . . . : 192.168.1.1 DHCP-Server . . . . . . . . . . . : 192.168.1.1 DHCPv6-IAID . . . . . . . . . . . : 365200648 DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-5A-B1-F6-C4-85-08-3A-E7-29

DNS-Server . . . . . . . . . . . : 192.168.1.1 193.189.244.194 193.189.244.202 NetBIOS über TCP/IP . . . . . . . : Aktiviert

Internet, WLAN
1 Antwort
Internetverbindung stürzt ab wenn ich online Spiele

Hallo Leute

Normalerweise suche ich ja erstmal alle Foren ab und versuche meine Lösung zu finden, aber diesmal bin ich an meine grenzen gestoßen.

Folgendes Problem:

Immer wenn ich ein Online Spiel spiele stürzt mein Internet völlig ab. Onlinespiele wie z.B. Diablo 3 oder League of Legends (beide unterschiedliche hersteller) Selbst typisches surfen geht dann nicht mehr. Bei Offline Spielen wie z.B. Xenonauts passiert nichts und es bleibt alles einwandfrei. Ebenso kann ich ewiglange surfen oder mehrere Folgen einer Serie schauen, ohne dass etwas passiert.

Soche Serienfolgen lassen sich mit nur wenigen Minuten buffern. Ich habe eine von 1&1 16k Internetgeschwindigkeit, von dennen ca 11-12k bei mir ankommt.

Wenn das Internet abstürzt, dann nur an meinem PC und nicht an den anderen beiden Rechnern die an der selben Leitung hängen.

Mein PC ist über W-LAN mit dem Router verbunden. Hier habe ich ebenfalls ein typisches LAN Kabel getestet, jedoch mit dem selben ergebnis.

Auch die Firewall habe ich mal abgeschaltet und es getestet, aber auch hier gab es keinen erfolg.

Fazit: Absturz nur bei Online Spielen. Internet 1&1 16k Firefox Browser Streamen von Filem etc läuft einwand frei und in einer super Zeit. Lan-Verbindung macht kein unterschied Firewall an/aus macht kein unterschied

Ich hoffe ihr könnt mir da irgendwie behilflich sein. MfG Rafal

Internet, online, Spiele, absturz
1 Antwort

Meistgelesene Fragen zum Thema Internet