Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

Anderes.... 0%
Soundkarte (leicht) beschädigt, WEIL.... 0%
Sounkarte defekt, WEIL 0%
Internet, Musik, Gaming, Spiele, Asus, Soundkarte, Treiber
1 Antwort
Wii U in die DMZ setzen und Ports öffnen ( Easy-Box )

Hallo,

ich habe gestern eine E-mail nach einer Frage von Nintendo bekommen in der es hieß das ich meine Wii U in die DMZ setzen soll und mit diesen 2 Ports: 442 – 445 und 28000 – 29500 die Ports öffnen soll... leider habe ich dies noch nie gemacht und weiß nicht wie sowas geht... das i-net hat mir bisher auch nicht weiter geholfen...Youtube und Google durchpfostet. Kennt jemand ein Video wo sowas gemacht wird/erklärt wird wo er auch die Sachen eingibt damit man es sehen kann bzw wäre es nett, wenn ihr mir sagen würdet wie das geht... Ich hab mit dieser Technik und den Sachen 0 Ahnung Sorry... Da ich endlich MH3 Online zocken will :( Hier habe ich nochmal die ganze E-Mail:

Weisen Sie Ihrer Wii U eine feste IP-Adresse zu, um für diese IP-Adresse die folgenden Ports zu öffnen.

TCP: Ports: 442 – 445 und 28000 – 29500

UDP: Lassen Sie Traffic zu allen Adressen zu. Dies ist für die beim Spielen aufgebaute Peer-to-Peer Verbindung zwingend notwendig! (Ports 1 – 65000)

Setzen Sie Ihre Wii U in die DMZ, falls Ihr Router über diese Funktion verfügt.

Eine DMZ-Funktion wird genutzt, um bestimmte Geräte vor der Router-Firewall zu platzieren. Durch diese Trennung kann der Zugriff auf öffentlich erreichbare Dienste gestattet und gleichzeitig das interne Netz vor unberechtigten Zugriffen geschützt werden.

Nintendo stellt Ihnen diese Informationen zwar zur Verfügung, wir weisen jedoch ausdrücklich darauf hin, dass durch das Öffnen der angegebenen Ports die Schutzfunktion der Firewall erheblich reduziert wird. Sie sollten daher sehr genau abwägen, ob sich Ihr Sicherheitsbedürfnis mit den hier angegebenen Voraussetzungen zur Nutzung der Nintendo Network vereinbaren lässt.

Sollten Sie trotz dieser Hinweise weiterhin Fragen haben, so bitten wir Sie, sich erneut - am besten telefonisch - mit uns in Verbindung zu setzen. Unsere MitarbeiterInnen der Konsumentenberatung werden Ihnen gerne in einem persönlichen Gespräch mit Rat und Tat zur Seite stehen.

Internet, Firewall
1 Antwort
Win 8 - "Ethernet" verfügt über keine gültige IP-Konfiguration.

Hallo erstmal, ich habe mich extra hier angemeldet weil nirgendwo eine Lösung zufinden ist. Das einzige was funktioniert ist das Modem neuzustarten wärend der PC läuft. Was allerdings keine Wirkung mehr zeigt wenn der PC danach wieder neugestartet wurde dann ist nämlich alles wieder beim alten. Unser Internet-Vetrage ist abgelaufen also haben wir kurzer Hand einen neuen gemacht mit 16.000 und allem Pi-Pa-Po. Dazu gab es wie bei fast jedem Vetrag ein neues Modem oder Router. Bei uns war eine FRITZ!Box 7312 dabei. Soweit so gut, dann habe ich gleich mal meinen PC angeschlossen über Lan und mein Laptop über WLan, der Laptop hatte sofort zugang und beim PC kam nach einiger Zeit: "Ethernet" verfügt über keine gültige IP-Konfiguration. Ich hoffe mir kann hier jemand helfen denn ich ahbe mich seit Tagen schon durch Foren und allem was dazu zufinden war geackert und nichts gefunden. Hier ist alles was ich der ipconfig entnehmen kann:


Hostname . . . . . . . . . . . . : GalaxySlides Primäres DNS-Suffix . . . . . . . : Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: fritz.box Beschreibung. . . . . . . . . . . : PCI-E-Gigabit-Ethernet-Controller Qualco m Atheros AR8151(NDIS 6.30) Physische Adresse . . . . . . . . : 90-2B-34-32-83-7A DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja Verbindungslokale IPv6-Adresse . : fe80::70a1:b395:b679:c702%12(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 192.168.178.21(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Lease erhalten. . . . . . . . . . : Sonntag, 3. Februar 2013 18:37:53 Lease läuft ab. . . . . . . . . . : Mittwoch, 13. Februar 2013 18:37:53 Standardgateway . . . . . . . . . : 192.168.178.1 DHCP-Server . . . . . . . . . . . : 192.168.178.1 DHCPv6-IAID . . . . . . . . . . . : 261106484 DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-9B-00-E9-90-2B-34-32-83-7

DNS-Server . . . . . . . . . . . : 192.168.178.1 NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.fritz.box:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: fritz.box Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0 DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:c5e:3d81:ab44:fa1(Bevor ugt) Verbindung

Internet, LAN, Windows 8, Fritz Box
0 Antworten
Guter gaming PC? Was kann man damit anfangen?

Hallo! Ich habe den PC nach euren Vorschlägen verbessert und möchte nun eure Meinung zu ihm hören. Undzwar möchte ich mit ihm alle spiele (aktuellen und einige der nächsten) auf grafikstufe Ultra spielen. Ist er dafür geeignet? Was könnte ich besser machen? Was habe ich gut gemacht? Soll ich anstatt Windows 7 lieber Windows 8 nehmen, oder wie sieht es momentan mit der Game Performance/Kompatibilität bei Windows 8 aus? Ist auf dem mainboard und in dem Gehäuse genügend Platz/steckplätze vorhanden?danke! Freue mich auf eure Meinungen, Kommentare und Verbesserungsvorschläge! DANKESCHÖN!! :D

Grafikkarte: 2048MB Point of View GeForce GTX 680 POV EXO Aktiv PCIe 3.0 x16 (Retail) | Mindfactory 456,17€

Festplatte: 500GB WD Blue WD5000AAKX 16MB 3.5" (8.9cm) SATA 6Gb/s | mindfactory 50,40€

SSD (für Betriebssystem): 120GB SanDisk Extreme SSD 2.5" (6.4cm) SATA 6Gb/s MLC synchron (SDSSDX-120G-G25) | Mindfactory 89,53€

Gehäuse: Thermaltake Chaser MK-1 Window Big Tower ohne Netzteil schwarz | Mindfactory 104,12€

Netzteil: 700 Watt be quiet! Straight Power E9 Non-Modular 80+ Gold | Mindfactory 115,69€

Arbeitsspeicher: 8GB Corsair Vengeance Black DDR3-1600 DIMM CL9 Dual Kit | Mindfactory 39,05€

Mainboard: ASRock Z77Pro4 Intel Z77 So.1155 Dual Channel DDR3 ATX Retail | Mindfactory 89,86€

Laufwerk: Samsung SH-224BB DVD-RW SATA 1.5Gb/s intern schwarz Bulk | Mindfactory 18,50€

Prozessor: Intel Core i7 3770k 4x 3.50GHz So.1155 BOX | Mindfactory 290,50€

Wärmeleitpaste: Arctic Cooling Arctic MX-4 Waermeleitpaste 4g | Mindfactory 7,90€

Prozessorkühler: be quiet! Dark Rock PRO 2, AMD und Intel | Mindfactory 86,47€

WLANkarte: TP-Link Netzwerkkarte TL-WN951N WLan 1 Port 300Mbit/s PCI | Mindfactory 21,85€

Betriebssystem: Windows 7 Home Premium inkl. SP1 64 bit Deutsch | Mindfactory 79,01€

GESAMT:

Mit Windows 7 ohne Zusammenbau: 1.435,66 €

Preise Stand: 04.01.2013 11:51

Internet, Computer, Games, Spiele, Intel, Nvidia, Geforce
5 Antworten
Hoher Ping und Verbindungsabbrüche beim neuen PC, woran liegt das?

Ich habe mir letzte Woche einen neuen PC zusammengebaut und wollte heute mal Modern Warfare 3 im Multiplayer spielen. Mit erschrecken stellte ich fest, dass es Ewigkeiten gedauert hat, bis ich mich zu einem Server verbinden konnte und dann hat es dort so unerträglich gelaggt das ich es nicht vernünftig spielen konnte. Ich bin dann raus aus dem laufenden Spiel, gelangte auf die Startseite wo mir eine aufblickende Meldung verrät, ich solle mich doch bei Steam einloggen um CoD:MW3 im Multiplayer zu spielen. "Ja, ansonsten hätte ich doch eben nicht auf einem Server gespielt!" denke ich mir, gehe aus dem Spiel und erblicke tatsächlich, wie Steam sich neu einloggt oder besser gesagt ich mich neu einlogge bei Steam.

Anderes Spiel, ähnliches Problem. Battlefield Bad Company 2 hat ebenfalls keine Lust, sich mein Log-in zu merken. Ich logge mich nach dem Spielstart auf der Startseite ein, klicke an, dass meine Daten sich gemerkt werden sollen, spiele dann einfach nur zu Testzwecken eine Singleplayer-Mission, nach ca. 20 Minuten beende ich das und gelange auf den Startbildschirm zurück wo... ich doch tatsächlich wieder ausgeloggt bin! Woher kommt das? Was könnte die Ursache sein?

Auf meinem alten PC liefen beide Spiele einwandfrei was Log-in und Multiplayer betraf mit relativ konstanten Ping-Zahlen und da hatte ich die gleiche Firewall, die gleiche W-Lan-Karte die mit dem gleichen Router verbunden war auf dem gleichen Betriebssystem. Jetzt habe ich einen tendenziell besseren PC und ich kann nicht vernünftig im Multiplayer zocken. Alles sollte auf dem neuesten Treiber-Stand sein. Weiß einer von euch Rat?

Internet, Firewall, Router, Steam, WLAN, Login
1 Antwort
Stark schwankende Internetverbindung

Hiho, meine Frage dreht sich um das Thema Internet. Ich bin kürzlich umgezogen, mir eine 10mb Leitung (was für mich vollkommen ausreichend ist) über Unity Media zugelegt und stehe nun vor einem Problem. Der Techniker von Unity Media hat ohne Probleme meine W-Lan fähige FritzBox angeschlossen und auch die Leitungen im Haus überprüft, die er alle für gut befunden hat. Meinen Rechner kann ich leider nur über W-Lan an die FritzBox hängen, da der Rechner in einem anderen Raum steht. Kein Problem hab ich mir gedacht, in meiner alten Wohnung habe ich auch W-Lan ohne Probleme genutzt. Wie oben beschrieben habe ich eine 10mb Leitung, was soweit ich weiß heißt, das an der Box wahrscheinlich nicht die ganzen 10mb ankommen und wenn ich meinen Rechner per W-Lan anschließe nochmal etwas weniger bei mir ankommt. Das ganze läuft bei mir über einen 150Mbps fähigen W-Lan Adapter von TP-Link. Wie schon gesagt ist es in meiner alten Wohnung nie zu Schwankungen der W-Lan Verbindung gekommen und mit dem Adapter habe ich nie ein Problem gehabt. Nun ist es aber so, dass ich an meinem Rechner, scheinbar wahrlos, entweder mit Geschwindigkeiten von 200-700kbs, teilweise aber auch mit knapp 8mbs downloaden kann. Würde die Stärke bei 8mbs bleiben hätte ich überhaupt kein Problem, aber diese zufälligen Schwankungen auf unter 1mbs sind nicht aktzeptabel und ich wollte mal gerne wissen, ob hier jemand eine Idee hat woran das liegen könnte. Wie gesagt mit meinem Adapter hatte ich nie Probleme (seine Treiber etc sind natürlich installiert) womit ihr den Adapter als Fehlerquelle eigtl. ausschließen würde.

Internet, WLAN, Fritz Box, UnityMedia
5 Antworten

Meistgelesene Fragen zum Thema Internet