proplam mit Gtx 670 und dual-monitor nutzung-Oder gehen nur mind.Drei tfts?

Guten morgen zusammen, und sorry das ich ständig mit etwa dem selben graka7monitor problem nerve,kriegs aber net hin... Also mein system: I 5 2500, 8GB DDR3 RAM, Gigabyte GTX 670 2GB, Win 7 64 bit, Bisher 1 tft 21,5 zoll LG flatron E2250V

Habe meinen alten monitor über HDMI mit der graka verbunden u läuft. Nun habe ich mir einen neuen, zweiten 21,5 zoll TFT Benq GL 2250 dazu gaholt und ihn auch, aber über DVI an die graka angeschlossen. Bekomme auch auf beiden ein bild, aber halt nur zweimal das selbe bild auf jedem monitor.(siehe anhang bild 2) Aber eigentlich war der sinn des zweiten monitor kaufes , das ich auf EINEM GROßEN Bild spielen wollte. Wenn ich nun in die nvidia systemsteuerung unter "surround, PhysicX konfigurieren gehe, ist die option surroun-Konfikuration ergraut/tot, also lässt sich nichts verändern, bzw per haken aktivieren.(siehe bild im anhang) Kann es sein, das man die GTX 670 nur mit drei monitoren betreiben kann, und zweie nicht funktioniert? Hab da sowas gefunden, was darauf hin deutet: http://www.nvidia.de/object/geforce-gtx-670-de.html
Was mache ich falsch, oder kann ichs noch länge rum probieren, geht aus hardware gründen nicht. Vielen dank für aufklärende antworten/tips was zu probieren wäre... Hole mir sonst eben einen 27zoller u schicke den wieder zurück.

Grafikkarte, Hardware, Games, Gaming, Spiele, Grafik, Monitor, Nvidia, radeon
2 Antworten
Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

Grafikkarte, Lüfter, Computer, Windows 7, HP
2 Antworten
Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

Grafikkarte, PC, bildschirm, Monitor
1 Antwort
Auflösung nicht höher als 1024*768 möglich

Hallo,

meine alte Grafikkarte (5850) hat vom einen Tag auf den anderen auf dem Monitor kein Bild mehr dargestellt. Nun habe ich eine neue Grafikkarte drin. Diesmal von Nvidia (560 ti 448). Mein Monitor ist der Samtron 94B und ich würde gerne per DVI (digital also) meinen Monitor betreiben. Mit der 5850 funktionierte das auch ohne Probleme mit der Auflösung 1280x1024. Jetzt habe ich folgendes Problem. Die Auflösung lässt sich nur bis 1024x786 auswählen per DVI. Was ich bereits versucht habe:

  • Grafikkarte gewechselt (eine 560 Ti (nicht 448))
  • verschiedene dvi Ports der Grafikkarte ausprobiert
  • verschiedene Nvidia Treiber (momentan den aktuellsten drauf)
  • im nvidia treiber nach einer Einstellung gesucht
  • "Alle modi", auch die, die der Monitor nicht darstellen kann anzeigen lassen
  • dvi kabel gewechselt
  • Monitor mit einem Laptop verbunden, dort geht 1280er Auflösung

Daher würde ich Hardware (Monitor, Kabel und Graka) schonmal ausschließen. Per VGA (mit einem VGA->DVI Adapter) kann ich den Monitor wunderbar betreiben mit der 1280er Auflösung. Somit würde ich als Laie behaupten, dass es ein Software / Treiber Problem sein müsste, richtig? Per Plug&Play funktioniert er ja per DVi am Laptop, an meinem Rechner jedoch nicht. Daher würde ich den Monitortreiber in Verdacht nehmen. Er erkennt ihn unter VGA folgerichtig als Samtron 94b (analog), per DVi wird er bei Nvidia und Windows Bildschirmauflösung als DVI Gerät betitelt (nicht als Samtron wie per VGA), auch wenn ich manuell einen Samtron.inf File als Treiber hinzufüge, in dem sogar die 1280er Auflösung digital drin steht.

Hier übrigens der Inf-File: http://www.file-upload.net/download-4386892/ST94B.inf.html

Restliche Komponenten: Windows 7 32b i7 860 und das Board ein h55

Grafikkarte, Computer, Monitor, Treiber, Auflösung, DVI
4 Antworten
Beim hochfahren senkrechte Streifen dann verschwindet das Bild ganz.

Also mein Problem ist wie folgt: Nachdem sich ne Freundin die WoW 10 Tage Testversion runtergeladen hatte und versucht hatte damit zu spielen hang sich ihr Pc mehrmals auf, Sie konterte dieses mit Aus und An. Nach einigen Versuchen wollte sie am nächsten Tag erneut WoW starten, wie erwartet hang sich ihr Pc erneut auf, diesmal sogar mit Bluescreen. Seither hat sie das Problem dass sie beim hochfahren regelmäßige senkrechte Streifen auf dem Bild hat. Ca bei dem Bild zum Passwort eingeben wird der Bildschirm dann ganz schwarz, es wurde mir als " Es ist so als ob kein Pc mehr angeschlossen wäre " beschrieben. Weiterhinaus kommt sie dann auch nichtmehr, sie hat zwar versucht blind ihr Passwort einzugeben aber ohne Erfolg. Eine Zeitlang ist eine Fehlermeldung erschienen die etwas über ein "Problem durch ein Programm verursacht" beschrieb, nur leider fehlt mir da der genaue Wortlaut sowie das Glück denn diese Fehlermeldung erscheint nichtmehr. Einmal bekam Sie das schwarze Bild bei dem man von " im abgesicherten Modus hochfahren" ect auswählen konnte, bei dem verschwanden die Streifen, jedoch half auch dies nicht weiter. Anzumerken wäre noch das die Piepser beim Starten wie immer sind, also keine ungewöhnlichen Töne/Muster aufweisen.

Nun wäre es schön von jemandem mit Ahnung etwas Sinnvolles gesagt zu bekommen z.B auf was diese Sachlage hindeutet ( z.B Grafikkarte, Mainboard, CPU, Netzteil oder auch einfach nur nen Softwarefehler ect. ) oder wie man sie beheben kann. Da ich absolut keine Ahnung von solchen Dingen habe wäre ein Hinweise oder eine grobe Richtung unseres Überltäters schon hilfreich.

PS: Da ich nicht vor Ort bin und nur das erzählen kann was ich erzählt bekomme kann ich nicht mit mehr dienen und auch keine Systemangaben machen.

software, Grafikkarte, CPU, Mainboard, Hochfahren
4 Antworten
CPU Grafikkarte Freezes BITTE UM HILFE!

Ich leide an starken Rucklern und pc Abstürzen beim spielen von Sc2. Vor 1 1/2 jahren lief das spiel ein jahr lang einbahnfrei!

Ich hab windows 7 neu aufgesetzt, hatte ich davor auch schon. Mein Cd laufwerk is leider defekt deswegen kann ich die Treiber cd nicht einlegen.

Ich hab die Treiber über die herstellerseiten aktuallisiert, aber vllt liegt es auch daran. ich hab ein paar tests gemacht und informationen gesammelt:

DxDiag:

System Information

Time of this report: 2/28/2012, 21:31:17 Machine name: HEXOR-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633) Language: German (Regional Setting: German) System Manufacturer: Dell Inc. System Model: Studio 1745 BIOS: Ver 1.00 A02 Processor: Pentium(R) Dual-Core CPU T4300 @ 2.10GHz (2 CPUs), ~2.1GHz Memory: 4096MB RAM Available OS Memory: 4090MB RAM Page File: 2962MB used, 5217MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7600.16385 32bit Unicode


DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
      Input Tab: No problems found.

DirectX Debug Levels

Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail)


Display Devices

      Card name: ATI Mobility Radeon HD 4500/5100 Series
   Manufacturer: Advanced Micro Devices, Inc.
      Chip type: ATI display adapter (0x9553)
       DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_9553&SUBSYS_02EA1028&REV_00
 Display Memory: 2294 MB

Dedicated Memory: 504 MB Shared Memory: 1789 MB Current Mode: 1600 x 900 (32 bit) (60Hz) Monitor Name: PnP-Monitor (Standard) Monitor Model: unknown Monitor Id: LGD021D Native Mode: 1600 x 900(p) (60.085Hz) Output Type: Internal Driver Name: aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll Driver File Version: 8.17.0010.1114 (English) Driver Version: 8.930.0.0 DDI Version: 10.1 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 12/6/2011 04:16:00, 933888 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71EE2-D613-11CF-C277-E022BEC2C535} Vendor ID: 0x1002 Device ID: 0x9553 SubSys ID: 0x02EA1028 Revision ID: 0x0000 Driver Strong Name: oem15.inf:ATI.Mfg.NTamd64.6.1:ati2mtagM9x:8.930.0.0:pci\ven1002&dev_9553

Grafikkarte, CPU, absturz, gpu, Grafik, freeze
1 Antwort
12 Jahre alter pc aufrüsten ??? ähnliche bauteile gesucht

Ich habe von meiner Mutter ihren alten pc bei mir im zimmer stehen und da hab ich mir gedacht wenn ich den sowieso nie benutze funktionier ich den doch einfach zum zweitrechner um aber wie ihr oben sicherlich gelesen habt ist der pc 12 jahre alt damals war er der beste seiner klassse aber heute ist er das letzte deshalb habe ich ihn aufgeschraubt und geschaut ob er wenigstens noch platz hat für 1 oder 2 weitere Festplatten oder ein neues Laufwerk (meine Mutter hat mir ein grottenschlechtes zu weihnachten geschenkt das kann da rein) und außerdem o noch steckplatze für arbeitsspeicher frei sind .momentan sind in dem pc ein 1.5 ghz prozessor intel pentium4 drinn ein 16Mx8 SDRAM-7.5-1 (weiß nicht genau was das hinter SDRAM heißt ) er arbeitet mit 256MB und eine NVidea grafikkarte vom typ geforce2 mx/mx 400 es hat auch keine netzwerkkarte die ich eig gerne hätte unzwar mit wlan wenn geht hat einer eine ahnung wo ich herausbekomme wo ich teile bekomme die besser sind aber den gleichen anschluss fürs motherboard haben desweiteren weiß eine rwo ich noch so einen pc herbekomme (oder hat einer von euch so ein ding das er nicht mehr und mir für wenig geld überschreiben will) weil meinen bruder einen pc brauch um schulisches zu machen und ich ihm mein pc nicht geben möchte

danke schonmal im vorraus für eure hilfe und

Grafikkarte, Arbeitsspeicher, Motherboard
4 Antworten
Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

Grafikkarte, Bluescreen, defekt
2 Antworten
Laptop-Bildschirm gefriert und wird dann schwarz... Was tun?

Hallo liebe Community, seit mehreren Tagen hab' ich ein Problem mit meinem Laptop (Win7), und zwar ist es so, dass er unmittelbar nach dem Start (ca. 5 Min. danach) gefriert (ich kann erst noch alles anklicken, aber es tut sich nichts, danach kann ich nur noch meine Maus bewegen und das nachher schließlich auch nicht mehr) und der Bildschirm dann schwarz wird (Taskmgr geht übrigens ganze Zeit auch nicht - manchmal kam in der Mitte von dem schwarzen Bildschirm dann auch noch ''Fehler beim Anzeigen der Sicherheits- und Herunterfahroptionen - *). Bis vor kurzem konnte ich dieses Problem noch in den Griff bekommen, indem ich einfach etwas gewartet habe (irgendwann wurde der Bildschirm dann wieder normal und es war halt alles wieder normal) oder den PC nie ganz runtergefahren habe, sondern nur in den Ruhemodus geschaltet habe, nachdem das Problem dann nicht mehr auftauchte, inzwischen aber ständig, d.h. ich kann so gut wie gar nichts mehr mit dem Laptop machen... außer im abgesicherten Modus, da geht alles...

Mein Freund (der Ahnung von sowas hat :-) ist sich sicher, dass das Problem an der Grafikkarte, (am Grafikkartentreiber) liegt. Allerdings kann ich mein Update dafür, das in Windows Update noch verfügbar war, über den abgesicherten Modus nicht installieren, da, wenn ich Windows Update öffne, sich nichts tut. ... ... (Fortsetzung im 1. Kommentar.... :-) ...

Windows, Grafikkarte, Hardware, Computer, Festplatte, Windows 7, Laptop, Nvidia, Treiber
2 Antworten

Meistgelesene Fragen zum Thema Grafikkarte