PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

Grafikkarte, PC, Spiele, absturz, minecraft, Technik, Treiber, Blackscreen, Anzeigetreiber
2 Antworten
Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

Grafikkarte, Hardware, Intel, Lenovo, Treiber
1 Antwort
Datenträger muss auf Konsistenz überprüft werden. großen Problem mit tiefen Wurzeln

Guten Tag,

Ich hoffe, dass ich hier Hilfe bekomme, zu einen Problem, dass in meinen Augen gigantischt erschein....

Ich habe mir vor nun etwa 2 Jahren eine Computer gekauft, 1100 € Stand PC. Leistungsfähig und neu. Auch zum spielen von Games wie League of Legends (Strategie) und Deponia (Point and Click mit unanspruchsvoller Grafik). Irgendwann begann der PC während des spielens mit kleinen Bildfreezes wie kurzzeitiges Standbild und Tonaussetzern (wenn zB gesagt wird: "Hier ist ein Baum" wird "hier ist eieieieieiei... oder so etwas ausgegeben). Zu dem Zeitpunkt dachte ich, dass der PC evtl durch Verstaubung schlecht läuft. Damals habe ich den PC entstaubt. Das traurige war, dass es besser lief. Ja ganz richtig, das TRAURIGE. Denn es dauerte nicht lang, bis es wieder so war wie zuvor, nein noch schlimmer. Dies lief so, bis der erste Bluescreen kam. Immer wieder ging das so, Es war nichtmal nötig, ein Spiel zu spielen, es reichten auch ein paar Tabs in Firefox. Dann haben ich versucht, den Fehler im Taskmanager zu erkennen. Zu erkennen war, dass damals der PC nach den angesprochenen Bildfreezes eine CPU-Auslastung von 100% für einen Moment anzeigte, danach wurde sie wieder normalisiert. Das ging so lange, bis mein Pc beim hochfahren nichts mehr richtig anzeigen konnte. extrem schwer zu beschreiben, alles war in einem Rosa ton und auf dem Desktop wirkte es, als würde man mit der Windows Lupe auch die Icos gehen. Das war der Zeitpunkt der entscheidung "Reklamation". Hierzu will ich nur so viel verlieren, der Laden, in dem ich den Pc gekauft habe, ist in Sachen Service der letzte der Rotz. Mir wurde gesagt, dass an der Grafikkarte rumgefuscht wurde, und damit die Garantie nicht mehr gelte. Einfach nur schwachsinn, ich habe nichts darin angefasst, nur Staub ausgesaugt. Neue Grafikkarte: da ich davon ausging, dass die Grafikkarte schuld sei, für mich deutete das oben erwähnte alles darauf hin (bin kein Profi). Und siehe da, alles lief wie geschmiert. Sogar die Frames in League of Legends stiegen auf "unnötige" 90-400. Um so mehr habe ich mich aufgeregt, dass jetzt alles schlimmer ist als vorher. Ewige standbilder, der Ton spielt verrückt und nach einigen Bluescreens war ich kurz davor meine Faust in den Kasten zu rammen. Wieder einer der traurigsten Momente, als nach einer entstaubungsaktion der Pc wieder lief, und nach ein paar tagen wieder nicht. Ich habe für das alles nun meine sehr volle SSD, auf der Windows installiert ist, verantwortlich gemacht (frei zwischen 1 und 0 GB). Alles daran gesetzt, sie freizuhalten. Und nun bin ich beim jetztigen Punkt angekommen. Nach "Amokrunterfahren" des Pcs, da er zwar meine Maus fröhlich über den Bildschirm geführt hat, aber keine interaktion umgesetzt hat, kam die Meldung "Einer der Datenträger muss auf Konsistenz überprüft werden". Der Haken der mich gerade "killt": Es soll angeblich die große 1 TB Festplatte sein.

Weiß irgendjemand Rat?

Leif G.

Danke!!

Grafikkarte, Festplatte, Probleme
1 Antwort
proplam mit Gtx 670 und dual-monitor nutzung-Oder gehen nur mind.Drei tfts?

Guten morgen zusammen, und sorry das ich ständig mit etwa dem selben graka7monitor problem nerve,kriegs aber net hin... Also mein system: I 5 2500, 8GB DDR3 RAM, Gigabyte GTX 670 2GB, Win 7 64 bit, Bisher 1 tft 21,5 zoll LG flatron E2250V

Habe meinen alten monitor über HDMI mit der graka verbunden u läuft. Nun habe ich mir einen neuen, zweiten 21,5 zoll TFT Benq GL 2250 dazu gaholt und ihn auch, aber über DVI an die graka angeschlossen. Bekomme auch auf beiden ein bild, aber halt nur zweimal das selbe bild auf jedem monitor.(siehe anhang bild 2) Aber eigentlich war der sinn des zweiten monitor kaufes , das ich auf EINEM GROßEN Bild spielen wollte. Wenn ich nun in die nvidia systemsteuerung unter "surround, PhysicX konfigurieren gehe, ist die option surroun-Konfikuration ergraut/tot, also lässt sich nichts verändern, bzw per haken aktivieren.(siehe bild im anhang) Kann es sein, das man die GTX 670 nur mit drei monitoren betreiben kann, und zweie nicht funktioniert? Hab da sowas gefunden, was darauf hin deutet: http://www.nvidia.de/object/geforce-gtx-670-de.html
Was mache ich falsch, oder kann ichs noch länge rum probieren, geht aus hardware gründen nicht. Vielen dank für aufklärende antworten/tips was zu probieren wäre... Hole mir sonst eben einen 27zoller u schicke den wieder zurück.

Grafikkarte, Hardware, Games, Gaming, Spiele, Grafik, Monitor, Nvidia, radeon
2 Antworten
Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

Grafikkarte, Lüfter, Computer, Windows 7, HP
2 Antworten
Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

Grafikkarte, PC, bildschirm, Monitor
1 Antwort
Auflösung nicht höher als 1024*768 möglich

Hallo,

meine alte Grafikkarte (5850) hat vom einen Tag auf den anderen auf dem Monitor kein Bild mehr dargestellt. Nun habe ich eine neue Grafikkarte drin. Diesmal von Nvidia (560 ti 448). Mein Monitor ist der Samtron 94B und ich würde gerne per DVI (digital also) meinen Monitor betreiben. Mit der 5850 funktionierte das auch ohne Probleme mit der Auflösung 1280x1024. Jetzt habe ich folgendes Problem. Die Auflösung lässt sich nur bis 1024x786 auswählen per DVI. Was ich bereits versucht habe:

  • Grafikkarte gewechselt (eine 560 Ti (nicht 448))
  • verschiedene dvi Ports der Grafikkarte ausprobiert
  • verschiedene Nvidia Treiber (momentan den aktuellsten drauf)
  • im nvidia treiber nach einer Einstellung gesucht
  • "Alle modi", auch die, die der Monitor nicht darstellen kann anzeigen lassen
  • dvi kabel gewechselt
  • Monitor mit einem Laptop verbunden, dort geht 1280er Auflösung

Daher würde ich Hardware (Monitor, Kabel und Graka) schonmal ausschließen. Per VGA (mit einem VGA->DVI Adapter) kann ich den Monitor wunderbar betreiben mit der 1280er Auflösung. Somit würde ich als Laie behaupten, dass es ein Software / Treiber Problem sein müsste, richtig? Per Plug&Play funktioniert er ja per DVi am Laptop, an meinem Rechner jedoch nicht. Daher würde ich den Monitortreiber in Verdacht nehmen. Er erkennt ihn unter VGA folgerichtig als Samtron 94b (analog), per DVi wird er bei Nvidia und Windows Bildschirmauflösung als DVI Gerät betitelt (nicht als Samtron wie per VGA), auch wenn ich manuell einen Samtron.inf File als Treiber hinzufüge, in dem sogar die 1280er Auflösung digital drin steht.

Hier übrigens der Inf-File: http://www.file-upload.net/download-4386892/ST94B.inf.html

Restliche Komponenten: Windows 7 32b i7 860 und das Board ein h55

Grafikkarte, Computer, Monitor, Treiber, Auflösung, DVI
4 Antworten
Beim hochfahren senkrechte Streifen dann verschwindet das Bild ganz.

Also mein Problem ist wie folgt: Nachdem sich ne Freundin die WoW 10 Tage Testversion runtergeladen hatte und versucht hatte damit zu spielen hang sich ihr Pc mehrmals auf, Sie konterte dieses mit Aus und An. Nach einigen Versuchen wollte sie am nächsten Tag erneut WoW starten, wie erwartet hang sich ihr Pc erneut auf, diesmal sogar mit Bluescreen. Seither hat sie das Problem dass sie beim hochfahren regelmäßige senkrechte Streifen auf dem Bild hat. Ca bei dem Bild zum Passwort eingeben wird der Bildschirm dann ganz schwarz, es wurde mir als " Es ist so als ob kein Pc mehr angeschlossen wäre " beschrieben. Weiterhinaus kommt sie dann auch nichtmehr, sie hat zwar versucht blind ihr Passwort einzugeben aber ohne Erfolg. Eine Zeitlang ist eine Fehlermeldung erschienen die etwas über ein "Problem durch ein Programm verursacht" beschrieb, nur leider fehlt mir da der genaue Wortlaut sowie das Glück denn diese Fehlermeldung erscheint nichtmehr. Einmal bekam Sie das schwarze Bild bei dem man von " im abgesicherten Modus hochfahren" ect auswählen konnte, bei dem verschwanden die Streifen, jedoch half auch dies nicht weiter. Anzumerken wäre noch das die Piepser beim Starten wie immer sind, also keine ungewöhnlichen Töne/Muster aufweisen.

Nun wäre es schön von jemandem mit Ahnung etwas Sinnvolles gesagt zu bekommen z.B auf was diese Sachlage hindeutet ( z.B Grafikkarte, Mainboard, CPU, Netzteil oder auch einfach nur nen Softwarefehler ect. ) oder wie man sie beheben kann. Da ich absolut keine Ahnung von solchen Dingen habe wäre ein Hinweise oder eine grobe Richtung unseres Überltäters schon hilfreich.

PS: Da ich nicht vor Ort bin und nur das erzählen kann was ich erzählt bekomme kann ich nicht mit mehr dienen und auch keine Systemangaben machen.

software, Grafikkarte, CPU, Mainboard, Hochfahren, Streifen
4 Antworten

Meistgelesene Fragen zum Thema Grafikkarte

GPU oder Mainboard kaputt?

2 Antworten

Kann ich meinen PC aufrüsten?

2 Antworten

Kann ich die 1050 ti von gigabyte in meinen G10AC setzten?

1 Antwort

KFA2 GTX1060 OC 6GB mit oder ohne EX ?

1 Antwort

Welche Grafikkarte fürs Gaming soll ich mir holen?

4 Antworten

Wieso flackert mein Bildschirm seit dem Austausch meiner Grafikkarte?

2 Antworten

Neue Grafikkarte, aber welche rentiert sich?

3 Antworten

Brauche Hilfe, Crysis 3 Startet nicht wegen DirectX11

4 Antworten

Intel i5-6400 mit gtx 1060 6gb kompatibel?

1 Antwort

Grafikkarte - Neue und gute Antworten