Nvidia Treiber verursacht Crash beim Windows 7?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Was genau wird denn angezeigt, wenn es crashed, welcher Fehlercode wird beim Bluescreen ausgegeben. Ein Foto wäre nicht schlecht oder nimm dieses Programm, es zeigt dir was der Bluescreen ausgespuckt hat! ;-)

http://www.chip.de/downloads/BlueScreenView_37830608.html

Nach dem Installation schauts genau so aus: http://fs5.directupload.net/images/151215/yg7yfe3b.jpg

0
@Fatih

Und vorher sieht das Bild normal aus???

Sieht mir stark nach Grafikkarten defekt aus. Also durch die kurze Diagnose, gebe ich meine erste empfehlung ab. Kauf dir eine neue Grafikkarte, denn so sieht ein Bild nie aus, wenn die Grafikarte noch in ordnung ist, erst wenn sie defekt ist, tritt genau so ein Pixel fehler auf. Deshalb Crash auch jeder Treiber, weil die Grafkkarte ne Macke hat! ^^

1
@sdeluxe64

Ja vorher sieht das Bild ganz normal aus. Vielen dank für deine Hilfe. Ich werde mir ne neue Grafikkarte kaufen.

0

Hallo Fatih,

der "359.06" ist schon richtig.

Evtl. verhindern Treiberreste, die bei der normalen Deinstallation nicht entfernt werden, die korrekte Ausführung neuerer Treiber. Dann könnte ein Tool wie: http://www.chip.de/downloads/Display-Driver-Uninstaller-DDU_65992840.html helfen.

Andererseits ... wenn der 327.23 einwandfrei funktioniert, könnte man auch über den eigenen Schatten springen und das Bauchgrummeln ignorierend ihn einfach weiternutzen.

Ein Kurztest ergab, dass zumindest meine Frau auf am Computer betrachteten Fotos bei Verwendung des 359.06 statt des 327.23 keine Spur besser aussieht ...

Keine Tonübertragung beim Livestream

Seit 2 Jahren bin ich nun schon bei Livestream angemeldet und schaffe es einfach nicht, den Sound, welcher vom Desktop ausgeht (zb Windows Media Player) via Broadcast zu übertragen. Alles was beim Sound zur Verfügung steht, ist das Mikrofon, welches ich jedoch gar nicht benutzen will. Ich benutze zur Zeit Google Chrome als Standart-browser auf Windows 7 (64 bit), doch es scheint nicht an Chrome zu liegen, da ich schon Firefos, Opera und den Internet Explorer ausprobiert habe. Auf allen Browsern habe ich das gleiche Problem. Auf Chrome habe ich zwei Flash Plugins, von denen ich Pepperflash gemäß Anleitung aus dem Internet abgestellt habe, weil "Shockwave" bei mir immer abgestürzt ist. Beide habe ich gestern erst aktualisiert.

Realtek HD Audiomanager ist seit gestern auf dem neusten Stand.

Hinzufügen möchte ich noch, dass ich vor etwa einem Jahr von meiner Grafikkarte von Nvidia zu Radeon gewechselt habe. Die meisten Nvidia-Treiber sind bei mir jedoch noch installiert, da ich Angst hatte, sie zu löschen. Liegt es vielleicht daran?

Übrigens habe ich dieses Problem ein paar Mal im Griff gehabt, da hin und wieder doch eine Übertragung stattfand, allerdings ist das schon fast 2 Jahre her, und meine Einstellungen waren alle noch ganz anders.

Ich habe Alternativen gesucht und habe Ustream gefunden. Allerdings scheint es wohl nicht an der Webseite zu liegen, da Ustream mir auch nur den Desktop übertragen kann. Als Programm zur Desktopübertragung nutze ich Manycam.

Ich hab noch ein BIld meiner Wiedergabegeräte hinzugefügt, falls das hilft.

Vielen Dank vorab (allein schon fürs Lesen)

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?