wie installiere ich dedizierte Grafikkarte und deaktive onboard Grafik?

3 Antworten

Die HD 5450 ist eine PCIe Grafikkarte, dazu sollte es auch eine Einstellung geben im Bios. PCI ist da nicht richtig. 

 Und AGP dürfte auch keine Rolle spielen.  

 Hast du es mal versucht ohne irgendwelche EInstellungen zu ändern im Bios? Bei vielen Boards wird das automatisch geändert.

. Die AMD/ATI HD 5XXX sind schon recht alt . Ich kenne die Leistungsdaten nicht im Detail aber ich denke das die Intel HD ( Integrierte Grafikeinheit) leistungsfähiger ist als die HD 5450. Daher wählt Widoof 8.1 immer die Leistungsstärkere Grafikeinheit aus. Im Bios die Einstellungen die du erwähnst vorzunehmen reicht nicht aus . Schau im Handbuch nach ob es irgendwo eine Einstellung gibt wo man zwischen Integrierter Intel HD und PCIe Grafikkarte wählen kann. Notfalls zieh dir das Handbuch vom Mainboard beim Hersteller und schau da nach. 

Ebenfalls solltest prüfen ob eine Aktualisierung des Bios möglich ist ( neuere Version) und Installiere dies.

Da tippe ich mal drauf das dass Netzteil zu schwach ist.

36

Die AMD/ATI HD 5450 ist kein Leistungsfresser. Wird oft im Office Bereich heute noch eingesetzt. Benötigt keinen Separaten Stromanschluß .bezieht Ihren Strom aus dem PCIe Steckplatz.  

pc-erfahrung.de/hardware/grafikkarte/vga-grafikchips-desk/radeon-hd-5xxx-serie/amdati-radeon-hd-5450-rv810-cedar.html

Ist eine Low End Grafikkarte mit einer geringen Stromaufnahme ( je nach Modell) von bis zu Maximal 30 Watt . Da kann man nicht viel  erwarten :-)

0

Windows 10 bootet nur selten ?

Hallo zusammen!

ich habe das Notebook (Medion Akoya E7223T) einer Arbeitskollegin bekommen mit der Information, dass es nicht mehr läuft. Das Problem ist folgendes:

Im Normalfall, nach Einschalten des Notebooks, öffnet sich das BIOS-Menü. Unter Boot-Optionen findet man dann nur die Internetprotokolle IPv4 und IPv6, keinen Windows-Boots-Manager (also keine Festplatte).

Auffällig ist auch, dass die LED-Leuchte für die Festplatte nur kurz beim Starten aufleuchtet und danach nicht mehr. Dennoch taucht der Name der Festplatte im BIOS auf. Das Notebook hat zwei Steckplätze für Festplatten. Bei beiden das gleiche Problem (habs getestet).

Weiterhin habe ich den Arbeitsspeicher getestet und die Default Settings in den BIOS Einstellungen wiederhergestellt und die BIOS-Batterie einmal neu eingesetzt. Alles erfolgslos.

Meine Vermutung ist, dass die Festplatte keine Spannung bekommt, also ein Fehler im Netzteil oder im Mainboard.

Nun aber das komische: In seltenen Fällen nach Einschalten des Notebooks startet es Windows ganz normal und Windows läuft dann auch stabil ohne Abstürze oder ähnlichem. Es zeigt dann auch die Festplatte als Boot-Option im BIOS an.

Weiterhin ist mir aufgefallen, dass ich nichtmal USB-Mäuse oder Tastaturen anschließen kann, denn dann kommt es immer zur Fehlermeldung bei Windows Update (Fehler 0x80070002).

Ich würde ja Windows gerne neu installieren, ist aber schwierig wenn keine Festplatte erkannt wird...

Hat jemand eine Idee oder Ratschläge, woran das liegen könnte? Windows NT? Fehlende oder fehlerhafte Treiber? Oder ist es doch ein Hardware-Fehler?

...zur Frage

PC stürzt bei Hochfahren ab mit Millisekunden Bluescreen

Hallo Community,

zunächst versuch ich alle wichtigen Daten zusammenzufassen:

System: Windows 7 64Bit Mainboard: Gigabyte Z68-UD3H-B3 GraKa: Zotac GTX560

Problem: Beim Starten des PCs kommt als aller erstes der Screen von Gigabyte Touch BIOS. Nach wenigen Sekunden will es des Operating System und gelangt zum Windows Loading Screen immer an der gleichen Stelle nach 1 Sekunde kommt ein wirklich kurzer Bluescreen, von dem ich nichts in der kurzen Zeit (unter einer Sekunde) erkennen kann. Der PC beginnt einen Neustart. Es kommt wieder der Screen von Gigabyte, das System wird geladen und es kommt die Meldung, dass Windows nicht gestartet werden kann und das auf eine Hardwäre oder Softwäreänderung zurückzuführen sein kann. Ich hab die Möglichkeit zwischen zwei Optionen zu wählen:

Starthilfe starten (empfohlen) und Windows normal starten

Bei der Starthilfe läd er etwas. Sagt dass er den PC nicht automatisch reparieren kann. Systemwiederherstellung, die ich dannach durchführen kann geht aber ändert nichts am Problem.

Windows normal starten bricht er wieder an der gewohnten stelle ab.

Ich habe bevor ich den PC runtergefahren hab den Treiber des Motherboards aktualisiert mit der vom Motherboard gelieferten Datei. Dannach tritt der Fehler auf, doch das Wiederherstellen des alten zustands hilft nicht.

Was soll ich tun? Hat einer eine Idee?

BIOS kann ich öffnen, Windows CD einlegen macht er nichts mit

...zur Frage

Ubuntu in einer Partition auf einer externen Festplatte installieren

Hallo, liebe computerfrage.net-Community

BITTE LEST EUCH ALLES DURCH!

Ich habe da ein Problem mit der Installation von Ubuntu 12.04 Precise Pangolin. Hier erst einmal die "inneren Werte" meines Computers: Ich habe einen AMD Athlon II X4 640 Quadcore-Prozessor, 4GB RAM und eine Sapphire Radeon HD 6850. Nun zu den Festplatten: Ich habe eine interne, recht alte IDE-Festplatte (80 GB), auf der ich Windows 7 installiert habe. Dann habe ich noch eine externe 1 TB Festplatte, die ich für Backups sowie für Musik, Bilder etc. nutze, also quasi als Datenspeicher. Nun möchte ich von dieser externen Festplatte ca. 100-200 GB abzwacken und Ubuntu darauf installieren. (Die Menge kann man sich ja aussuchen, wie man will) Ich habe es schon einmal probiert, aber es hat leider nicht geklappt. Der PC hat ganz normal Windows 7 gebootet und nicht Ubuntu, wie gewünscht. Ich vermute, es liegt daran, dass der Bootmanager GRUB entweder falsch, auf der externen Festplatte (Habe ich leider nicht ausprobiert) oder garnicht installiert wurde. Daraufhin habe ich im Internet herumgesucht und den Bootmanager GRUB auf meiner internen Festplatte über ein Live-Linux manuell installiert, was dann dazu geführt hat, dass nur eine GRUB-Eingabeaufforderung erschienen ist und ich natürlich keine Ahnung habe, wie man diese bedient. Also habe ich schnellstens nachgeschaut, wie man den normalen Bootmanager wieder installiert und habe es schlussendlich mit dem Kommandopromt der Windows 7-Recovery-CD wieder hinbekommen. Das Ergebnis war ein halber verschwendeter Tag und ein (zum Glück) wieder funktionierenden Windows 7.

Nun möchte ich, am besten mit einer Schritt-für-Schritt-Anleitung, wissen, wie ich Ubuntu 12.04 von einer CD auf eine während der Installation erstellte Partition auf meiner externen Festplatte installiere und den Bootmanager GRUB so konfiguriere, dass, wenn ich von der internen Festplatte boote, ein Auswahlmenü erscheint, bei dem ich auswählen kann, ob ich Ubuntu von der externen oder Windows 7 von der internen Festplatte booten will. Vielen Dank im Voraus für jede hilfreiche Antwort, und danke, wenn ihr euch das alles durchgelesen habt xD

mfg, vadsvads(15)

...zur Frage

Virtual Box hardware einbinden

Hallo zusammen habe eine TV Karte die leider nur bis win XP geht, ich habe aber win 7 und sie lässt sich einfach nicht instalieren, wenn amn die Treiber instalieren will kommt immer, dass man den PC dazu neu starten muss, wenn ich dies gemacht habe kommt immer die fehlermeldung, dass die Karte nicht gefunden werden kann oder nicht vorhanden ist. Deshalb habe ich mir jetzt virtual Box geholt und Xp drauf gehauen: gleiches problem, aber ich glaube da liegt es daran dass ich PCI Passtrough brauche, ich habe schon mehreres gelesen, dass einige es geschafft haben, aber wie genau. Habe die Karte schon mal in einen anderen PC gebaut der mit win Xp läuft, da lässt sie sich problemlos instalieren. Daher meine Frage: Wie klappt das in Virtual box mit dem PCI Passtrough? Hoffe ihr könnt mir helfen.

MfG Jonas

...zur Frage

Was möchtest Du wissen?