2 Antworten

Jump Scare kenn ich zwar nicht aber für GTA V reicht der. Du musst zwar ein paar kleine Abstriche machen bei der Texturqualität, Schatten und Reflexionen (nur "Normal" bzw. aus) aber sonst sollte alles auf hohen bis sehr hohen Einstellungen laufen. Liegt einfach daran dass die GTX 960 nicht genug Leistung hat um alles hochzuschrauben. Aber ansonsten hast du bei FullHD und 60Hz ein flüssiges Spiel (40+ FPS). Die GTX 970 wäre hier besser.

Der RAM reicht gerade so. Ich hab auch 8GB und wenn ich die Auslagerungsdatei nicht groß genug einstelle schmiert mir GTA V nach 10 Minuten ab. Mit der richtigen Einstellung läufts aber problemlos. Und mehr RAM kann man jederzeit nachrüsten falls nötig

Ja der reicht

Welche CPU-GPU Kombination für Gaming?

Ich baue mir bald einen PC zusammen. Wenn ich den habe. werde ich vor allem Flight Simulator X und wahrscheinlich auch noch Battlefield 4 (wenns dann draussen ist) zocken.

Jetzt die Frage: Was empfindet ihr für sinnvoller?

Wenn ich mir eine GTX 770 und einen i7 4770 hole, oder wenn ich mir eine GTX 760 und einen i7 4770K hole und den CPU dann übertakte? Einen Teil der Differenz würde ich dann in einen CPU-Kühler investieren.

Ich denke die 760 reicht für BF4 und FSX (was doch eh nicht so GPU-lastig ist, oder?), und der FSX profitiert doch am meisten von einem starken Prozessor?!

Was sagt ihr dazu? Stimmt meine Annahme, oder würde - jetzt vor allem der Flug SImulator - flüssiger und besser laufen wenn ich die andere Kombination nehmen würde?

Vielen Dank im Voraus!

...zur Frage

Internet geht, Ping nicht?

Hallo an alle,

Ich habe neuerdings das Problem, dass meine Pingtests nicht mehr laufen wie sie sollten.

Wenn im cmd "ping google.de" eingebe bekome ich nur Timeouts zurück. Wenn ich aber ein "www" davorsetze, also "ping www.google.de" bekomme ich wieder einen ping. Bei google.com und gmx.net und anderen Websites funktioniert ganz normal, also auch ohne "www". Außerdem kann ich meinen PC nicht nicht von einem anderen Gerät in meinem Netzwerk anpingen. Allerdings kann ich alle Geräte in meinem Netzwerk ohne Probleme von meinem PC aus anpingen. Ansonsten habe ich keine Probleme mit dem Internet.

Noch eine kleine Anmerkung am Rande: Mein PC hat als einziger in diesem Netzwerk dieses Problem und ist auch der einzige der über ein LAN-Kabel an einen Repeater angeschlossen ist. Alle anderen Geräte sind über WLAN verbunden.

An der Firewall habe ich bisher noch nichts geändert.

Mein PC:

Der PC ist noch relativ neu. Ich habe die Komponenten am im Dezember 2016 bekommen und habe auch direkt das wichtigste eingerichtet. Als ich den PC eingerichtet hatte haben auch die Pingtests ganz normal funktioniert

  • Windows 10 pro
  • Motherboard: Asus Z170 Pro Gaming
  • Netzwerkadapter (Treiber ist aktuell): Intel(R) Ethernet Connection (2) I219-V (ist im Motherboard integriert)
  • Intel i7 6700 (4x 3,4Ghz)

sonstige Infos über den PC (wahrscheinlich unwichtig):

  • Gigabyte GTX 1070
  • 16GB DDR4 Corsair Vengance
  • 2TB HDD
  • 750W Netzteil (Corsair CS750M)

Danke für eure Hilfe im Voraus

...zur Frage

Was möchtest Du wissen?