Speaker piept 3 mal und PC startet nach einiger Zeit einfach neu

2 Antworten

AMI-BIOS[

Fehlersignale bei AMI:

1× kurz: Stromkreise zurückgesetzt (bereit zum Starten)1× lang: Speicherproblem, Module sitzen nicht richtig oder sind korrodiert1× lang, 1× kurz: Fehler auf dem Motherboard1× lang, 2× kurz: Videoproblem, Grafikkarte defekt oder sitzt nicht richtig; gegebenenfalls austauschen1× lang, 3× kurz: Videofehler: defekter RAM-DAC (Digital Analog Converter), der für die Umwandlung der Rechnerdaten in Videodaten zuständig ist, ist defekt; oder Monitorerkennungsprozess fehlerhaft oder Video-RAM fehlerhaft, eventuell ist der Monitor nicht angeschlossen bzw. das Kabel defekt; oder Fehler in den ersten 64KB des Speichers1× lang, 6× kurz: Fehler im Tastaturcontroller; eventuell ist dieser defekt, er kann auf dem Board ausgetauscht werden1× lang, 8× kurz: Videospeicher fehlerhaft1× lang, 9× kurz: ROM Fehler2× kurz: Parity Error: POST fehlerhaft (eine der Hardwaretestprozeduren ist fehlerhaft).2× lang, 2× kurz: Videofehler: (entweder Checksummenfehler des Video-BIOS-ROM oder der installierte Videoadapter hat einen Fehler im Horizontalrücklauf).

3× lang: Fehler im Tastatur-Interface oder Arbeitsspeicher defekt (z.B. nicht richtig eingesteckt).

3× kurz, 3× lang, 3× kurz: Arbeitsspeicher (RAM) defektWiederholt kurz: Problem mit der Stromversorgung des MotherboardsWiederholt lang: Sirenenton; Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw. ist nicht angeschlossen. (zeigt “N/A”) Temperatur zu hoch (MB/CPU). Spannung zu hoch oder zu niedrig (ggf. durch Netzteildefekt).Dauerton: Speicher- oder Videoproblem, Speicher oder Grafikkarte wird nicht gefunden

39

Soweit ich weiß und jetzt eben vorsichtshalber nochmal unter http://www.bios-info.de/4p92x846/amsignal.htm nachgeschaut habe, heißt bei AMI-Bios 3x langer Beep, das etwas mit dem CPU-Lüfter nicht stimmt.

Ein Fehler des Arbeitsspeicher würde mit 3x kurzer Beep gemeldet werden...

0

Das kommt darauf an, welches Bios Du verwendest.

Siehe http://www.code-knacker.de/beepcode.htm

Also, auf den 1. Blick, bei Award, Tastatur oder Mainboard, bzw. bei AMI CPU-Lüfter defekt/zu langsam...

1

Ich habe keine Ahnung, welches Bios ich verwende.. .:( 

Kannst du mir irgendwie weiterhelfen?

0
20
@Flor14n

Auf Seite 4 des englischsprachigen Handbuchs steht, dass es sich um ein AMI-UEFI-BIOS handelt.

1
39
@Flor14n

Wenn beim AMI-Bios (was AnnaRisma herausgefunden hat - Dank dahin) 3 lange Beeps ertönen, so solltest Du den CPU-Lüfter prüfen und ggf. ersetzen.

Ein defekter bzw. falsch angeschlossener CPU-Lüfter würde auch das plötzliche Abschalten (durch Überhitzung der CPU) erklären.

0

PC geht an, Monitor zeigt aber "Kein Signal", was machen?

Hallo,

Ich habe gestern meine Hardware in ein neues Gehäuse gebaut und habe auch alle Kabel am Motherboard angeschlossen, sowie alle Komponenten. Nach der Verkabelung habe ich den PC gestartet und gemerkt, dass sowohl Monitor als auch Maus und Tastatur kein Signal bekommen. Ich kann also nicht einmal in die BIOS..

Was mich verwundert hat, dass mein Handy aber trotzdem lädt, wenn ich es genau dort anschließe, wo ich die Maus und Tastatur vorher eingesteckt habe (Motherboard anschlüsse).

Kann mir jemand helfen ?

Was ich bereits gemacht habe:

  • CMOS reset
  • Grafikkarte ein und ausgebaut
...zur Frage

Nach Bios Reset kein Bild mehr - wieso?

Hallo,

Ich habe hier einen alten PC (10 Jahre) der nach dem Wechsel der BIOS-Batterie (alte war leer) kein Bild mehr zeigt. Bildschirm zeigt immer "kein Signal" an. Vorher lief der PC ohne Probleme. Nach dem Wechsel gab es beim Hochfahren 2-3 Bluescreens dessen Codes ich leider nicht habe. Habe schon Bildschirm an anderen PC angeschlossen -- Bildschirm und VGA Kabel i.o alte Batterie wieder rein - kein Erfolg Elkos geprüft-- alle i.o keiner aufgewölbt oder so Lüfter drehen, Festplatte und CD-Rom läuft, LED leuchten, kein Piepton (kein Speaker angeschlossen). Null-Methode - kein Erfolg, kein Piepen RAM-Riegel nacheinander raus, wieder rein - kein Erfolg CMOS bzw. BIOS Reset ( mit Jumper, auch mit Batterie raus, warten, rein) kein Erfolg. Grafikkarte gewechselt - kein Erfolg. Hat sonst noch wer ne Idee?

Mein System:

FX 5200 AMD Athlon 2500+ ca 700-800 MB RAM MSI MS 6570 ca. 180 GB Festplatte genauere Angaben kann ich leider nicht machen.

Freue mich über jede Antwort.

EDIT: Hab ne neue CPU eingebaut und jetzt hab ich ein Bild. 

Habe aber beim Hochfahren ein Bluescreen 

UNMOUTABLE_BOOT_VOLUME

...zur Frage

Pc zusammengebaut und kein Bild

Hey ich habe gestern meinen pc mit zusammengebaut. Angehen tut er aber es kommt kein Bild. Passen die Komponenten nicht zusammen? Hier eine Auflistung:

Gehäuse: Sharkoon VS3-V chrome Midi-Tower ATX USB

Festplatte1: Samsung SSD 840 EVO Series 120GB 2.5zoll

Festplatte 2: Seagate Desktop HDD ST1000DM003 - 1TB 72

Laufwerk: Samsung SH-224DB/BEBE 24x DVD±R 12x DVD±

Prozessor: AMD FX-6300 (6x 3.5GHz) 8MB SockAM3+

Arbeitsspeicher: 8GB (2x 4096MB) Crucial Ballistix Sport DDR3-1600 DIMM CL9-9-9-24 Dual Kit

Motherboard: ASUS M5A97 R2.0 GL/SATA600/R/USB3.0 AMD9

Grafikkarte: Sapphire ATI HD 7750 Grafikkarte (PCI-e, 2GB GDDR3 Speicher, HDMI, DVI, 1 GPU)

Netzteil: quiet! Straight Power E9 CM 580 Watt

...zur Frage

Beste mögliche Grafikkarte für mainboard : Medion H77H2-EM?

hey leute ich möchte mir für meinen pc ne richtig geile grafikkarte kaufen. Budget max. 800 Euro, zb um bo2 in höchsteinstellungen zu spielen. Sollte kompatibel mit dem oben genannten Mainboard sein.

danke im voraus

...zur Frage

PC funktioniert nicht mehr richtig Säuberung?

Hey, ich habe gestern meinen PC gesäubert umgenau zu sein hab ich am Mainboard,Grafikkarte und beim CPU-Lüfter den Staub entfernt als ich danach wieder alles angeschlossen hab, hat meine Grafikkarte kein Bild mehr gezeigt aber die Lüfter der Grafikkarte haben sich trotzdem noch gedreht. Zurzeit ist die OnBoard Graka angeschlossen. Ich habe die Befürchtung ,dass ich eventuell etwas kaputt gemacht habe in dem ich mich nicht geerdet habe. Mein Bauchgefühl sagt mir , dass das Mainboard kaputt sein könnte da ich 2 Grafikkarten ausgetestet habe und keine davon funktioniert hat.

...zur Frage

Neuer Pc geht nach 20 Sekunden wieder aus und startet neu ?

Also wie gesagt habe ich mir einen komplett neuen PC zusammengestellt und alles scheint auch zu funktionieren, (da alle Lüfter laufen etc.) ich habe auch mal Komponenten einzelt angeschlossen und sie haben funktioniert.

Aber mein Problem ist das der PC zwar startet, dennoch bekomme ich weder ein Bild nicht einmal BIOS zeigt sich.

Alles läuft und schaltet sich nach ca 20 Sekunden ab und startet neu.

Daten:

Prozessor: Intel Core i7 4x 3.60 Ghz

Mainboard: Gigabyte GA-H170-D3HP

RAM: 16Gb G.Skill Value DDR4-2133 DIMM CL15 Dual kit

Netzteil: N600 Watt be quiet! System Power 8 Non Modular 80+

Grafikkarte: 6GB Gigabyte Geforce GTX 1060 AORUS Xtreme Aktiv PCIe3.0x16






...zur Frage

Was möchtest Du wissen?