Notebook zweiter Versuch. Mein Notebook piept. Was kann das sein.

3 Antworten

@Littel Arrow

Deine Antwort ist für mich das Beste was ich in letzter Zeit an Lösungsversuchen gelesen habe. Das meine ich im Ernst.

Ich hatte folgendes Problem:

Gestern habe ich meinem Sohn 2 alte Speicherriegel abgekauft um meinen Linux-Rechner damit auf 2 GB aufzurüsten, sodass ich insgesamt 4 x 512 MB RAM eingebaut hatte. Dies machte ich gestern Abend noch schnell vor dem Schlafengehen. Heute Morgen bootete ich dann den Rechner und er piepste mit einem hellen Ton wie ich ihn vom Systemlautsprecher nicht kenne. 1x kurz, dann lange Pause. Ah dachte ich, die neuen Speicher scheinen Probleme zu bereiten. Was mich allerdings irritierte war, dass sich der Rechner booten ließ. Daraufhin habe ich die unterschiedlichsten RAM-Konfoguratinen ausprobiert - ohne Efolg, das Piepsen blieb, sogar wenn der Rechner ausgeschaltet war. Also dachte ich an die Mainboardbatterie. Flugs eine neue eingebaut, obwohl die alte noch 3 V aufwies. Dabei gleichzeitig das BIOS resettet. Das helle Piepsen blieb, 1x kurz und dann eine unbestimmt lange Pause. Die Befragung des großen Google ergab, dass es ein "DRAM refresh failure" sein könnte. Aber entsprechende Lösungsangaben halfen nicht weiter. Nachdem ich Google mit verschiedenen Losungsworten befragt hatte landete ich hier. Ich las deinen Post und musste Lachen. Na, dachte ich, da hat aber einer einen lustigen Lösungsvorschlag gemacht, bis mir nach ein paar Sekunden das Lächeln im Gesicht gefrohr und mein Blick langsam zur Decke wanderte und ich erwartungsvoll zu meinem Rauchmelder, der sich fast über meinem PC befindet, sah. Da war er wieder, dieser helle Piepston.

Du hast Recht! Ohnen deine Antwort hätte ich wahrscheinlich noch ewig nach dem kleinen Piepser im PC gesucht. Der Piepston war für mich bis dahin nicht lokalisierbar.

Danke!!!

Viele Grüße

Squib

So etwas ist mir unbekannt. Bei einem defekten Akku schon mal vorgekommen oder ein hochfrequentes piepen vom Netzteil. Aber auch im ausgeschaltetem Zustand noch nicht wen das Netzteil ohne Strom ist.

Piept das auch, wenn das Netzteil angeschlossen ist oder auch ohne ?

Das ist das "Batterie-fast-leer"-Signal von Deinem Rauchmelder im Zimmer. Dessen Warnton läßt sich richtungsmäßig sehr schlecht lokalisieren. Du denkst, dass der Ton vom Laptop kommt.

???sicher???

0
@music5one

Zu 90 %! Das ist ein sehr schriller Ton bei meinem Rauchmelder, den ich über mehrere Zimmer anfangs nur schwer lokalisieren konnte. Aber wenn er keinen Rauchmelder hat, dann natürlich nur zu 0 %;-)

0

Es ist unglaublich. Es war meine Stoppuhr die ein Stundensignal gegeben hat. Danke für den Tipp.

0

Computer braucht seit einem Tag doppelt so lange zum Hochfahren

Hallo, ich habe das Dell Inspiron 15 5000 Series Notebook mit Windows 8

Gestern lief mein Computer fast den ganzen Tag und heute Morgen habe ich gemerkt, dass er doppelt so lange wie sonst zum hochfahren braucht. Ich dachte vielleicht, weil Updates installiert wurden, allerdings hat sich bei 4 weiteren Versuchen nichts geändert.

Immer wenn ich den Computer hochfahre, taucht als erstes das Dell-Logo auf. Anschließend taucht seit heute ebenfalls darunter der Windows-Lade-Kreis auf (Die kleinen Punkte, die sich im Kreis drehen). Das passiert sonst nur, wenn ich einen Neustart wegen einer (De)Installation oder Updates machen muss.

Und wenn ich mich dann später einlogge und wieder der Ladekreis beim Login-Fenster auftaucht, dann wird seit heute für 1/3 Sekunden ebenfalls der Bildschirm ganz kurz schwarz. In dieser Zeit passiert irgendetwas. Das habe ich wie gesagt erst seit heute. Ich weiß nicht woher es kommt. Das war vorher auch noch nie so. Ich habe auch gestern nicht unübliches an dem Computer gemacht, an das ich mich erinnern könnte ...

Die letzte Veränderung ist, dass wenn ich dann nach dem Einloggen (was ebenfalls seit heute doppelt solange dauert), den blauen Ladekreis neben dem Mauszeiger sehe. Auch das war vorher noch nicht so.

Woran könnte es liegen? Kann ich da etwas nachschauen/prüfen? Oder vielleicht eine Systemwiederherstellung von vor 2-3 Tagen machen? Ich habe schon mit Avast nach Viren gesucht, CCleaner und Adw-Cleaner. Nichts hat geholfen. Eurer Rat ist gefragt. Danke im Voraus.

...zur Frage

Wird das jetzt endlich mal was mit dem Windows 10 - Update?

Es geht um dieses Problem -->

https://www.heise.de/newsticker/meldung/Windows-10-Spring-Creators-Update-1803-verursacht-Probleme-mit-bestimmten-SSDs-4051501.html

EXAKT (!!) dieses Problem habe ich auch.

Da steht, mit Anfang Juni sei eine Lösung des Problems zu erwarten, jetzt haben wir bald Mitte Juni und das Problem besteht immer noch.

  • Gibt es dafür immer noch keine Lösung, oder habe ich die Lösung nicht mitbekommen ?, bei mir kommt immer noch genau dieselbe Fehlermeldung wie immer.
  • Wer hat überhaupt Schuld daran, Microsoft oder die Computerhersteller ?, mein Acer-Notebook-Modell ist noch nicht mal ein Jahr auf dem Markt und bereits jetzt so ein Ärgernis, dass sich Windows nicht auf die neueste Version updaten lässt.
  • Wie erfahre ich überhaupt davon, wenn eine Lösung gefunden wurde ?, wird sich dann auf einmal das Windows-Update erfolgreich durchführen lassen, wie sich das gehört, oder was ist da zu erwarten ?
  • Warum schreibt Microsoft in dieser Fehlermeldung man soll sich an den Hersteller wenden ?, soll da die Schuld auf andere abgewälzt werden, oder wie ist das zu verstehen ?
...zur Frage

Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

...zur Frage

Was möchtest Du wissen?