Pioneer DVD-RW DVRTD11RS erkennt bestimmte DVD Reihe nicht.

5 Antworten

Ja entweder du brennst dir die DVD neu oder Kopierst den Inhalt auf einen externen Datenträger. Ich würd an deiner Stelle nicht so viel Zeit verschwenden, da sonst doch alles funktioniert.

Hört sich so an als ob es an deinem Laufwerk liegt. Du kannst ja mal die DVD auf einen Stick oder eine externe Festplatte ziehen (auf einem anderen PC) und dann versuchen sie auf dem Laptop abzuspielen. Wenn das geht liegt es am Laufwerk.

muss ja am laufwerk liegen, er kann alle dvds lesen nur die besondere Reihe nicht ;-)

0
@BDavid

@ BDavid

Anscheinend willst du nicht akzeptieren das es Kopierschutz gibt. Es ist nicht umsonst eingesetzt worden UM GENAU DAS zu erreichen was du als Problem hast. NICHT ABSPIELBAR AUF LAUFWERKEN IM PC BEREICH. Manchmal kann ich nur dne Kopfschütteln warum einige Menschen auch ein Nein nicht akzeptieren können. Selbst wenn das Fakt ist !

Ich selbst habe 3 DVD Medien die unter Windoof nicht Abspielbar sind unter Linux ja ebenso auch auf stand alone Playern ,problemlos abspielbar. Selbst Blu Ray Medien habe ich 2 Stück die auf PC Systemen unter Windoof nicht Abspielbar sind.Unter Linux und Stand alone Playern laufen die Medien problemlos.

Es wäre nicht verkehrt mal zu Recherchieren um welchen Kopierschutz es sich bei deinen Medien handelt. Aber das wäre ja zuviel Aufwand mal Tante google zu füttern und sich zu informieren , gelle BDavid ?

0

Laut deiner Beschreibtung sieht es so aus das ein Kopierschutz greift ,so das dein Laufwerk diese nicht lesen kann. Wenn du diese DVD in ein stand Alone Player steckst wird diese auch korrekterweise Abgespielt. Solche Probleme sehe ich Haufenweise bei Kollegen mit Windoof . Man kann einzig und allein die DVD Rippen ,dann Umkonvertieren und auf ein passendes Format auf DVD neu brennen um so den Kopierschutz zu umgehen. Wie das alles im Detail funktioniert ,darüber lasse ich mich nicht aus !.

Laufwerk erkennt DVD mit Linux ISO-Imagedatei nur als leere DVD, es kann nicht gebootet werden

Ich habe meinen uralt Laptop ASUS mit Vista mal rusgekramt um ein Linux-System aufzuspielen, ein bisschen runzuspielen und um Linux mal kennenzulernen.

Da der PC total zugemüllt war, hatte ich erst mal das Vista-System mit der beiliegenden Recovery DVD neu aufgespielt. Bootreihenfolge umgestellt, mit der Diskette hochgefahren, installiert und Treiber mit der ebenfals noch vohandenen Diskette aufgespielt. Alles kein Problem.

In der Zwischenzeit hatte ich mir auf dem neuem Laptop mit Windows 8.1 verschiedene ISO-Dateien der Linuxversionen LinuxMint, Ubuntu und openSUSE runtergeladen und auf DVD’s gebrannt. (richtig als ISO-Datei gebrannt, nicht nur raufkopiert!) Nach öffnen dieser DVD auf meinem neuen Laptop wurden auch alle erforderlichen Dateien ordnungsgemäss angezeigt.

Beim Installieren des Linuxsystems auf den alten PC fingen die Probleme an. Die Bootreihenfolge war mit Drücken auf „escape“ beim Hochfahren mit der eingelegten DVD auf CD/DVD umgestellt aber es tat sich garnichts. Kein Rattern des Lauwerks beim Suchen nach einer DVD, nichts, garnichts und der PC lief mit Vista hoch. Ich versuchte es also nochmals und drückte beim Neustart auf F2. Da kam ich dann ins BIOS, klickte dann BOOT an und konnte dann ebenfalls die Reihenfolge auf CD/DVD umstellen. Aber beim Bestätigen mit Enter erzälte man mir, dass das „Laufwerk disabled“ sei. Der PC lief natürlich wieder mit Vista hoch. Ich kontrollierte daraufhin im Geräte-Manager ob da beim Laufwerk vielleicht dieses gelbe Dreieck wäre, aber nichts. Da war nichts deaktiviert, nichts deinstalliert und der Treiber war auf dem neuesten Stand. Ich dachte dann, vielleicht hat die DVD einen Fehler und wiederholte die ganze Prozedur mit den anderen beiden Linux-Versionen aber immer mit dem gleichen Misserfolg.

Ich fuhr dann den alten PC mit Vista hoch und legte mal die Linux-ISO-Datei ins Laufwerk ein. Erst nach langer Zeit öffnete sich das Fenster und ich wurde gefragt mit welchem Programm ich die DVD brennen möchte, sie wurde also als leere DVD erkannt! Als ich dann im Windows Explorer versuchshalber eine Datei auf das Laufwerk zog, öffnete das Fenster: Auf Dateienträger brenen, Dateienträger vorbereiten! Ich legte daraufhin spasshalber die Vista Recovery DVD ein und siehe da, das Laufwerk erkannte die DVD und die Dateien: BOOT, EFI, Sources wurden ordnungsgmäss angezeigt.

Als totaler PC-Laie dachte ich dann, vielleicht muss ich die Linux-ISO-Datei auf diesem Computer brennen. Ich kopierte also die Iso-Datei auf den Vista-PC und legte eine nagelneue beschreibbare DVD ein. Und wieder tat sich garnichts, kein Rattern des Laufwerkes und es wurde auch nicht das Fenster geöffnet bei dem man nachfragte mit welchem Brennprogramm ich die DVD brennen möchte. Als ich dann das Brennprogramm CDBurnerXP öffnete und und die Linux ISO-Imagedatei brennen wollte, öffnet ein Fenster: benötigt 942 MB frei, leeres Medium, Aktuell 0 MB frei, leeres Medium. (3000 Zeichen voll!!) ............Was mache ich da falsch??

...zur Frage

Was möchtest Du wissen?