Kann man den Zugang zum Browser (Firefox, Opera) irgendwie mit Passwort schützen?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Für Firefox: Firefox öffnen->Klick oben auf "Extras"->"Einstellungen"->"Sicherheit"->Haken vor "Master-Passwort verwenden" setzen->im aufgehenden Fenster das Passwort eingeben->Klick auf "OK". Ohne das Passwort kann der Firefox jetzt nicht mehr geöffnet werden. Auch nicht von Dir, falls Du das Passwort vergessen solltest.

Das ist so nicht ganz korrekt. "Das Master-Passwort wird verwendet, um Ihre sensiblen Daten (z.B. Passwörter) zu schützen. Wenn Sie ein Master-Passwort festlegen, werden Sie einmal pro Sitzung danach gefragt, sobald Firefox auf die geschützten Daten zugreifen muss." Soll heißen: Auch wenn man das Master-Passwort vergibt, kann man Firefox noch öffnen ohne dabei nach einem Passwort gefragt zu werden.

0
@torti

Hm, wenn es so sein sollte, habe ich was gelernt.

0
@Avita

So, nun habe ich recherchiert. Ungeachtet der Frage, ob meine bereits gegebene Antwort die Lösung für Dich ist, kannst Du mit "Internet Lock" Dein gesamtes Internet durch ein Passwort sichern. Wer es nicht kennt, kommt nicht rein. Jeder Versuch, einen Browser zu öffnen, egal welchen, führt erst zur Abfrage des Passwortes, ohne dessen Eingabe nichts geht. Internet Lock ist Shareware. Sei vorsichtig, von welcher Seite Du es Dir evtl. holst, damit Du nicht auf Abzocker rein fällst. Wird Deine Registrierung verlangt, auf jeden Fall abbrechen.

0
@Avita

Danke für die Antwort und das "Recherchieren" :-)

0

Dafür gibt keine eingebauten Funktionen. Ich würde, statt eines extra Programms eher darauf setzen, jedem Benutzer einen eigenen Account im Betriebssystem zu geben (ist bei Windows und Linxu ja schnell gemacht).
Dann hat jeder Nutzer generell seine eigenen Daten und Einstellungen in den Programmen. So mache ich es zumindest.

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

PC freeze bei manchen Programmstarts

Hallo, ich habe da ein vermutlich schwerwiegenderes Problem und bin wirklich über jede Hilfe dankbar.

Seit geraumer zeit habe hier und da mal einen eingefrorenen Bildschirm bzw. eingefrorenes System gehabt. Hab dann einfach neu gestartet und gut war. Konnte auch keine Regelmäßigkeit feststellen, seit gestern aber tritt dieser freeze immer dann auf wenn ich bestimmte Programme starte, bisher konnte ich nur Spotify und League of Legends als solche identifizieren. Ich mache einen Doppelklick um das Programm zu starten,der PC läd, kleines Rädchen am Mauszeiger dreht sich und ich kann nichts mehr anklicken. Den cursor kann ich noch eine kurze Zeit bewegen aber damit ist auch schnell schluss und nichts geht mehr.

Natürlich habe ich schon selbst mal recherchiert aber es wurde immer auf ein Problem der Festplatte hingewiesen, was ich aber aus 3 (zumindest meiner unerfahrenen Meinung nach aussagekräftigen) Gründen ausschließen kann.

  1. Die beiden Programme sind auf verschiedenen festplatten installiert.

  2. Das Problem tritt nicht im abgesicherten Modus auf.

  3. Eine Überprüfung mit CrystalDiskInfo hat eine 100%ige lauffähigkeit meiner beiden Platten ergeben.

Sollten diese Gründe keine tatsächlichen Gründe sein dann lasse ich mich natürlich gerne eines besseren belehren.

Ansonsten habe ich meine Treiber aktualisiert,zumindest Spotify mal neu installiert und auch mal meinen PC entstaubt (auch wenn das möglicherweise nichts bewirken mag :D). Leider war nichts von Erfolg gekrönt.

Mein Betriebssystem ist Windows 7 und falls andere informationen über mein System von nöten sind werden die natürlich direkt nachgereicht.

Hoffe wirklich,dass mir jemand helfen kann.

...zur Frage

Was möchtest Du wissen?