Pc-Absturz ohne Fehlermeldung! Was ist die Ursache?

2 Antworten

Laut NVidia liegt die 

minimal. erforderliche Systemleistung Deiner GTX 970 bei

500 W ( http://www.nvidia.de/object/geforce-gtx-970-de.html#pdpContent=2 )


Bleiben von den 630 W die Dein Netzteil hergibt noch 130 W. Da steckt nicht sooo viel Reserve mehr drin.

Mal sehen was die Hardware Spezialisten dazu sagen.


Gruß, RatKing  

Das hatte ich auch und nach dem installieren des heute erschienen Patch war es vorbei.

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Wie kann ich die genaue Ursache für Framedrops beim Spielen an einem PC mit starker Gaming-Ausstattung finden und korrigieren?

Hallo zusammen!

Habe für einen Kumpel seinen PC modernisiert und jetzt ist er recht frustriert, weil er in Spielen (insbesondere GTAV) massive FPS-Drops erhält. Auffällig ist dabei, dass die Framedrops bei niedrigen und starken Grafikeinstellungen im Spiel auftauchen.

Hier eine kurze Nennung der eingebauten Teile:

Grafikkarte: Sapphire 11244-00-20G AMD Radeon R9 390 Nitro Grafikkarte (2x PCI-e, 8GB GDDR5 Speicher, DVI, HDMI, DisplayPort,)

CPU: AMD FX 8350 Octa-Core Prozessor (4GHz, Socket AM3+, 16MB Cache, 125 Watt)

Arbeitsspeicher: HyperX Savage HX316C9SRK2/16 Arbeitsspeicher 16GB (1600MHz, CL9) DDR3-RAM Kit (2x8GB)

Mainboard: Gigabyte GA-970A-DS3P Mainboard Sockel AM3+ (ATX, AMD 970/SB950, 6x SATA III, 4x DDR3-Speicher, RJ-45, 2x USB 3.0)

Netzteil: RHOMBUTECH® 800 Watt PC-Netzteil ATX | Gaming-Netzteil | Saving Power | Effizient bis zu 84% | AKTIV PFC | Ultra Silent | 140mm kugelgelagerter Lüfter

Prozessorkühler: ARCTIC Freezer XTREME Rev. 2 - Prozessorkühler für Power-User - kompatibel mit Intel- bis zu 160 Watt Kühlleistung durch 120 mm PWM-Lüfter

Trotz der starken Ausrüstung kam es leider bei Spielen wie GTAV regelmäßig zu starken Framedrops von weit unter 30FPS. Das einzig Auffällige, was er mir bisher berichten konnte, ist dass seine Festplatte oft zu 100% ausgelastet ist und dass der Prozessor im Spiel oft nur zu 8% ausgelastet ist.

Als Festplatte verwendet er folgendes Modell: 1000GB Hitachi HDT721010SLA360 16MB 7200 U/min SATA

Aktuell bin ich über jeden Rat dankbar, egal wie abgedreht er ist! Vielen Dank im Voraus!

...zur Frage

Warum laggen Spiele bei Steam und warum stürzt mein PC immer öfter ab?

Hallo, ich habe in letzter Zeit mit meinem Pc so einige Schwierigkeiten... Es hat vor ein paar Wochen angefangen: Mein PC ist nach dem Start eines Spieles oder nach 10 Minuten langen Ausführen von einfachen Anwendungen wie Spotify oder Google Chrome abgeschmiert. Erst setzte der Sound aus, dann traten grüne Wellen auf dem Bildschirm auf und anschließend ging der Pc nach einem Bluescreen+ Fehlermeldung aus (Ich habe leider kein Foto von diesem Bluescreen gemacht). Anschließend habe ich den Pc neu gestartet doch schon vor dem eigentlichen Windows Start traten Grafikfehler auf und man konnte nichts erkennen. Ich weiß nicht ob Windows im Endeffekt starten konnte, da anschließend kein Kontakt zum Bildschirm bestand und dieser schwarz blieb. Nach einer halben Stunde warten war der Grafikfehler weg jedoch trat das Problem mit den Abstürzen weiterhin auf, welches Ich zunächst mit einer Systemstarthilfe der Windows cd und einer Aktualisierung der Graka treiber beheben konnte. Das nächste Problem ließ jedoch nicht lange auf sich warten... Nach dem ich diverse Spiele auf Steam ausprobiert hatte fiel mir auf, dass jedes Spiel ca. 30 min nach Spielstart in regelmäßgen Abtänden von ca. 3 Min für ca. 20- 30 sec laggte. Es laggte jedoch nur Ingame, im Spielmenü konnte ich die Maus laggfrei bewegen. Während dieser laggs wurden keine neuen Tasks ausgeführt und ich habe während des Zockens nur die Windowsstandardprogramme an+ Steam + Spiel. Bei Spielen welche ohne Steam laufen passieren die laggs nicht. Ich habe jetzt 1 woche mit diesen laggs gespielt und langsam geht es mir echt auf den Keks. Nachdem dann wieder vermehrt Abstürze auftraten habe ich mal meinen PC abgestaubt und ein Foto vom Bluescreen gemacht. Ich fürchte meine Grafikkarte könnte defekt sein, jedoch kann ich aus nem Bluescreen nie sehr viel deuten... Ich hoffe ihr könntet mir dabei helfen. Vielen Dank fürs lesen und schonmal im Vorraus für die Antworten :)

...zur Frage

Windows bootet von der falschen HDD (Festplatte)

Hallo Leute, vor einigen Monaten habe ich hier schon mal mein Problem mit den Blue-Screen Abstürzen beschrieben. Leider bin ich kein Stück schlauer und habe immer noch das Problem. Jetzt ist mir aufgefallen dass mein Bios von der falschen HDD bootet, wo gar kein Windowas drauf ist!? Ich glaube das kann nicht gut kommen. Meine System-Struktur schaut so aus.

C: ist die System-HDD (eine SSD von Samsung) D: meine Daten-HDD (eine normale Sata von Western-Digital)

im Bios steht aktuell die WD als 1 und die Samsung als 2. Ändert man das bootet der PC nicht und es steht was von wegen man soll eine gültige Bootdevice einlegen (sound so). Auf der WD war mal Windows vor ca.2-3 mal formatieren drauf. Dateien sind da keine mehr vorhanden. Auf der Samsung ist ganz einwandfrei Windows installiert. Bekommt man das hin ohne wieder alles platt zu machen? Wenn ja plz help.

...zur Frage

ASRock FM2A88m extreme 4+ bootet nicht mehr - 5 Piepser

Hallo Leute,

Ich melde mich nach einiger Zeit auch mal wieder^^.

Ich habe einen neuen PC für eine Freundin gebaut (MB wie Überschrift, Athlon X4 860k, 8GB GeIL Evo 2400Mhz, 630 Watt Thermaltake Smart SE Modular, R9 280X Windforce, 60GB Corsair SSD u. 1TB SeagateSSHD). Der ist gestern auch noch ohne Probleme angesprungen, ins UEFI usw, OS ist noch keins drauf. Ich hab dann nichts anderes mehr gemacht als noch ein paar Kabel zur Seite gebunden. Gerade wollte ich mich dran machen das OS zu installieren, da hauts mir die Sicherung raus. Ok, Sicherung wieder rein, dann wieder angeschalten und ein böses kratzendes Lüftergeräusch gehört. Schnell wieder aus, noch mal an und ahh springt schön leise an (Enermax Liqimax 120S Kompaktwakü drinn) und dann 5 mal BIOS piepsen und schwarzer Bildschirm. Leider konnte ich bis jetzt nicht rausfinden was 5 mal piepsen bei dem MB heißt, ich hoffe ihr könnt mir helfen.

MfG Nvidia

...zur Frage

Hoher Ping und Verbindungsabbrüche beim neuen PC, woran liegt das?

Ich habe mir letzte Woche einen neuen PC zusammengebaut und wollte heute mal Modern Warfare 3 im Multiplayer spielen. Mit erschrecken stellte ich fest, dass es Ewigkeiten gedauert hat, bis ich mich zu einem Server verbinden konnte und dann hat es dort so unerträglich gelaggt das ich es nicht vernünftig spielen konnte. Ich bin dann raus aus dem laufenden Spiel, gelangte auf die Startseite wo mir eine aufblickende Meldung verrät, ich solle mich doch bei Steam einloggen um CoD:MW3 im Multiplayer zu spielen. "Ja, ansonsten hätte ich doch eben nicht auf einem Server gespielt!" denke ich mir, gehe aus dem Spiel und erblicke tatsächlich, wie Steam sich neu einloggt oder besser gesagt ich mich neu einlogge bei Steam.

Anderes Spiel, ähnliches Problem. Battlefield Bad Company 2 hat ebenfalls keine Lust, sich mein Log-in zu merken. Ich logge mich nach dem Spielstart auf der Startseite ein, klicke an, dass meine Daten sich gemerkt werden sollen, spiele dann einfach nur zu Testzwecken eine Singleplayer-Mission, nach ca. 20 Minuten beende ich das und gelange auf den Startbildschirm zurück wo... ich doch tatsächlich wieder ausgeloggt bin! Woher kommt das? Was könnte die Ursache sein?

Auf meinem alten PC liefen beide Spiele einwandfrei was Log-in und Multiplayer betraf mit relativ konstanten Ping-Zahlen und da hatte ich die gleiche Firewall, die gleiche W-Lan-Karte die mit dem gleichen Router verbunden war auf dem gleichen Betriebssystem. Jetzt habe ich einen tendenziell besseren PC und ich kann nicht vernünftig im Multiplayer zocken. Alles sollte auf dem neuesten Treiber-Stand sein. Weiß einer von euch Rat?

...zur Frage

Was möchtest Du wissen?