1 Antwort

Nein.

Zwingend notwendig ist das nur wenn ein Prozessor eingebaut wird der vom Mainboard noch nicht erkannt wird. Das ist bei dir mit Sicherheit nicht der Fall. Ansonsten kann ein BIOS-Update aber die Stabilität des Systems verbessern.

Ich würde ein BIOS-Update nur dann machen wenn es nötig ist.

Auf der Herstellerseite kann man sich im Downloadbereich die entsprechenden Dateien herunterladen. Die Datei(en) speichert man auf einen USB-Stick, geht ins BIOS und drückt F8, was "Q-Flash" aufrufen sollte. Dort dann die .F*-Datei auswählen und das Flashen starten. Alternativ gibts noch die "@BIOS"-App von Gigabyte mit der man das ganze unter Windows machen kann.

http://www.gigabyte.de/Motherboard/GA-B250M-D3H-rev-10#support-dl

Für das Board gibts aktuell nur 2 Versionen. Und die aktuellste wird mit ziemlicher Sicherheit bereits auf dem Board installiert sein (kam ja schon vor Monaten raus kurz nach der ersten).

Ein BIOS-Flash kann unter Umständen das Mainboard irreparabel beschädigen wenn während des Flashens etwas schiefläuft (z.B. Stromausfall).

Mein Computer startet nicht bzw. schaltet sich nach 5 Sekunden wieder ab. BIOS reset?

Problem steht im Prinzip oben. Ich habe via BIOS die CPU Gear ratio von 1.00 auf 1.25 gestellt, in der Hoffnung den Prozessor so zu übertakten. Nun starter der PC nicht mehr. Nach dem Drücken des Powerbuttons geht er für 5 Sekunden an, dann wieder aus. Nach kurzer Zeit geht er nochmal an und schaltet sich endgültig aus. Da ich jetzt keinen Zugriff auf BIOS mehr habe, habe ich darüber nachgedacht eben jenes manuell zurückzusetzen. Wenn dies die Lösung meines Problems ist, wie gehe ich da vor? Im Internet finde ich kein Handbuch für mein Mainboard, daher die Frage. Soweit ich weis ist das Mainboard meines Alienware Aurora r4 eine Hausmarke von Alienware. Man kann BIOS ja mittels Entfernens der Knopfbatterie auf dem Mainboard zurücksetzen kann. Bloß wo finde ich die und wie gehe ich da vor? Das Mainboard ist: 07jnh0 - x79-chipsatz

Mfg

...zur Frage

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Was möchtest Du wissen?