Ist USB Sticks einfach rausziehen wirklich gefährlich wegen Datenverlust?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Also ich ziehe meine USB-Sticks immer so raus, da sie alle eine Lampe haben. Kommen wir auch schon zum wichtigsten Punkt: Es ist völlig ungefährlich einen USB-Stick herauszuzihen, wenn er nicht gerade vom System benutzt wird. D.h. wenn die Lampe einen konstanten Zustand annimt, wird der nicht mehr Benutzt, und ein gefahrloses entfernen ist möglich.
Wenn man ihn alleding entfernt, wenn gerade geschrieben/gelesen wird, kommt es ohne Vorwarnung zu Datenverlusten. Im Extremfall kann das Gerät durch den Latch-Up-Effekt elektrisch zerstört werden.
Ich hoffe ich konnte dir helfen ;) Also, wenn die Lampe nicht mehr blinkt, einfach rausziehen.

Man sollte grundsätzlich externe Festplatten, Speicherkarten oder Sticks durch die "entfernen" Funktion abmelden und erst dann abziehen. Ich habe es früher auch nie gemacht und einmal habe ich tatsächlich Datenverlust gehabt, aber erst zu spät gemerkt. Seit dem entferne ich die Datenträger immer erst nach dem beenden in Windows. Es muss kein Datenverlust vorkommen, aber es kann. Also sicherheitshalber würde ich empfehlen nicht einfach abzuziehen.

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

Lüfter kaputt - 100° überhitzt - Monitor / PC geht aus

Hallo ihr Computerfraganten! Nun zu meinem Problem: Mein PC hat sich beim zocken mal wieder aufgehangen und so habe ich ein bisschen draufgehauen, was im Nachhinein doch eine sehr blöde Idee war... :s das Spiel funktionierte wieder einwandfrei doch beim nächsten Windows Start hörte es sich an als würde etwas zwischen die Rotorblätter des Lüfters gelangt sein (so ein schnelles Knacken). Also habe ich mal wieder am Computer ein bisschen gerüttelt und siehe da, es war komplett ruhig. Doch beim nächsten Arbeiten am PC musste ich feststellen dass sich mit der Zeit der Computer beispielsweise beim Schreiben eines Dokuments einfach ausschaltet. Manchmal nach fünf, manchmal nach zehn und manchmal nach 20 Minuten. Manchmal schaltet sich auch einfach der Bildschirm aus und dann kommt die Meldung "kein Signal" als würde der Bildschirm kein Kontakt mehr zum Computer haben. Der Computer geht aus als würde man den Netzwerkstecker ziehen und er fährt nicht normal runter. Solange ich noch Zeit hatte, habe ich schnell das Programm SpeedFan und HWMonitor gestartet und dabei alle Werte abgelesen (SIEHE FOTOS), kann nur mit manchen Werten aber leider echt nix anfangen da ich mich nicht so super mit Hardware auskenne. Ich habe nur gesehen dass eine der Werte über 100° heiß war (GPU) und ich kann mir schon denken dass der Lüfter wahrscheinlich komplett ausgefallen ist. Ich habe zwei und der eine der dreht sich nicht mehr so wie ich das mit meiner Taschenlampe durch die Luftlöcher am Computer erkennen konnte. Deswegen ist die Temperatur wahrscheinlich auf über 100° gestiegen.

Könnt ihr das bestätigen dass diese Werte nicht okay sind? was sagt ihr? Warum wird es wohl ausgefallen sein und wie kann ich das beheben?

Vielen, vielen, vielen Dank für eure Hilfe und alle Beiträge!!! Danke wer sich für's Lesen Zeit genommen hat und ich hoffe auf Antworten....

Hinweis: Bilder zu den Werten von SpeedFan und HWMonitor unten! :)

...zur Frage

Was möchtest Du wissen?