ps3 jailbreak entfernen

1 Antwort

Wenn es wie beim IPhone ist, genügt eine Systemwiederherstellung, da die alles auf Anfang zurücksetzt (Also wo noch kein Jailbreak war). Oder mache Updates, normalerweise geht der Jailbreak beim Updaten weg :) Viel Glück!

(P.s wieso eine mit Jailbreak? Die gehen eher kaputt als ohne!)

danke für de schnelle antort, habe gelese das die firmware vom jailbreak (cfw) drauf bleibt bei einer systehm wiederherstellung oder beim formatieren der festplatte. und man muss irgend wie die originale firmware (ofw) drauf bekommen, ein update soll wohl nicht ausreichen. und irgend welche log daten müssen gelöscht werden, nur habe ich davon halt null schimmer. wie was wo zu fienden ist.

ps habe die ps3 mir 320gb für 100€ bekommen und dachte mir das zu entfernen wird nicht so schwer. hab da wohl geirrt

0
@mergi1988

Ich habe keinen Blassen Schimmer von Playstation, ich hab ne XBOX^^ Ich könnte einen Freund fragen, warte nur paar Minuten

0
@LPUltimate1996

wenn dein freund da ahnung von hat und weißwie es geht, das were echt der hamma =). hab echt schiss da was kaputt zu machen

0

Regelmäßiges Ruckeln beim Spielen

Hallo,

ich habe seit etwa Mitte September folgendes Problem:

Mein Computer ruckelt gelegentlich beim Spielen. Diese Phasen treten zirka ein bis drei mal pro Stunde auf. Sie treten ohne ein für mich eindeutig erkennbares Muster auf, dauern etwa zwei Minuten und verschwinden dann wieder völlig.

Die Spiele stürzen nicht ab und reagieren immer noch auf meine Eingaben, aber nur sehr langsam. Die Intensität dieser Ruckler scheint immer gleich zu sein, egal, ob gerade viel im Spiel passiert oder nicht.

Aufgefallen ist mir dieses Problem bisher in drei Spielen:

Total War: SHOGUN 2

Mount and Blade: Warband

EVE Online

Diese Spiele liefen auf dem selben PC Monate oder Jahre einwandfrei, bis es dann im September mit Total War anfing. Außerhalb dieser Phasen laufen die gleichen Spiele auch heute noch flüssig und fehlerlos.

In den Spielen konkret zeigt sich das Phänomen folgendermaßen:

Bei Total War tritt das Problem ausschließlich in der strategischen Kampagnen - Karte auf, nie in den Echtzeit - Schlachten.

Bei Mount and Blade ist es genau umgekehrt: Hier passiert es nur in Schlachten, nie auf der Weltkarte.

Bei EVE Online passiert es sehr häufig, wenn ich in einer Station angedockt bin (etwa alle zehn bis fünfzehn Minuten). Interessant ist, dass ich hier in der Lage war, durch das Abschalten der "Load Station Enviroment" - Option das Auftreten des Problems in der Station verhindern zu können. Im Weltraum treten die Ruckler aber immer noch etwa ein oder zwei mal in der Stunde auf.

Ansonsten tritt das Problem übrigens nie auf. Ich kann surfen, Videos schauen, Musik hören, arbeiten und habe keine Probleme - nur beim Spielen besteht das Problem.

Ich habe mal während einiger dieser Ruckelphasen auf meinen Task - Manager geschaut und festgestellt, dass der CPU - Verbrauch dann stark erhöht ist. Wenn ich das Spielfenster minimiere, geht der Verbrauch auf ein normales Niveau zurück. Nach dem Maximieren steigt der Verbrauch dann wieder stark an, bis die Phase wieder vorbei ist und es wieder auf ein normales Niveau fällt. Leider weiß ich nicht, ob diese CPU - Spitze Ursache oder Symptom von etwas anderem ist.

Ich sollte noch erwähnen, dass ich kurz vor erstem Auftreten des Problems meinen PC gründlich gesäubert habe und dabei über 200GB an Daten gelöscht habe, CCleaner habe laufen lassen und zudem den Autostart und auch das Startmenü entschlackt habe. Es wäre wohl denkbar, dass ich dabei irgendetwas wichtiges durcheinander gebracht habe.

Ich habe bereits einiges versucht, um das Problem zu lösen, aber mir gehen die Zeichen aus, um das alles darzulegen.

System Informationen kann ich nachreichen, sobald ich weiß, was genau gebraucht wird, um mir zu helfen.

  • Nerpax
...zur Frage

Computerleistung (Gaming) plötzlich erheblich schwächer!

Hey Leute!

Ich habe einen relativ alten Computer ( ca. 4,5Jahre), den ich hin und wieder auch heute noch für Gaming (z.B. für Freund) nutzen möchte. Aktuell geht es dabei v.a. um das Computerspiel League of Legends. Nun mein Problem:

Seit 2 Tagen ist das Spiel wegen Framerates von ca. 4 FPS nicht mehr spielbar. Natürlich auf höchsten Einstellungen, wenn ich wirklich ALLES auf das niedrigste stelle und die Auflösung heruntersetze, komme ich auch ca. 30 FPS ABER: mit starken Einbrüchen. Bis vor 4 Tagen konnte ich das Spiel bei dauerhaften 60 FPS spielen! Zwischendurch ist zwar ein Update erschienen, aber ich habe nichts im Spiel verstellt und auch bei anderen Spielen, die schon vorher flüssig liefen, habe ich das selbe Problem: extrem niedrige FPS. Allerdings hatte ich vor 2 Tagen die glorreiche (nicht) Idee, mein System zu übertakten. (Specs kommen noch). Ich habe alles extrem vorsichtig gemacht, und nur Prozessor (via BIOS, ohne Spannungsveränderung) und GraKa (via msi Afterburner) übertaktet. Alle Tests mit msi Afterburner/Kombustor, GPU-Z, Prime95, CPU-Z und Core Temp liefen UND LAUFEN IMMER NOCH normal/gut!! Die Temperaturen sind bei längerer 100%iger Vollast bei ca. 80°C. Als ich die niedrigen FPS festgestellt habe (leider weiß ich noch nicht mal ob das mit dem Overclocken zusammenhängt!!), habe ich alles wieder rückgängig gemacht, sogar das BIOS neu aufgespielt und alle OC Programme deinstalliert, sowie die LoL-Installation repariert --> KEINE Veränderung. Allerding hatte ich irgendwie die Vermutung, dass es am RAM liegen könnte, weil die GraKa beim Spielen voll ausgelastet wird und Speicher und Core arbeiten anscheinend normal, und auch Prozessorleistung ist bei ca. 60%. Inzwischen habe ich überhaupt keine Ahnung mehr. Bitte helft mir!

Meine PC Specs: Mainbord: ASUS P5Q Pro

Prozessor: Intel Core Duo E8400 @3,00 Ghz (bzw. 3,6 @ OC)

GPU: nVidia Geforce GTX 9800+

RAM: 4x2GB DDR2 800mHz

Danke schon mal im Voraus!

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Was möchtest Du wissen?