Ist es möglich eine Nvidia Geforce GTX 680 mit einer GainwardGeforce GTX 680 via SLI zu kombinieren?

3 Antworten

Wenn Takt und Chip gleich sind siehts schon mal gut aus. Kann mir vorstellen, dass das funktioniert.

Aber: ich halte dein Vorhaben für unsinnig. Die GTX 680 kostet um die 500 Euro. Für das Geld würde ich mit eine GTX 980 holen und die alte GTX 680 rausschmeißen und verkaufen / anderweitig nutzen. Bei 1080p Gaming bringt dir SLI nur in wenigen Fällen spürbare Vorteile, du handelst dir aber viele Nachteile ein:

  • Kompatbilitätsprobleme
  • deutlich höherer Stromverbrauch
  • mehr Hitzeentwicklung

Bei 4K mag das mehr Sinn machen, aber selbst dort hast du die Nachteile (das muss es dir dann Wert sein).

Die Gainward hat mich nur 239 € gekostet ;) Inwiefern Kompatibilitätsprobleme? Hatte gedacht, wenn ich Crisis 3 auf max Grafikeinstellungen mit 35 fps bei einer Gtx 680 spielen kann, liege ich mit einer zweiten bei mindestens 60. nebenbei: ein 875 Watt Netzteil sollte reichen oder?

0

Hallo

Ja das funktioniert das es 2 verschiedene Hersteller sind spielt keine Rolle.

Aber es wäre sinnvoller eine aktuelle GTX 970 zu kaufen und deine GTX 680 über Ebay oder woanders zu verkaufen.

Es wäre auch möglich eine GTX 760 im Sli mit der GTX 680 zu verwenden das ist der gleiche Grafikchip.

Ok danke

0

Nvidia ist der Hersteller der GPU für eine GTX 680. Gainward wäre der Hersteller der einen GTX 680. Nvidia selbst stellt keine Grafikkarten her.
Für SLI sollten beide Grafikkarten wenigsten gleiche GPU haben mit gleichem Ram. Taktrate sollte möglichst auch passen.

Nach Update von Win7 auf Win10 ist der Monitor kurz schwarz?

Ich habe ein Update von Win7 auf Win10 (64 bit) durchgeführt. Seitdem geh der Monitor (bzw in diesem Fall die Monitore => Dual Monitoring) in unregelmäßigen Abständen aus (bzw schalten diese nicht aus, das Bild ist lediglich weg, keine Meldung von fehlendem Signal, etc), nach einer Sekunde bis hinzu 10 Sekunden kommt das Bild dann wieder. Arbeiten ist gerade undenkbar.

Was gemacht wurde: Nach dem Update ging nur ein Monitor (DVI) -> Windows hat automatisch fehlende Treiber für die Grafikkarte (GeForce GTX 680) nachinstalliert. Der zweiten Monitor ging nun auch (HDMI) und die Auflösung passte sich automatisch an.

Danach tritt das besagte Problem auf. Der Verdacht lagt zuerst darauf, dass Windows murks installiert hat, also habe ich manuell den Nvidia Treiber von der Website (Karte wurde automatisch dort erkannt und das auch richtig) runtergeladen.

GeräteManager -> Grafikkartentreiber manuell deinstalliert

Erweitere Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Deaktiviert (Damit Windows nicht wieder dazwischen funkt)

Nvidia Treiber manuell nachinstalliert

Nun geht alles perfekt an diesem Zeitpunkt. Bis der PC neugestartet wird, dann geht die Prozedur wieder von vorn los. Windows hat beim Neustart nichts neu hinzuinstalliert (Auch wahlweise 2-3 Neustarts während der Installationsprozedur macht keinen Unterschied).

Gegoogelt wurde bereits den ganzen Tag, viele Tipps gehen in Richtung "Check deine Kabel/dein Netzteil". Das ist hier definitiv auszuschließen, das Problem besteht seit dem Windows 10 Update, keinen Minute vorher. Daher vermute ich hier eher stark Treiberprobleme.

(P.S.: Warum gibt es hier noch keine Windows 10 Tags?)

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

Was möchtest Du wissen?