nvidia Systemsteuerung zeigt keine sli option an?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Hallo Jonas,

Schade, dass Du uns nicht vorher gefragt hast. Denn SLI funktioniert überhaupt nicht vernünftig für Games. Du rennst von einem Problem ins nächste, und wenn es denn läuft arbeiten die Grafikkarten nicht synchron und du bekommst Mikroruckler. (60 FPS sehen so ruckelig aus wie 40)

Ich empfehle Dir die beiden GTX 970 zu verkaufen und stattdessen eine starke Single-Grafikkarte, z.B. die RTX 2070. Davon hast Du dann wirklich eine erhebliche Verbesserung der Leistung.

Falls es Dir nicht ums Gaming geht, mag SLI seine Berechtigung haben, aber leider weiss ich dann nicht, was Du noch tun müsstest. Eventuell findest Du hier noch einen Tipp: https://de.wikihow.com/Nvidia-SLI-einrichten

schon mal danke für die Hilfe aber mir geht es wirklich nicht nur um Games und den tipp den du mir gegeben hast ist leider für windows 7 aber ich habe leider windows 10 trotzdem danke für den typ mit dem gaming und sli das wusste ich tatsächlich noch nicht !

1
@jonasd22

Hmmmm, OK, Vielleicht antwortet hier ja noch jemand anders ... oder schaue mit Google nach "Win 10 SLI aktivieren" ... ?

0

Nach Nvidia Treiber Update Bildschirm schwarz und Treiberfehler

Guten Tag :-) ,

nach drei Tagen googlen und ausprobieren bin ich zu dem Entschluss gekommen, endlich selber einen Thread bezüglich des Problems zu schreiben.

Mein System:

  • Netzteil: be quiet! System Power 700 Watt (80+)
  • Mainboard: Gigabyte GA-X58A-UD3R, Intel X58
  • Prozessor: Intel Core i7 920 overcl. 4x 3.6GHz
  • RAM Speicher: 6GB DDR3-RAM PC-1333 (3x 2GB)
  • Grafikkarte: Nvidia GeForce GTX470 1280MB GDDR5
  • Festplatte: 1000GB S-ATA3, 600MB/Sek.
  • Betriebssystem: Windows 7 Home Premium 64-Bit

Mein Problem: Nachdem ich meinen Grafikkartentreiber aktualisiert (Auf 331) habe, wird mein Bildschirm nach dem "Windows wird geladen" einfach schwarz und zeigt an "Kein Signal" Jetzt habe ich schon auf 310 runter"aktualisiert" Aber trotzdem das gleiche Problem. Als ich auf dem 331er Update war, bin ich manchmal rein gekommen aber nach ca. 20 Sekunden wurde der Bildschirm schwarz, wurde dann wieder normal, aber unten rechts erschien die Fehlermeldung "Der Nvidia kernel mode Drive wurde nach einem Problem wiederhergestellt"... Und das passiert 2-3 Mal und danach ist der Bildschirm wieder die ganze Zeit schwarz.

Lösungen im Internet: Überhitzung - Ich solle mehr Kühlen usw. Gerätebeschleuniger bei Firefox ausstellen - Ich habe kein Firefox und beim IE gibt es das nicht

Ich habe meinen PC jetzt sogar schon auf und das Plastik von der Grafikkarte ab montiert, damit die mehr Luft bekommt... bringt alles nichts.

Also meine Frage jetzt: Kann mir da jemand helfen oder ist die Grafikkarte kaputt? Ich habe nicht die Möglichkeit die Karte wo anders einzubauen, habe aber schon Windows neu installiert (Auf zwei Festplatten) aber das hat auch nichts gebracht.

Wann mein PC funktioniert: Im Abgesicherten Modus Wenn der Grafikkartentreiber deinstalliert ist

Ist möglicherweise die Grafikkarte kaputt? Ich bedanke mich für jede Antwort

...zur Frage

Was möchtest Du wissen?