Bluescreen System Service exception?

3 Antworten

Video_tdr_failure (atikmpag.sys) ist tatsächlich mit Bluescreen-Fehler (BSOD) verbunden. Ich denke, dass inkompatible oder korrupte Grafiktreiber die Gründe für diesen Fehler sind. Ich möchte Ihnen auch sagen, dass atikmpag.sys tatsächlich AMD Treiber verwandt sind. Normalerweise sehen wir diesen Fehler beim automatischen Update von Windows. Lösung: Wir können diesen Fehler beheben, um Integrated Graphics- und AMD-Treiber zu aktualisieren. Schreiben Sie devmgmt.msc im Dialogfeld Ausführen und geben Sie ein> Doppelklicken Sie auf Grafikkarten> Klicken Sie mit der rechten Maustaste auf Ihren Grafikkartentreiber> Klicken Sie mit der rechten Maustaste auf Ihren Adapter und klicken Sie auf Deinstallieren> Treibersoftware für dieses Gerät löschen> OK.
Sie können https://appuals.com/video_tdr_failure-atikpag-sys-windows-8-110/ folgen, um diesen Vorgang abzuschließen, der langwierig ist und über die Website geholfen hat, diesen Fehler zu beheben.

Da gibts ne ziemlich einfach Lösung für dein Problem und zwar ist nicht der Bluescreen das Problem, sondern deine Methode deine Festplatte zu kopieren. Ich hatte mit jedem erdenklichen Programm versucht meine HDD auf eine neue SSD zu klonen, da Windows aber mit 8.1 und Windows 10 das GPT Fornat eingeführt hat, kann man alle alten Programme vergessen die haben sowas nicht drauf und können es nicht erkennen.
Ich weiß nicht wie du es geschafft hast, aber man sieht ja auch dann funktioniert es nicht richtig.

Also es gibt extra für diese Situation ein kostenloses Tool, mit dem man sein altes OS auf die neue SSD integrieren kann. Es ist super einfach und geht auch recht schnell. Versuch es damit einfach nochmal, dann sollte es klappen! ;-)

http://www.partitionwizard.com/partitionmagic/partition-align-for-ssd.html

die platte die ich Klonen will hatt aber MBR und nicht den GPT partitionsstil.

wie auch immer.

habe es mit dem Programm versucht was du mir empfohlen hast und es funktioneirt trotzdem nicht

Bekomme immernoch den selben Bluescreen jedoch mit der Meldung:

Wiederherstellung.

Der speicher für die Startkonfig dateien enthält ein ungültiges Objekt.

0xc0000024

Würde jetzt mal die Wiederherstellung vom windows USB stick starten ud schauen ob es dann funktioniert.

0
@domme0852

Habs jetzt mit der Wiederherstellung versucht und die konnte den PC nicht reparieren.

die fehler in der Log datei SrtTrail.txt

Protokoll der Starthilfediagnose und -reparatur
---------------------------
Zeitpunkt des letzten erfolgreichen Starts: ‎28.‎12.‎2015 22:45:21 (GMT)
Anzahl von Reparaturversuchen: 1

Sitzungsdetails
---------------------------
Systemdatenträger = \Device\Harddisk0
Windowsverzeichnis = E:\WINDOWS
AutoChk-Ausführung = 0
Anzahl der Fehlerursachen = 1

Gefundene Fehlerursache:
---------------------------
Das Problem wurde möglicherweise durch nicht angegebene Systemkonfigurationsänderungen verursacht.

Reparaturaktion:
Ergebnis: Fehler. Fehlercode = 0x32
Erstellungszeit = 156 ms

Reparaturaktion: Integritätsprüfung und Reparatur von Systemdateien
Ergebnis: Fehler. Fehlercode = 0x490
Erstellungszeit = 594078 ms

0
@domme0852

Der Fehler

0xc0000024

besagt, dass das NTFS Dateisystem beschädigt ist, da würde jetzt evtl. eine Reparatur helfen, also Windows DVD rein und auf Computerreparatur klicken! ^^

0

und was für ein Bluescreen war das ?! Je nachdem was für ein Bluescreen bzw. welche Fehlermeldung kann man da vielleicht sogar weiterhelfen

Das komische es das keine Fehlermeldung angezeigt wird sondern nur System Service exception

0
@domme0852

mhh schwierig. problem ist wenn du auch nicht mehr ins system kommst das du dir die ereignisanzeige nicht anzeigen lassen kannst. Ansonsten ohne jegliche fehlermeldungs nummer wird es schwierig da das problem zu filtern

0
@BDavid

Es gibt doch ne Funktion PC auffrischen 

Die wird mir aber leider nicht angezeigt.. Sonst würde ich das probieren.

Gibt es da ne Möglichkeit diesen Modus über die CMD zu starten?

0

Mein PC stürzt ständig ab. Woran kann das liegen?

Seit einigen Wochen fährt mein Pc willkürlich runter. Meistens friert er ein und stürzt dann ohne Bluescreen ab.

Mein System: Windows 10 i7 2600 Nvidia Gtx 560 8gb Ram

Ich habe nichts an der Hardware verändert und alle aktuellen Treiber sollten auch installiert sein.

Ereignissanzeige:

  • System

    • Provider

    [ Name] Microsoft-Windows-Kernel-Power [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

    EventID 41

    Version 3

    Level 1

    Task 63

    Opcode 0

    Keywords 0x8000200000000002

    • TimeCreated

    [ SystemTime] 2015-10-17T06:39:42.739662400Z

    EventRecordID 5200 Correlation

    • Execution

    [ ProcessID] 4

    [ ThreadID] 8

    Channel System

    • Security

    [ UserID] S-1-5-18

  • EventData

    BugcheckCode 0 BugcheckParameter1 0x0 BugcheckParameter2 0x0 BugcheckParameter3 0x0 BugcheckParameter4 0x0 SleepInProgress 0 PowerButtonTimestamp 0 BootAppStatus 0

...zur Frage

Kriege des öfteren (alle paar Tage) Bluescreens, Hilfe wäre gefragt :)?

Ich habe seit etwa anfangs September immer wieder mal Bluescreens.. Es waren bis jetzt etwa 10. Das passiert eigentlich auch erst, seit ich meine neue Grafikkarte habe (GTX 1060 Gaming 6G von MSI). Aber (!), ich habe sie schon etwa seit dem 4. September, die erstens Bluescreens traten aber erst ab dem 10. oder 11. auf. Naja und vorher lief alles super. Ich habe ja auch grundsätzlich nie Überhitzungsprobleme...

(Zur Info: Ich habe meinen Prozessor übertaktet und zwar auf 18x200MHz. und etwa 1.24-1.26v (ganz genau müsste ich nachschauen). Da der Baseclock auf 200MHz ist, ist bei mir auch der RAM mit übertaktet bzw. mit den RAM-Multiplikator auf 1600MHz gestellt.)

Ich habe mir dann dieses Programm WhoCrashed herunter geladen, da ich die Protokolle von den Bluescreens nicht finden konnte (oder nichts damit anfangen konnte... weiss nicht mehr). Auf jeden Fall sagt der mir immer, bis auf die letzten beiden Bluescreens, dass das Problem beim Grafiktreiber liegt. Ich habe dann mein System wieder zurückgesetzt (mit einem Abbild) und anschliessend direkt von Nvidia die neuesten Treiber installiert. Die Installation war natürlich erfolgreich ,aber dann kamen nach ein paar Tagen wieder Bluescreens mit den selben Fehlermeldungen.

(Übrigens lade ich mir jetzt gerade wieder die neuesten Treiber herunter, falls sich jemand fragt, warum am 29.09. immer noch der alte Treiber benuttz wurde. Vorhin gab es aber, wie gesagt, abstürtze trotz Zurücksetzten und neuestem Treiber.)

Und die 2 neuesten Bluescreens sind anscheinend irgendwelche Hardwareprobleme. Anschliessend habe ich mit Memtest86+ einige Stunden lange den Standarttest gemacht und keine errors (angezeigt) bekommen. Dann habe ich auch noch eine Stunde lang meinen Prozessor mit Prime95 getestet und anschliessen noch die Grafikkarte mit MSI Kombustor. (Ja, ich weiss, das sind nur theoretische Tests, aber zuerst einmal habe ich "kurz" diese laufen lassen).

Das Problem am ganzen ist, dass ich selbst mit diesen Crash-Protokollen nicht wirklich sehr viel anfangen kann. Ich weiss nicht um welche Hardware es sich da handelt und ich bin mir eigentlich auch nicht sicher ob sich das Problem mit den Treibern durch Neuinstallation einfach beheben lässt.

Da das Problem noch nicht aufgehört hat, frage ich hier mal um Hilfe.

Hoffe jemand kann mir weiterhelfen.

...zur Frage

Mein (Gaming) Pc stürzt dauernt ab! Brauche Expertenhilfe.. :(

Hi, seit circa einer Woche stürzt ständig ab. Ich erklär mal was passiert: Erst stoppt meine Musik die ich immer hör, und Windows Media Player zeigt an das das Lied aus ist obwohl es eigentlich weiter gehen sollte. Dann kann ich keine Programme mehr öffnen bzw schließen, aber verschieben lassen sie sich noch. Dann schließt sich die Windows 7 Leiste und alle Bilder, Spiele und Ordner die auf meinem Deskop sind. Danach schließt es alle Treiber. (z.B hab ich keinen Sound mehr etc.. Dann irgentwann bekomme ich eine Fehlermeldung (Siehe Bild) Das Seltsame ist das ich trotztem noch z.B Teamspeak 3 offen ist und alles mit dem Programm machen kann. Dann muss ich den PC ausschalten und wenn ich ihn wieder starte kommt irgent eine Meldung die so in etwa heißt: "Can't read disk error. Please press a key" nicht genau so aber inetwa so. Wenn ich das mache steht das selbe darunter nochmal... Und immer so weiter. Dann fahr ich komplett den PC herunter (Mache den Schalter hinten beim Netzteil aus und wieder an) Und schon geht der PC wieder normal an als währe nichts gewesen. Es kam auch schon 2-3 mal vor das ich Bluescreen hatte. Der Auslöser war bis jetzt immer "ntoskrnl.exe" Wisst ihr warum das dauernt passiert und wie/ob ich es fixen kann? Liebe Grüße, GamerrUBN

...zur Frage

Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

...zur Frage

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

Was möchtest Du wissen?