Windows 10 Bluescreen?

3 Antworten

Hallo Ayanooo,

Könntest du, bitte, ein Screenshot der Fehlermeldung hier hochladen. Könntest du beim Start des Rechners BIOS aufrufen und von da versuchen den Rechner mit der letzten als funktionierend bekannte Konfiguration starten. Hier findest du mehr Information darüber: http://www.computerbild.de/artikel/cb-Ratgeber-Kurse-Software-Die-10-besten-PC-Notfalltipps-1889822.html

Du könntest auch Win10 neu auf der Platte installieren. Dafür brauchst das Medienerstellungstool über diesen Link herunterzuladen: https://www.microsoft.com/de-de/software-download/windows10ISO damit ein Installationsmedium erstellen und Win 10 neu installieren. Den Schritt, wo du nach Produktschlüssel gefragt würdest, könntest du einfach überspringen.

Die Platte dann mit einem Diagnosetool zu testen wäre auch gut. Sind deine Daten gesichert?

lg

Folgende Gründe fallen mir ein:

  • Gerätetreiberfehler - kürzlich was Neues installiert? (Mit Windows-DVD booten, Treiber deinstallieren)
  • Beschädigung in der Windows-Registry (Software installiert? - Windows Reparatur ausführen)
  • Viren oder Trojaner (z.B. Hiren´s Boot-CD verwenden um zu booten und auf Viren zu scannen)
  • Defekte Festplatte (mit Windows-DVD starten, chkdsk ausführen)
  • RAM-Defekt (memtest laufenlassen)

Vermutlich ist die Festplatte defekt.

Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

...zur Frage

PC stürzt ab. Spiel stürzen ab. Lösung?

Hallo, wenn ich ganz normal am PC am arbeiten bin, (z.B. Chrome und den Explorer auf habe oder wenn ich nichts auf habe und mal was anderes mache und den PC anlasse) wird plötzlich der Bildschirm komplett gestreift, aber die Leuchten an meinem PC bleiben an... Bildschirm ein/aus schalten bringt nichts, richtiger Eingang ist auch gewählt, Tasten drücken bringt auch nichts! Dann ziehe ich den Strom und schalte den PC nach einer Minute wieder ein (ist bestimmt nicht gesund für die Hardware) und er startet auch wieder... Aber wenn ich Pech habe passiert genau das gleiche 1 Min nach den einloggen erneut... Weiß einer woran das liegt? (Virus, PC-Fehler, Programm, Grafikkarte...) Hab ihn auch regelmäßig ausgeblasen (Staub), deswegen könnte er meiner Meinung nach eigentlich nicht überhitzten... Das obige Problem tritt nun nicht mehr so häufig auf... (keine Ahnung was ich da gemacht habe) Denn nach den Auswechseln der Grafikkarte (gleiches Modell wie vorher) passierte es immer noch... Irgendwann ist das dann nicht mehr aufgetreten... Doch dann schmiert manchmal der "Anzeigetreiber" ab: So z.B. wenn ich im Internet am surfen bin (dann eher weniger) oder Spiele spiele (wie z.B. Minecraft oder R.U.S.E) friert der Bildschirm (nach nicht vorhersehbarer Zeit) 10sec lang ein, dann bekomme ich kurz einen Blackscrenn und der Monitor sagt kurz dass er kein Signal hat. Dann erscheint z.B. bei Mineraft unten in der Taskleiste eine Meldung: "Der Anzeigetreiber wurde wiederhergestellt. Der Anzeigetreiber 'AMD driver' wurde nach einem Fehler wiederhergestellt." Das Minecraft-Fenster ist komplett weiß und der Mauszeiger ist darin gefangen... Dann kann ich Minercaft nur noch mit den Task-Manager beenden und wieder neustarten... Bei RUSE ist es bis das der Monitor kein Signal empfängt genauso. Danach kann ich aber weiterspielen... (Im Multiplayerspiel wird auch bei den anderen Spielern pausiert und nach einer Zeit flieg ich aus dem Spiel) Ob da auch die Meldung kommt weiß ich nicht, da es ja im Vollbildmodus gespielt wird...

Manchmal pasiert es auch, wenn ich ganz normal den Browser (Chrome) auf hab und dann weg gehe und wiederkomme der Bildschirm einfriert und der PC auch nicht mehr reagiert... Dann kann ich auch nur noch den Strom ziehen... Außerdem passiert es (eher seltener), dass der Bildschirm schwarz ist und nur noch die Hintergrundbeleuchtung an ist... Oder (auch eher selten) es kommt ein blauer Hintergrund mit weißen Zeichen (Errorsreen) , in dem steht, das wenn man den zum ersten mal sieht, den PC neu starten soll und wenn man den schon häufiger gesehen hat die folgenden Schritte durchführen soll [...] (z.B. den PC im abgesicherten Modus starten, ...) Überings wenn man nach "Anzeigetreiber stürzt ab" oder ähnlichen, das zu diesen Problem(en) führt googelt, findet man sehr viele, die das selbe Problem haben, aber noch keine einzige Lösung gefunden haben...

Ich hoffe ihr könnt mir helfen! ;) Schon mal Danke für die Antworten!

...zur Frage

Eigenartiger Grafikkartenfehler?

Hallo!Meine Grafikkarte scheint nicht richtig zu funktionieren. Immer, wenn ich ein Spiel (z.B. Life is Strange, Overwatch) öffnen will erscheint eine Fehlermeldung. (Bei Life Is Strange: "Your video card does not support alpha blending with floating point render targets (D3DFMT_A16B16G16R16F), which is required to run this game") Manche Spiele gehen jedoch z.B. Hammerwatch, ShellShock Life. Ich habe nach der Fehlermeldung gegooglet und in jedem Forum stand nur, dass meine Grafikkarte unzureichend sei. Die Spiele haben aber vorher super funktioniert und, dass alle gleichzeitig so upgedated werden, dass sie nicht mehr gut genug ist ist ja unwahrscheinlich.Allerdings kann ich alles andere problemlos benutzen (Prime, Netflix, etc) Ich kenne mich nicht so gut mit Grafikkarten aus aber dafür wird die - Logischerweise - doch eigentlich auch gar nicht so wenig beansprucht. Ich habe den PC mal auseinander genommen und nach der Grafikkarte geschaut, aber keine gefunden. Das bedeutet dann wohl, dass ich eine integrierte Grafikkarte habe. Allerdings kann ich mir mit keinem Programm anzeigen lassen was für eine genau. Da steht dann nur "AMD Radeon R7" aber keine genauere Bezeichnung. Außerdem kann ich noch zu einer anderen "Integrierten Grafikkarte" umschalten, welche aber so schlecht ist, dass damit nichts richtig funktioniert. Vor einer Weile habe ich - obwohl die Karte vorher nicht funktioniert hat - ein Spiel starten können und es lief ohne Probleme, kurz danach ging jedoch wieder nichts mehr.Ich hoffe mal ich habe das zureichend beschrieben und jemand kann mir helfen.

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Was möchtest Du wissen?