Ab welchen GPU für Ryzen 5 5600X?

2 Antworten

Hallo!

Startet der Rechner überhaupt in irgendeiner Weise?

Kommen beim Systemstart evtl. irgendwelche "Piep-Töne"?

Das würde zumindest auf eine Fehlermeldung des Mainboards hinweisen.

Tausch das Monitor-Kabel (HDMI, DVI, oder Display-Port?) an den Ports der Graka und des Monitors mal durch.

Stecken die Stecker überhaupt korrekt und vollständig im jeweiligen Port drin?

Vielleicht ist ein anderer Port der Graka aktiv und vielleicht ist die manuelle Eingangs-Wahl des Monitors auf den verkehrten Port geschaltet.

Die Eingangs-Wahl des Monitors kann man aber im OSD auch auf "Automatik" setzen.

Letztlich kannst Du auch mal ein anderes Monitor-Kabel versuchen.

Auch kannst Du mal überprüfen, ob der Monitor selber überhaupt funktioniert, indem Du diesen an ein anderes "Gerät" anschließt.

Und als Alternative zum Monitor kannst Du die Graka per HDMI auch an Deinen SmartTV anstöpseln. Vielleicht tut sich dann "dort" etwas.

Das kannst Du nur Stück für Stück durchprobieren.

Letzten Endes kannst Du auch noch versuchen die vorherige CPU wieder einzubauen. Vielleicht liegt dort das Problem.

Falls Du z.B. ein älteres B450-, oder gar A320-Mainboard hast, kann es sein, dass Du für den Betrieb eines R5-5600x zunächst ein Update für Dein Mainboard benötigst.

Welches Mainboard hast Du ganz genau?

Welche CPU war vorher darauf verbaut?

=> https://www.heise.de/download/product/speccy-87914

Gruß

Martin

Du kennst sein Mainboard nicht , und letztendlich weist du auch nicht ob es diese Reihe von AMD Ryzen Modelle Unterstützt. auch weist du nicht welche bios Version das MoBo hat. Das leider verschweigt der Fragesteller ,daher ist die Frage Nutzlos !

Man kann nur nachfragen und wenn der Fragesteller nicht bereit ist die Information zu geben bleibt die Frage bis in aller Ewigkeit offen.

0
@Silberfan

Die Frage nach den technischen Details wurde immerhin gestellt.

Wenn/falls eine Antwort darauf erfolgt, geht es weiter.

Wenn nicht, dann halt nicht.

1
@Klammeraffe

Das ist ja immer das Problem das es Leute gibt die einfach nicht Verstehen oder schlichtweg zu Faul sind die daten anzugeben dabei ist es Wichtig für die Frage. Aber was will man von einem Laien erwarten ? . Hinweis auf die Hardware wurde gestellt , Ich hasse so was immer wenn die Fragesteller oder Fragestellerin dann schweigen. Dann dürfen sie auch sich nicht wundern wenn nichts kommt. Aber in anderen Foren dann meckern. ,das ist Typisch.

0
@Silberfan

Wir können uns im Zweifel immer nur bemühen, die Fragen so gut wie möglich zu beantworten. Und um weitergehende benötigte Angaben bitten.

Wir machen dies hier ja freiwillig. Genau wie auf gutefrage.net.

Sich also darüber in irgendeiner Art und Weise aufzuregen bringt nichts.

Und Neulinge kennen die Regeln oft noch nicht. Und denken sich schlicht nichts dabei, wenn sie ihre Frage einstellen.

Da hilft es leider auch nicht dem jeweiligen "Missetäter" Deinen Beitrag zur korrekten Fragestellung als Antwort, bzw. Kommentar vor den Latz zu knallen.

Derartige Regularien, bzw. Empfehlungen, müssten eigentlich direkt bei der Account-Erstellung völlig automatisch dem Neuling zur Verfügung gestellt werden.

0
@Klammeraffe

Man kann von einer gewissen Grundvorrausetzung ausgehen angesichts der Informationsmöglichkeiten die wir haben. Ebenso auch von einer Gewissen Grundlegenden Information. Wir haben daS Internet und jeder kann es angeblich bediene ,also kann man sich Informieren. Es ist nicht so das wir 1985 haben und mit Dataphone S21D Modems uns auf Black oder Blue Boxen Bewegen müssen.

die meisten haben auch ein Smartphone und darüber lässt sich auch Informationen finden die man braucht. Also sollte eine Grundvorrausetzung vorhanden sein egal ob als Laie oder DAU. Ich rege mich schon lange nicht über sowas mehr auf, das hab ich aufgegeben . Es ist nur immer wieder Erschrekent mit welcher Dreistigkeit es immer wieder andere Versuchen. Natürlich können wir uns Mühe geben. Aber von Nichts kommt nichts. Keine Informationen vorhanden , Frage die so nicht Beantwortet werden kann also keine Antwort , Punkt.

Da rege ich mich schon lange nicht mehr drüber auf !

0
@Silberfan

Dafür sehe ich in Deinen Antworten und Kommentaren ständig gegenteiliges...

1
@Klammeraffe

Es ist nun mal so wie es ist. Wer dies nun Verstehen kann und will und wer nicht muss jeder für sich entscheiden. Ich setze auf Pure Fakten , nichts weiter und wer die anzweifelt , der hat ein echtes Problem.

0

Hallo TDM3,

Prüfe bitte mal, ob Dein Monitor wirklich an der Grafikkarte angeschlossen ist, und nicht versehentlich am Mainboard?

Falls ja: Bitte mal ein anderes Kabel & Port versuchen

Ansonsten:

  • ist die Grafikkarte richtig eingerastet über die ganze Länge?
  • Welches Netzteil hat Dein PC?

Was möchtest Du wissen?