Wlan (D-LINK DI-524): Netzwerkkabel angeschlossen / nicht angeschlossen | Router defekt?

2 Antworten

Ich habe jetzt deine Beschreibung 5x gelesen und komme immer noch nicht klar. Wieviele und welche Geräte hast Du wie angeschlossen ? Ich habe jetzt 3 Geräte gezählt, 1. der Wlan Router (Dlink) + 2. Versatel-Router (warum eigentlich 2 Router?) und was ist jetzt 3. das WLAN-Modem? Auf alle Fälle hat das Gerät, an dem die Lampen wie wild blinken entweder einen Firmware- oder Hardwarefehler und scheint den Selbstest nach dem Einschalten nicht zu bestehen (daher Neustart des Gerätes, wieder Selbstest, Neustart, Selbstest............usw.). Da wirst Du wohl um einen Austausch nicht herum kommen.

Ich weiß der Text ist ein bischen durcheinander: Also 1 Wlan Router (Dlink) und 1 Versatel-Router und 1 Verbindung geht vom Wlan Router (Dlink) zum PC (wie üblich). -- So verständnisvoll ? Also sollte ich einen Neustart (Resetknopf auf der Rückseite des Wlan Routers) durchführen bzw. das Gerät austauschen, weil es warscheinlich am Wlan Router und dessen Firmware- oder Hardwarefehler liegt? Danke!

0
@EnricoFever

Genau, erst mal den Resett in den Lieferzustand versuchen. Wenn das nicht hilft.... Wenn ich jetzt wüsste ob es für deinen Router ein Tool gibt zum Einspielen der Firmware bevor der Router den Selbstest abschließt, dann wäre das noch eine Möglichkeit, um auszuschließen, das sich nur die Firmware verhaspelt hat.

0
@aluny

Alles Klar ! Das werde ich morgen dann mal versuchen ! Noch kurz: Am Provider (Versatel) kann's wohl nicht liegen ? Vielen Dank für die schnellen Antworten :-)

0

Was möchtest Du wissen?