Warum fliegen meine Geräte andauernd aus dem Wlan?

3 Antworten

Bitte schau als erstes hier rein, für eine mögliche Lösung.

https://avm.de/service/supportanfrage/produktauswahl/knowlegdebasesupport/list/?language=de&product=FRITZ-Box-7490&dbpage=1&category=26&cHash=07961b96fd0ce318e8430d32321a26bb

Wenn Du nicht weitkommst, dann unten rechts "Zum Supportformular" klicken.

---

Hier gibt es eine interessante Abhandlung zu AVM und WLAN Repeating.

Das bezieht sich zwar erst einmal auf den AVM 1750E, aber hier geht es auch um die Kanalbelegung, SSIDs usw. Da werdet Ihr Antworten finden.

https://www.amazon.de/review/R2G6ESETEJ99E1/ref=cm_cd_pg_pg5?ie=UTF8&asin=B00N80IK88&cdForum=Fx37DZB1DMZG5GZ&cdPage=5&cdSort=newest&cdThread=TxS89IY3ZH73ZW&store=computers#wasThisHelpful

---

Eine weitere Option ist, sich in der FritzBox Weboberfläche mal unter WLAN > Funkkanal die Auslastung in der Umgebung anzuschauen.

Ist "Funkanal automatisch setzen" aktiviert?

---

Eine weitere Option ist, auf der FritzBox unter System > Ereignisse > WLAN anzuschauen, ob es Meldungen dazu gibt. Oftmals bekommt man Anhaltspunkte.


Ruf mal beim AVM-Support an. Die sind sehr hilfsbereit. Die haben auch eine normale Telefonnummer.

Ihr könnt versuchen, allen Routern eine unterschiedliche SSID zu geben. Außerdem solltet ihr sie auf verschiedenen Kanälen laufen lassen, aber nur auf 1, 6 und 11. Auch kann es hilfreich sein, auf den Geräten erst einmal alle Wlan-Netzwerke zu löschen und erneut anzulegen. Ein Blick in die Logs kann ebenfalls nicht schaden.

Weiterhin sollte sich bei der Heimnetzübersicht bei den Netzwerkverbindungen ein "Entfernen"-Button befinden, über den man die Geräte entfernen kann. 

Sollte alles nicht helfen, würde ich die Boxen erst einmal neu starten. Wenn das nicht hilft, sollte man sie zurücksetzen. 

Vodafone EasyBox-Router trennt sich ständig vom Netz?

Seit mehr als einem Monat habe ich schon das Problem, dass sich meine EasyBox jede halbe Stunde, teilweise sogar alle 2 Minuten vom Netz trennt, als wäre das DSL nicht verfügbar. Es dauert dann 5-10 Minuten, bis der Router sich wieder verbindet. Deshalb kann ich das Internet oft nur sehr eingeschränkt nutzen. Videos schauen oder gar Dateien hochladen ist kaum noch möglich.

Den Router habe ich schon neu gestartet, zurückgesetzt, für 2h vom Netz getrennt. Auch habe ich schon den Wlan-Kanal geändert sowie die DNS-Server verändert. Bringt alles nichts.

Der DSL-Splitter befindet sich im Keller. Von dort aus geht ein Kabel (in der Wand eingebaut) zur Lan-Buchse im Erdgeschoss. Durch diese ist der Router verbunden. Aktuell ist ein PC per LAN verbunden und ein paar Smartphones sowie ein Notebook per Wlan.

Zunächst sollte ein Techniker von Vodafone kommen (kam natürlich nicht). Als ich sie darauf hinwies, dass das Problem weiterhin besteht, meinten sie, ich soll den Router im Keller anschließen. Mehr könnten sie nicht für mich tun.

Wenn ich dies aber tun würde, wäre der Wlan-Empfang nicht ausreichend. Zudem müsste das Telefon dann ebenfalls im Keller stehen.

Ich glaube eher nicht, dass am Router ein zu schwaches Signal ankommt. Schließlich hatte es ja früher super funktioniert.

Was mir darüber hinaus aufgefallen ist: Bei Wlan-ac ist der Empfang katastrophal. Im 1.Obergeschoss ist er teilweise sogar auf null, sodass es sich trennt. Wlan-n hat ja immerhin gute 50-60% Empfang.

Somit glaube ich, dass eher der Router schuld ist, weil die Verbindung besonders oft zusammenbricht, wenn viele Clients gerade gleichzeitig das Internet nutzen.

Was meint ihr? Kann es wirklich daran liegen, dass die Box nicht direkt am Splitter angeschlossen ist? Was würdet ihr jetzt tun?

...zur Frage

Was möchtest Du wissen?