Google Chromecast konnte nicht mit dem ausgewählten WLAN verbunden werden!

Fehlermeldung - (WLAN, Fritz Box, Google Chrome)

1 Antwort

Hast Du denn den router mal versucht zu reseten? Hast du in der Zeit irgendwas an der WLAN-Konfiguration geändert? Ist natürlich sehr schwer von außen zu beurteilen, allerdings läuft der Chromecast bei mir einwandfrei seit mehr als 6 Monaten. ICh vermute also es liegt eher am Router, als am Stick.

Großes Problem mit Fotoübertragung auf den PC?

Muß noch mal nachfragen, da mir bisher niemand so richtig helfen

konnte.

Habe Windows 7, nutze Google Chrome, möchte daran auch nichts

ändern. Mein Handy: ein ziemlich altes: Sony Walkman, Modell W 350i,

falls nötig, kann ich später ein Foto des Modells hier

einsetzen.

Das Handy hat, wie alle, einen internen Fotospeicher, da es auch für

eine Minispeicherkarte geeignet ist,habe ich mir die sofort

zugelegt.

Als ich dann zu viele Fotos drauf hatte, speicherte ich sie auf meinen

PC, nur die vom internen Speicher konnte ich nicht auf den PC übertragen.

Auf eine Frage hier, erhielt ich einen Tipp (ging bei Einstellungen auf

Verbindung und da auf USB-Datenverbindung), wodurch ich auch die

restlichen übertragen konnte.

Danach machte ich weitere Fotos, und als ich die in gleicher Weise

übertragen wollte, passierte nichts mehr. Ich las dann lediglich im

Arbeitsplatz „ Ordner ist leer“, wohingegen ich im Handy selbst die

ganzen Fotos ansehen konnte. Ich fragte hier, bzw. auch bei GuteFrage

wieder nach und man meinte dann, ich hätte die Medienübertragungs

funktion nicht angeschaltet. Direktübertragung auf meinen Drucker

funktioniert leider auch nicht.

Wüßte aber nicht, wieso ich diese ausgeschaltet hätte, denn eine

Funktion mit genau dieser Bezeichnung befindet sich nicht bei den

Einstellungen vom Handy.

Ich habe in der Zwischenzeit vergeblich über Bluetooth versucht, und

hatte sogar auf Anraten MediaGo, aber auch nicht anwendbar, installiert.

So brauche ich jetzt doch einen Spezialisten, der mir weiterhelfen kann,

denn heute stellte ich fest, daß das Gerät jeden Augenblick seinen Geist

aufgeben kann, und ich noch über 100 Fotos drauf habe.

Wer kann mir denn jetzt noch helfen?

Anbei 2 Fotos mit den Einstellmöglichkeiten auf dem Handy.

...zur Frage

Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

...zur Frage

Problem bei Druckerwechsel, brauch mal Hilfe

Mein bisheriger Drucker, Canon MP 520 ging kürzlich kaputt, ich konnte nicht mehr sauber drucken und eine Reparatur, hieß es, lohne sich wirtschaftlich nicht. Für diesen Drucker hatte ich natürlich die entsprechende Software installiert, um drucken und kopieren zu können. Mein System: Windows 7, arbeite hauptsächlich mit Google Chrome. War bisher noch unsicher, von welcher Firma ich mir einen neuen zulege, als ich per Zufall einen Brother günstig bekommen konnte. Dieser funktioniert gut und mit Hilfe eines Bekannten, wurde auch die entsprechende Software eingegeben, hatte selbst damit begonnen, aber..... Danach empfahl man mir, die Software des Canon zu löschen. Das tat ich auch über die Programme in der Systemanalye, wo man sie destallieren kann. Ich kann seitdem problemlos Blätter kopieren, Fotos aus meinen Ordnern ausdrucken und die Anhänge von e-mails ausdrucken. Aber, das ist mein Problem, und ich verstehe es einfach nicht, wenn ich e-mails, die mir zugesendet werden ausdrucken will, geht das nicht, weil dann ein Fenster erscheint, wie im beigefügten Foto zu sehen ist. Ich bekomme den alten Drucker, Canon, nicht raus, auch nicht, wenn ich auf Geräte etc. gehe. Habe also alles, meiner Meinung nach , probiert, den Canon als Gerät wegzukriegen. Bitte, kann mir einer helfen und sagen, was ich noch tun kann? Solange dieses Fenster immer noch erscheint, kann ich bei mir angekommene Mails nicht kopieren, was aber manchmal nötig ist, und auch bisher möglich war. Dann habe ich noch entdeckt ein Fenster, in dem steht " Wird gelöscht", aber es tut sich nichts. Gebe ja zu, daß ich noch nicht auf allen Gebieten fit bin, aber erhoffe mir hier Tipps, um den alten Drucker rauszukriegen. Danke schon mal.

...zur Frage

Samsung Galaxy Note geht nicht an?

Habe ein problem mit meinem Samsung Galaxy Note (Also der Text wird verscheinlich ein bischen länger, möchte es lieber genau erklären.) habe es erst seit ein paar wochen im Saturn gekauft. Und zwar das Smartphone läuft eigentlich sehr gut, doch als ich gestern abend das Handy auf einen neuen stand bringen wollte (unter einstellung aktualisierung) trat das problem auf. Als ich die aktualisierung runtergeladen habe, kam die meldung das gerät fährt herunter. Danach sollte ich es neu an machen, also habe ich auf akzeptieren gedrückt und das Handy ging aus. Im Schwarzen Bildschirm stand jetzt eine leiste die voll geht um die aktualisierung zu vollenden. Das hat um die 5min gedauert, danach kam wie ganz normal wenn man das Handy anmacht (es startete von alleine neu) die anzeige des Namen vom Handy, Samsung Galaxy Note N-7000 und ab da ging auch nichts mehr weiter. Das Handy hat sich einfach aufgehangen (Bildschirm eingefroren) ich konnte nichts mehr machen die an und ausschalt taste ging auch nicht mehr. Meine einzigste möglichkeit war einfach den akku raus zunehmen. Das tat ich dann doch als ich den akku wieder einsetzte und das Handy anmachte, kam wieder die anzeige des Modell Namen und der Bildschrim war wieder eingefroren es tat sich einfach nichts ausschalt taste ging auch nicht. Was mach ich jetzt bin am überlegen es zu Saturn zu bringen und es reperieren zulassen. Aber bin mir nicht sicher ob sie das machen, und ob auch kostenlos oder mir es auch diregt umtauschen. Ich meine da ist ja wirklich nichts am Handy dran außer jetzt dieser techische schaden. Ich meine bin ich jetzt wirklich selbst daran schuld das sich das Handy einfach aufhängt wo noch davor alles super geklappt hat bis ich auf aktualisierung gegangen bin?. Ich hoffe jemand kennt sich damit gut aus und kann mir weiter helfen. Danke an alle antworten im vorraus

...zur Frage

Internet geht, Ping nicht?

Hallo an alle,

Ich habe neuerdings das Problem, dass meine Pingtests nicht mehr laufen wie sie sollten.

Wenn im cmd "ping google.de" eingebe bekome ich nur Timeouts zurück. Wenn ich aber ein "www" davorsetze, also "ping www.google.de" bekomme ich wieder einen ping. Bei google.com und gmx.net und anderen Websites funktioniert ganz normal, also auch ohne "www". Außerdem kann ich meinen PC nicht nicht von einem anderen Gerät in meinem Netzwerk anpingen. Allerdings kann ich alle Geräte in meinem Netzwerk ohne Probleme von meinem PC aus anpingen. Ansonsten habe ich keine Probleme mit dem Internet.

Noch eine kleine Anmerkung am Rande: Mein PC hat als einziger in diesem Netzwerk dieses Problem und ist auch der einzige der über ein LAN-Kabel an einen Repeater angeschlossen ist. Alle anderen Geräte sind über WLAN verbunden.

An der Firewall habe ich bisher noch nichts geändert.

Mein PC:

Der PC ist noch relativ neu. Ich habe die Komponenten am im Dezember 2016 bekommen und habe auch direkt das wichtigste eingerichtet. Als ich den PC eingerichtet hatte haben auch die Pingtests ganz normal funktioniert

  • Windows 10 pro
  • Motherboard: Asus Z170 Pro Gaming
  • Netzwerkadapter (Treiber ist aktuell): Intel(R) Ethernet Connection (2) I219-V (ist im Motherboard integriert)
  • Intel i7 6700 (4x 3,4Ghz)

sonstige Infos über den PC (wahrscheinlich unwichtig):

  • Gigabyte GTX 1070
  • 16GB DDR4 Corsair Vengance
  • 2TB HDD
  • 750W Netzteil (Corsair CS750M)

Danke für eure Hilfe im Voraus

...zur Frage

Was möchtest Du wissen?